<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>Venezuela Humanitarian Aid Bill advances in the House - St. Lucia News Online</title>
<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.stlucianewsonline.com\/","name":"St. Lucia News Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.stlucianewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Venezuela Humanitarian Aid Bill advances in the House Comments Feed" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p2TY7g-Gm1' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '162813';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Venezuela+Humanitarian+Aid+Bill+advances+in+the+House';
	window._wp_rp_post_tags = ['international+news', 'south', 'bill', 'cardin', 'hous', 'govern', 'roslehtinen', 'engel', 'senat', 'maduro', 'ileana', 'venezuela', 'eliot', 'chair', 'benjamin', 'oil'];
	window._wp_rp_promoted_content = true;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="fb:app_id" content="249337255435947" />
<meta property="og:url" content="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/" />
<meta property="og:title" content="Venezuela Humanitarian Aid Bill advances in the House" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="og:description" content="(PRESS RELEASE) - Representative Eliot L. Engel, Ranking Member of the House Committee on Foreign Affairs and a former Chair of the Subcommittee on the Western " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504.jpg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504.jpg" />
<meta property="og:locale" content="en_us" />

<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mainarticle {
	font-size: 14px;
	float: left;
	margin-left: 20px;
	width: 380px;
}			</style>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-162813 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1  container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a> </div>
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a>
</h2> </div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-33" adspot="33"></div>
</div>
</div>

<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Over 400,000 unique visitors, advertise with St. Lucia News Online, email us today at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95e6f9e0f4f1e3f0e7e1fce6fcfbf2d5f2f8f4fcf9bbf6faf8">[email&#160;protected]</a><font></div></div></div></div></div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> 
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show">
<div class="resads-adspot resads-adspot-35" adspot="35"></div></div>
<div class="top-site-show" style="width:100%">
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="top-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-162813 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Venezuela Humanitarian Aid Bill advances in the House</span></h1>
<strong style="color:#000"> By House Committee on Foreign Affairs</strong>
<div class="story-date">September 28, 2017</div>
<div class="entry">
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Venezuela+Humanitarian+Aid+Bill+advances+in+the+House&url=https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/" data-link="https://twitter.com/share?original_referer=/&text=Venezuela+Humanitarian+Aid+Bill+advances+in+the+House&url=https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7"><span class="swp_count"><span class="swp_label">Shares</span> 6</span></div></div><p><strong><img class="aligncenter size-full wp-image-125807" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504.jpg" alt="" width="504" height="336" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504.jpg 504w, https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504-300x200.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2016/06/APTOPIX-Venezuela-Und_Thom_w504-370x247.jpg 370w" sizes="(max-width: 504px) 100vw, 504px" />(PRESS RELEASE) &#8211;</strong> Representative Eliot L. Engel, Ranking Member of the House Committee on Foreign Affairs and a former Chair of the Subcommittee on the Western Hemisphere; and Rep. Ileana Ros-Lehtinen, Chair Emeritus of the Committee today announced the Committee’s unanimous approval of their legislation to provide humanitarian assistance to the people of Venezuela.</p>
<p>The Committee’s action on their Venezuela Humanitarian Assistance and Defense of Democratic Governance Act (H.R.2658), originally offered in the Senate by Foreign Relations Committee Ranking Member Benjamin Cardin (D-MD), clears the way for consideration by the House.</p>
<p>“Venezuela’s oil reserves should make it the wealthiest country in South America. But President Maduro has squandered that potential and instead, the people of Venezuela are literally starving to death. It’s past time that we take direct action relieve the suffering going on in Venezuela,” said Rep. Engel. “I’m grateful to Representative Ros-Lehtinen for working with me on this bill and for her tireless advocacy for human rights. We need to continue raising the alarm and pushing back against the Maduro government’s relentless assault on the rule of law.”</p>
<p>“Eliot Engel continues to be one of the leading voices in our Congress who stands up for freedom and his decision to spearhead legislation regarding Venezuela humanitarian effort is a testament to his commitment to advance democratic principles in many parts of the world. The House Foreign Affairs Committee has once again proven, in a bipartisan manner, that it stands with the people of Venezuela and against their oppressor Nicolas Maduro. This bill calls for a plan to be created to provide health and medical supplies as well as basic food commodities to the people of Venezuela through independent and credible non-governmental organizations. This important piece of legislation also states that the United States and the United Nations must urge the corrupt Maduro regime to permit the delivery of international humanitarian assistance to address the food and medical shortages without delay. I am honored to work with my friend Eliot on this measure and look forward to bringing it to the House floor for its consideration very soon,” said Rep. Ros-Lehtinen.</p>
<p>From 2015 to 2016, maternal deaths in Venezuela increased by nearly two thirds, infant deaths increased by 30 percent, and a recent survey showed that nearly three-quarters of Venezuelans lost an average of at least 19 pounds in 2016 due to lack of proper nutrition.</p>
<p>The Venezuela Humanitarian Assistance and Defense of Democratic Governance Act would instruct the Secretary of State and the USAID Administrator to provide humanitarian assistance to the Venezuelan people. It would also instruct the U.S. Ambassador to the United Nations to use her voice and vote to push for humanitarian aid to Venezuela through the UN, while continuing to raise the profile of the country’s political prisoners and the government’s efforts to undermine the rule of law.</p>
<p>Francisco Marquez, a former Venezuelan political prisoner, attended today’s markup to raise awareness about the case of Congressman Wilmer Azuaje. Mr. Azuaje has been imprisoned, tortured, isolated, and denied medical attention as well as access to his lawyer and family. He was seized by Governor Adan Chavez, a top government official linked to drug trafficking and sanctioned by the State and Treasury Departments.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'162813','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'162813','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp-content-locator"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-162813" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-162813" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-162813" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Venezuela%20Humanitarian%20Aid%20Bill%20advances%20in%20the%20House https%3A%2F%2Fwww.stlucianewsonline.com%2Fvenezuela-humanitarian-aid-bill-advances-in-the-house%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-162813" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-162813" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-162813" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/venezuela-humanitarian-aid-bill-advances-in-the-house/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div> <div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div> <div class="footer_left">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-156685" data-post-type="none"><a href="https://www.stlucianewsonline.com/press-release-engel-ros-lehtinen-release-multi-year-state-department-strategy-for-caribbean-engagement/" class="wp_rp_title">PRESS RELEASE: Engel, Ros-Lehtinen release multi-year state department strategy for Caribbean engagement</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="1" data-poid="in-159376" data-post-type="none"><a href="https://www.stlucianewsonline.com/press-release-engel-statement-on-constituent-assembly-election-in-venezuela/" class="wp_rp_title">PRESS RELEASE: Engel statement on Constituent Assembly Election in Venezuela</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="2" data-poid="in-150950" data-post-type="none"><a href="https://www.stlucianewsonline.com/international-two-die-in-venezuela-protests/" class="wp_rp_title">INTERNATIONAL: Two die in Venezuela protests</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-157082" data-post-type="none"><a href="https://www.stlucianewsonline.com/press-release-engel-remarks-on-us-caribbean-relations/" class="wp_rp_title">PRESS RELEASE: Engel remarks on US-Caribbean relations</a><small class="wp_rp_comments_count"> (3)</small><br /></li><li data-position="4" data-poid="in-129125" data-post-type="none"><a href="https://www.stlucianewsonline.com/international-venezuela-seizes-us-owned-factory-where-kleenex-and-huggies-are-made/" class="wp_rp_title">INTERNATIONAL: Venezuela seizes US-owned factory where Kleenex and Huggies are made</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="5" data-poid="in-148745" data-post-type="none"><a href="https://www.stlucianewsonline.com/international-venezuela-president-seeks-un-help-to-ease-medicine-shortage/" class="wp_rp_title">INTERNATIONAL: Venezuela President seeks UN help to ease medicine shortage</a><small class="wp_rp_comments_count"> (2)</small><br /></li></ul></div></div>
</div> </div>
</div>
<div class="footer_right">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37"></div></div> </div>
</div>
<span style="display:none" class="updated">2017-09-28</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/venezuela-humanitarian-aid-bill-advances-in-the-house/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=162813&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162813' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5cb887da03" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-15" class="wp-polls">
<form id="polls_form_15" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_15_nonce" name="wp-polls-nonce" value="bd8e3a226f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="15" /></p>
<p style="text-align: center;"><strong>How do you rate the government's first year in office?</strong></p><div id="polls-15-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-53" name="poll_15" value="53" /> <label for="poll-answer-53">Excellent</label></li>
<li><input type="radio" id="poll-answer-54" name="poll_15" value="54" /> <label for="poll-answer-54">Fair</label></li>
<li><input type="radio" id="poll-answer-55" name="poll_15" value="55" /> <label for="poll-answer-55">Poor</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(15);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(15); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-15-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/two-to-represent-saint-lucia-at-young-leaders-of-the-americas-initiative/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/IMG-20170928-WA0004-30x30.jpg" alt="Two to represent Saint Lucia at Young Leaders of the Americas Initiative"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/two-to-represent-saint-lucia-at-young-leaders-of-the-americas-initiative/" title="Permalink to Two to represent Saint Lucia at Young Leaders of the Americas Initiative" rel="bookmark">Two to represent Saint Lucia at Young Leaders of the Americas Initiative</a></h3><time class="rpwe-time published" datetime="2017-09-28T17:24:23+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/seven-st-lucians-to-graduate-from-aimu/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/08/aimu-30x30.jpg" alt="Seven St. Lucians to graduate from AIMU"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/seven-st-lucians-to-graduate-from-aimu/" title="Permalink to Seven St. Lucians to graduate from AIMU" rel="bookmark">Seven St. Lucians to graduate from AIMU</a></h3><time class="rpwe-time published" datetime="2017-09-28T16:31:11+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sandals-named-best-hotel-and-resort-operator/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/sandals-grande-st-lucia-30x30.jpg" alt="Sandals named best hotel and resort operator"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sandals-named-best-hotel-and-resort-operator/" title="Permalink to Sandals named best hotel and resort operator" rel="bookmark">Sandals named best hotel and resort operator</a></h3><time class="rpwe-time published" datetime="2017-09-28T16:08:06+00:00">September 28, 2017</time></li></ul></div></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/italy-woman-marries-herself-in-fairytale-without-prince/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/italian-woman-30x30.jpg" alt="Italy woman marries herself in &#8216;fairytale without prince&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/italy-woman-marries-herself-in-fairytale-without-prince/" title="Permalink to Italy woman marries herself in &#8216;fairytale without prince&#8217;" rel="bookmark">Italy woman marries herself in &#8216;fairytale without prince&#8217;</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:42:13+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/my-sex-doll-is-so-much-better-than-my-real-wife/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/gettyimages-803678736-30x30.jpg" alt="My sex doll is so much better than my real wife"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/my-sex-doll-is-so-much-better-than-my-real-wife/" title="Permalink to My sex doll is so much better than my real wife" rel="bookmark">My sex doll is so much better than my real wife</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:20:32+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/shelterbox-rotary-international-named-first-partners-of-the-cable-wireless-charitable-foundation/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/CW-loads-up-with-supplies-from-Team-Puerto-Rico-30x30.jpg" alt="Shelterbox, Rotary International named first partners of the Cable &#038; Wireless Charitable Foundation"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/shelterbox-rotary-international-named-first-partners-of-the-cable-wireless-charitable-foundation/" title="Permalink to Shelterbox, Rotary International named first partners of the Cable &#038; Wireless Charitable Foundation" rel="bookmark">Shelterbox, Rotary International named first partners of the Cable &#038; Wireless Charitable Foundation</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:12:53+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/cuba-offers-aid-to-puerto-rico-after-hurricane-maria-lashes/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/hurricane-maria-puerto-rico-2-jt-170921_4x3_992-30x30.jpg" alt="Cuba offers aid to Puerto Rico after Hurricane María lashes"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/cuba-offers-aid-to-puerto-rico-after-hurricane-maria-lashes/" title="Permalink to Cuba offers aid to Puerto Rico after Hurricane María lashes" rel="bookmark">Cuba offers aid to Puerto Rico after Hurricane María lashes</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:02:38+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/dominican-dr-carissa-f-etienne-re-elected-for-second-term-as-paho-director/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/03/PAHO-Director-Carissa-F.-Etienne-30x30.jpg" alt="Dominican Dr. Carissa F. Etienne re-elected for second term as PAHO Director"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/dominican-dr-carissa-f-etienne-re-elected-for-second-term-as-paho-director/" title="Permalink to Dominican Dr. Carissa F. Etienne re-elected for second term as PAHO Director" rel="bookmark">Dominican Dr. Carissa F. Etienne re-elected for second term as PAHO Director</a></h3><time class="rpwe-time published" datetime="2017-09-28T14:56:33+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/did-you-know-302/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/07/Did-You-Know-.3113112-300x250-30x30.jpg" alt="DID YOU KNOW?"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/did-you-know-302/" title="Permalink to DID YOU KNOW?" rel="bookmark">DID YOU KNOW?</a></h3><time class="rpwe-time published" datetime="2017-09-28T14:48:14+00:00">September 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/mohammed-to-captain-west-indies-in-final-odi-against-england/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/3847-30x30.jpg" alt="Mohammed to captain West Indies in final ODI against England"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/mohammed-to-captain-west-indies-in-final-odi-against-england/" title="Permalink to Mohammed to captain West Indies in final ODI against England" rel="bookmark">Mohammed to captain West Indies in final ODI against England</a></h3><time class="rpwe-time published" datetime="2017-09-28T14:37:51+00:00">September 28, 2017</time></li></ul></div></div> </div>
</div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="wysija-2" class="widget widget_wysija"><div class="widget-top"><h4>Subscribe to our Newsletter</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></div></div><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="otherPostInfo" class="grid4">
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-9" adspot="9"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-53" adspot="53"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27"></div></div>
</div>
<div ="relatedPosts" class="first grid4">
<div class="first grid4 sidebarBox">

<ul>
</ul>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30"></div></div>
</div>
<div class="top-site-show art-page art-right-6">

<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31"></div></div>
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
<div class="resads-adspot resads-adspot-70" adspot="70"></div>
</div>
<div class="top-site-show art-page">

</div>
</div>
</div>
</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/italy-woman-marries-herself-in-fairytale-without-prince/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/italian-woman-30x30.jpg" alt="Italy woman marries herself in &#8216;fairytale without prince&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/italy-woman-marries-herself-in-fairytale-without-prince/" title="Permalink to Italy woman marries herself in &#8216;fairytale without prince&#8217;" rel="bookmark">Italy woman marries herself in &#8216;fairytale without prince&#8217;</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:42:13+00:00">September 28, 2017</time><div class="rpwe-summary">(BBC) &#8211; An Italian woman has married herself in a ceremony complete with white dress, &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/my-sex-doll-is-so-much-better-than-my-real-wife/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/gettyimages-803678736-30x30.jpg" alt="My sex doll is so much better than my real wife"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/my-sex-doll-is-so-much-better-than-my-real-wife/" title="Permalink to My sex doll is so much better than my real wife" rel="bookmark">My sex doll is so much better than my real wife</a></h3><time class="rpwe-time published" datetime="2017-09-28T15:20:32+00:00">September 28, 2017</time><div class="rpwe-summary">(THE SUN) &#8211; Masayuki Ozaki bounced back when the spark went out of his marriage &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/oecs-commission-joins-private-sector-in-raising-emergency-relief-supplies-for-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/IMG_0818-30x30.jpg" alt="OECS Commission joins private sector in raising emergency relief supplies for Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/oecs-commission-joins-private-sector-in-raising-emergency-relief-supplies-for-dominica/" title="Permalink to OECS Commission joins private sector in raising emergency relief supplies for Dominica" rel="bookmark">OECS Commission joins private sector in raising emergency relief supplies for Dominica</a></h3><time class="rpwe-time published" datetime="2017-09-28T14:08:16+00:00">September 28, 2017</time><div class="rpwe-summary">(PRESS RELEASE) — The OECS Commission has raised much needed relief items for citizens of &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/airports-in-bvi-and-st-thomas-to-reopen-this-week/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/Airport-security-1024x864-30x30.jpg" alt="Airports in BVI and St. Thomas to reopen this week"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/airports-in-bvi-and-st-thomas-to-reopen-this-week/" title="Permalink to Airports in BVI and St. Thomas to reopen this week" rel="bookmark">Airports in BVI and St. Thomas to reopen this week</a></h3><time class="rpwe-time published" datetime="2017-09-28T11:59:37+00:00">September 28, 2017</time><div class="rpwe-summary">(CMC) – Airports in the British and US Virgin Islands are scheduled to reopen for &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/chicken-shortage-in-antigua/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/chicken-011-Custom-30x30.jpg" alt="Chicken shortage in Antigua"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/chicken-shortage-in-antigua/" title="Permalink to Chicken shortage in Antigua" rel="bookmark">Chicken shortage in Antigua</a></h3><time class="rpwe-time published" datetime="2017-09-28T11:54:17+00:00">September 28, 2017</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; Even though Hurricane Maria has long cleared the Caribbean waters, effects of &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/puerto-rico-trump-lifts-shipping-ban-for-storm-hit-island/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/pr-30x30.jpg" alt="Puerto Rico: Trump lifts shipping ban for storm-hit island"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/puerto-rico-trump-lifts-shipping-ban-for-storm-hit-island/" title="Permalink to Puerto Rico: Trump lifts shipping ban for storm-hit island" rel="bookmark">Puerto Rico: Trump lifts shipping ban for storm-hit island</a></h3><time class="rpwe-time published" datetime="2017-09-28T11:30:39+00:00">September 28, 2017</time><div class="rpwe-summary">(BBC) &#8211; US President Donald Trump has lifted shipping restrictions to help fuel and supplies &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/china-to-shut-down-north-korean-companies/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/nk-1-30x30.jpg" alt="China to shut down North Korean companies"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/china-to-shut-down-north-korean-companies/" title="Permalink to China to shut down North Korean companies" rel="bookmark">China to shut down North Korean companies</a></h3><time class="rpwe-time published" datetime="2017-09-28T11:23:29+00:00">September 28, 2017</time><div class="rpwe-summary">(BBC) &#8211; China has told North Korean companies operating in its territory to close down &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/cuban-foreign-minister-meets-with-u-s-secretary-of-state/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/canciller-cuba-entrevista-644x362-horz-30x30.jpg" alt="Cuban Foreign Minister meets with U.S. Secretary of State"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/cuban-foreign-minister-meets-with-u-s-secretary-of-state/" title="Permalink to Cuban Foreign Minister meets with U.S. Secretary of State" rel="bookmark">Cuban Foreign Minister meets with U.S. Secretary of State</a></h3><time class="rpwe-time published" datetime="2017-09-28T11:01:35+00:00">September 28, 2017</time><div class="rpwe-summary">(PRESS RELEASE) &#8211; On Tuesday, September 26, following a proposal from Cuba, the island’s Foreign &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/hugh-hefner-playboy-magazine-founder-dies-aged-91/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/heffner-30x30.jpg" alt="Hugh Hefner: Playboy magazine founder dies aged 91"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/hugh-hefner-playboy-magazine-founder-dies-aged-91/" title="Permalink to Hugh Hefner: Playboy magazine founder dies aged 91" rel="bookmark">Hugh Hefner: Playboy magazine founder dies aged 91</a></h3><time class="rpwe-time published" datetime="2017-09-28T10:02:56+00:00">September 28, 2017</time><div class="rpwe-summary">(BBC) &#8211; Hugh Hefner, American founder of the international adult magazine Playboy, has died at &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/antigua-govt-to-bury-murder-accused-who-has-been-on-ice-for-over-5-years/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/Deon-Thomas-aka-Ticks-30x30.jpg" alt="Antigua: Gov&#8217;t to bury murder accused who has been on ice for over 5 years"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/antigua-govt-to-bury-murder-accused-who-has-been-on-ice-for-over-5-years/" title="Permalink to Antigua: Gov&#8217;t to bury murder accused who has been on ice for over 5 years" rel="bookmark">Antigua: Gov&#8217;t to bury murder accused who has been on ice for over 5 years</a></h3><time class="rpwe-time published" datetime="2017-09-26T16:59:16+00:00">September 26, 2017</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; Attorney General Steadroy “Cutie” Benjamin said that the government will be footing &hellip;</div></li></ul></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/venezuela-humanitarian-aid-bill-advances-in-the-house\/":162813};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/venezuela-humanitarian-aid-bill-advances-in-the-house/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "49cd1b8151";</script><script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'42891802',post:'162813',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '162813' ]);
</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
