<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" /><title>Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition finals - St. Lucia News Online</title> <style>@font-face{font-family:"sw-icon-font";src:url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta name="description" content="-" /><link rel="canonical" href="https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition finals - St. Lucia News Online" /><meta property="og:description" content="-" /><meta property="og:url" content="https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/" /><meta property="og:site_name" content="St. Lucia News Online" /><meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" /><meta property="article:section" content="Youth/Education" /><meta property="article:published_time" content="2020-02-07T19:08:48-04:00" /><meta property="fb:app_id" content="249337255435947" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1024x684.jpg" /><meta property="og:image:secure_url" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1024x684.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition finals Comments Feed" href="https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='related-posts-by-taxonomy-css' href='https://www.stlucianewsonline.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' /><link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' /><link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"245508","token":"c7717f289f","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://www.stlucianewsonline.com/?p=245508' /><link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F&#038;format=xml" /><style>#category-posts-2-internal ul{padding:0}#category-posts-2-internal .cat-post-item img{max-width:initial;max-height:initial;margin:initial}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px 10px 5px 0}#category-posts-2-internal .cat-post-item:before{content:"";clear:both}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:700;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:14px;line-height:18px;font-style:italic;margin-bottom:5px}#category-posts-2-internal .cat-post-comment-num{font-size:14px;line-height:18px}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal p{margin:5px 0 0 0}#category-posts-2-internal li>div{margin:5px 0 0 0;clear:both}#category-posts-2-internal .dashicons{vertical-align:middle}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{width:150px}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{height:150px}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{object-fit:cover;max-width:100%}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img{width:100%}#category-posts-2-internal .cat-post-thumbnail{max-width:100%}#category-posts-2-internal .cat-post-item img{margin:initial}#category-posts-2-internal .cat-post-thumbnail{float:left}</style><style></style><style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stlucianewsonline.com\/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals\/"},"url":"https:\/\/www.stlucianewsonline.com\/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals\/","headline":"Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition...","datePublished":"2020-02-07T15:08:48-04:00","dateModified":"2020-02-07T15:08:48-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.stlucianewsonline.com\/#organization","name":"St. Lucia News Online","logo":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/AMP-SLU-196.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2020\/02\/OECS-Reading-Competition-2019-WM-13-scaled.jpg","width":2560,"height":1709},"articleSection":"Youth\/Education","description":"(PRESS RELEASE) - Full preparations are underway as the Unicomer group makes arrangements for the 10th staging of the Courts OECS Schools Reading Competition. Six finalists will vie for the coveted title of Courts OECS Schools Reading Competition Champion and the cash prize of EC $5000.00 and a laptop","author":{"@type":"Person","name":"Sharine Joseph","url":"https:\/\/www.stlucianewsonline.com\/author\/sharine\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/6af2bf59526250932cf9db652a9bcc38?s=96&d=mm&r=g","height":96,"width":96}}}</script> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '245508';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Unicomer+Group+hosts+10th+Annual+Courts+OECS+Schools+Reading+Competition+finals';
	window._wp_rp_post_tags = ['youth%2Feducation', 'laptop', 'ec', 'literaci', 'corpor', 'state', 'court', 'betti', 'event', 'antigua', 'st', 'social', 'educ', 'grenadin', 'vincent', 'school'];
	window._wp_rp_promoted_content = true;</script> <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]--> <!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]--> <!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen"></style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.stlucianewsonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/",
                "name": "Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition finals",
                "image": "https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-scaled.jpg"
            }
        }
    ]
}</script> <link rel="amphtml" href="https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/amp/"><link rel="canonical" href="https://wwww.stlucianewsonline.com/" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <meta name="google-site-verification" content="hQfSU6CLb02WzlZCeIklOwskMtnMGW-W6PMATIzzR3U" /><style type="text/css" id="wp-custom-css">div.horizantal-ad.mid{text-align:center}#rpwe_widget-7,#rpwe_widget-8,#rpwe_widget-9,#rpwe_widget-11,#wp_related_posts_widget,.article-page-right-ads{padding-top:15px!important}.sidebar #rpwe_widget-11{margin-bottom:0}#rpbt-related-gallery-1 img{border:2px solid #cfcfcf;border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;max-width:45px;display:inline-block;float:left}#rpbt-related-gallery-1 .gallery-caption{margin-left:0;text-align:left}#related-posts-by-taxonomy-2{margin-top:20px;display:block;float:left}#rpbt-related-gallery-1 .gallery-item{display:list-item;list-style-type:disc}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-245508 single-format-standard">
<div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div align="" class="top-site-advert2"><div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;"><div class="resads-adspot resads-adspot-34" adspot="34"></div></div></div><div class="resads-adspot resads-adspot-8" adspot="8"></div><div class="wrapper full-site layout-2c"><div style="width:100%;text-align:center;margin:0px auto 15px;"> <ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3949440377"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="top-nav fade-in animated1 head_brnews container"><div class="container"><div class="search-block"><form method="get" id="searchform" action="https://www.stlucianewsonline.com/"> <button class="search-button" type="submit" value="Search"></button> <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /></form></div><div class="social-icons icon_flat"> <a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/slunewsonline" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/stlucianewsonline/" target="_blank"><i class="tieicon-instagram"></i></a></div><div class="breaking-news"> <span>Don't Miss</span><ul><li><a href="https://www.stlucianewsonline.com/breaking-news-viral-video-of-father-beating-up-teen-daughter-under-police-investigation/" title="VIDEO: Father beating up teen daughter in Dennery caught on camera; police investigating">VIDEO: Father beating up teen daughter in Dennery caught on camera; police investigating</a></li><li><a href="https://www.stlucianewsonline.com/ukrainian-passenger-plane-crashes-in-iran/" title="Ukrainian passenger plane crashes in Iran">Ukrainian passenger plane crashes in Iran</a></li><li><a href="https://www.stlucianewsonline.com/iran-launches-missiles-at-iraq-base-housing-us-troops-reports/" title="Iran launches missiles at Iraq base housing US troops: reports">Iran launches missiles at Iraq base housing US troops: reports</a></li><li><a href="https://www.stlucianewsonline.com/breaking-news-security-alert-issued-for-us-citizens-in-barbados-and-eastern-caribbean-over-heightened-mideast-tensions/" title="Security alert issued for US citizens in Barbados and Eastern Caribbean over &#8220;heightened Mideast tensions&#8221;">Security alert issued for US citizens in Barbados and Eastern Caribbean over &#8220;heightened Mideast tensions&#8221;</a></li><li><a href="https://www.stlucianewsonline.com/bordelais-inmate-chopped-up-by-another-inmate-official/" title="Bordelais inmate chopped up by another inmate: official">Bordelais inmate chopped up by another inmate: official</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});</script> </div></div></div><div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div><div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div><div class="container"><header id="theme-header"><div class="header-content fade-in animated1"><div class="logo" style="float: none;margin: 0px auto; text-align: center;"><h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St. Lucia News Online" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" /><noscript><img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /></noscript><strong>St. Lucia News Online St. Lucia News Online brings daily breaking news, photos, and videos to St. Lucia</strong> </a></h2></div><div class="grid8 headerAd"><div style="" class="header-ad"></div></div><div class="clear"></div><div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Add St. Lucia News Online on Whatsapp +1758 712 6700; get major headlines and source us with news tips, photos, and videos<font></div></div></div></div></div><div class="clear"></div></div><div class="horizantal-ad mid" style="margin-bottom:10px;"></div><nav id="main-nav" class="fade-in animated2 fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li><li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a><ul class="sub-menu"><li id="menu-item-92491" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li><li id="menu-item-164608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a><ul class="sub-menu"><li id="menu-item-202324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li><li id="menu-item-202325" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li><li id="menu-item-202326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li><li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li><li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li><li id="menu-item-202329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li><li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li><li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li><li id="menu-item-204221" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li></ul></li><li id="menu-item-92485" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li><li id="menu-item-92489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li><li id="menu-item-92487" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li><li id="menu-item-92494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li><li id="menu-item-92493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li><li id="menu-item-92495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li><li id="menu-item-92496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li><li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li><li id="menu-item-92490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li><li id="menu-item-92486" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li><li id="menu-item-92498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li><li id="menu-item-92499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li><li id="menu-item-92492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li></ul></li><li id="menu-item-164036" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a><ul class="sub-menu"><li id="menu-item-164609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li><li id="menu-item-164610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a><ul class="sub-menu"><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li></ul></li><li id="menu-item-45047" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li><li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></nav></header><div id="main-content" class="container fade-in animated3"><div id="adAboveContentSideBar"><style>#adAboveContentSideBar{text-align:center}#execphp-15{margin-top:6px}</style></div><div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div><div class="content-wrap"><div class="content"><div class="top-site-show" style="width:100%"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="2473754360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center><div class="resads-adspot resads-adspot-36" adspot="36"></div></div><div class="atop-site-show"><div class="resads-adspot resads-adspot-55" adspot="55"></div></div><article id="the-post" class="post-listing post-245508 post type-post status-publish format-standard has-post-thumbnail hentry category-youtheducation"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Unicomer Group hosts 10th Annual Courts OECS Schools Reading Competition finals</span></h1> By Unicomer St Lucia<div class="story-date">February 7, 2020</div><div class="entry"><h4>&nbsp;Share This On:</h4><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Unicomer+Group+hosts+10th+Annual+Courts+OECS+Schools+Reading+Competition+finals&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F" data-link="https://twitter.com/intent/tweet?text=Unicomer+Group+hosts+10th+Annual+Courts+OECS+Schools+Reading+Competition+finals&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">7</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">7 <span class="swp_label">Shares</span></span></div></div> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body data-rsssl=1><p><strong><img class="alignnone size-full wp-image-245510" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201709'%3E%3C/svg%3E" alt="" width="2560" height="1709" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-scaled.jpg 2560w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-300x200.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1024x684.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-768x513.jpg 768w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1536x1025.jpg 1536w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-2048x1367.jpg 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-scaled.jpg"><noscript><img class="alignnone size-full wp-image-245510" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-scaled.jpg" alt="" width="2560" height="1709" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-scaled.jpg 2560w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-300x200.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1024x684.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-768x513.jpg 768w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-1536x1025.jpg 1536w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/OECS-Reading-Competition-2019-WM-13-2048x1367.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"></noscript>(PRESS RELEASE) &ndash;</strong> Full preparations are underway as the Unicomer group makes arrangements for the 10th staging of the Courts OECS Schools Reading Competition. Six finalists will vie for the coveted title of Courts OECS Schools Reading Competition Champion and the cash prize of EC $5000.00 and a laptop from the Unicomer group along with other prizes from the event&rsquo;s sponsors.</p><p>The Courts OECS Reading Competition is one of the company&rsquo;s main Corporate Social Responsibility initiatives presented in collaboration with the Ministry of Education and is focused on literacy and oral reading. Ms. Keneene Betty, Brand Manager and Corporate Social Responsibility Coordinator for the OECS stated that &ldquo;the Unicomer Group is extremely proud of this initiative as we continue to highlight the importance of literacy in the OECS. As an organization, one of our core goals is to have a positive impact in the communities in which we operate and this initiative is one way that we ensure that we live this legacy.&rdquo;</p><p>The Courts OECS Reading Competition is held annually in Antigua and Barbuda, Dominica, St Vincent and the Grenadines, St Kitts and Nevis, Grenada and Saint Lucia. The competition starts within the schools and winners move to the district levels. District winners move on to national finals, the competition culminates with the OECS finals.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>The finals of Courts OECS Schools Reading Competition will be held on Tuesday, February 11th, 2020 at the Sandals Grande Resort and Spa.</p><div class="clearfix"><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'245508','like')"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"><noscript><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"></noscript>(<span>0</span>)</span><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'245508','dislike')"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"><noscript><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"></noscript>(<span>0</span>)</span></div></body></html><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Unicomer+Group+hosts+10th+Annual+Courts+OECS+Schools+Reading+Competition+finals&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F" data-link="https://twitter.com/intent/tweet?text=Unicomer+Group+hosts+10th+Annual+Courts+OECS+Schools+Reading+Competition+finals&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Funicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">7</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">7 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><style>#category-posts-2-internal .cat-post-item{width:33%;float:left;height:275px}#category-posts-2-internal .cat-post-title{font-size:12px;width:83%;float:left}#category-posts-2-internal .cat-post-date{width:100%;line-height:18px;font-style:italic;margin-bottom:5px;color:#bbb;font-size:11px;float:left}.single_page_after_conttent #category-posts-2-internal{margin-left:0}</style><div id="category-posts-2-internal" class="single_page_after_conttent"><h2 class='rounded'> More Youth/Education Stories</h2><ul class="category-posts-internal"><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/sandals-foundation-brings-music-to-students-in-choiseul-through-team-member-project/" title="Sandals Foundation brings music to students in Choiseul through Team Member project"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-45x45.jpeg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/sandals-foundation-brings-music-to-students-in-choiseul-through-team-member-project/" rel="bookmark">Sandals Foundation brings music to students in Choiseul through Team Member project</a> <span class="cat-post-date">February 7, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/certificate-giving-ceremony-for-uwi-open-campus-saint-lucia-students-in-soufriere/" title="Certificate giving ceremony for UWI Open Campus Saint Lucia students in Soufriere"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/certificate-giving-ceremony-for-uwi-open-campus-saint-lucia-students-in-soufriere/" rel="bookmark">Certificate giving ceremony for UWI Open Campus Saint Lucia students in Soufriere</a> <span class="cat-post-date">February 6, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/salcc-and-department-of-sustainable-development-partner-in-the-training-of-refrigeration-and-air-condition-technicians/" title="SALCC and Department of Sustainable Development partner in the training of refrigeration and air condition technicians"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/salcc-and-department-of-sustainable-development-partner-in-the-training-of-refrigeration-and-air-condition-technicians/" rel="bookmark">SALCC and Department of Sustainable Development partner in the training of refrigeration and air condition technicians</a> <span class="cat-post-date">February 6, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/srdf-congratulates-recipients-of-uwi-certificates/" title="SRDF congratulates recipients of UWI certificates"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-120x120.jpg 120w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-120x120.jpg 120w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/srdf-congratulates-recipients-of-uwi-certificates/" rel="bookmark">SRDF congratulates recipients of UWI certificates</a> <span class="cat-post-date">February 6, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/opening-of-auto-mechanics-garage-dedication-and-ceremony-at-the-soufriere-comprehensive-secondary-school/" title="Opening of Auto Mechanics Garage dedication and ceremony at the Soufriere Comprehensive Secondary School"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/opening-of-auto-mechanics-garage-dedication-and-ceremony-at-the-soufriere-comprehensive-secondary-school/" rel="bookmark">Opening of Auto Mechanics Garage dedication and ceremony at the Soufriere Comprehensive Secondary School</a> <span class="cat-post-date">February 6, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/general-nursing-programme-admissions/" title="General Nursing Programme admissions"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2018/05/notice21-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/general-nursing-programme-admissions/" rel="bookmark">General Nursing Programme admissions</a> <span class="cat-post-date">February 4, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/tutors-to-benefit-from-4th-annual-uwi-open-campus-patricia-ismond-literary-workshop/" title="Tutors to benefit from 4th Annual UWI Open Campus Patricia Ismond Literary Workshop"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Dr-Patricia-Ismond-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/tutors-to-benefit-from-4th-annual-uwi-open-campus-patricia-ismond-literary-workshop/" rel="bookmark">Tutors to benefit from 4th Annual UWI Open Campus Patricia Ismond Literary Workshop</a> <span class="cat-post-date">February 4, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/local-poet-gets-hands-on/" title="Local poet gets hands-on"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Kendel-Hippolyte-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/local-poet-gets-hands-on/" rel="bookmark">Local poet gets hands-on</a> <span class="cat-post-date">February 3, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/opening-of-u-s-embassys-2020-youth-ambassadors-program-applications/" title="Opening of U.S. Embassy’s 2020 Youth Ambassadors Program applications"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-45x45.jpg 45w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy.jpg 280w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy-45x45.jpg 45w, https://www.stlucianewsonline.com/wp-content/uploads/2018/08/us-embassyy.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/opening-of-u-s-embassys-2020-youth-ambassadors-program-applications/" rel="bookmark">Opening of U.S. Embassy’s 2020 Youth Ambassadors Program applications</a> <span class="cat-post-date">January 31, 2020</span></div></li></ul></div><div class="clear"></div><div class="ads-bottom"><div class="resads-adspot resads-adspot-71" adspot="71"></div></div><div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div></div><div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. This media house does not correct any spelling or grammatical error within press releases and commentaries. The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div><div class="article-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8637489142" data-ad-format="rectangle,vertical" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <span style="display:none" class="updated">2020-02-07</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/sharine/" title="Posts by Sharine Joseph" rel="author">Sharine Joseph</a></strong></div></div></article><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=245508&amp;srk=b0e667796b25a66f3fe54474283c1bde&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><div class="itsec-recaptcha-opt-in"><p>For security, use of Google's reCAPTCHA service is required which is subject to the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Use</a>.</p><p><a href="https://www.stlucianewsonline.com/unicomer-group-hosts-10th-annual-courts-oecs-schools-reading-competition-finals/?recaptcha-opt-in=true" class="itsec-recaptcha-opt-in__agree">I agree to these terms</a>.</p><script type="text-template" class="itsec-recaptcha-opt-in__template"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6LeUIMUUAAAAAFzIQs7Zy6O7sG-OT0E9rYRrQjuZ" data-theme="light" style="margin:0px 0px 0px 0px"></div></script></div><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='245508' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41bfefc913" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div></div><aside class="sidebar"><div id="wpp-6" class="widget popular-posts"><div class="widget-top"><h4>Popular Stories</h4><div class="stripe-line"></div></div><div class="widget-container"><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.stlucianewsonline.com/grenada-carnival-bans-thongs-and-g-strings/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/245464-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/grenada-carnival-bans-thongs-and-g-strings/" class="wpp-post-title" target="_self">Grenada Carnival bans thongs and G-strings</a></li><li> <a href="https://www.stlucianewsonline.com/fatal-accident-in-ravine-poisson/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/245394-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/fatal-accident-in-ravine-poisson/" class="wpp-post-title" target="_self">Fatal accident in Ravine Poisson</a></li><li> <a href="https://www.stlucianewsonline.com/jamaica-british-brothers-to-be-deported-after-two-decade-overstay-reportedly-abandoned-by-mom-who-moved-in-with-lover/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/245356-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/jamaica-british-brothers-to-be-deported-after-two-decade-overstay-reportedly-abandoned-by-mom-who-moved-in-with-lover/" class="wpp-post-title" target="_self">Jamaica: British brothers to be deported after two-decade overstay &#8211; Reportedly abandoned by mom who moved in with lover</a></li><li> <a href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/245469-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" class="wpp-post-title" target="_self">Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness</a></li><li> <a href="https://www.stlucianewsonline.com/a-contaminated-prison-scared-angry-passengers-are-trapped-on-three-cruise-ships-amid-coronavirus-outbreak/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/245493-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/a-contaminated-prison-scared-angry-passengers-are-trapped-on-three-cruise-ships-amid-coronavirus-outbreak/" class="wpp-post-title" target="_self">&#8216;A contaminated prison&#8217;: Scared, angry passengers are trapped on three cruise ships amid coronavirus outbreak</a></li></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Latest Headlines</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style><div class="art_foot"><h2 class="rounded">Latest Headlines</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-VIRUS-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-VIRUS-45x45.jpg" alt="Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" title="Permalink to Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness" rel="bookmark">Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness</a></h3><time class="rpwe-time published" datetime="2020-02-07T12:17:51-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/moses-jn-baptiste-blames-govt-for-catastrophic-failure-in-exporting-bananas-to-french-market/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/HON-MOSES-JN-BAPTISTE-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/HON-MOSES-JN-BAPTISTE-45x45.jpg" alt="Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/moses-jn-baptiste-blames-govt-for-catastrophic-failure-in-exporting-bananas-to-french-market/" title="Permalink to Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market" rel="bookmark">Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market</a></h3><time class="rpwe-time published" datetime="2020-02-07T10:49:55-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/fatal-accident-in-ravine-poisson/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fatal accident in Ravine Poisson" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/fatal-accident-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/fatal-accident-45x45.png" alt="Fatal accident in Ravine Poisson"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/fatal-accident-in-ravine-poisson/" title="Permalink to Fatal accident in Ravine Poisson" rel="bookmark">Fatal accident in Ravine Poisson</a></h3><time class="rpwe-time published" datetime="2020-02-07T08:40:16-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/slp-calls-for-results-of-govt-investigations/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SLP calls for results of gov&#8217;t investigations" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/pierre-e1532965523596-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/pierre-e1532965523596-45x45.jpg" alt="SLP calls for results of gov&#8217;t investigations"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/slp-calls-for-results-of-govt-investigations/" title="Permalink to SLP calls for results of gov&#8217;t investigations" rel="bookmark">SLP calls for results of gov&#8217;t investigations</a></h3><time class="rpwe-time published" datetime="2020-02-06T11:55:12-04:00">February 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/temporary-suspension-of-elective-and-day-surgeries-at-victoria-hospital/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Temporary suspension of elective and day surgeries at Victoria Hospital" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/01/CLINIC-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/01/CLINIC-45x45.jpg" alt="Temporary suspension of elective and day surgeries at Victoria Hospital"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/temporary-suspension-of-elective-and-day-surgeries-at-victoria-hospital/" title="Permalink to Temporary suspension of elective and day surgeries at Victoria Hospital" rel="bookmark">Temporary suspension of elective and day surgeries at Victoria Hospital</a></h3><time class="rpwe-time published" datetime="2020-02-06T10:45:15-04:00">February 6, 2020</time></li></ul></div></div><style>#custom_html-2 .art_foot h2.rounded{display:none}</style></div></div></div><div id="related-posts-by-taxonomy-2" class="widget related_posts_by_taxonomy"><div class="widget-top"><h4>Related Posts</h4><div class="stripe-line"></div></div><div class="widget-container"><style type='text/css'>#rpbt-related-gallery-1{margin:auto}#rpbt-related-gallery-1 .gallery-item{float:left;margin-top:10px;text-align:center;width:100%}#rpbt-related-gallery-1 img{border:2px solid #cfcfcf}#rpbt-related-gallery-1 .gallery-caption{margin-left:0}</style><div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-245508 gallery-columns-1 gallery-size-tie-small'><dl class='gallery-item'><dt class='gallery-icon portrait'> <a href='https://www.stlucianewsonline.com/sandals-foundation-brings-music-to-students-in-choiseul-through-team-member-project/' title='Sandals Foundation brings music to students in Choiseul through Team Member project'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245407" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-45x45.jpeg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245407" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Choiseul-Music-Room-4-45x45.jpeg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-245407'> <a href="https://www.stlucianewsonline.com/sandals-foundation-brings-music-to-students-in-choiseul-through-team-member-project/">Sandals Foundation brings music to students in Choiseul through Team Member project</a> <time class="rpbt-post-date" datetime="2020-02-07T09:12:48-04:00">February 7, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/certificate-giving-ceremony-for-uwi-open-campus-saint-lucia-students-in-soufriere/' title='Certificate giving ceremony for UWI Open Campus Saint Lucia students in Soufriere'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245274" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-45x45.jpg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245274" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/Proud-students-of-the-Introduction-to-Events-Management-and-Supervisory-Management-Courses-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-245274'> <a href="https://www.stlucianewsonline.com/certificate-giving-ceremony-for-uwi-open-campus-saint-lucia-students-in-soufriere/">Certificate giving ceremony for UWI Open Campus Saint Lucia students in Soufriere</a> <time class="rpbt-post-date" datetime="2020-02-06T11:35:21-04:00">February 6, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/salcc-and-department-of-sustainable-development-partner-in-the-training-of-refrigeration-and-air-condition-technicians/' title='SALCC and Department of Sustainable Development partner in the training of refrigeration and air condition technicians'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245269" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-45x45.png 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245269" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/TECHS-45x45.png 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-245269'> <a href="https://www.stlucianewsonline.com/salcc-and-department-of-sustainable-development-partner-in-the-training-of-refrigeration-and-air-condition-technicians/">SALCC and Department of Sustainable Development partner in the training of refrigeration and air condition technicians</a> <time class="rpbt-post-date" datetime="2020-02-06T11:27:23-04:00">February 6, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/srdf-congratulates-recipients-of-uwi-certificates/' title='SRDF congratulates recipients of UWI certificates'><img width="70" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2046'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245265" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships.jpg 640w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-300x199.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-370x245.jpg 370w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships.jpg" /><noscript><img width="70" height="46" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245265" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships.jpg 640w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-300x199.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2015/08/various-college-scholarships-370x245.jpg 370w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-245265'> <a href="https://www.stlucianewsonline.com/srdf-congratulates-recipients-of-uwi-certificates/">SRDF congratulates recipients of UWI certificates</a> <time class="rpbt-post-date" datetime="2020-02-06T11:04:03-04:00">February 6, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/opening-of-auto-mechanics-garage-dedication-and-ceremony-at-the-soufriere-comprehensive-secondary-school/' title='Opening of Auto Mechanics Garage dedication and ceremony at the Soufriere Comprehensive Secondary School'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245240" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-45x45.jpg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-245240" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/02/AUTO-GARAGE-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-245240'> <a href="https://www.stlucianewsonline.com/opening-of-auto-mechanics-garage-dedication-and-ceremony-at-the-soufriere-comprehensive-secondary-school/">Opening of Auto Mechanics Garage dedication and ceremony at the Soufriere Comprehensive Secondary School</a> <time class="rpbt-post-date" datetime="2020-02-06T10:02:14-04:00">February 6, 2020</time></dd></dl><br style="clear: both" /></div></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style><div id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/desperate-for-coronavirus-solutions-chinese-turn-to-hiv-drugs-grey-market-and-traditional-cures/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Desperate for coronavirus solutions, Chinese turn to HIV drugs, grey market and traditional cures" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-CURE-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-CURE-45x45.png" alt="Desperate for coronavirus solutions, Chinese turn to HIV drugs, grey market and traditional cures"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/desperate-for-coronavirus-solutions-chinese-turn-to-hiv-drugs-grey-market-and-traditional-cures/" title="Permalink to Desperate for coronavirus solutions, Chinese turn to HIV drugs, grey market and traditional cures" rel="bookmark">Desperate for coronavirus solutions, Chinese turn to HIV drugs, grey market and traditional cures</a></h3><time class="rpwe-time published" datetime="2020-02-07T15:31:24-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-granny-charged-with-bail-fraud/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trinidad: Granny charged with bail fraud" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/GRANNY-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/GRANNY-45x45.jpg" alt="Trinidad: Granny charged with bail fraud"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-granny-charged-with-bail-fraud/" title="Permalink to Trinidad: Granny charged with bail fraud" rel="bookmark">Trinidad: Granny charged with bail fraud</a></h3><time class="rpwe-time published" datetime="2020-02-07T15:23:45-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/us-forces-in-yemen-kill-top-al-qaeda-leader-qasim-al-rimi/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="US forces in Yemen kill top al Qaeda leader, Qasim al-Rimi" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/afp_1or7al-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/afp_1or7al-45x45.jpg" alt="US forces in Yemen kill top al Qaeda leader, Qasim al-Rimi"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/us-forces-in-yemen-kill-top-al-qaeda-leader-qasim-al-rimi/" title="Permalink to US forces in Yemen kill top al Qaeda leader, Qasim al-Rimi" rel="bookmark">US forces in Yemen kill top al Qaeda leader, Qasim al-Rimi</a></h3><time class="rpwe-time published" datetime="2020-02-07T15:18:35-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/uk-doctor-imprisoned-for-sexually-assaulting-24-patients/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="UK doctor imprisoned for sexually assaulting 24 patients" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/british-doc-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/british-doc-45x45.jpg" alt="UK doctor imprisoned for sexually assaulting 24 patients"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/uk-doctor-imprisoned-for-sexually-assaulting-24-patients/" title="Permalink to UK doctor imprisoned for sexually assaulting 24 patients" rel="bookmark">UK doctor imprisoned for sexually assaulting 24 patients</a></h3><time class="rpwe-time published" datetime="2020-02-07T14:33:08-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/usvi-man-arrested-for-throwing-hot-food-in-girlfriends-face/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="USVI man arrested for throwing hot food in girlfriend&#8217;s face" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/350x_j_Jason_E_Raymond2-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/350x_j_Jason_E_Raymond2-45x45.jpg" alt="USVI man arrested for throwing hot food in girlfriend&#8217;s face"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/usvi-man-arrested-for-throwing-hot-food-in-girlfriends-face/" title="Permalink to USVI man arrested for throwing hot food in girlfriend&#8217;s face" rel="bookmark">USVI man arrested for throwing hot food in girlfriend&#8217;s face</a></h3><time class="rpwe-time published" datetime="2020-02-07T14:28:52-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/a-contaminated-prison-scared-angry-passengers-are-trapped-on-three-cruise-ships-amid-coronavirus-outbreak/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&#8216;A contaminated prison&#8217;: Scared, angry passengers are trapped on three cruise ships amid coronavirus outbreak" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/ship-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/ship-45x45.jpg" alt="&#8216;A contaminated prison&#8217;: Scared, angry passengers are trapped on three cruise ships amid coronavirus outbreak"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/a-contaminated-prison-scared-angry-passengers-are-trapped-on-three-cruise-ships-amid-coronavirus-outbreak/" title="Permalink to &#8216;A contaminated prison&#8217;: Scared, angry passengers are trapped on three cruise ships amid coronavirus outbreak" rel="bookmark">&#8216;A contaminated prison&#8217;: Scared, angry passengers are trapped on three cruise ships amid coronavirus outbreak</a></h3><time class="rpwe-time published" datetime="2020-02-07T14:18:36-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-man-jailed-for-stealing-from-church/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trinidad: Man jailed for stealing from church" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2019/11/law-gavel-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/11/law-gavel-45x45.jpg" alt="Trinidad: Man jailed for stealing from church"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-man-jailed-for-stealing-from-church/" title="Permalink to Trinidad: Man jailed for stealing from church" rel="bookmark">Trinidad: Man jailed for stealing from church</a></h3><time class="rpwe-time published" datetime="2020-02-07T13:48:05-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/colleges-and-institutes-canada-to-host-a-reception-and-launch-of-the-skills-to-access-the-green-economy-program-sage-in-st-lucia/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Colleges and Institutes Canada to host a reception and launch of the Skills to Access the Green Economy Program (SAGE) in St Lucia" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2019/11/news-latest-news-business-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/11/news-latest-news-business-45x45.jpg" alt="Colleges and Institutes Canada to host a reception and launch of the Skills to Access the Green Economy Program (SAGE) in St Lucia"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/colleges-and-institutes-canada-to-host-a-reception-and-launch-of-the-skills-to-access-the-green-economy-program-sage-in-st-lucia/" title="Permalink to Colleges and Institutes Canada to host a reception and launch of the Skills to Access the Green Economy Program (SAGE) in St Lucia" rel="bookmark">Colleges and Institutes Canada to host a reception and launch of the Skills to Access the Green Economy Program (SAGE) in St Lucia</a></h3><time class="rpwe-time published" datetime="2020-02-07T13:41:56-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/who-says-mask-demand-may-hurt-health-workers/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="WHO says mask demand may hurt health workers" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/mask2-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/mask2-45x45.jpg" alt="WHO says mask demand may hurt health workers"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/who-says-mask-demand-may-hurt-health-workers/" title="Permalink to WHO says mask demand may hurt health workers" rel="bookmark">WHO says mask demand may hurt health workers</a></h3><time class="rpwe-time published" datetime="2020-02-07T13:35:53-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/rush-to-purchase-surgical-masks-in-tt/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rush to purchase surgical masks in T&#038;T" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/mask-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/mask-45x45.jpg" alt="Rush to purchase surgical masks in T&#038;T"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/rush-to-purchase-surgical-masks-in-tt/" title="Permalink to Rush to purchase surgical masks in T&#038;T" rel="bookmark">Rush to purchase surgical masks in T&#038;T</a></h3><time class="rpwe-time published" datetime="2020-02-07T13:26:23-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-VIRUS-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/CORONA-VIRUS-45x45.jpg" alt="Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/quarantined-saint-lucians-doing-well-says-department-of-health-and-wellness/" title="Permalink to Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness" rel="bookmark">Quarantined Saint Lucians &#8220;doing well&#8221; says Department of Health and Wellness</a></h3><time class="rpwe-time published" datetime="2020-02-07T12:17:51-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenada-carnival-bans-thongs-and-g-strings/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grenada Carnival bans thongs and G-strings" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/grem-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/grem-45x45.jpg" alt="Grenada Carnival bans thongs and G-strings"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenada-carnival-bans-thongs-and-g-strings/" title="Permalink to Grenada Carnival bans thongs and G-strings" rel="bookmark">Grenada Carnival bans thongs and G-strings</a></h3><time class="rpwe-time published" datetime="2020-02-07T11:55:21-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-half-a-million-for-stolen-baby-court-told-woman-agreed-to-buy-child-for-500000/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaica: Half-a-million for stolen baby &#8211; Court told woman agreed to buy child for $500,000" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/BABY-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/BABY-45x45.png" alt="Jamaica: Half-a-million for stolen baby &#8211; Court told woman agreed to buy child for $500,000"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-half-a-million-for-stolen-baby-court-told-woman-agreed-to-buy-child-for-500000/" title="Permalink to Jamaica: Half-a-million for stolen baby &#8211; Court told woman agreed to buy child for $500,000" rel="bookmark">Jamaica: Half-a-million for stolen baby &#8211; Court told woman agreed to buy child for $500,000</a></h3><time class="rpwe-time published" datetime="2020-02-07T11:44:49-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/no-more-foreign-insurance-companies-in-tt-after-april-imbert/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No more foreign insurance companies in T&#038;T after April—Imbert" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/IMBERT-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/IMBERT-45x45.jpg" alt="No more foreign insurance companies in T&#038;T after April—Imbert"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/no-more-foreign-insurance-companies-in-tt-after-april-imbert/" title="Permalink to No more foreign insurance companies in T&#038;T after April—Imbert" rel="bookmark">No more foreign insurance companies in T&#038;T after April—Imbert</a></h3><time class="rpwe-time published" datetime="2020-02-07T11:38:43-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/eccb-collaborates-with-oecs-commission-and-the-world-bank-to-host-4th-growth-and-resilience-dialogue/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ECCB Collaborates with OECS Commission and The World Bank to host 4th Growth and Resilience Dialogue" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/ECCBB-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/ECCBB-45x45.png" alt="ECCB Collaborates with OECS Commission and The World Bank to host 4th Growth and Resilience Dialogue"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/eccb-collaborates-with-oecs-commission-and-the-world-bank-to-host-4th-growth-and-resilience-dialogue/" title="Permalink to ECCB Collaborates with OECS Commission and The World Bank to host 4th Growth and Resilience Dialogue" rel="bookmark">ECCB Collaborates with OECS Commission and The World Bank to host 4th Growth and Resilience Dialogue</a></h3><time class="rpwe-time published" datetime="2020-02-07T11:17:22-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/moses-jn-baptiste-blames-govt-for-catastrophic-failure-in-exporting-bananas-to-french-market/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/HON-MOSES-JN-BAPTISTE-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/HON-MOSES-JN-BAPTISTE-45x45.jpg" alt="Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/moses-jn-baptiste-blames-govt-for-catastrophic-failure-in-exporting-bananas-to-french-market/" title="Permalink to Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market" rel="bookmark">Moses Jn Baptiste blames gov&#8217;t for &#8220;catastrophic failure&#8221; in exporting bananas to French market</a></h3><time class="rpwe-time published" datetime="2020-02-07T10:49:55-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/vincentians-demand-justice-after-nurse-murdered-allegedly-by-husband/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vincentians demand justice after nurse murdered allegedly by husband" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/PROTESTERS-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/PROTESTERS-45x45.png" alt="Vincentians demand justice after nurse murdered allegedly by husband"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/vincentians-demand-justice-after-nurse-murdered-allegedly-by-husband/" title="Permalink to Vincentians demand justice after nurse murdered allegedly by husband" rel="bookmark">Vincentians demand justice after nurse murdered allegedly by husband</a></h3><time class="rpwe-time published" datetime="2020-02-07T10:41:29-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/barbados-issues-oil-exploration-licences/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Barbados issues oil exploration licences" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/wilfred-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/wilfred-45x45.png" alt="Barbados issues oil exploration licences"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/barbados-issues-oil-exploration-licences/" title="Permalink to Barbados issues oil exploration licences" rel="bookmark">Barbados issues oil exploration licences</a></h3><time class="rpwe-time published" datetime="2020-02-07T10:37:07-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-mp-wins-defamation-lawsuit-over-wealthy-list/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trinidad MP wins defamation lawsuit over wealthy list" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/MINISTER-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/02/MINISTER-45x45.png" alt="Trinidad MP wins defamation lawsuit over wealthy list"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-mp-wins-defamation-lawsuit-over-wealthy-list/" title="Permalink to Trinidad MP wins defamation lawsuit over wealthy list" rel="bookmark">Trinidad MP wins defamation lawsuit over wealthy list</a></h3><time class="rpwe-time published" datetime="2020-02-07T10:18:39-04:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/mexico-congratulates-grenada-on-its-46th-anniversary-of-independence/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mexico congratulates Grenada on its 46th Anniversary of Independence" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/FlagofGrenada-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/FlagofGrenada-45x45.jpg" alt="Mexico congratulates Grenada on its 46th Anniversary of Independence"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/mexico-congratulates-grenada-on-its-46th-anniversary-of-independence/" title="Permalink to Mexico congratulates Grenada on its 46th Anniversary of Independence" rel="bookmark">Mexico congratulates Grenada on its 46th Anniversary of Independence</a></h3><time class="rpwe-time published" datetime="2020-02-07T09:50:13-04:00">February 7, 2020</time></li></ul></div></div></div></aside><div class="clear"></div><div class="clear"></div></div></div><div class="horizantal-ad mid"><div class="resads-adspot resads-adspot-72" adspot="72"></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-3c container"><div id="footer-first" class="footer-widgets-box"><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br /> Andrews Media Services Corporation.<br /> Gros Islet, Saint Lucia, West Indies</p><p>All rights reserved.</p></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div><div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li><li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li><li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li><li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></div></div><div id="footer-third" class="footer-widgets-box"><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Call: +1-758-712-6700</p><p>E-mail: <a href="/cdn-cgi/l/email-protection#a9c8c7cddbccdedac4cccdc0c8cac6dbd9e9cec4c8c0c587cac6c4"><span class="__cf_email__" data-cfemail="6b0a050f190e1c18060e0f020a0804191b2b0c060a020745080406">[email&#160;protected]</span></a></p><p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p><p>&nbsp;</p></div></div></div></div></div><div class="clear"></div></footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="alignleft"></div></div></div></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}</script> <script type="text/javascript">divScroller("scroll-h", "h", 40, 6000);</script> <script type="text/javascript">var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":19160,"name":"Sharine Joseph","avatar":"6af2bf59526250932cf9db652a9bcc38"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '13580']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <link rel='stylesheet' id='itsec-recaptcha-opt-in-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/css/itsec-recaptcha.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mtphr_dnt_vars = {"is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":null,"post_id":"245508","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ITSECRecaptchaOptIn = {"googlejs":"https:\/\/www.google.com\/recaptcha\/api.js?render=explicit&onload=itsecRecaptchav2Load","onload":"itsecRecaptchav2Load"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/optin.js' defer></script> <script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script> <script>jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script type="text/javascript">var swp_nonce = "e7e88026f0";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'42891802',post:'245508',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '245508' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.stlucianewsonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script type="text/javascript">var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();</script>
