<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>Tropical research institute says Caribbean coastal environment stressed out - St. Lucia News Online</title>
<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.stlucianewsonline.com\/","name":"St. Lucia News Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.stlucianewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Tropical research institute says Caribbean coastal environment stressed out Comments Feed" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p2TY7g-Idn' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '169965';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Tropical+research+institute+says+Caribbean+coastal+environment+stressed+out';
	window._wp_rp_post_tags = ['caribbean', 'citi', 'world', 'marin', 'global', 'local', 'water', 'tropic', 'stress', 'smithsonian', 'basin', 'health', 'ocean', 'caribbean', 'coastal', 'panama'];
	window._wp_rp_promoted_content = true;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="fb:app_id" content="249337255435947" />
<meta property="og:url" content="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/" />
<meta property="og:title" content="Tropical research institute says Caribbean coastal environment stressed out" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="og:description" content="  (CMC) - The Panama City-based Smithsonian Tropical Research Institute (STRI) says that the Caribbean&#039;s coastal environment is stressed out, but adds that th" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/caribbean.png" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/caribbean.png" />
<meta property="og:locale" content="en_us" />

<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mainarticle {
	font-size: 14px;
	float: left;
	margin-left: 20px;
	width: 380px;
}			</style>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-169965 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_brnews container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a> </div>
<div class="breaking-news">
<span>Don't Miss</span>
<ul>
<li><a href="https://www.stlucianewsonline.com/new-breaking-news-homicide-57-man-succumbs-to-head-injuries/" title="BREAKING NEWS: Homicide #57 &#8211; Man succumbs to head injuries">BREAKING NEWS: Homicide #57 &#8211; Man succumbs to head injuries</a></li>
<li><a href="https://www.stlucianewsonline.com/ministry-of-health-and-wellness-recognizes-the-contribution-of-dr-william-mc-donald-chase-to-healthcare-in-saint-lucia/" title="Ministry of Health and Wellness recognizes the contribution of Dr. William Mc Donald Chase to healthcare in Saint Lucia">Ministry of Health and Wellness recognizes the contribution of Dr. William Mc Donald Chase to healthcare in Saint Lucia</a></li>
<li><a href="https://www.stlucianewsonline.com/st-lucian-photographer-shoots-million-dollar-villas-for-ny-times/" title="St Lucian photographer shoots million dollar villas for NY Times">St Lucian photographer shoots million dollar villas for NY Times</a></li>
<li><a href="https://www.stlucianewsonline.com/shooting-at-balata-police-release/" title="Shooting at Balata (police release)">Shooting at Balata (police release)</a></li>
<li><a href="https://www.stlucianewsonline.com/public-notice-interruption-at-transport-division-due-to-power-failure/" title="Public notice: Interruption at Transport Division due to power failure">Public notice: Interruption at Transport Division due to power failure</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a>
</h2> </div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-33" adspot="33"></div>
</div>
</div>

<div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Bakery in Gros Islet for sale. Manufacturer and distributor of bakery products. Contact number: 722-6560<font></div></div></div></div></div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a></li>
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
</ul> 
</li>
<li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show">
<div class="resads-adspot resads-adspot-35" adspot="35"></div></div>
<div class="top-site-show" style="width:100%">
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="top-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-169965 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Tropical research institute says Caribbean coastal environment stressed out</span></h1>
<strong style="color:#000"> By CMC</strong>
<div class="story-date">December 29, 2017</div>
<div class="entry">
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Tropical+research+institute+says+Caribbean+coastal+environment+stressed+out&url=https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/" data-link="https://twitter.com/share?original_referer=/&text=Tropical+research+institute+says+Caribbean+coastal+environment+stressed+out&url=https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7"><span class="swp_count"><span class="swp_label">Shares</span> 3</span></div></div><div id="attachment_169966" style="max-width: 511px" class="wp-caption aligncenter"><img class="size-full wp-image-169966" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/caribbean.png" alt="" width="501" height="376" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/caribbean.png 501w, https://www.stlucianewsonline.com/wp-content/uploads/2017/12/caribbean-300x225.png 300w" sizes="(max-width: 501px) 100vw, 501px" /><p class="wp-caption-text">Measuring ocean health at sites across the Caribbean (STRI Photo)</p></div>
<p><strong>(CMC) &#8211;</strong> The Panama City-based Smithsonian Tropical Research Institute (STRI) says that the Caribbean&#8217;s coastal environment is stressed out, but adds that there is hope, according to data from a 25-year monitoring programme.</p>
<p>With 40 per cent of the world&#8217;s 2.5 billion people living in coastal cities and towns, the STRI has just released 25 years of data about the health of Caribbean coasts from the Caribbean Coastal Marine Productivity Programme (CARICOMP).</p>
<p>The study provides new insights into the influence of both local and global stressors in the basin, and some hope that the observed changes can be reversed by local environmental management.</p>
<p>The STRI said the largest, longest programme to monitor the health of the Caribbean coastal ecosystems, CARICOMP revealed that water quality decreased at 42 per cent of the monitoring stations across the basin.</p>
<p>However, it said significant increases in water temperature, expected in the case of global warming, were not detected across sites.</p>
<p>“We&#8217;re seeing important changes in local conditions, like decreases in visibility associated with declining water quality and the increasing presence of people, but we&#8217;re not picking up global-scale changes, like climate warming,” said Iliana Chollett, post-doctoral fellow at the Smithsonian Marine Conservation Programme in Fort Pierce, Florida.</p>
<p>“Our dataset did not reveal significant increases in water temperature. Satellites only measure temperature at the surface. Underwater temperatures are much more variable, and it may take decades of data to reveal a significant change. So, we&#8217;re not sure if this means that we just don&#8217;t have enough data to detect it yet,” she added.</p>
<p>In 1992, researchers at institutions across the Caribbean began to set up stations to gather environmental data on mangroves, seagrass beds and coral reefs at coastal sites.</p>
<p>The team gathered CARICOMP data from 29 sites in Barbados, Belize, Bermuda, Bonaire, Colombia, Costa Rica, Florida, Jamaica, Mexico, Panama, Puerto Rico, Saba and Venezuela, and organized it into a single dataset.</p>
<p>STRI said despite attempts to locate monitoring sites in places not affected by human activities, the stations are picking up signals of human influence throughout the Caribbean basin.</p>
<p>“One positive implication of this report is people are capable of dealing with local change by regulating pollution and runoff,” said Rachel Collin, director of the Bocas del Toro Research Station at STRI, one of the participating marine-monitoring stations.</p>
<p>“If people get their act together very soon, there is still hope of reversing some of these changes.”</p>
<p>STRI said the MacArthur Foundation, the Coral Reef Initiative of the US Department of State, United Nations Educational, Scientific and Cultural Organization (UNESCO) and the US National Science Foundation supported the CARICOMP network.</p>
<p>It said individual institutions involved in the study included the University of the West Indies (UWI) the Department of the Environment, Grand Cayman; University of Trinidad and Tobago; and Bermuda Aquarium Museum and Zoo.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'169965','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'169965','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp-content-locator"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-169965" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-169965" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-169965" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tropical%20research%20institute%20says%20Caribbean%20coastal%20environment%20stressed%20out https%3A%2F%2Fwww.stlucianewsonline.com%2Ftropical-research-institute-says-caribbean-coastal-environment-stressed-out%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-169965" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-169965" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-169965" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div> <div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div> <div class="footer_left">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-134103" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-new-report-identifies-key-opportunities-to-boost-growth-while-preserving-the-sea-ecosystem/" class="wp_rp_title">CARIBBEAN: New report identifies key opportunities to boost growth while preserving the sea&#8217;s ecosystem</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="1" data-poid="in-136004" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-hundreds-dead-in-haiti-due-to-hurricane-matthew/" class="wp_rp_title">CARIBBEAN: Death toll passes 400 in Haiti</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="2" data-poid="in-158339" data-post-type="none"><a href="https://www.stlucianewsonline.com/press-release-impact-justice-and-carpha-host-meeting-to-discuss-model-legislation/" class="wp_rp_title">PRESS RELEASE: IMPACT Justice and CARPHA host meeting to discuss model legislation</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-98938" data-post-type="none"><a href="https://www.stlucianewsonline.com/eastern-caribbean-representatives-meet-in-nevis-for-coral-reef-monitoring-workshop/" class="wp_rp_title">Eastern Caribbean representatives meet in Nevis for Coral Reef Monitoring Workshop</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="4" data-poid="in-154797" data-post-type="none"><a href="https://www.stlucianewsonline.com/press-release-caribbean-hotel-and-tourism-association-statement-on-climate-change/" class="wp_rp_title">PRESS RELEASE: Caribbean Hotel and Tourism Association statement on climate change</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-97916" data-post-type="none"><a href="https://www.stlucianewsonline.com/cyen-st-lucia-hosts-coastal-cleanup-at-la-toc/" class="wp_rp_title">CYEN St. Lucia hosts coastal cleanup at Pigeon Point</a><small class="wp_rp_comments_count"> (1)</small><br /></li></ul></div></div>
</div> </div>
</div>
<div class="footer_right">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37"></div></div> </div>
</div>
<span style="display:none" class="updated">2017-12-29</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/shyshar/" title="Posts by Sharine Joseph" rel="author">Sharine Joseph</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=169965&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="864ffa176e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-16" class="wp-polls">
<form id="polls_form_16" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_16_nonce" name="wp-polls-nonce" value="b1b69ad96f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="16" /></p>
<p style="text-align: center;"><strong>What do you think should be done with the unfinished St. Jude Hospital?</strong></p><div id="polls-16-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-56" name="poll_16" value="56" /> <label for="poll-answer-56">Demolish and build a new one</label></li>
<li><input type="radio" id="poll-answer-57" name="poll_16" value="57" /> <label for="poll-answer-57">Use entirely what's there now</label></li>
<li><input type="radio" id="poll-answer-58" name="poll_16" value="58" /> <label for="poll-answer-58">Remodel current structure</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(16);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(16); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-16-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/man-nearly-decapitated-girlfriend-with-samurai-sword-police/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/Kenneth-Wayne-Lockings-Jr.-30x30.png" alt="Man ‘nearly’ decapitated girlfriend with samurai sword: police"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/man-nearly-decapitated-girlfriend-with-samurai-sword-police/" title="Permalink to Man ‘nearly’ decapitated girlfriend with samurai sword: police" rel="bookmark">Man ‘nearly’ decapitated girlfriend with samurai sword: police</a></h3><time class="rpwe-time published" datetime="2017-12-29T12:03:43+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/video-shows-woman-giving-birth-into-butchers-apron-at-supermarket/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/baby-born-index-split-30x30.jpg" alt="Video shows woman giving birth into butcher’s apron at supermarket"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/video-shows-woman-giving-birth-into-butchers-apron-at-supermarket/" title="Permalink to Video shows woman giving birth into butcher’s apron at supermarket" rel="bookmark">Video shows woman giving birth into butcher’s apron at supermarket</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:39:58+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/antigua-secret-use-for-crime-fighting-drones/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/Drones-Custom-30x30.jpg" alt="Antigua: Secret use for crime-fighting drones"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/antigua-secret-use-for-crime-fighting-drones/" title="Permalink to Antigua: Secret use for crime-fighting drones" rel="bookmark">Antigua: Secret use for crime-fighting drones</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:24:47+00:00">December 29, 2017</time></li></ul></div></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/barbuda-land-bill-attracts-day-long-debate/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/BARBUDA-30x30.png" alt="Barbuda land bill attracts day-long debate"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/barbuda-land-bill-attracts-day-long-debate/" title="Permalink to Barbuda land bill attracts day-long debate" rel="bookmark">Barbuda land bill attracts day-long debate</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:17:36+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/man-killed-after-being-pinned-to-a-boat-by-crane-in-bahamas/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/fatal-accident-30x30.png" alt="Man killed after being pinned to a boat by crane in Bahamas"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/man-killed-after-being-pinned-to-a-boat-by-crane-in-bahamas/" title="Permalink to Man killed after being pinned to a boat by crane in Bahamas" rel="bookmark">Man killed after being pinned to a boat by crane in Bahamas</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:07:01+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/windies-need-to-perform-like-world-champions-brathwaite/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/carlos-30x30.png" alt="Windies need to perform like World champions — Brathwaite"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/windies-need-to-perform-like-world-champions-brathwaite/" title="Permalink to Windies need to perform like World champions — Brathwaite" rel="bookmark">Windies need to perform like World champions — Brathwaite</a></h3><time class="rpwe-time published" datetime="2017-12-29T10:56:01+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sandals-delivers-hope-to-children-and-adults-alike/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/Boxing-Day-Lunch-at-the-Castries-Town-Hall-30x30.jpg" alt="Sandals delivers hope to children and adults alike"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sandals-delivers-hope-to-children-and-adults-alike/" title="Permalink to Sandals delivers hope to children and adults alike" rel="bookmark">Sandals delivers hope to children and adults alike</a></h3><time class="rpwe-time published" datetime="2017-12-29T09:44:08+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/apple-apologises-for-slowing-iphones-offers-discounted-batteries/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/iphone-30x30.png" alt="Apple apologises for slowing iPhones, offers discounted batteries"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/apple-apologises-for-slowing-iphones-offers-discounted-batteries/" title="Permalink to Apple apologises for slowing iPhones, offers discounted batteries" rel="bookmark">Apple apologises for slowing iPhones, offers discounted batteries</a></h3><time class="rpwe-time published" datetime="2017-12-29T09:15:23+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/new-breaking-news-homicide-57-man-succumbs-to-head-injuries/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/raymond-30x30.jpg" alt="BREAKING NEWS: Homicide #57 &#8211; Man succumbs to head injuries"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/new-breaking-news-homicide-57-man-succumbs-to-head-injuries/" title="Permalink to BREAKING NEWS: Homicide #57 &#8211; Man succumbs to head injuries" rel="bookmark">BREAKING NEWS: Homicide #57 &#8211; Man succumbs to head injuries</a></h3><time class="rpwe-time published" datetime="2017-12-29T09:07:50+00:00">December 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/worst-nyc-fire-in-25-years-kills-at-least-12-injures-4-people/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/nyc-fire-30x30.jpg" alt="&#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/worst-nyc-fire-in-25-years-kills-at-least-12-injures-4-people/" title="Permalink to &#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people" rel="bookmark">&#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people</a></h3><time class="rpwe-time published" datetime="2017-12-29T08:54:03+00:00">December 29, 2017</time></li></ul></div></div> </div>
</div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="wysija-2" class="widget widget_wysija"><div class="widget-top"><h4>Subscribe to our Newsletter</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></div></div><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="otherPostInfo" class="grid4">
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-9" adspot="9"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-53" adspot="53"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27"></div></div>
</div>
<div ="relatedPosts" class="first grid4">
<div class="first grid4 sidebarBox">

<ul>
</ul>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30"></div></div>
</div>
<div class="top-site-show art-page art-right-6">

<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31"></div></div>
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
<div class="resads-adspot resads-adspot-70" adspot="70"></div>
</div>
<div class="top-site-show art-page">
</div>
</div>
</div>
</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-top"><h4>Trending News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-another-homicide-twin-brothers-shot-one-passes-away/" title="BREAKING NEWS: Another homicide - twin brothers shot, one passes away" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/st-marie.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="BREAKING NEWS: Another homicide - twin brothers shot, one passes away" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/breaking-news-another-homicide-twin-brothers-shot-one-passes-away/" class="bump-view" data-bump-view="tp">
BREAKING NEWS: Another homicide - twin brothers shot, one passes away </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/new-breaking-news-homicide-57-man-succumbs-to-head-injuries/" title="BREAKING NEWS: Homicide #57 - Man succumbs to head injuries" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/raymond.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="BREAKING NEWS: Homicide #57 - Man succumbs to head injuries" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/new-breaking-news-homicide-57-man-succumbs-to-head-injuries/" class="bump-view" data-bump-view="tp">
BREAKING NEWS: Homicide #57 - Man succumbs to head injuries </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/shooting-at-balata-police-release/" title="Shooting at Balata (police release)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/09/shooting.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Shooting at Balata (police release)" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/shooting-at-balata-police-release/" class="bump-view" data-bump-view="tp">
Shooting at Balata (police release) </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/bocage-suicide-post-mortem-results/" title="Bocage suicide post mortem results" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/05/breaking_news.si_.gif?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bocage suicide post mortem results" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/bocage-suicide-post-mortem-results/" class="bump-view" data-bump-view="tp">
Bocage suicide post mortem results </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/st-lucian-photographer-shoots-million-dollar-villas-for-ny-times/" title="St Lucian photographer shoots million dollar villas for NY Times" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/Atlantis_2_KirkElliott_Web.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="St Lucian photographer shoots million dollar villas for NY Times" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/st-lucian-photographer-shoots-million-dollar-villas-for-ny-times/" class="bump-view" data-bump-view="tp">
St Lucian photographer shoots million dollar villas for NY Times </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/lesbian-couple-2-kids-viciously-killed-in-quadruple-homicide/" title="Lesbian couple, 2 kids viciously killed in quadruple homicide" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/four_dead_in_home.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Lesbian couple, 2 kids viciously killed in quadruple homicide" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/lesbian-couple-2-kids-viciously-killed-in-quadruple-homicide/" class="bump-view" data-bump-view="tp">
Lesbian couple, 2 kids viciously killed in quadruple homicide </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/suspected-suicide-at-bocage/" title="Suspected suicide at Bocage" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2016/12/suicide21-233x300.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Suspected suicide at Bocage" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/suspected-suicide-at-bocage/" class="bump-view" data-bump-view="tp">
Suspected suicide at Bocage </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/japanese-woman-confined-by-parents-for-years-found-frozen-to-death-police/" title="Japanese woman, confined by parents for years, found frozen to death: police" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/police.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Japanese woman, confined by parents for years, found frozen to death: police" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/japanese-woman-confined-by-parents-for-years-found-frozen-to-death-police/" class="bump-view" data-bump-view="tp">
Japanese woman, confined by parents for years, found frozen to death: police </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/haircut-from-hell-lands-stylist-behind-bars/" title="Haircut from hell lands stylist behind bars" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2017/12/haircut.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Haircut from hell lands stylist behind bars" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/haircut-from-hell-lands-stylist-behind-bars/" class="bump-view" data-bump-view="tp">
Haircut from hell lands stylist behind bars </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/man-gets-chopped-up-in-la-guerre-babonneau/" title="Man gets chopped up in La Guerre, Babonneau" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2016/06/cutlass.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man gets chopped up in La Guerre, Babonneau" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/man-gets-chopped-up-in-la-guerre-babonneau/" class="bump-view" data-bump-view="tp">
Man gets chopped up in La Guerre, Babonneau </a>
</div>
</li>
</ul>
</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/man-nearly-decapitated-girlfriend-with-samurai-sword-police/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/Kenneth-Wayne-Lockings-Jr.-30x30.png" alt="Man ‘nearly’ decapitated girlfriend with samurai sword: police"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/man-nearly-decapitated-girlfriend-with-samurai-sword-police/" title="Permalink to Man ‘nearly’ decapitated girlfriend with samurai sword: police" rel="bookmark">Man ‘nearly’ decapitated girlfriend with samurai sword: police</a></h3><time class="rpwe-time published" datetime="2017-12-29T12:03:43+00:00">December 29, 2017</time><div class="rpwe-summary">(NEW YORK POST) &#8211; A Texas man was charged with murder after “nearly” decapitating his &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/video-shows-woman-giving-birth-into-butchers-apron-at-supermarket/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/baby-born-index-split-30x30.jpg" alt="Video shows woman giving birth into butcher’s apron at supermarket"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/video-shows-woman-giving-birth-into-butchers-apron-at-supermarket/" title="Permalink to Video shows woman giving birth into butcher’s apron at supermarket" rel="bookmark">Video shows woman giving birth into butcher’s apron at supermarket</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:39:58+00:00">December 29, 2017</time><div class="rpwe-summary">(NEW YORK POST) &#8211; Cleanup on aisle awww. Workers at a supermarket in Fresno, Calif., &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/antigua-secret-use-for-crime-fighting-drones/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/Drones-Custom-30x30.jpg" alt="Antigua: Secret use for crime-fighting drones"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/antigua-secret-use-for-crime-fighting-drones/" title="Permalink to Antigua: Secret use for crime-fighting drones" rel="bookmark">Antigua: Secret use for crime-fighting drones</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:24:47+00:00">December 29, 2017</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; State-of-the-art drones, also known as “unmanned aerial vehicles” (UAVs), will be used &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/barbuda-land-bill-attracts-day-long-debate/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/BARBUDA-30x30.png" alt="Barbuda land bill attracts day-long debate"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/barbuda-land-bill-attracts-day-long-debate/" title="Permalink to Barbuda land bill attracts day-long debate" rel="bookmark">Barbuda land bill attracts day-long debate</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:17:36+00:00">December 29, 2017</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; The Barbuda Land (Amendment) Bill 2017, aimed at bringing freehold land ownership &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/man-killed-after-being-pinned-to-a-boat-by-crane-in-bahamas/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/fatal-accident-30x30.png" alt="Man killed after being pinned to a boat by crane in Bahamas"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/man-killed-after-being-pinned-to-a-boat-by-crane-in-bahamas/" title="Permalink to Man killed after being pinned to a boat by crane in Bahamas" rel="bookmark">Man killed after being pinned to a boat by crane in Bahamas</a></h3><time class="rpwe-time published" datetime="2017-12-29T11:07:01+00:00">December 29, 2017</time><div class="rpwe-summary">(CMC) &#8211; Police in The Bahamas have launched an investigation into the death of a &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/worst-nyc-fire-in-25-years-kills-at-least-12-injures-4-people/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/nyc-fire-30x30.jpg" alt="&#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/worst-nyc-fire-in-25-years-kills-at-least-12-injures-4-people/" title="Permalink to &#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people" rel="bookmark">&#8216;Worst NYC fire&#8217; in 25 years kills at least 12, injures 4 people</a></h3><time class="rpwe-time published" datetime="2017-12-29T08:54:03+00:00">December 29, 2017</time><div class="rpwe-summary">(CNN) &#8211; New York City authorities are scrambling for answers this morning as to what &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/lesbian-couple-2-kids-viciously-killed-in-quadruple-homicide/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/four_dead_in_home-30x30.jpg" alt="Lesbian couple, 2 kids viciously killed in quadruple homicide"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/lesbian-couple-2-kids-viciously-killed-in-quadruple-homicide/" title="Permalink to Lesbian couple, 2 kids viciously killed in quadruple homicide" rel="bookmark">Lesbian couple, 2 kids viciously killed in quadruple homicide</a></h3><time class="rpwe-time published" datetime="2017-12-28T17:07:59+00:00">December 28, 2017</time><div class="rpwe-summary">(NEW YORK POST) &#8211; The four people found dead in an upstate basement were identified &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/exxonmobil-contract-guyana-could-earn-us300m-annually-from-oil-reserves/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/cabinetmembers-750x500-30x30.jpg" alt="ExxonMobil Contract: Guyana could earn US$300M annually from oil reserves"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/exxonmobil-contract-guyana-could-earn-us300m-annually-from-oil-reserves/" title="Permalink to ExxonMobil Contract: Guyana could earn US$300M annually from oil reserves" rel="bookmark">ExxonMobil Contract: Guyana could earn US$300M annually from oil reserves</a></h3><time class="rpwe-time published" datetime="2017-12-28T17:03:17+00:00">December 28, 2017</time><div class="rpwe-summary">(INEWS GUYANA) &#8211; After much criticism and public dissatisfaction, the Government today released the controversial &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/thousands-of-puerto-rico-police-owed-overtime-call-in-sick/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/sick-30x30.png" alt="Thousands of Puerto Rico police owed overtime call in sick"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/thousands-of-puerto-rico-police-owed-overtime-call-in-sick/" title="Permalink to Thousands of Puerto Rico police owed overtime call in sick" rel="bookmark">Thousands of Puerto Rico police owed overtime call in sick</a></h3><time class="rpwe-time published" datetime="2017-12-28T13:32:06+00:00">December 28, 2017</time><div class="rpwe-summary">(AP) &#8211; Thousands of police officers are calling in sick every day in Puerto Rico, &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/2017-the-most-eventful-year-for-caricom-says-chairman/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/12/mitchell-30x30.png" alt="&#8216;2017 the most eventful year for CARICOM&#8217;, says chairman"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/2017-the-most-eventful-year-for-caricom-says-chairman/" title="Permalink to &#8216;2017 the most eventful year for CARICOM&#8217;, says chairman" rel="bookmark">&#8216;2017 the most eventful year for CARICOM&#8217;, says chairman</a></h3><time class="rpwe-time published" datetime="2017-12-28T13:23:46+00:00">December 28, 2017</time><div class="rpwe-summary">(CMC) &#8211; Chairman of the Caribbean Community (CARICOM), Grenada&#8217;s Prime Minister Dr Keith Mitchell, says &hellip;</div></li></ul></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/tropical-research-institute-says-caribbean-coastal-environment-stressed-out\/":169965};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/tropical-research-institute-says-caribbean-coastal-environment-stressed-out/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "5ca56a8a07";</script><script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'42891802',post:'169965',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '169965' ]);
</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
