<!DOCTYPE html><html lang=en-US prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });</script> <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta charset=UTF-8><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://www.stlucianewsonline.com/xmlrpc.php><title>Trial date set for Amber Guyger in Botham Jean murder case - St. Lucia News Online</title><style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.1") format("woff"),
	url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta name=description content=-><link rel=canonical href=https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Trial date set for Amber Guyger in Botham Jean murder case - St. Lucia News Online"><meta property=og:description content=-><meta property=og:url content=https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/><meta property=og:site_name content="St. Lucia News Online"><meta property=article:publisher content=https://www.facebook.com/stlucianewsonline/><meta property=article:section content=Crime/Police><meta property=article:published_time content=2019-03-18T17:09:55+00:00><meta property=article:modified_time content=2019-03-18T17:27:40+00:00><meta property=og:updated_time content=2019-03-18T17:27:40+00:00><meta property=fb:app_id content=249337255435947><meta property=og:image content=https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger.jpg><meta property=og:image:secure_url content=https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger.jpg><meta property=og:image:width content=800><meta property=og:image:height content=390><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="St. Lucia News Online &raquo; Feed" href=https://www.stlucianewsonline.com/feed/><link rel=alternate type=application/rss+xml title="St. Lucia News Online &raquo; Comments Feed" href=https://www.stlucianewsonline.com/comments/feed/><link rel=alternate type=application/rss+xml title="St. Lucia News Online &raquo; Trial date set for Amber Guyger in Botham Jean murder case Comments Feed" href=https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet id=validate-engine-css-css href=https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css type=text/css media=all><link rel=stylesheet id=resads-main-css href=https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css type=text/css media=all><link rel=stylesheet id=social-warfare-block-css-css href=https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css type=text/css media=all><link rel=stylesheet id=wp-block-library-css href=https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link rel=stylesheet id=ditty-news-ticker-font-css href=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css type=text/css media=all><link rel=stylesheet id=ditty-news-ticker-css href=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css type=text/css media=all><link rel=stylesheet id=page-list-style-css href=https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css type=text/css media=all><link rel=stylesheet id=wp-polls-css href=https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css type=text/css media=all><style id=wp-polls-inline-css>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel=stylesheet id=wp-pagenavi-css href=https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css type=text/css media=all><link rel=stylesheet id=social_warfare-css href=https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css type=text/css media=all><link rel=stylesheet id=tie-style-css href=https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=Oswald-css href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type=text/css media=all><link rel=stylesheet id=awpcp-frontend-style-css href=https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css type=text/css media=all>
<!--[if lte IE 6]><link
rel=stylesheet id=awpcp-frontend-style-ie-6-css  href=https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css type=text/css media=all>
<![endif]-->
<!--[if lte IE 7]><link
rel=stylesheet id=awpcp-frontend-style-lte-ie-7-css  href=https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css type=text/css media=all>
<![endif]--><link rel=stylesheet id=social-logos-css href=https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css type=text/css media=all><link rel=stylesheet id=jetpack_css-css href=https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css type=text/css media=all><link rel=stylesheet id=like-dislike-css href=https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css type=text/css media=all><link rel=stylesheet id=sociable3-css href=https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src=https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js></script> <script src=https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js></script> <link rel=https://api.w.org/ href=https://www.stlucianewsonline.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.stlucianewsonline.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.1.1"><link rel=shortlink href=https://wp.me/p2TY7g-UYG><link rel=alternate type=application/json+oembed href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F"><link rel=alternate type=text/xml+oembed href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F&#038;format=xml"><style></style><style>.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '219026';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Trial+date+set+for+Amber+Guyger+in+Botham+Jean+murder+case';
	window._wp_rp_post_tags = ['crime%2Fpolice', 'headlines', 'state', 'set', 'law', 'polic', 'counti', 'court', 'famili', 'jean', 'tammi', 'alt', 'dalla', 'murder', 'amber', 'kemp', 'case'];
	window._wp_rp_promoted_content = true;</script> <link rel=dns-prefetch href=//v0.wordpress.com><link rel="shortcut icon" href=https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png title=Favicon><!--[if IE]> <script>jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]-->
<!--[if lt IE 9]> <script src=https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js></script> <script src=https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js></script> <![endif]-->
<!--[if IE 8]><link
rel=stylesheet type=text/css media=all href=https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css>
<![endif]--><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><style media=screen></style><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=amphtml href=https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/amp/> <script>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> </head><body data-rsssl=1 id=top class="post-template-default single single-post postid-219026 single-format-standard"><div id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div align class="top-site-advert2"><div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;"><div class="resads-adspot resads-adspot-34" adspot=34></div></div></div><div class="resads-adspot resads-adspot-8" adspot=8></div><div class="wrapper full-site layout-2c"><div class="top-nav fade-in animated1 head_brnews container"><div class=container><div class=search-block><form method=get id=searchform action=https://www.stlucianewsonline.com/>
<button class=search-button type=submit value=Search></button>
<input type=text id=s name=s value=Search... onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"></form></div><div class="social-icons icon_flat">
<a class=tooldown title=Rss href=https://www.stlucianewsonline.com/feed/ target=_blank><i class=tieicon-rss></i></a><a class=tooldown title=Facebook href=https://www.facebook.com/stlucianewsonline/ target=_blank><i class=tieicon-facebook></i></a></div><div class=breaking-news>
<span>Don't Miss</span><ul><li><a href=https://www.stlucianewsonline.com/breaking-news-saint-lucia-u15-beat-puerto-rico-2-0-in-friendly-international-at-sab/ title="UPDATE: Saint Lucia U15 beat Puerto Rico 2-0">UPDATE: Saint Lucia U15 beat Puerto Rico 2-0</a></li><li><a href=https://www.stlucianewsonline.com/cedars-community-still-in-shock-at-senseless-murder-of-businessman-stanley-pistol/ title="Cedars community still in shock at senseless murder of businessman Stanley Pistol">Cedars community still in shock at senseless murder of businessman Stanley Pistol</a></li><li><a href=https://www.stlucianewsonline.com/castries-businessman-sustained-multiple-gunshot-wounds-police/ title="Castries businessman sustained &#8220;multiple gunshot wounds&#8221; &#8212; police">Castries businessman sustained &#8220;multiple gunshot wounds&#8221; &#8212; police</a></li><li><a href=https://www.stlucianewsonline.com/breaking-news-man-shot-and-killed-in-castries/ title="UPDATED: Man fatally shot during supermarket robbery in Castries">UPDATED: Man fatally shot during supermarket robbery in Castries</a></li><li><a href=https://www.stlucianewsonline.com/saint-lucia-police-say-main-suspect-in-critical-condition-at-hospital/ title="Saint Lucia police say main suspect in bomb threat case in critical condition at hospital">Saint Lucia police say main suspect in bomb threat case in critical condition at hospital</a></li></ul> <script>jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});</script> </div></div></div><div class=marginAdLeft><div class="resads-adspot resads-adspot-40" adspot=40></div></div><div class=marginAdRight></div><div class=marginAdRight><div class="resads-adspot resads-adspot-41" adspot=41></div></div><div class=container>
<header id=theme-header><div class="header-content fade-in animated1"><div class=logo><h2> <a title="St. Lucia News Online" href=https://www.stlucianewsonline.com/>
<img src=https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg alt="St. Lucia News Online"><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a></h2></div><div class="grid8 headerAd"><div style class=header-ad><div class="resads-adspot resads-adspot-33" adspot=33></div></div></div><div class=clear></div><div style=width:3px id=mtphr-dnt-7756 class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class=mtphr-dnt-tick-container><div class=mtphr-dnt-tick-contents><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Add us on Whatsapp, +1758 712 6700<font></div></div></div></div></div><div class=clear></div></div>
<nav id=main-nav class="fade-in animated2 fixed-enabled"><div class=container><div class=main-menu><ul id=menu-main-menu class=menu><li id=menu-item-125444 class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href=https://stlucianewsonline.com/>Home</a></li><li id=menu-item-2748 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href=https://www.stlucianewsonline.com/about/>About</a></li><li id=menu-item-184 class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href=https://www.stlucianewsonline.com/category/all-news/>All News</a><ul class=sub-menu><li id=menu-item-92491 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/accidenttragedy/>Accident/Tragedy</a></li><li id=menu-item-164608 class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/>Caribbean</a><ul class=sub-menu><li id=menu-item-202324 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/>Antigua and Barbuda News</a></li><li id=menu-item-202325 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/>Barbados News</a></li><li id=menu-item-202326 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/>Dominica News</a></li><li id=menu-item-202327 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/>Grenada News</a></li><li id=menu-item-202328 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/>Guyana News</a></li><li id=menu-item-202329 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/>Jamaica News</a></li><li id=menu-item-202330 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/>Martinique News</a></li><li id=menu-item-202331 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/>St. Vincent and the Grenadines News</a></li><li id=menu-item-204221 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/>Trinidad and Tobago News</a></li></ul></li><li id=menu-item-92485 class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href=https://www.stlucianewsonline.com/category/all-news/crimepolice/>Crime/Police</a></li><li id=menu-item-92489 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/entertainment/>Entertainment</a></li><li id=menu-item-92487 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/financebusiness/>Finance/Business</a></li><li id=menu-item-92494 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/general/>General</a></li><li id=menu-item-92493 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/gis-news/>GIS News</a></li><li id=menu-item-92495 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/health/>Health</a></li><li id=menu-item-92496 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/international-news/>International News</a></li><li id=menu-item-38108 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/obituary/>Obituaries</a></li><li id=menu-item-92490 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/politics/>Politics</a></li><li id=menu-item-92486 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/sports/>Sports</a></li><li id=menu-item-92498 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/tourism/>Tourism</a></li><li id=menu-item-92499 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/>Weather/Natural Disaster</a></li><li id=menu-item-92492 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/all-news/youtheducation/>Youth/Education</a></li></ul></li><li id=menu-item-164036 class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href=https://www.stlucianewsonline.com/category/headlines/>Headlines</a></li><li id=menu-item-185 class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href=https://www.stlucianewsonline.com/category/columns/>Features</a><ul class=sub-menu><li id=menu-item-164609 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/beauty-of-the-day/>Beauty of the Day</a></li><li id=menu-item-164610 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/photo-of-the-day/>Photo of the Day</a></li></ul></li><li id=menu-item-189 class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href=https://www.stlucianewsonline.com/category/interactive/>Opinion</a><ul class=sub-menu><li id=menu-item-191 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/interactive/commentary/>Commentary</a></li><li id=menu-item-193 class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href=https://www.stlucianewsonline.com/category/interactive/letters/>Letters</a></li></ul></li><li id=menu-item-45047 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href=https://www.stlucianewsonline.com/weather/>Live Weather</a></li><li id=menu-item-186206 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href=https://www.stlucianewsonline.com/classifieds/>Classifieds</a></li><li id=menu-item-2747 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href=https://www.stlucianewsonline.com/contact/>Contact</a></li></ul></div></div>
</nav>
</header><div id=main-content class="container fade-in animated3"><div id=floating class=floating><div class="resads-adspot resads-adspot-61" adspot=61></div></div><div class=content-wrap><div class=content><div class=top-site-show style=width:100%><center> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=2473754360 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center><div class="resads-adspot resads-adspot-36" adspot=36></div></div><div class=atop-site-show><div class="resads-adspot resads-adspot-55" adspot=55></div></div>
<article id=the-post class="post-listing post-219026 post type-post status-publish format-standard has-post-thumbnail hentry category-crimepolice category-headlines"><div class=post-inner><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop=name>Trial date set for Amber Guyger in Botham Jean murder case</span></h1>
By Jennifer Emily<div class=story-date>March 18, 2019</div><div class=entry><h4>&nbsp;Share This On:</h4><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width=1100 data-float-color=#ffffff data-float=none data-float-mobile=none data-transition=slide><div class="nc_tweetContainer swp_share_button swp_facebook" data-network=facebook><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_facebook_icon"></i><span class=swp_share>Share</span></span></span><span class=swp_count>198</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network=twitter><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://twitter.com/intent/tweet?text=Trial+date+set+for+Amber+Guyger+in+Botham+Jean+murder+case&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F" data-link="https://twitter.com/intent/tweet?text=Trial+date+set+for+Amber+Guyger+in+Botham+Jean+murder+case&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_twitter_icon"></i><span class=swp_share>Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network=pinterest><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_pinterest_icon"></i><span class=swp_share>Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network=google_plus><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_google_plus_icon"></i><span class=swp_share>+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network=linkedin><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_linkedin_icon"></i><span class=swp_share>Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">189 <span class=swp_label>Shares</span></span></div></div><div id=attachment_210265 style="width: 810px" class="wp-caption aligncenter"><img aria-describedby=caption-attachment-210265 class="size-full wp-image-210265" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger.jpg alt width=800 height=390 srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger.jpg 800w, https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger-300x146.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger-768x374.jpg 768w, https://www.stlucianewsonline.com/wp-content/uploads/2019/01/botham-jean-and-amber-guyger-600x293.jpg 600w" sizes="(max-width: 800px) 100vw, 800px"><p id=caption-attachment-210265 class=wp-caption-text>Botham Jean (left) and Amber Guyger</p></div><p><strong>(DALLAS NEWS)</strong> &#8212; Former Dallas police Officer Amber Guyger had a court date Monday but the only movement in the case happened outside the courtroom.</p><p>Her murder trial was set Monday for Aug. 12 &#8212; less than a year since Guyger shot and killed Botham Jean in his own apartment. She was off-duty but still in uniform when she shot Jean once in the chest.<div class=in-article style=text-align:center;><div class=in-article-wrapper style="margin:0em auto 1em;clear:both;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=7293639387 data-ad-format=rectangle data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>Murder cases in Dallas County usually take more than a year to go to trial. It&#8217;s also common for trials to be delayed.</p><p>Guyger told law enforcement she confused Jean&#8217;s apartment with her own and thought he was a burglar. She said his door was unlocked and ajar, though Jean&#8217;s family has questioned that account.</p><p>Even though nothing happened in the courtroom, Guyger is obligated to appear at the courthouse. That doesn&#8217;t mean nothing is happening in the case. It just doesn&#8217;t happen in public.</p><p>An &#8220;announcement setting&#8221; was scheduled for Monday. This wasn&#8217;t a formal hearing before the judge, State District Judge Tammy Kemp.<div class=in-article style=text-align:center;><div class=in-article-wrapper style="margin:0em auto 1em;clear:both;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=7293639387 data-ad-format=rectangle data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>But Kemp could have decided she wants to see Guyger, her attorneys Robert Rogers and Toby Shook, and Dallas County prosecutor Jason Hermus in her courtroom or chambers.</p><p><strong>What is an &#8216;announcement setting&#8217;?</strong></p><p>Usually this period of a criminal case passes with little notice from the public. But the death of Jean, a 26-year-old accountant who wanted to one day return to his native St. Lucia and run for prime minister, was international news. Local and national reporters and photographers show up for Guyger&#8217;s court settings.</p><p>Announcement settings serve several purposes, said defense attorney Becky Dodds, a former Dallas prosecutor. But mainly, she said, it helps the judge hold attorneys and defendants who are free on bond, like Guyger, accountable.<div class=in-article style=text-align:center;><div class=in-article-wrapper style="margin:0em auto 1em;clear:both;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=7293639387 data-ad-format=rectangle data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>Dodds said her clients often ask &#8220;why am I here?&#8221; when they show up but don&#8217;t appear before a judge. She explains to defendants that the requirement they show up benefits them.</p><p>The settings give defendants a chance to talk to their attorneys, Dodds said. Some lawyers communicate better than others, and requiring defendants and defense attorneys to show up is essentially the judge asking: &#8220;Hey, lawyers, are you talking to your clients?&#8221;</p><p>Typically, these dates allow the defense and prosecutors to talk about evidence in the case, possible plea deals and sentence recommendations.</p><p>Plea deals don&#8217;t happen after one meeting, Dodds said. Such agreements are reached over time. New evidence could mean prosecutors change the deal they offered: probation or more or less prison time.<div class=in-article style=text-align:center;><div class=in-article-wrapper style="margin:0em auto 1em;clear:both;"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=7293639387 data-ad-format=rectangle data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><div class=clearfix><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'219026','like')"><img src=https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png>(<span>2</span>)</span><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'219026','dislike')"><img src=https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png>(<span>0</span>)</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-219026 class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=facebook" target=_blank title="Click to share on Facebook"><span></span><span class=sharing-screen-reader-text>Click to share on Facebook (Opens in new window)</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-219026 class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=twitter" target=_blank title="Click to share on Twitter"><span></span><span class=sharing-screen-reader-text>Click to share on Twitter (Opens in new window)</span></a></li><li class=share-jetpack-whatsapp><a rel="nofollow noopener noreferrer" data-shared class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Trial%20date%20set%20for%20Amber%20Guyger%20in%20Botham%20Jean%20murder%20case%20https%3A%2F%2Fwww.stlucianewsonline.com%2Ftrial-date-set-for-amber-guyger-in-botham-jean-murder-case%2F" target=_blank title="Click to share on WhatsApp"><span></span><span class=sharing-screen-reader-text>Click to share on WhatsApp (Opens in new window)</span></a></li><li class=share-email><a rel="nofollow noopener noreferrer" data-shared class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=email" target=_blank title="Click to email this to a friend"><span></span><span class=sharing-screen-reader-text>Click to email this to a friend (Opens in new window)</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=pocket" target=_blank title="Click to share on Pocket"><span></span><span class=sharing-screen-reader-text>Click to share on Pocket (Opens in new window)</span></a></li><li><a href=# class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class=share-end></li></ul><div class=sharing-hidden><div class=inner style="display: none;"><ul><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=tumblr" target=_blank title="Click to share on Tumblr"><span></span><span class=sharing-screen-reader-text>Click to share on Tumblr (Opens in new window)</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=reddit" target=_blank title="Click to share on Reddit"><span></span><span class=sharing-screen-reader-text>Click to share on Reddit (Opens in new window)</span></a></li><li class=share-end></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-219026 class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=pinterest" target=_blank title="Click to share on Pinterest"><span></span><span class=sharing-screen-reader-text>Click to share on Pinterest (Opens in new window)</span></a></li><li class=share-telegram><a rel="nofollow noopener noreferrer" data-shared class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=telegram" target=_blank title="Click to share on Telegram"><span></span><span class=sharing-screen-reader-text>Click to share on Telegram (Opens in new window)</span></a></li><li class=share-end></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-219026 class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span></span><span class=sharing-screen-reader-text>Click to share on LinkedIn (Opens in new window)</span></a></li><li class=share-print><a rel="nofollow noopener noreferrer" data-shared class="share-print sd-button share-icon no-text" href=https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/#print target=_blank title="Click to print"><span></span><span class=sharing-screen-reader-text>Click to print (Opens in new window)</span></a></li><li class=share-end></li><li class=share-skype><a rel="nofollow noopener noreferrer" data-shared=sharing-skype-219026 class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/?share=skype" target=_blank title="Click to share on Skype"><span></span><span class=sharing-screen-reader-text>Click to share on Skype (Opens in new window)</span></a></li><li class=share-end></li></ul></div></div></div></div></div><div class=swp-hidden-panel-wrap style="display: none; visibility: collapse; opacity: 0"></div><div class=swp-content-locator></div><div class=ads-bottom><div class="resads-adspot resads-adspot-71" adspot=71></div></div><div class="resads-adspot resads-adspot-38" adspot=38></div><div class="resads-adspot resads-adspot-39" adspot=39></div><div id=taboola-below-article-thumbnails></div> <script>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div><div class=disclaimer-ad>This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div><div class=article-bottom> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-3291456012722699 data-ad-slot=8637489142 data-ad-format=rectangle,vertical data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
<span style=display:none class=updated>2019-03-18</span><div style=display:none class="vcard author" itemprop=author itemscope itemtype=http://schema.org/Person><strong class=fn itemprop=name><a href=https://www.stlucianewsonline.com/author/merrick/ title="Posts by Admin" rel=author>Admin</a></strong></div></div>
</article><div id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href=/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.stlucianewsonline.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes>Your email address will not be published.</p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name</label> <input id=author name=author type=text value size=30></p><p class=comment-form-email><label for=email>Email</label> <input id=email name=email type=text value size=30></p><p class=comment-form-url><label for=url>Website</label><input id=url name=url type=text value size=30></p><p><label for=subscribe-reloaded><input style=width:30px type=checkbox name=subscribe-reloaded id=subscribe-reloaded value=yes> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=219026&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=219026 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=f8b2fe1165></p><p class=wysija-after-comment><label for=wysija-box-after-comment><input type=checkbox id=wysija-box-after-comment value=1 name=wysija[comment_subscribe]>Yes, add me to your mailing list.</label></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=123></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div>
<aside class=sidebar><div id=execphp-9 class="widget widget_execphp"><div class=widget-top><h4></h4><div class=stripe-line></div></div><div class=widget-container><div class=execphpwidget><div id=otherPostInfo class=grid4><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class=right-advert><div class="resads-adspot resads-adspot-26" adspot=26></div></div><div class=right-advert><div class="resads-adspot resads-adspot-27" adspot=27></div></div></div><div ="relatedPosts" class="first grid4"><div class="first grid4 sidebarBox"><ul></ul></div><div class="top-site-show art-page"><div class=right-advert><div class="resads-adspot resads-adspot-28" adspot=28></div></div></div><div class="top-site-show art-page"><div class=right-advert>'<div class="resads-adspot resads-adspot-29" adspot=29></div></div></div><div class="top-site-show art-page"><div class=right-advert><div class="resads-adspot resads-adspot-30" adspot=30></div></div></div><div class="top-site-show art-page art-right-6"><div class=right-advert><div class="resads-adspot resads-adspot-64" adspot=64></div></div><div class=right-advert><div class="resads-adspot resads-adspot-31" adspot=31></div></div></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class="resads-adspot resads-adspot-70" adspot=70></div></div></div></div></div></div><div id=top-posts-3 class="widget widget_top-posts"><div class=widget-top><h4>Trending News</h4><div class=stripe-line></div></div><div class=widget-container><ul class='widgets-list-layout no-grav'><li>
<a href=https://www.stlucianewsonline.com/terrorist-attack-suspect-brenton-tarrant-appears-in-court-for-new-zealand-mass-killings/ title="Terrorist attack suspect Brenton Tarrant appears in court for New Zealand mass killings" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/brenton-tarrant-1.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Terrorist attack suspect Brenton Tarrant appears in court for New Zealand mass killings" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/terrorist-attack-suspect-brenton-tarrant-appears-in-court-for-new-zealand-mass-killings/ class=bump-view data-bump-view=tp> Terrorist attack suspect Brenton Tarrant appears in court for New Zealand mass killings </a></div></li><li>
<a href=https://www.stlucianewsonline.com/christchurch-shooting-accused-brenton-tarrant-was-a-personal-trainer-in-grafton/ title="Brenton Tarrant, killer of 49 people in Christchurch, was a personal trainer" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/Brenton-Tarrant.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Brenton Tarrant, killer of 49 people in Christchurch, was a personal trainer" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/christchurch-shooting-accused-brenton-tarrant-was-a-personal-trainer-in-grafton/ class=bump-view data-bump-view=tp> Brenton Tarrant, killer of 49 people in Christchurch, was a personal trainer </a></div></li><li>
<a href=https://www.stlucianewsonline.com/guyana-breadman-beaten-to-death-by-bandits-in-triumph/ title="Guyana: ‘Breadman’ beaten to death by bandits in Triumph" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/Telford.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Guyana: ‘Breadman’ beaten to death by bandits in Triumph" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/guyana-breadman-beaten-to-death-by-bandits-in-triumph/ class=bump-view data-bump-view=tp> Guyana: ‘Breadman’ beaten to death by bandits in Triumph </a></div></li><li>
<a href=https://www.stlucianewsonline.com/another-businessmans-tomb-raided-in-guyana/ title="Another businessman&#039;s tomb raided in Guyana" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/53186709_361996837737826_734891633312530432_n.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Another businessman&#039;s tomb raided in Guyana" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/another-businessmans-tomb-raided-in-guyana/ class=bump-view data-bump-view=tp> Another businessman&#039;s tomb raided in Guyana </a></div></li><li>
<a href=https://www.stlucianewsonline.com/prince-of-wales-arrives-in-st-lucia-at-start-of-caribbean-visit/ title="Prince of Wales arrives in St. Lucia at start of Caribbean visit" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/Charles-G.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Prince of Wales arrives in St. Lucia at start of Caribbean visit" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/prince-of-wales-arrives-in-st-lucia-at-start-of-caribbean-visit/ class=bump-view data-bump-view=tp> Prince of Wales arrives in St. Lucia at start of Caribbean visit </a></div></li><li>
<a href=https://www.stlucianewsonline.com/stabbing-in-ravine-poisson-leaves-man-in-critical-condition/ title="UPDATED: Stabbing in Ravine Poisson leaves man in critical condition" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/kent-etienne.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="UPDATED: Stabbing in Ravine Poisson leaves man in critical condition" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/stabbing-in-ravine-poisson-leaves-man-in-critical-condition/ class=bump-view data-bump-view=tp> UPDATED: Stabbing in Ravine Poisson leaves man in critical condition </a></div></li><li>
<a href=https://www.stlucianewsonline.com/sex-doll-seized-in-trinidad-owner-sues-customs/ title="Sex doll seized in Trinidad; owner sues Customs" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/sex-doll-trinidad.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Sex doll seized in Trinidad; owner sues Customs" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/sex-doll-seized-in-trinidad-owner-sues-customs/ class=bump-view data-bump-view=tp> Sex doll seized in Trinidad; owner sues Customs </a></div></li><li>
<a href=https://www.stlucianewsonline.com/guyana-bandits-in-school-uniform-rob-money-changer-of-car-and-4m/ title="Guyana: Bandits in school uniform rob money changer of car and $4M" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/WhatsApp-Image-2019-03-17-at-13.01.14.jpeg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Guyana: Bandits in school uniform rob money changer of car and $4M" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/guyana-bandits-in-school-uniform-rob-money-changer-of-car-and-4m/ class=bump-view data-bump-view=tp> Guyana: Bandits in school uniform rob money changer of car and $4M </a></div></li><li>
<a href=https://www.stlucianewsonline.com/buju-allegedly-punched-his-son-this-man-needs-to-go-back-to-prison-and-dead-in-deh/ title="Buju allegedly punched his son: &quot;This man needs to go back to prison and dead in deh&quot;" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/Markus-Myrie-buju-banton.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Buju allegedly punched his son: &quot;This man needs to go back to prison and dead in deh&quot;" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/buju-allegedly-punched-his-son-this-man-needs-to-go-back-to-prison-and-dead-in-deh/ class=bump-view data-bump-view=tp>
Buju allegedly punched his son: &quot;This man needs to go back to prison and dead in deh&quot; </a></div></li><li>
<a href=https://www.stlucianewsonline.com/family-lost-five-members-in-ethiopian-airlines-crash-one-had-premonition-about-the-flight/ title="Family lost five members in Ethiopian Airlines crash; one had premonition about the flight" class=bump-view data-bump-view=tp>
<img width=40 height=40 src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/03/190313194921-karanja-family-ethiopia-crash-victims-exlarge-169.jpg?resize=40%2C40&#038;ssl=1" class=widgets-list-layout-blavatar alt="Family lost five members in Ethiopian Airlines crash; one had premonition about the flight" data-pin-nopin=true>
</a><div class=widgets-list-layout-links>
<a href=https://www.stlucianewsonline.com/family-lost-five-members-in-ethiopian-airlines-crash-one-had-premonition-about-the-flight/ class=bump-view data-bump-view=tp> Family lost five members in Ethiopian Airlines crash; one had premonition about the flight </a></div></li></ul></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><div id=rpwe_widget-7 class="widget rpwe_widget recent-posts-extended"><div class=widget-top><h4>Recent Posts</h4><div class=stripe-line></div></div><div class=widget-container><div class="rpwe-block "><ul class=rpwe-ul><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/saint-lucia-government-reiterates-position-on-liat/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2015/11/LIAT1-30x30.jpg alt="Saint Lucia government reiterates position on LIAT"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/saint-lucia-government-reiterates-position-on-liat/ title="Permalink to Saint Lucia government reiterates position on LIAT" rel=bookmark>Saint Lucia government reiterates position on LIAT</a></h3><time class="rpwe-time published" datetime=2019-03-18T14:39:05-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/dutch-police-arrest-tram-shooting-suspect-3-killed/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/106074349_d18zwyywkaehcmj-30x30.jpg alt="Dutch police arrest tram shooting suspect; 3 killed"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/dutch-police-arrest-tram-shooting-suspect-3-killed/ title="Permalink to Dutch police arrest tram shooting suspect; 3 killed" rel=bookmark>Dutch police arrest tram shooting suspect; 3 killed</a></h3><time class="rpwe-time published" datetime=2019-03-18T13:51:37-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/d-c-sniper-killer-lee-boyd-malvo-to-have-his-sentence-reviewed-by-supreme-court/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/lee-malvo-30x30.jpg alt="D.C. sniper killer Lee Boyd Malvo to have his sentence reviewed by Supreme Court"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/d-c-sniper-killer-lee-boyd-malvo-to-have-his-sentence-reviewed-by-supreme-court/ title="Permalink to D.C. sniper killer Lee Boyd Malvo to have his sentence reviewed by Supreme Court" rel=bookmark>D.C. sniper killer Lee Boyd Malvo to have his sentence reviewed by Supreme Court</a></h3><time class="rpwe-time published" datetime=2019-03-18T13:33:49-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/family-members-of-mosque-shooter-brenton-tarrant-speak-out/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/brenton-tarrant-family-members-30x30.png alt="Family members of Mosque shooter Brenton Tarrant speak out"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/family-members-of-mosque-shooter-brenton-tarrant-speak-out/ title="Permalink to Family members of Mosque shooter Brenton Tarrant speak out" rel=bookmark>Family members of Mosque shooter Brenton Tarrant speak out</a></h3><time class="rpwe-time published" datetime=2019-03-18T13:17:57-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/three-dead-police-in-utrecht-holland-hunt-tram-gunman/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/106074349_d18zwyywkaehcmj-30x30.jpg alt="Three dead as police in Utrecht, Holland hunt tram gunman"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/three-dead-police-in-utrecht-holland-hunt-tram-gunman/ title="Permalink to Three dead as police in Utrecht, Holland hunt tram gunman" rel=bookmark>Three dead as police in Utrecht, Holland hunt tram gunman</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:54:34-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/sugary-drinks-linked-to-higher-risk-of-death-especially-for-women-study-finds/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/sugar-drinks-study-30x30.jpg alt="Sugary drinks linked to higher risk of death, especially for women, study finds"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/sugary-drinks-linked-to-higher-risk-of-death-especially-for-women-study-finds/ title="Permalink to Sugary drinks linked to higher risk of death, especially for women, study finds" rel=bookmark>Sugary drinks linked to higher risk of death, especially for women, study finds</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:45:27-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/childrens-museum-of-indianapolis-removes-michael-jackson-items-over-child-sexual-abuse-allegations/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/michael-jackson-30x30.jpg alt="Children’s Museum of Indianapolis removes Michael Jackson items over child sexual abuse allegations"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/childrens-museum-of-indianapolis-removes-michael-jackson-items-over-child-sexual-abuse-allegations/ title="Permalink to Children’s Museum of Indianapolis removes Michael Jackson items over child sexual abuse allegations" rel=bookmark>Children’s Museum of Indianapolis removes Michael Jackson items over child sexual abuse allegations</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:37:07-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/rudoulph-poon-witness-to-double-murder-silenced-by-killers-in-trinidad/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/Killed-Rudoulph-Poon-30x30.jpg alt="Rudoulph Poon, witness to double murder, silenced by killers in Trinidad"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/rudoulph-poon-witness-to-double-murder-silenced-by-killers-in-trinidad/ title="Permalink to Rudoulph Poon, witness to double murder, silenced by killers in Trinidad" rel=bookmark>Rudoulph Poon, witness to double murder, silenced by killers in Trinidad</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:22:21-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/trinidad-71-year-old-killed-after-meeting-son-estranged-wife/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/murder-gulf-mall-trinidad-30x30.jpg alt="Trinidad: 71-year-old killed after meeting son, estranged wife"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/trinidad-71-year-old-killed-after-meeting-son-estranged-wife/ title="Permalink to Trinidad: 71-year-old killed after meeting son, estranged wife" rel=bookmark>Trinidad: 71-year-old killed after meeting son, estranged wife</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:14:28-04:00>March 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class=rpwe-img href=https://www.stlucianewsonline.com/guyana-24-juveniles-escape-from-new-opportunity-corps/ rel=bookmark><img class="rpwe-alignleft rpwe-thumb" src=https://www.stlucianewsonline.com/wp-content/uploads/2019/03/noc-300x197-30x30.jpg alt="Guyana: 24 juveniles escape from New Opportunity Corps"></a><h3 class="rpwe-title"><a href=https://www.stlucianewsonline.com/guyana-24-juveniles-escape-from-new-opportunity-corps/ title="Permalink to Guyana: 24 juveniles escape from New Opportunity Corps" rel=bookmark>Guyana: 24 juveniles escape from New Opportunity Corps</a></h3><time class="rpwe-time published" datetime=2019-03-18T12:04:02-04:00>March 18, 2019</time></li></ul></div></div></div><div id=wp_related_posts_widget class="widget widget_wp_related_posts"><div class="wp_rp_wrap  wp_rp_vertical_m" id=wp_rp_first><div class=wp_rp_content><div class=widget-top><h4>Related Stories</h4><div class=stripe-line></div></div><div class=widget-container><ul class="related_post wp_rp"><li data-position=0 data-poid=in-197594 data-post-type=none><a href=https://www.stlucianewsonline.com/witnesses-dispute-dallas-cops-account-in-fatal-shooting-of-neighbor-attorney-says/ class=wp_rp_title>Witnesses dispute Dallas cop&#8217;s account in fatal shooting of neighbor, attorney says</a><small class=wp_rp_comments_count> (15)</small><br /></li><li data-position=1 data-poid=in-207168 data-post-type=none><a href=https://www.stlucianewsonline.com/new-dallas-district-attorney-says-murder-is-the-appropriate-charge-in-botham-jean-case/ class=wp_rp_title>New Dallas district attorney says murder is the &#8220;appropriate charge&#8221; in Botham Jean case</a><small class=wp_rp_comments_count> (3)</small><br /></li><li data-position=2 data-poid=in-210264 data-post-type=none><a href=https://www.stlucianewsonline.com/mother-of-slain-saint-lucian-supports-gag-order-in-court-case-launch-date-set-for-botham-jean-foundation/ class=wp_rp_title>Mother of slain Saint Lucian supports gag order in court case; launch date set for Botham Jean Foundation</a><small class=wp_rp_comments_count> (0)</small><br /></li><li data-position=3 data-poid=in-198129 data-post-type=none><a href=https://www.stlucianewsonline.com/officials-evidence-in-botham-jeans-home-supports-amber-guyger-account-of-his-location-in-apartment/ class=wp_rp_title>Officials: Evidence in Botham Jean&#8217;s home supports Amber Guyger account of his location in apartment</a><small class=wp_rp_comments_count> (15)</small><br /></li><li data-position=4 data-poid=in-198139 data-post-type=none><a href=https://www.stlucianewsonline.com/lawyers-disgusted-by-release-of-search-warrant-showing-marijuana-found-in-botham-jeans-apartment/ class=wp_rp_title>Lawyers &#8220;disgusted&#8221; by release of search warrant showing marijuana found in Botham Jean&#8217;s apartment</a><small class=wp_rp_comments_count> (10)</small><br /></li><li data-position=5 data-poid=in-199517 data-post-type=none><a href=https://www.stlucianewsonline.com/new-search-warrants-served-in-botham-jean-investigation/ class=wp_rp_title>New search warrants served in Botham Jean investigation</a><small class=wp_rp_comments_count> (4)</small><br /></li></ul></div></div></div></div><div id=execphp-14 class="widget widget_execphp"><div class=widget-top><h4>Recommended for you</h4><div class=stripe-line></div></div><div class=widget-container><div class=execphpwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-3291456012722699 data-ad-slot=5361672625></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside><div class=clear></div><div class=clear></div></div></div><footer class="fade-in animated4"><div id=footer-widget-area class="footer-3c container"><div id=footer-first class=footer-widgets-box><div id=nav_menu-3 class="footer-widget widget_nav_menu"><div class=footer-widget-top><h4>Policies</h4></div><div class=footer-widget-container><div class=menu-footer-menu-container><ul id=menu-footer-menu class=menu><li id=menu-item-191253 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191253"><a href=https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/>Privacy Policy</a></li><li id=menu-item-191251 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href=https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/>Disclaimer/Copyright Policy</a></li><li id=menu-item-191252 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href=https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/>Comment Policy</a></li><li id=menu-item-191254 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href=https://www.stlucianewsonline.com/contact/>Contact</a></li></ul></div></div></div></div><div id=footer-second class=footer-widgets-box><div id=text-34 class="footer-widget widget_text"><div class=footer-widget-top><h4>Contact Information</h4></div><div class=footer-widget-container><div class=textwidget><p>Call: +1-758-712-6700</p><p>E-mail: <a href="/cdn-cgi/l/email-protection#75141b11071002061810111c14161a0705351218141c195b161a18"><span class="__cf_email__" data-cfemail="7f1e111b0d1a080c121a1b161e1c100d0f3f18121e1613511c1012">[email&#160;protected]</span></a></p><p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p><p>&nbsp;</p></div></div></div></div><div id=footer-third class=footer-widgets-box><div id=text-33 class="footer-widget widget_text"><div class=footer-widget-top><h4>LEGAL INFO</h4></div><div class=footer-widget-container><div class=textwidget><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p><p>All rights reserved.</p></div></div></div></div></div><div class=clear></div>
</footer><div class=clear></div><div class="footer-bottom fade-in animated4"><div class=container><div class=alignleft></div></div></div></div><div id=fb-root></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script>var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}</script> <script>divScroller("scroll-h", "h", 40, 6000);</script> <div style=display:none></div> <script>window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/trial-date-set-for-amber-guyger-in-botham-jean-murder-case\/":219026};</script> <div id=sharing_email style="display: none;"><form action=/trial-date-set-for-amber-guyger-in-botham-jean-murder-case/ method=post>
<label for=target_email>Send to Email Address</label>
<input type=email name=target_email id=target_email value>
<label for=source_name>Your Name</label>
<input type=text name=source_name id=source_name value><label for=source_email>Your Email Address</label>
<input type=email name=source_email id=source_email value><input type=text id=jetpack-source_f_name name=source_f_name class=input value size=25 autocomplete=off title="This field is for validation and should not be changed">
<img style="float: right; display: none" class=loading src=https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif alt=loading width=16 height=16>
<input type=submit value="Send Email" class=sharing_send>
<a rel=nofollow href=#cancel class=sharing_cancel role=button>Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script>var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js></script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js></script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js></script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js></script> <script>var mtphr_dnt_vars = {"is_rtl":""};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js></script> <script src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script>var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js></script> <script>var socialWarfare = {"addons":[],"post_id":"219026","floatBeforeContent":""};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js></script> <script src=https://secure.gravatar.com/js/gprofiles.js></script> <script>var WPGroHo = {"my_hash":""};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js></script> <script>var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};</script> <script src=https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js></script> <script src=https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js></script> <script src=https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js></script> <script async=async src=https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js></script> <script>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src=https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js></script> <script>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script>jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script>var swp_nonce = "76e7e918e5";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script src=https://stats.wp.com/e-201912.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'42891802',post:'219026',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '219026' ]);</script> <script>var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();</script> 