<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>Statement on capacity building and public awareness campaign in trafficking in persons - St. Lucia News Online</title>
<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>

<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.stlucianewsonline.com\/","name":"St. Lucia News Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.stlucianewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Statement on capacity building and public awareness campaign in trafficking in persons Comments Feed" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p2TY7g-GsN' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '163233';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Statement+on+capacity+building+and+public+awareness+campaign+in+trafficking+in+persons';
	window._wp_rp_post_tags = ['crime%2Fpolice', 'migrat', 'counter', 'union', 'human', 'caribbean', 'african', 'law', 'saint', 'pacif', 'traffick', 'person', 'acp', 'eu', 'lucia', 'women'];
	window._wp_rp_promoted_content = true;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="fb:app_id" content="249337255435947" />
<meta property="og:url" content="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/" />
<meta property="og:title" content="Statement on capacity building and public awareness campaign in trafficking in persons" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="og:description" content="(PRESS RELEASE) - The Government of Saint Lucia with support from the ACP- EU Migration Action is gearing to strengthen its fight against the global scourge of " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking-1024x768.jpg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking-1024x768.jpg" />
<meta property="og:locale" content="en_us" />

<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mainarticle {
	font-size: 14px;
	float: left;
	margin-left: 20px;
	width: 380px;
}			</style>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-163233 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1  container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a> </div>
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a>
</h2> </div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-33" adspot="33"></div>
</div>
</div>

<div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-mixed mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Baycourt Inn, a new bed and breakfast, located in Rodney Bay, next to Baywalk Mall, October special, USD$50.00 PER NIGHT, DOUBLE OCCOUPANCY. Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85f7e0f6e0f7f3e4f1eceaebf6c5e7e4fce6eaf0f7f1ecebebabe6eae8">[email&#160;protected]</a>, visit our website www.baycourtinn.com<font></div></div></div></div></div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> 
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show">
<div class="resads-adspot resads-adspot-35" adspot="35"></div></div>
<div class="top-site-show" style="width:100%">
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="top-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-163233 post type-post status-publish format-standard has-post-thumbnail hentry category-crimepolice">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Statement on capacity building and public awareness campaign in trafficking in persons</span></h1>
<strong style="color:#000"> By Department of Home Affairs and National Security</strong>
<div class="story-date">October 11, 2017</div>
<div class="entry">
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Statement+on+capacity+building+and+public+awareness+campaign+in+trafficking+in+persons&url=https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/" data-link="https://twitter.com/share?original_referer=/&text=Statement+on+capacity+building+and+public+awareness+campaign+in+trafficking+in+persons&url=https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7"><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><p><strong><img class="aligncenter size-large wp-image-141363" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking-1024x768.jpg" alt="" width="620" height="465" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking-300x225.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2016/12/Human-Trafficking-768x576.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" />(PRESS RELEASE)</strong> &#8211; The Government of Saint Lucia with support from the ACP- EU Migration Action is gearing to strengthen its fight against the global scourge of Trafficking In Persons (TIP).</p>
<p>The ACP- EU Migration Action is a programme implemented by the International Organization for Migration (IOM) and funded by the European Union. The programme provides technical assistance on migration to African, Caribbean and Pacific (ACP) Groups of States.</p>
<p>Trafficking in Persons also referred to as Trafficking in Human Beings (THB) is punishable by law in Saint Lucia under the Counter – Trafficking Act 2013 Revised Edition.</p>
<p>According to Section 4 of the Act, the object of the Act “is to prescribe measures to prevent and combat trafficking in persons with particular regard to victims who are women and children, by –</p>
<p>(a) protecting and assisting victims of trafficking, having due<br />
regard to their human rights;</p>
<p>(b) facilitating the efficient investigation of cases of trafficking<br />
in persons;</p>
<p>(c) facilitating the just and effective punishment of individuals<br />
and organizations involved in trafficking in persons;</p>
<p>&nbsp;</p>
<p>(d) promoting cooperation between Saint Lucia and other States<br />
in order to prevent and suppress trafficking in persons and<br />
to punish offenders.&#8221;</p>
<p>During the week of September 25 &#8211; 29, 2017 the Regional Coordinator for the Caribbean of the ACP &#8211; EU Migration Action and a Migrant Expert visited Saint Lucia to meet with key governmental and non-governmental stakeholders to assess the best way forward for technical assistance activities on TIP that will be implemented this year.</p>
<p>This technical assistance aims to deliver the following: training for law enforcement officials on Trafficking in Persons, an operational database to manage and process Trafficking In Persons cases, and a full-scale national campaign to raise awareness about Trafficking in Persons.</p>
<p>This technical assistance will equally support a series of training workshops with a focus on identification, referral and protection of Victims of Trafficking (VOT) by an IOM Development Fund project.</p>
<p>The training workshops will be complementary to technical assistance activities<br />
under the ACP-EU Migration Action, and directed at key front-line officials, diplomatic personnel, health providers and civil society stakeholders.</p>
<p>The IOM Development Fund (IDF) project also includes the identification and training of a designated Capacity-Building Focal Point within the Department of Home Affairs and National Security. The project hopes to achieve widespread capacity building among key stakeholders by enabling the Government to continue training activities beyond the lifetime of the project.</p>
<p>By accomplishing the above, the ACP-EU Migration and IDF Project aims to strengthen Saint Lucia’s capacity to effectively detect cases of Trafficking in Persons, investigate and prosecute traffickers, foster partnerships between governmental and non-governmental agencies to coordinate efforts; assist victims of trafficking and to sensitize the Saint Lucian public about Trafficking in Persons.</p>
<p>The Government of Saint Lucia through the Department of Home Affairs and National Security, and the IOM is committed to improving Saint Lucia’s capacity and response to effectively combat Trafficking in Persons.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'163233','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'163233','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp-content-locator"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-163233" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-163233" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-163233" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Statement%20on%20capacity%20building%20and%20public%20awareness%20campaign%20in%20trafficking%20in%20persons https%3A%2F%2Fwww.stlucianewsonline.com%2Fstatement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-163233" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-163233" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-163233" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div> <div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div> <div class="footer_left">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-28079" data-post-type="none"><a href="https://www.stlucianewsonline.com/human-trafficking-to-come-up-for-discussion/" class="wp_rp_title">Human trafficking to come up for discussion</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="1" data-poid="in-60656" data-post-type="none"><a href="https://www.stlucianewsonline.com/st-lucia-attends100th-session-of-the-acp-council-of-ministers/" class="wp_rp_title">St. Lucia represented at 100th session of the ACP Council of Ministers</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="2" data-poid="in-11231" data-post-type="none"><a href="https://www.stlucianewsonline.com/govt-receives-37m-boost-for-agricultural-sector/" class="wp_rp_title">Gov&#8217;t receives $37M boost for agricultural sector</a><small class="wp_rp_comments_count"> (3)</small><br /></li><li data-position="3" data-poid="in-77467" data-post-type="none"><a href="https://www.stlucianewsonline.com/african-national-charged-in-connection-with-lambirds-students-in-grenada/" class="wp_rp_title">African charged in connection with Lambirds students in Grenada</a><small class="wp_rp_comments_count"> (31)</small><br /></li><li data-position="4" data-poid="in-102603" data-post-type="none"><a href="https://www.stlucianewsonline.com/acp-pelius-to-head-rslpf-victims-support-unit/" class="wp_rp_title">ACP Pelius to head RSLPF Victims Support Unit</a><small class="wp_rp_comments_count"> (16)</small><br /></li><li data-position="5" data-poid="in-148629" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-beet-sugar-brexit-threaten-cane-sugar-in-caribbean/" class="wp_rp_title">CARIBBEAN: Beet sugar, Brexit threaten cane sugar in Caribbean</a><small class="wp_rp_comments_count"> (2)</small><br /></li></ul></div></div>
</div> </div>
</div>
<div class="footer_right">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37"></div></div> </div>
</div>
<span style="display:none" class="updated">2017-10-11</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=163233&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d1b194a76" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-15" class="wp-polls">
<form id="polls_form_15" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_15_nonce" name="wp-polls-nonce" value="a089a76f06" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="15" /></p>
<p style="text-align: center;"><strong>How do you rate the government's first year in office?</strong></p><div id="polls-15-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-53" name="poll_15" value="53" /> <label for="poll-answer-53">Excellent</label></li>
<li><input type="radio" id="poll-answer-54" name="poll_15" value="54" /> <label for="poll-answer-54">Fair</label></li>
<li><input type="radio" id="poll-answer-55" name="poll_15" value="55" /> <label for="poll-answer-55">Poor</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(15);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(15); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-15-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/india-10-year-old-rape-victim-impregnated-by-second-uncle/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/RAPE-30x30.png" alt="India: 10-year-old rape victim impregnated by second uncle"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/india-10-year-old-rape-victim-impregnated-by-second-uncle/" title="Permalink to India: 10-year-old rape victim impregnated by second uncle" rel="bookmark">India: 10-year-old rape victim impregnated by second uncle</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:33:15+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/us-knocked-out-of-world-cup-after-trinidad-defeat/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/tt-30x30.jpg" alt="US knocked out of World Cup after Trinidad defeat"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/us-knocked-out-of-world-cup-after-trinidad-defeat/" title="Permalink to US knocked out of World Cup after Trinidad defeat" rel="bookmark">US knocked out of World Cup after Trinidad defeat</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:19:30+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/courts-optical-to-celebrate-world-sight-day-2017-on-october-12th/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DSC_3521-01-30x30.jpg" alt="Courts Optical to celebrate World Sight Day 2017 on October 12th"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/courts-optical-to-celebrate-world-sight-day-2017-on-october-12th/" title="Permalink to Courts Optical to celebrate World Sight Day 2017 on October 12th" rel="bookmark">Courts Optical to celebrate World Sight Day 2017 on October 12th</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:14:19+00:00">October 11, 2017</time></li></ul></div></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/lpm-reiterate-its-call-for-religious-eaders-to-do-more/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/LPM-LPM-30x30.jpg" alt="LPM reiterate its call for religious ;eaders to do more"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/lpm-reiterate-its-call-for-religious-eaders-to-do-more/" title="Permalink to LPM reiterate its call for religious ;eaders to do more" rel="bookmark">LPM reiterate its call for religious ;eaders to do more</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:07:03+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/climate-change-vulnerability-oecd-head-meets-with-prime-minister-allen-chastanet/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/PMC-30x30.jpg" alt="Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/climate-change-vulnerability-oecd-head-meets-with-prime-minister-allen-chastanet/" title="Permalink to Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet" rel="bookmark">Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:03:54+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/meeting-urgent-shelter-needs-in-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DART_Supplies_Plastic_Sheeting-30x30.jpg" alt="Meeting urgent shelter needs in Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/meeting-urgent-shelter-needs-in-dominica/" title="Permalink to Meeting urgent shelter needs in Dominica" rel="bookmark">Meeting urgent shelter needs in Dominica</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:51:48+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-tour-and-u-s-assistance-to-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DSC_8462-30x30.jpg" alt="Press tour and U.S. assistance to Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-tour-and-u-s-assistance-to-dominica/" title="Permalink to Press tour and U.S. assistance to Dominica" rel="bookmark">Press tour and U.S. assistance to Dominica</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:40:56+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/courts-st-lucia-hosts-first-ever-sales-finance-trade-fair/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DSC_5410-30x30.jpg" alt="Courts St. Lucia hosts first ever sales finance trade fair"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/courts-st-lucia-hosts-first-ever-sales-finance-trade-fair/" title="Permalink to Courts St. Lucia hosts first ever sales finance trade fair" rel="bookmark">Courts St. Lucia hosts first ever sales finance trade fair</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:36:59+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/everyone-invited-to-fete-kweyol-en-belle-vue/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-09-at-16.56.43-30x30.jpeg" alt="Everyone invited to Fete Kweyol En Belle Vue"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/everyone-invited-to-fete-kweyol-en-belle-vue/" title="Permalink to Everyone invited to Fete Kweyol En Belle Vue" rel="bookmark">Everyone invited to Fete Kweyol En Belle Vue</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:33:11+00:00">October 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/centre-of-excellence-for-cancer-treatment/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/The-Cancer-Centre-Eastern-Caribbean-SLU-Netoworking-Cocktail-7th-October-2017.Still001-30x30.jpg" alt="Centre of excellence for cancer treatment"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/centre-of-excellence-for-cancer-treatment/" title="Permalink to Centre of excellence for cancer treatment" rel="bookmark">Centre of excellence for cancer treatment</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:01:06+00:00">October 11, 2017</time></li></ul></div></div> </div>
</div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="wysija-2" class="widget widget_wysija"><div class="widget-top"><h4>Subscribe to our Newsletter</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
<label>Email <span class="wysija-required">*</span></label>
<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" value="" />
<span class="abs-req">
<input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span>
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="save" />
<input type="hidden" name="controller" value="subscribers" />
<input type="hidden" value="1" name="wysija-page" />
<input type="hidden" name="wysija[user_list][list_ids]" value="1" />
</form></div></div></div><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="otherPostInfo" class="grid4">
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-9" adspot="9"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-53" adspot="53"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27"></div></div>
</div>
<div ="relatedPosts" class="first grid4">
<div class="first grid4 sidebarBox">

<ul>
</ul>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30"></div></div>
</div>
<div class="top-site-show art-page art-right-6">

<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31"></div></div>
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
<div class="resads-adspot resads-adspot-70" adspot="70"></div>
</div>
<div class="top-site-show art-page">
</div>
</div>
</div>
</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/india-10-year-old-rape-victim-impregnated-by-second-uncle/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/RAPE-30x30.png" alt="India: 10-year-old rape victim impregnated by second uncle"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/india-10-year-old-rape-victim-impregnated-by-second-uncle/" title="Permalink to India: 10-year-old rape victim impregnated by second uncle" rel="bookmark">India: 10-year-old rape victim impregnated by second uncle</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:33:15+00:00">October 11, 2017</time><div class="rpwe-summary">(CNN) &#8211; A 10-year-old Indian rape victim who gave birth in August was raped by &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/climate-change-vulnerability-oecd-head-meets-with-prime-minister-allen-chastanet/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/PMC-30x30.jpg" alt="Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/climate-change-vulnerability-oecd-head-meets-with-prime-minister-allen-chastanet/" title="Permalink to Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet" rel="bookmark">Climate Change Vulnerability: OECD head meets with Prime Minister Allen Chastanet</a></h3><time class="rpwe-time published" datetime="2017-10-11T01:03:54+00:00">October 11, 2017</time><div class="rpwe-summary">(PRESS RELEASE) — With climate change reality confronting the Caribbean, OECS Chairman and Prime Minister &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/meeting-urgent-shelter-needs-in-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DART_Supplies_Plastic_Sheeting-30x30.jpg" alt="Meeting urgent shelter needs in Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/meeting-urgent-shelter-needs-in-dominica/" title="Permalink to Meeting urgent shelter needs in Dominica" rel="bookmark">Meeting urgent shelter needs in Dominica</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:51:48+00:00">October 11, 2017</time><div class="rpwe-summary">(PRESS RELEASE) &#8211; On the night of September 18, Hurricane Maria struck the eastern Caribbean &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-tour-and-u-s-assistance-to-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/DSC_8462-30x30.jpg" alt="Press tour and U.S. assistance to Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-tour-and-u-s-assistance-to-dominica/" title="Permalink to Press tour and U.S. assistance to Dominica" rel="bookmark">Press tour and U.S. assistance to Dominica</a></h3><time class="rpwe-time published" datetime="2017-10-11T00:40:56+00:00">October 11, 2017</time><div class="rpwe-summary">(PRESS RELEASE) &#8211; Embassy Bridgetown arranged a press tour to Dominica for three prominent regional &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/personal-packages-to-the-island-of-dominica/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/donation-30x30.jpg" alt="Personal packages to the island of Dominica"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/personal-packages-to-the-island-of-dominica/" title="Permalink to Personal packages to the island of Dominica" rel="bookmark">Personal packages to the island of Dominica</a></h3><time class="rpwe-time published" datetime="2017-10-10T22:45:25+00:00">October 10, 2017</time><div class="rpwe-summary">(PRESS RELEASE) &#8211; The National Emergency Management Organization (NEMO) wishes to inform the public that &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/homeowner-secretly-recorded-airbnb-guests-for-years-police/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/natt-30x30.jpg" alt="Homeowner secretly recorded Airbnb guests for years: police"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/homeowner-secretly-recorded-airbnb-guests-for-years-police/" title="Permalink to Homeowner secretly recorded Airbnb guests for years: police" rel="bookmark">Homeowner secretly recorded Airbnb guests for years: police</a></h3><time class="rpwe-time published" datetime="2017-10-10T21:56:42+00:00">October 10, 2017</time><div class="rpwe-summary">(NEW YORK POST) &#8211; A homeowner in Florida allegedly used hidden cameras to secretly record &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/congo-rebels-ordered-public-rape-of-woman-before-executing-her-and-drinking-her-blood/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/congo-30x30.jpg" alt="Congo rebels ordered public rape of woman before executing her and drinking her blood"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/congo-rebels-ordered-public-rape-of-woman-before-executing-her-and-drinking-her-blood/" title="Permalink to Congo rebels ordered public rape of woman before executing her and drinking her blood" rel="bookmark">Congo rebels ordered public rape of woman before executing her and drinking her blood</a></h3><time class="rpwe-time published" datetime="2017-10-10T21:05:06+00:00">October 10, 2017</time><div class="rpwe-summary">(NEW YORK POST) &#8211; A woman was raped, whipped and beheaded before a cheering mob &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/first-ever-regional-outsource-fo-the-caribbean-conference-to-be-held-in-december/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/06/Conference-Room_0-30x30.jpg" alt="First-ever regional Outsource fo the Caribbean Conference to be held in December"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/first-ever-regional-outsource-fo-the-caribbean-conference-to-be-held-in-december/" title="Permalink to First-ever regional Outsource fo the Caribbean Conference to be held in December" rel="bookmark">First-ever regional Outsource fo the Caribbean Conference to be held in December</a></h3><time class="rpwe-time published" datetime="2017-10-10T20:46:18+00:00">October 10, 2017</time><div class="rpwe-summary">(PRESS RELEASE) &#8211; Over 100 industry leaders from the public and private sectors across the &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-is-open-and-welcoming-travellers/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/skn-30x30.jpg" alt="St. Kitts is open and welcoming travellers"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-is-open-and-welcoming-travellers/" title="Permalink to St. Kitts is open and welcoming travellers" rel="bookmark">St. Kitts is open and welcoming travellers</a></h3><time class="rpwe-time published" datetime="2017-10-10T17:02:56+00:00">October 10, 2017</time><div class="rpwe-summary">(PRESS RELEASE) — St. Kitts is pleased to report that initial assessments have been completed &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/anguilla-on-the-road-to-recovery/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/10/anguilla-irma-damage3-_-APANY-30x30.jpg" alt="Anguilla on the road to recovery"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/anguilla-on-the-road-to-recovery/" title="Permalink to Anguilla on the road to recovery" rel="bookmark">Anguilla on the road to recovery</a></h3><time class="rpwe-time published" datetime="2017-10-10T16:54:56+00:00">October 10, 2017</time><div class="rpwe-summary">(PRESS RELEASE) — The government has announced that recovery from Hurricane Irma is proceeding at &hellip;</div></li></ul></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons\/":163233};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/statement-on-capacity-building-and-public-awareness-campaign-in-trafficking-in-persons/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "fc5ea0b59d";</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'42891802',post:'163233',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '163233' ]);
</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
