<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex - St. Lucia News Online</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>
   
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="-"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex Comments Feed" href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/post-shortcode/css/pcs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe2/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='superpack-widgets-style-css'  href='//www.stlucianewsonline.com/wp-content/plugins/superpack/assets/css/superpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='scStyleSheets-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/share-buttons-widget/gt-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=154277' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F&#038;format=xml" />
<style></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '154277';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'PRESS+RELEASE%3A+Ram+Jam+to+take+place+at+Vigie+Sports+Complex';
	window._wp_rp_post_tags = ['all+news', 'packag', 'event', 'cooper', 'saturdai', 'sport', 'boulevard', 'public', 'street', 'releas', 'drink', '3', 'ram', 'press', 'jam', '4'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5095dcae31&wpp_id=154277';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="249337255435947"/>
<meta property="og:url" content="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/"/>
<meta property="og:title" content="PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex"/>
<meta property="og:site_name" content="St. Lucia News Online"/>
<meta property="og:description" content="This event, scheduled for the 5th of June 2017, which will take place at the Vigie Sports Complex ,will not have a street jump up component this year but will o"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-11_07_52-1-Ram-Jam-Saint-Lucia-Home.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-154277 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div align="" class = "top-site-advert2">
   <div style="width:1040px;margin:0 auto;max-width: 100%;">	
	<div class="resads-adspot resads-adspot-34" adspot="34" ad="132">
<div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="https://www.bankofsaintlucia.com/current-promotion"><img style="width:100%" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-11.jpg"></a></div>	
  	</div>
	</div>
	
			

	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1  container">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
						<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40" ad="103"><!-- <a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-5-8.jpg"></a> -->

<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-14-3.jpg"></a></div></div>			
		<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41" ad="102"><a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-15-3.jpg"></a>

<!--<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-7-2.jpg"></a>--></div></div>
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
					<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="grid8 headerAd">
			<div style="" class="header-ad">
					 <div class="resads-adspot resads-adspot-33" adspot="33" ad="95"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="http://www.shopcourts.com/stlucia/"><img style="width:900px" class=" wp-image-59443" title="COURTS" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/OECS4271-BET-YOU-DIDNT-KNOW-WEB-AD-9000x88-FAW.gif" alt="COURTS" width="600" height="90" /></a></div>   
					</div>

            </div>
								<!---- NEWS Ticker ---->
					<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll"><div class="mtphr-dnt-wrapper"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick clearfix"><font>Going Places Travel, call one of our travel advisors today! Castries (452-3282); Vieux Fort (454-9100); Rodney Bay: 452-2151.<font></div></div><script>jQuery( document ).ready( function($) {$( '#mtphr-dnt-7756' ).ditty_news_ticker({type : 'scroll',scroll_direction : 'left',scroll_speed : 8,scroll_pause : 0,scroll_spacing : 40			});});</script></div></div>						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
	<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
	<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
	<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
	<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
	<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
	<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
	<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
	<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
	<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
	<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
	<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
	<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
	<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
	<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
	<div class="floating"><div class="resads-adspot resads-adspot-61" adspot="61" ad="192"><div style="margin:1px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="http://www.goingplacestravel.com/offices-in/st-lucia.html?utm_source=St%20Lucia%20News%20Online&utm_medium=Partner&utm_campaign=Home%20Page%20Ad"><img style="height: 116px; margin-bottom: -3px" class="going-p" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/St-Lucia-Banner-690x150-1.jpg"></a></div></div>
	
<div class="content-wrap">
	<div class="content">
   <div class="top-site-show">
   <div class="resads-adspot resads-adspot-35" adspot="35" ad="164"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="https://www.bankofsaintlucia.com/current-promotion"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-7.png"></a></div></div>
<div class="top-site-show" style="width:100%">
   <div class="resads-adspot resads-adspot-36" adspot="36" ad="161"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="http://myaccount.lucelec.com/"><img style="width:100%; height:auto" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/04/unnamed-4.jpg"/></a></div></div>
    <div class="top-site-show">
      </div>
		
		
		
		
		<article id="the-post" class="post-listing post-154277 post type-post status-publish format-standard hentry category-all-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex</span></h1>
			
							
				

					
				    <strong style="color:#000"> Press Release</strong>
					<div class="story-date">May 30, 2017</div>				
				
				<div class="entry">
					
					<p><a href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/2017-05-30-11_07_52-1-ram-jam-saint-lucia-home/" rel="attachment wp-att-154278"><img class="aligncenter size-full wp-image-154278" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-11_07_52-1-Ram-Jam-Saint-Lucia-Home.png" alt="2017-05-30-11_07_52-1-ram-jam-saint-lucia-home" width="465" height="501" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-11_07_52-1-Ram-Jam-Saint-Lucia-Home.png 465w, https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-11_07_52-1-Ram-Jam-Saint-Lucia-Home-278x300.png 278w" sizes="(max-width: 465px) 100vw, 465px" /></a>This event, scheduled for the 5th of June 2017, which will take place at the Vigie Sports Complex ,will not have a street jump up component this year but will offer our revealers the same experience.</p>
<p>Ram Jam 2017 Monday 5th June now starts from 3 pm, This Saturday will be our last Boulevard Saturday, leading up to the event from 10 a.m. to 4 p.m., where drinks and Ram Jam packages will be sold.</p>
<p>Drinks will be on special!</p>
<p>From the RamJam Team, we would like to take this time to thank our private and cooperate partner’s for their support, and thank you to the public for your understanding regarding this decision.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'154277','like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'154277','dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">36</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=PRESS+RELEASE%3A+Ram+Jam+to+take+place+at+Vigie+Sports+Complex&url=https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" data-link="https://twitter.com/share?original_referer=/&text=PRESS+RELEASE%3A+Ram+Jam+to+take+place+at+Vigie+Sports+Complex&url=https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpress-release-ram-jam-to-take-place-at-vigie-sports-complex%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 36</span></div></div><div class="swp-content-locator"></div>					
					
									</div><!-- .entry /-->
					<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. 
						This media house does not correct any spelling or grammatical error within press releases and commentaries. 
						The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>				<div class="resads-adspot resads-adspot-39" adspot="39" ad="151"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/globaldirectslu/?fref=ts" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-3-1.jpg"></a></div>                <div class="footer_left">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-53510" data-post-type="none" ><a href="https://www.stlucianewsonline.com/outstanding-payouts-for-lucky-3-big-4-and-double-daily-grand-players-today/" class="wp_rp_title">Outstanding payouts for Lucky 3, BIG 4 and Double Daily Grand players today</a><small class="wp_rp_comments_count"> (3)</small><br /></li><li data-position="1" data-poid="in-55995" data-post-type="none" ><a href="https://www.stlucianewsonline.com/new-big-4-winner-walks-away-with-cheque-for-30800/" class="wp_rp_title">New Big 4 winner walks away with cheque for $30,800</a><small class="wp_rp_comments_count"> (4)</small><br /></li><li data-position="2" data-poid="in-67643" data-post-type="none" ><a href="https://www.stlucianewsonline.com/bourbon-street-castries-to-close-this-weekend/" class="wp_rp_title">Bourbon Street, Castries to close this weekend </a><small class="wp_rp_comments_count"> (8)</small><br /></li><li data-position="3" data-poid="in-106897" data-post-type="none" ><a href="https://www.stlucianewsonline.com/st-lucia-basketball-federation-to-host-3x3-basketball-competition/" class="wp_rp_title">St. Lucia Basketball Federation to host 3&#215;3 basketball competition</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="4" data-poid="in-120827" data-post-type="none" ><a href="https://www.stlucianewsonline.com/ram-jam-to-be-annual-opening-event-for-saint-lucias-carnival-season/" class="wp_rp_title">Ram Jam to be annual opening event for Saint Lucia’s carnival season</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-104032" data-post-type="none" ><a href="https://www.stlucianewsonline.com/celebrate-and-win-twenty-first-draw-results/" class="wp_rp_title">‘Celebrate And Win’ twenty- first draw results</a><small class="wp_rp_comments_count"> (0)</small><br /></li></ul></div></div>
</div>						</div><!-- #primary-sidebar -->
									</div>
                <div class="footer_right">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37" ad="165"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="http://www.rbcroyalbank.com/caribbean/lucia_list.html" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-3.gif"></a></div></div>						</div><!-- #primary-sidebar -->
									</div>
								<span style="display:none" class="updated">2017-05-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/horace/" title="Posts by horace" rel="author">horace</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
		
		
				<div id="comments">

			<h3 id="comments-title">
			2 comments			</h3>

										<ol class="commentlist">	<li id="comment-1172765">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Anonymous</cite> 				<div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/#comment-1172765">	May 30, 2017 at 11:32 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Between all the state sponsored festivals and these jam sessions, not to mention the regular weekend sessions, we really have  fun time in this little island. Yet, we speak of productivity and the need for our people to be more industrious. But every day, every week, every month, and every year, we be being invited to drink, eat, and be merry. And by the way, the drinks are always on special: two for ten, two for eight, five for twenty, etc,,etc. and the next day we have to see about the people's business. But we are tired, so we will take cre of business later., only that later we have more fetes to attend. Multiply the fetes, the sessions and the jams by five years, and see what this translates to, in terms of national productivity.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1172765','c_like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1172765','c_dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/?replytocom=1172765#respond' onclick='return addComment.moveForm( "comment-1172765", "1172765", "respond", "154277" )' aria-label='Reply to '>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1172325">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Anonymous</cite> 				<div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/#comment-1172325">	May 30, 2017 at 12:53 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Chpx</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1172325','c_like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>1</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1172325','c_dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/?replytocom=1172325#respond' onclick='return addComment.moveForm( "comment-1172325", "1172325", "respond", "154277" )' aria-label='Reply to '>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/press-release-ram-jam-to-take-place-at-vigie-sports-complex/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10bc66eced" /></p><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=154277&amp;srk=&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-13" class="wp-polls">
	<form id="polls_form_13" class="wp-polls-form" action="/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" method="post">
		<p style="display: none;"><input type="hidden" id="poll_13_nonce" name="wp-polls-nonce" value="33a4963403" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="13" /></p>
		<p style="text-align: center;"><strong>Do you support President Trump's plan to put a 2% tax on remittances to fund the border wall?</strong></p><div id="polls-13-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-48" name="poll_13" value="48" /> <label for="poll-answer-48">Yes</label></li>
		<li><input type="radio" id="poll-answer-49" name="poll_13" value="49" /> <label for="poll-answer-49">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(13);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(13); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-13-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-registration-for-first-gros-islet-soca-calypso-competition/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/microphone-30x30.jpg" alt="PRESS RELEASE: Registration for first Gros Islet Soca &#038; Calypso Competition"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-registration-for-first-gros-islet-soca-calypso-competition/" title="Permalink to PRESS RELEASE: Registration for first Gros Islet Soca &#038; Calypso Competition" rel="bookmark">PRESS RELEASE: Registration for first Gros Islet Soca &#038; Calypso Competition</a></h3><time class="rpwe-time published" datetime="2017-05-30T23:00:50+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/photo-of-the-day-may-30-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/6377a7_50f80e1b96864a309d8f3a2022176cb6.jpg_srz_980_735_85_22_0.50_1.20_0-30x30.jpg" alt="PHOTO OF THE DAY (MAY 30, 2017)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/photo-of-the-day-may-30-2017/" title="Permalink to PHOTO OF THE DAY (MAY 30, 2017)" rel="bookmark">PHOTO OF THE DAY (MAY 30, 2017)</a></h3><time class="rpwe-time published" datetime="2017-05-30T20:22:05+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-ministry-of-health-and-wellness-partners-hosts-two-day-workshop-on-reproductive-health/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/hiv-virus-30x30.jpg" alt="PRESS RELEASE: Ministry of Health and Wellness and partners hosts two day workshop on reproductive health"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-ministry-of-health-and-wellness-partners-hosts-two-day-workshop-on-reproductive-health/" title="Permalink to PRESS RELEASE: Ministry of Health and Wellness and partners hosts two day workshop on reproductive health" rel="bookmark">PRESS RELEASE: Ministry of Health and Wellness and partners hosts two day workshop on reproductive health</a></h3><time class="rpwe-time published" datetime="2017-05-30T18:53:46+00:00">May 30, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69" ad="170"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/demo.png"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-disciplined-forces-trained-for-the-caricom-disaster-relief-unit-in-barbados/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-1-17-30x30.jpg" alt="PRESS RELEASE: Disciplined forces trained for the CARICOM disaster relief unit in Barbados"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-disciplined-forces-trained-for-the-caricom-disaster-relief-unit-in-barbados/" title="Permalink to PRESS RELEASE: Disciplined forces trained for the CARICOM disaster relief unit in Barbados" rel="bookmark">PRESS RELEASE: Disciplined forces trained for the CARICOM disaster relief unit in Barbados</a></h3><time class="rpwe-time published" datetime="2017-05-30T16:26:34+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-tt-gospel-show-promoter-remanded-to-prison-for-trafficking-cannabis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/thomas-30x30.jpg" alt="REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-tt-gospel-show-promoter-remanded-to-prison-for-trafficking-cannabis/" title="Permalink to REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis" rel="bookmark">REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis</a></h3><time class="rpwe-time published" datetime="2017-05-30T14:32:50+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-uk-warns-citizens-of-possible-terrorist-attacks-in-jamaica-tourism-minister-takes-issue/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/BudgetDebateO20170404RB-30x30.jpg" alt="REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-uk-warns-citizens-of-possible-terrorist-attacks-in-jamaica-tourism-minister-takes-issue/" title="Permalink to REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue" rel="bookmark">REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue</a></h3><time class="rpwe-time published" datetime="2017-05-30T13:45:50+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-clients-and-employees-were-the-focus-of-cibcs-150th-anniversary-celebrations/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/IMG-20170523-WA0005-30x30.jpg" alt="PRESS RELEASE: Clients and employees were the focus of CIBC&#8217;s 150th anniversary celebrations"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-clients-and-employees-were-the-focus-of-cibcs-150th-anniversary-celebrations/" title="Permalink to PRESS RELEASE: Clients and employees were the focus of CIBC&#8217;s 150th anniversary celebrations" rel="bookmark">PRESS RELEASE: Clients and employees were the focus of CIBC&#8217;s 150th anniversary celebrations</a></h3><time class="rpwe-time published" datetime="2017-05-30T13:27:08+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-trinidad-to-host-caribbean-conference-on-ageing-and-rights-of-older-people/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-12_06_07-Trinidad-to-host-Caribbean-conference-on-ageing-and-rights-of-older-people-30x30.png" alt="REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-trinidad-to-host-caribbean-conference-on-ageing-and-rights-of-older-people/" title="Permalink to REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people" rel="bookmark">REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people</a></h3><time class="rpwe-time published" datetime="2017-05-30T13:14:42+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex" width="30" height="30"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-ram-jam-to-take-place-at-vigie-sports-complex/" title="Permalink to PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex" rel="bookmark">PRESS RELEASE: Ram Jam to take place at Vigie Sports Complex</a></h3><time class="rpwe-time published" datetime="2017-05-30T12:10:32+00:00">May 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/press-release-nemo-invites-amateur-radio-operators-to-meeting/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/p1000251a-30x30.jpg" alt="PRESS RELEASE: NEMO invites amateur radio operators to meeting"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/press-release-nemo-invites-amateur-radio-operators-to-meeting/" title="Permalink to PRESS RELEASE: NEMO invites amateur radio operators to meeting" rel="bookmark">PRESS RELEASE: NEMO invites amateur radio operators to meeting</a></h3><time class="rpwe-time published" datetime="2017-05-30T11:47:05+00:00">May 30, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	</div><!-- #primary-sidebar -->

</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget"><!---->


		
			<div id="otherPostInfo" class="grid4">
	<div class="top-site-show art-page">
				
</div>	
	
	<div class="top-site-show art-page">
			<!--	-->
	
<div class="right-advert">
</div>
<div class="right-advert">
</div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26" ad="106"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<!--<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img title="LIME" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-16-1.jpg" alt="LIME" style="width: 320px;" /> </a>-->

<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img title="LIME" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-16-1.jpg" alt="LIME" style="width: 320px;" /> </a></div></div>

<div class="right-advert">
</div>


</div>
	
	
	<div ="relatedPosts" class="first grid4">
        <div class="first grid4 sidebarBox">
          <!--  <h3>Related Articles</h3> **2013.11.11**-->
            <ul>
		   
            </ul>
        </div>
       <div class="top-site-show art-page"> 
           <!-- 			-->
<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28" ad="34"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="http://www.baygardensresorts.com/wineanddine"><img style="width:286px" class="alignleft size-full wp-image-62071" title="BAYG" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-11-3.jpg" alt="BAYG" width="300" height="300" /></a></div></div>
</div>
       
	<div class="top-site-show art-page">
         <!--   		-->
<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29" ad="194"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="https://www.jebergasse.com/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/END-OF-YEAR-1.jpg"></a></div></div>

</div>	

<div class="top-site-show art-page">
    
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30" ad="165"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="http://www.rbcroyalbank.com/caribbean/lucia_list.html" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-3.gif"></a></div></div>
</div>

<div class="top-site-show art-page art-right-6">		
   
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64" ad="179"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/caribbeanmetalslimited/" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/18555313_10209245366123442_103154485_n.jpg"></a></div></div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31" ad="182"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/bluewatersslu/" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/04/unnamed.png"></a></div></div>
</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">


</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">
		
      </div>
	</div>

		
		
		
</div>
		</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-tt-gospel-show-promoter-remanded-to-prison-for-trafficking-cannabis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/thomas-30x30.jpg" alt="REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-tt-gospel-show-promoter-remanded-to-prison-for-trafficking-cannabis/" title="Permalink to REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis" rel="bookmark">REGIONAL: T&#038;T gospel show promoter remanded to prison for trafficking cannabis</a></h3><time class="rpwe-time published" datetime="2017-05-30T14:32:50+00:00">May 30, 2017</time><div class="rpwe-summary">Trinidadian entertainer Cornelius Thomas was on Monday arraigned before Georgetown Magistrate Judy Latchman on a &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-uk-warns-citizens-of-possible-terrorist-attacks-in-jamaica-tourism-minister-takes-issue/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/BudgetDebateO20170404RB-30x30.jpg" alt="REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-uk-warns-citizens-of-possible-terrorist-attacks-in-jamaica-tourism-minister-takes-issue/" title="Permalink to REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue" rel="bookmark">REGIONAL: UK warns citizens of possible terrorist attacks in Jamaica, Tourism Minister takes issue</a></h3><time class="rpwe-time published" datetime="2017-05-30T13:45:50+00:00">May 30, 2017</time><div class="rpwe-summary">Tourism Minister Edmund Bartlett said he has taken issue with an advisory by United Kingdom &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-trinidad-to-host-caribbean-conference-on-ageing-and-rights-of-older-people/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-12_06_07-Trinidad-to-host-Caribbean-conference-on-ageing-and-rights-of-older-people-30x30.png" alt="REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-trinidad-to-host-caribbean-conference-on-ageing-and-rights-of-older-people/" title="Permalink to REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people" rel="bookmark">REGIONAL: Trinidad to host Caribbean conference on ageing and rights of older people</a></h3><time class="rpwe-time published" datetime="2017-05-30T13:14:42+00:00">May 30, 2017</time><div class="rpwe-summary">Trinidad and Tobago will host a two-day Caribbean preparatory meeting for the Fourth Regional Intergovernmental &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-65-year-old-jamaican-scammed-of-life-savings-in-us/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/12/depositphotos_12641023_s-30x30.jpg" alt="REGIONAL: 65-year-old Jamaican scammed of life savings in US"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-65-year-old-jamaican-scammed-of-life-savings-in-us/" title="Permalink to REGIONAL: 65-year-old Jamaican scammed of life savings in US" rel="bookmark">REGIONAL: 65-year-old Jamaican scammed of life savings in US</a></h3><time class="rpwe-time published" datetime="2017-05-30T10:21:28+00:00">May 30, 2017</time><div class="rpwe-summary">A 65-year-old Jamaican woman residing in the United States (US) who was getting ready to &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-floods-drive-tens-of-thousands-from-homes-in-brazil-6-dead/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-30-08_35_19-Floods-drive-tens-of-thousands-from-homes-in-Brazil-6-dead-30x30.png" alt="WORLD:  Floods drive tens of thousands from homes in Brazil, 6 dead"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-floods-drive-tens-of-thousands-from-homes-in-brazil-6-dead/" title="Permalink to WORLD:  Floods drive tens of thousands from homes in Brazil, 6 dead" rel="bookmark">WORLD:  Floods drive tens of thousands from homes in Brazil, 6 dead</a></h3><time class="rpwe-time published" datetime="2017-05-30T09:39:37+00:00">May 30, 2017</time><div class="rpwe-summary">Heavy rains and flooding have driven tens of thousands of Brazilians from their homes in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-traffickers-swallowing-condoms-filled-with-liquid-cocaine-says-interpol/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/0-30x30.jpg" alt="WORLD: Traffickers swallowing condoms filled with liquid cocaine says Interpol"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-traffickers-swallowing-condoms-filled-with-liquid-cocaine-says-interpol/" title="Permalink to WORLD: Traffickers swallowing condoms filled with liquid cocaine says Interpol" rel="bookmark">WORLD: Traffickers swallowing condoms filled with liquid cocaine says Interpol</a></h3><time class="rpwe-time published" datetime="2017-05-30T09:23:29+00:00">May 30, 2017</time><div class="rpwe-summary">Traffickers are increasingly swallowing condoms filled with liquid cocaine to cheat traditional detection methods, Interpol &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-tiger-woods-arrested-for-dui-in-florida/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/052917-tige-woods-1-30x30.jpg" alt="WORLD: Tiger Woods arrested for DUI in Florida"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-tiger-woods-arrested-for-dui-in-florida/" title="Permalink to WORLD: Tiger Woods arrested for DUI in Florida" rel="bookmark">WORLD: Tiger Woods arrested for DUI in Florida</a></h3><time class="rpwe-time published" datetime="2017-05-29T14:08:26+00:00">May 29, 2017</time><div class="rpwe-summary">Legendary golfer Tiger Woods, who last week expressed his desire to return to competition after &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-guyana-not-taking-sides-in-venezuela-conflict-foreign-minister/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-29-09_59_27-Guyana-not-taking-sides-in-Venezuela-conflict-–-Foreign-Minister-30x30.png" alt="REGIONAL: Guyana not taking sides in Venezuela conflict – Foreign Minister"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-guyana-not-taking-sides-in-venezuela-conflict-foreign-minister/" title="Permalink to REGIONAL: Guyana not taking sides in Venezuela conflict – Foreign Minister" rel="bookmark">REGIONAL: Guyana not taking sides in Venezuela conflict – Foreign Minister</a></h3><time class="rpwe-time published" datetime="2017-05-29T11:01:25+00:00">May 29, 2017</time><div class="rpwe-summary">The Guyana government Monday said it would continue to provide assistance to the people of &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-dr-congo-authorizes-trial-of-experimental-ebola-vaccine/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/2017-05-29-09_47_59-DR-Congo-authorises-trial-of-experimental-Ebola-vaccine-30x30.png" alt="WORLD: DR Congo authorizes trial of experimental Ebola vaccine"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-dr-congo-authorizes-trial-of-experimental-ebola-vaccine/" title="Permalink to WORLD: DR Congo authorizes trial of experimental Ebola vaccine" rel="bookmark">WORLD: DR Congo authorizes trial of experimental Ebola vaccine</a></h3><time class="rpwe-time published" datetime="2017-05-29T10:49:51+00:00">May 29, 2017</time><div class="rpwe-summary">The Democratic Republic of Congo has approved using an experimental Ebola vaccine to combat an &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-eight-people-killed-in-mississippi-shooting/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/mississippi-shooting-30x30.jpg" alt="WORLD: Eight people killed in Mississippi shooting"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-eight-people-killed-in-mississippi-shooting/" title="Permalink to WORLD: Eight people killed in Mississippi shooting" rel="bookmark">WORLD: Eight people killed in Mississippi shooting</a></h3><time class="rpwe-time published" datetime="2017-05-29T10:27:01+00:00">May 29, 2017</time><div class="rpwe-summary">A sheriff&#8217;s deputy and seven other people were shot dead overnight in southern Mississippi, authorities &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOiI4IjtzOjEwOiJjb250ZW50X2lkIjtpOjE1NDI3NztzOjY6ImF1dGhvciI7czo2OiJob3JhY2UiO30=.a93a1750cf255b7c498ce3a73d8d93bd","extensions_to_track":"pdf,doc,xls,zip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp-slimstat/3.5.4/wp-slimstat.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"154277","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "fce5e60ab5";</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>






