<!DOCTYPE html>
<html lang="en-US" data-bt-theme="Newstar 1.3.0">
<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PM Reminds UK Travel Industry: ‘Tourism is the Lifeblood of Saint Lucia!’ - St. Lucia News Online</title>
	<meta name="description" content="Prime Minister Philip J. Pierre has again underlined the importance of the United Kingdom (UK) market to Saint Lucia’s tourism industry, telling topline travel and tourism officials in London it’s “The lifeblood of Saint Lucia.”" />
	<link rel="canonical" href="https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PM Reminds UK Travel Industry: ‘Tourism is the Lifeblood of Saint Lucia!’ - St. Lucia News Online" />
	<meta property="og:description" content="Prime Minister Philip J. Pierre has again underlined the importance of the United Kingdom (UK) market to Saint Lucia’s tourism industry, telling topline travel and tourism officials in London it’s “The lifeblood of Saint Lucia.”" />
	<meta property="og:url" content="https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/" />
	<meta property="og:site_name" content="St. Lucia News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
	<meta property="article:published_time" content="2021-11-06T15:40:11+00:00" />
	<meta property="article:modified_time" content="2021-11-06T15:40:47+00:00" />
	<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/letherinspireyou-2.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="St. Lucia News Online" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlucianewsonline.com/#website","url":"https://www.stlucianewsonline.com/","name":"St. Lucia News Online","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stlucianewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/#primaryimage","inLanguage":"en-US","url":"https://www.stlucianewsonline.com/wp-content/uploads/2021/11/letherinspireyou-2.jpg","contentUrl":"https://www.stlucianewsonline.com/wp-content/uploads/2021/11/letherinspireyou-2.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/#webpage","url":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/","name":"PM Reminds UK Travel Industry: \u2018Tourism is the Lifeblood of Saint Lucia!\u2019 - St. Lucia News Online","isPartOf":{"@id":"https://www.stlucianewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/#primaryimage"},"datePublished":"2021-11-06T15:40:11+00:00","dateModified":"2021-11-06T15:40:47+00:00","author":{"@id":"https://www.stlucianewsonline.com/#/schema/person/18ef31f03ddb4bccf93ceaa5dbb69b54"},"description":"Prime Minister Philip J. Pierre has again underlined the importance of the United Kingdom (UK) market to Saint Lucia\u2019s tourism industry, telling topline travel and tourism officials in London it\u2019s \u201cThe lifeblood of Saint Lucia.\u201d","breadcrumb":{"@id":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stlucianewsonline.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.stlucianewsonline.com/news/"},{"@type":"ListItem","position":3,"name":"PM Reminds UK Travel Industry: \u2018Tourism is the Lifeblood of Saint Lucia!\u2019"}]},{"@type":"Person","@id":"https://www.stlucianewsonline.com/#/schema/person/18ef31f03ddb4bccf93ceaa5dbb69b54","name":"St. Lucia News Online","image":{"@type":"ImageObject","@id":"https://www.stlucianewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc1caa8d821f80c21b957bc5fdeeace7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc1caa8d821f80c21b957bc5fdeeace7?s=96&d=mm&r=g","caption":"St. Lucia News Online"},"url":"https://www.stlucianewsonline.com/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; PM Reminds UK Travel Industry:  ‘Tourism is the Lifeblood of Saint Lucia!’ Comments Feed" href="https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-206697037-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style>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</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bt_bb_content_elements-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/css/front_end/content_elements.crush.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bt_bb_slick-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/slick/slick.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bt_cc_style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/bt_cost_calculator/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stlucianewsonline.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newstar-style-css'  href='https://www.stlucianewsonline.com/wp-content/themes/newstar/style.css?ver=5.8.1' type='text/css' media='screen' />
<style id='newstar-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newstar-print-css'  href='https://www.stlucianewsonline.com/wp-content/themes/newstar/print.css?ver=5.8.1' type='text/css' media='print' />
<link rel='stylesheet' id='newstar-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes-framework-css'  href='https://www.stlucianewsonline.com/wp-content/themes/newstar/framework/css/style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlucianewsonline.com","hash_tracking":"false","ua":"UA-206697037-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/slick/slick.min.js?ver=3.2.5' id='bt_bb_slick-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/content_elements_misc/js/jquery.magnific-popup.min.js?ver=3.2.5' id='bt_bb_magnific-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/content_elements_misc/js/content_elements.js?ver=3.2.5' id='bt_bb-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=5.8.1' id='bt_cc_dd-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bt_cost_calculator/cc.main.js?ver=5.8.1' id='bt_cc_main-js'></script>
<script type='text/javascript' id='bt_cc_main-js-after'>
window.bt_cc_translate = [];window.bt_cc_translate['prev'] = 'Prev';window.bt_cc_translate['next'] = 'Next';window.bt_cc_translate['su'] = 'Su';window.bt_cc_translate['mo'] = 'Mo';window.bt_cc_translate['tu'] = 'Tu';window.bt_cc_translate['we'] = 'We';window.bt_cc_translate['th'] = 'Th';window.bt_cc_translate['fr'] = 'Fr';window.bt_cc_translate['sa'] = 'Sa';window.bt_cc_translate['january'] = 'January';window.bt_cc_translate['february'] = 'February';window.bt_cc_translate['march'] = 'March';window.bt_cc_translate['april'] = 'April';window.bt_cc_translate['may'] = 'May';window.bt_cc_translate['june'] = 'June';window.bt_cc_translate['july'] = 'July';window.bt_cc_translate['august'] = 'August';window.bt_cc_translate['september'] = 'September';window.bt_cc_translate['october'] = 'October';window.bt_cc_translate['november'] = 'November';window.bt_cc_translate['december'] = 'December';
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-206697037-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.stlucianewsonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-206697037-1", {"anonymize_ip":true});
gtag("config", "G-K4PXVPR23M");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.stlucianewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlucianewsonline.com/wp-json/wp/v2/posts/2364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=2364' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fpm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8308860474699289" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/cropped-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.single-post .btMediaBox img {
    margin: auto;
}		</style>
			
</head>

<body class="post-template-default single single-post postid-2364 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle btHeadingWeightNormal btDefaultPageHeadline1 btPostListColumnsStandard btPostEnlargeFirstLetter btHasAltLogo btMenuRightEnabled btStickyEnabled btHideHeadline btLightSkin btNoDashInSidebar noBodyPreloader btSquareButtons btTransparentDarkHeader btNoSidebar" >

<div class="btPageWrap" id="top">
	
    <div class="btVerticalHeaderTop">
				<div class="btVerticalMenuTrigger">&nbsp;<div class="bt_bb_icon" data-bt-override-class="{}"><a href="#" target="_self"   data-ico-fa="&#xf0c9;" class="bt_bb_icon_holder"></a></div></div>
			
		<div class="btLogoArea">
			<div class="logo">
				<span>
					<a href="https://www.stlucianewsonline.com/"><img class="btMainLogo" data-hw="1.3227848101266" src="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/sno_logo-1.png" alt="St. Lucia News Online"><img class="btAltLogo" src="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/sno_logo_web3-1.png" alt="St. Lucia News Online"></a>				</span>
			</div><!-- /logo -->
		</div><!-- /btLogoArea -->
	</div>
	<div class="mainHeader btClear gutter ">
	<div class = "btPreHeaderContent"><section id="bt_bb_section61882110cd84a"  class="bt_bb_section bt_bb_color_scheme_1 bt_bb_layout_boxed_1200 bt_bb_vertical_align_top bt_bb_border_default" ><div class="bt_bb_port"><div class="bt_bb_cell"><div class="bt_bb_cell_inner"><div class="bt_bb_row_wrapper"><div  class="bt_bb_row" ><div  class="bt_bb_column col-xl-12 bt_bb_align_left bt_bb_vertical_align_middle bt_bb_padding_normal"  data-width="12" data-bt-override-class="{}"><div class="bt_bb_column_content"><div class="bt_bb_column_content_inner"><div  class="bt_bb_text btTickerText" ><p><strong>BREAKING NEWS</strong></p>
</div><div class="bt_bb_content_slider btTickerSlider bt_bb_gap_no_gap bt_bb_arrows_size_no_arrows bt_bb_show_dots_hide bt_bb_height_auto bt_bb_animation_fade bt_bb_animation_fade animate"><div class="slick-slider fade"  data-slick='{ "lazyLoad": "progressive", "cssEase": "ease-out", "speed": "600", "accessibility": false, "fade": true, "arrows": false, "adaptiveHeight": true,"autoplay": true, "autoplaySpeed": 2000}' ><div class="bt_bb_content_slider_item bt_bb_single_article_slider_item bt_image_format--full__ btHeadingWeightInherit  bt_bb_top_spacing_extra_small bt_bb_bottom_spacing_extra_small btSliderAtricleItemNoBackground btPostFormatHide btTitleExtrasmall btItems_5 btShowCategoriesNo "   style=" padding: 0.2em;" data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/retracted-comments-160x160.jpg">
	<div class="btSinglePostBackground" ></div>
	<div class="bt_bb_content_slider_item_content content">
		<div class="btSinglePostTemplate  btFormat bt_image_size__full__" data-hidden='        https://www.stlucianewsonline.com/leonne-theodore-john-not-guilty/ '>
			<div class="btSinglePostContent">
								<div class="btSinglePostContentInner">
					<header class="bt_bb_headline bt_bb_size_extrasmall" data-bt-override-class="{}"><h2 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/leonne-theodore-john-not-guilty/" target="_self" title="Leonne Theodore John not Guilty!"><span class="btArticleDate">4 hours ago</span>Leonne Theodore John not Guilty!</a></span></span></h2></header>																			</div>
			</div>
		</div>
	</div>
</div><div class="bt_bb_content_slider_item bt_bb_single_article_slider_item bt_image_format--full__ btHeadingWeightInherit  bt_bb_top_spacing_extra_small bt_bb_bottom_spacing_extra_small btSliderAtricleItemNoBackground btPostFormatHide btTitleExtrasmall btItems_5 btShowCategoriesNo "   style=" padding: 0.2em;" data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/100days-2-160x160.jpg">
	<div class="btSinglePostBackground" ></div>
	<div class="bt_bb_content_slider_item_content content">
		<div class="btSinglePostTemplate  btFormat bt_image_size__full__" data-hidden='        https://www.stlucianewsonline.com/inclusive-cabinet-also-on-governments-100-days-achievements-list/ '>
			<div class="btSinglePostContent">
								<div class="btSinglePostContentInner">
					<header class="bt_bb_headline bt_bb_size_extrasmall" data-bt-override-class="{}"><h2 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/inclusive-cabinet-also-on-governments-100-days-achievements-list/" target="_self" title="Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List"><span class="btArticleDate">5 hours ago</span>Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List</a></span></span></h2></header>																			</div>
			</div>
		</div>
	</div>
</div><div class="bt_bb_content_slider_item bt_bb_single_article_slider_item bt_image_format--full__ btHeadingWeightInherit  bt_bb_top_spacing_extra_small bt_bb_bottom_spacing_extra_small btSliderAtricleItemNoBackground btPostFormatHide btTitleExtrasmall btItems_5 btShowCategoriesNo "   style=" padding: 0.2em;" data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/castries-branch-160x160.jpg">
	<div class="btSinglePostBackground" ></div>
	<div class="bt_bb_content_slider_item_content content">
		<div class="btSinglePostTemplate  btFormat bt_image_size__full__" data-hidden='        https://www.stlucianewsonline.com/1st-national-banking-on-building-back-better/ '>
			<div class="btSinglePostContent">
								<div class="btSinglePostContentInner">
					<header class="bt_bb_headline bt_bb_size_extrasmall" data-bt-override-class="{}"><h2 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/1st-national-banking-on-building-back-better/" target="_self" title="1st National Banking on Building Back Better!"><span class="btArticleDate">5 hours ago</span>1st National Banking on Building Back Better!</a></span></span></h2></header>																			</div>
			</div>
		</div>
	</div>
</div><div class="bt_bb_content_slider_item bt_bb_single_article_slider_item bt_image_format--full__ btHeadingWeightInherit  bt_bb_top_spacing_extra_small bt_bb_bottom_spacing_extra_small btSliderAtricleItemNoBackground btPostFormatHide btTitleExtrasmall btItems_5 btShowCategoriesNo "   style=" padding: 0.2em;" data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/booster-2-160x160.jpg">
	<div class="btSinglePostBackground" ></div>
	<div class="bt_bb_content_slider_item_content content">
		<div class="btSinglePostTemplate  btFormat bt_image_size__full__" data-hidden='        https://www.stlucianewsonline.com/expiring-vaccines-on-offer-as-booster-jabs/ '>
			<div class="btSinglePostContent">
								<div class="btSinglePostContentInner">
					<header class="bt_bb_headline bt_bb_size_extrasmall" data-bt-override-class="{}"><h2 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/expiring-vaccines-on-offer-as-booster-jabs/" target="_self" title="Expiring Vaccines On Offer as ‘Booster Jabs’"><span class="btArticleDate">1 day ago</span>Expiring Vaccines On Offer as ‘Booster Jabs’</a></span></span></h2></header>																			</div>
			</div>
		</div>
	</div>
</div><div class="bt_bb_content_slider_item bt_bb_single_article_slider_item bt_image_format--full__ btHeadingWeightInherit  bt_bb_top_spacing_extra_small bt_bb_bottom_spacing_extra_small btSliderAtricleItemNoBackground btPostFormatHide btTitleExtrasmall btItems_5 btShowCategoriesNo "   style=" padding: 0.2em;" data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/800x600_employee-recruitment-human-resource-selection-interview-analysis-new-job-appointment_38752670-160x160.jpg">
	<div class="btSinglePostBackground" ></div>
	<div class="bt_bb_content_slider_item_content content">
		<div class="btSinglePostTemplate  btFormat bt_image_size__full__" data-hidden='        https://www.stlucianewsonline.com/diplomatic-shuffle-on-the-cards/ '>
			<div class="btSinglePostContent">
								<div class="btSinglePostContentInner">
					<header class="bt_bb_headline bt_bb_size_extrasmall" data-bt-override-class="{}"><h2 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/diplomatic-shuffle-on-the-cards/" target="_self" title="Diplomatic Shuffle On The Cards!"><span class="btArticleDate">1 day ago</span>Diplomatic Shuffle On The Cards!</a></span></span></h2></header>																			</div>
			</div>
		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div></div></section></div>		
		<div class="mainHeaderInner">

						<div class="btLogoArea menuHolder btClear">
				<div class="port">
											<div class="btHorizontalMenuTrigger">&nbsp;<div class="bt_bb_icon" data-bt-override-class="{}"><a href="#" target="_self"   data-ico-fa="&#xf0c9;" class="bt_bb_icon_holder"></a></div></div>
										<div class="logo">
						<span>
							<a href="https://www.stlucianewsonline.com/"><img class="btMainLogo" data-hw="1.3227848101266" src="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/sno_logo-1.png" alt="St. Lucia News Online"><img class="btAltLogo" src="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/sno_logo_web3-1.png" alt="St. Lucia News Online"></a>						</span>
					</div><!-- /logo -->
										<div class="menuPort">
											<div class="topBarInMenu">
						<div class="topBarInMenuCell">
							<a href="https://www.facebook.com/stlucianewsonline/" target="_blank" class="btIconWidget "><div class="btIconWidgetIcon"><span  data-ico-fontawesome="&#xf082;" class="bt_bb_icon_holder"></span></div></a><a href="https://www.instagram.com/stlucianewsonline/" target="_blank" class="btIconWidget "><div class="btIconWidgetIcon"><span  data-ico-fontawesome="&#xf16d;" class="bt_bb_icon_holder"></span></div></a><div class="btTopBox widget_search"><div class="btSearch"><div class="bt_bb_icon" data-bt-override-class="{}"><a href="#" target="_self"   data-ico-fa="&#xf002;" class="bt_bb_icon_holder"></a></div>
		<div class="btSearchInner gutter" role="search">
			<div class="btSearchInnerContent port">
				<form action="https://www.stlucianewsonline.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
				<button type="submit" data-icon="&#xf105;"></button>
				</form>
				<div class="btSearchInnerClose"><div class="bt_bb_icon" data-bt-override-class="{}"><a href="#" target="_self"   data-ico-fa="&#xf00d;" class="bt_bb_icon_holder"></a></div></div>
			</div>
		</div></div></div>						</div><!-- /topBarInMenu -->
					</div><!-- /topBarInMenuCell -->
										<nav>
							<ul id="menu-primary-menu" class="menu"><li id="menu-item-762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762"><a href="https://www.stlucianewsonline.com/">Home</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1837"><a href="https://www.stlucianewsonline.com/news/">News</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.stlucianewsonline.com/politics/">Politics</a></li>
<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://www.stlucianewsonline.com/sports/">Sports</a></li>
</ul>						</nav>
					</div><!-- .menuPort -->
				</div><!-- /port -->
			</div><!-- /menuHolder / btBelowLogoArea -->
		</div><!-- / inner header for scrolling -->
    </div><!-- /.mainHeader -->
	<div class="btContentWrap btClear">
						<div class="btContentHolder">
			
			<div class="btContent">
			<article class="btPostSingleItemStandard gutter btContententCenter post-2364 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hightlight"><div class="port"><div class="btPostContentHolder"><div class="btArticleHeadline"><header class="bt_bb_headline bt_bb_dash_bottom bt_bb_size_extralarge bt_bb_superheadline" data-bt-override-class="{}"><h1 class="bt_bb_headline_tag"><span class="bt_bb_headline_superheadline"><span class="btArticleCategories"><a href="https://www.stlucianewsonline.com/category/news/" class="btArticleCategory news">News</a></span></span><span class="bt_bb_headline_content"><span>PM Reminds UK Travel Industry:  ‘Tourism is the Lifeblood of Saint Lucia!’</span></span></h1></header><div class="btShareMetaRow"><div class="btMetaColumn"><span class="btArticleAuthor btNoSocialLink"><span class="btArticleAuthorAvatar"><img alt='' src='https://secure.gravatar.com/avatar/cc1caa8d821f80c21b957bc5fdeeace7?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc1caa8d821f80c21b957bc5fdeeace7?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></span><span class="btArticleAuthorLinks"><a href="https://www.stlucianewsonline.com/author/editor/" class="btArticleAuthorURL"> St. Lucia News Online</a></span></span><span class="btArticleDate">November 7, 2021</span><span class="btArticleViewCount">540</span><span class="btArticleReadingTime">4<span> min</span></span></div><!-- /btMetaColumn --><div class="btShareColumn"><div class="bt_bb_icon btIcoFacebook bt_bb_style_outline bt_bb_size_xsmall bt_bb_shape_circle" data-bt-override-class="{}"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/" target="_self"  title="Share on Facebook"  data-ico-fa="&#xf09a;" class="bt_bb_icon_holder"></a></div><div class="bt_bb_icon btIcoTwitter bt_bb_style_outline bt_bb_size_xsmall bt_bb_shape_circle" data-bt-override-class="{}"><a href="https://twitter.com/intent/tweet?text=https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/" target="_self"  title="Share on Twitter"  data-ico-fa="&#xf099;" class="bt_bb_icon_holder"></a></div><div class="bt_bb_icon btIcoWhatsApp bt_bb_style_outline bt_bb_size_xsmall bt_bb_shape_circle" data-bt-override-class="{}"><a href="https://api.whatsapp.com/send?text=https://www.stlucianewsonline.com/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/" target="_self"  title="Share on WhatsApp"  data-ico-fa="&#xf232;" class="bt_bb_icon_holder"></a></div></div><!-- /btShareColumn --></div></div><!-- /btArticleHeadline --><div class="btArticleMedia"><div class="btMediaBox"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/letherinspireyou-2.jpg" alt=""/></div></div><!-- /btArticleMedia --><div class="btArticleContent "><div class="btArticleContentInner"><div class="btArticleContentInnerInner"><div class="bt_bb_wrapper"><p><strong><span data-preserver-spaces="true">Castries, Saint Lucia, Saturday, November 6, 2021:&#8211;</span></strong><span data-preserver-spaces="true"> Prime Minister Philip J. Pierre has again underlined the importance of the United Kingdom (UK) market to Saint Lucia’s tourism industry, telling topline travel and tourism officials in London it’s “The lifeblood of Saint Lucia.”</span></p>
<p><span data-preserver-spaces="true">The High Commission for Saint Lucia, in collaboration with the Saint Lucia Tourism Authority (SLTA), invited Saint Lucian and other nationals in London, as well as tourism officials, to “a reception with Saint Lucia&#8217;s Minister for Tourism, Investment, Creative Industries, Culture &amp; Information, the Honorable Dr. Ernest Hilaire.”</span></p>
<p><span data-preserver-spaces="true">At the November 3 event, hosted jointly by the High Commission and the SLTA at the Ivy Restaurant in London, the Prime Minister, who was Saint Lucia’s Tourism Minister from 1997 to 2001, underlined the importance of the industry to the economy, describing it as “The lifeblood of Saint Lucia.”</span></p>
<p><span data-preserver-spaces="true">He said this realization (of that overwhelming level of over-dependence) became obvious and more acutely aware &#8212; to him and all Saint Lucians &#8212; during the period of and experiences from the COVID-19 pandemic, which has ravaged the island’s economy in unprecedented ways.</span></p>
<p><span data-preserver-spaces="true">PM Pierre, under whose watch (as Tourism Minister) the most hotels were constructed here, said he’d appointed former High Commissioner Dr. Ernest Hilaire as Tourism Minister, because he had confidence in his ability to enhance the industry’s earning capacity.</span></p>
<p><span data-preserver-spaces="true">Indicating that ‘Our English market is important to us,” the Prime Minister encouraged the Saint Lucians and other Caribbean nationals in the UK, to continue visiting home, because their contributions are as important and appreciated as all others.</span></p>
<p><span data-preserver-spaces="true">“We really appreciate the amount of time you spend in Saint Lucia… (Be it) three, four and seven days, or fourteen days… and that means a lot to us…”, the PM said.</span></p>
<p><span data-preserver-spaces="true">He pointed out that more “young people today” want to identify with the industry and the government also wishes “to integrate them.”</span></p>
<p><span data-preserver-spaces="true">The PM said the ultimate aim was to create a situation where “the money you spend in Saint Lucia will remain in Saint Lucia” and “contribute to the improvement of the quality of life” on the island. </span></p>
<p><span data-preserver-spaces="true">The Prime Minister attended the reception while in transit in London from Glasgow, where he attended the 26th annual Conference of Parties (COP-26), the 2021 Climate Change Summit that opened last Sunday, October 31st. </span></p>
<div class="post-views post-2364 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">540</span>
			</div></div></div><!-- /btArticleContentInnerInner --><div class="btTagsRow"><div class="btTags"><ul><li><a href="https://www.stlucianewsonline.com/tag/hightlight/">Hightlight</a></li></ul></div></div><!-- /btTagsRow --><section class="btAboutAuthor"><div class="btAboutAutorContent"><div class="aaAvatar"><img alt='' src='https://secure.gravatar.com/avatar/cc1caa8d821f80c21b957bc5fdeeace7?s=280&#038;d=mm&#038;r=g' class='avatar avatar-280 photo' height='140' width='140' loading='lazy' /></div><div class="aaTxt"><h4>St. Lucia News Online</h4>
			<p></p></div></div><!-- /btAboutAutorContent --></section><div class="btPrevNextNav">

		<a href="https://www.stlucianewsonline.com/police-accused-of-encouraging-extortion-in-anse-la-raye/" class="btPrevNext btPrev">
							<div class="btPrevNextImage" style="background-image:url('https://www.stlucianewsonline.com/wp-content/uploads/2021/11/anselaraye-160x160.png');"></div>
			
			<div class="btPrevNextItem">
				<div class="btPrevNextDir">previous</div>
				<h5 class="btPrevNextTitle">Police Accused of ‘Encouraging Extortion’ in Anse la Raye</h5>
			</div>
		</a>
	 
		<a href="https://www.stlucianewsonline.com/diplomatic-shuffle-on-the-cards/" class="btPrevNext btNext">
							<div class="btPrevNextImage" style="background-image:url('https://www.stlucianewsonline.com/wp-content/uploads/2021/11/800x600_employee-recruitment-human-resource-selection-interview-analysis-new-job-appointment_38752670-160x160.jpg');"></div>
						<div class="btPrevNextItem">
				<div class="btPrevNextDir">next</div>
				<h5 class="btPrevNextTitle">Diplomatic Shuffle On The Cards!</h5>
			</div>
		</a>
		
	</div><section class="btComments"><div class="btCommentsContent">
<div id="comments" class="bt-comments-box">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=pm-reminds-uk-travel-industry-tourism-is-the-lifeblood-of-saint-lucia#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="pcItem"><label for="author">Name *</label>
				<p><input id="author" name="author" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email *</label>
				<p><input id="email" name="email" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><div class="pcItem"><p><button type="submit" value="Post Comment" id="btSubmit" class="btCommentSubmit" name="submit" data-ico-fa="&#xf1d8;"><span class="btnInnerText">Post Comment</span></button></p></div> <input type='hidden' name='comment_post_ID' value='2364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- /bt_bb_column_content --></section><!-- btComments --></div><!-- /btArticleContentInner --></div><!-- /btArticleContent --></div><!-- /btPostContentHolder --></div><!-- port --></article>	

		</div><!-- /boldthemes_content -->
 
	</div><!-- /contentHolder -->
</div><!-- /contentWrap -->


<div class="btSiteFooter">

<section class="bt_bb_section bt_bb_layout_boxed_1200 btRelatedPosts ">
	<div class="bt_bb_port">
		<div class="bt_bb_cell">
			<div class="btRelatedPostsContent">
			<div class="bt_bb_category_title bt_bb_orientation_normal bt_bb_display_style_normal">
				<div class="btCategoryTitleTxt"><h3>Related Posts</h3></div>
			</div>
			<div class="bt_bb_separator bt_bb_bottom_spacing_small bt_bb_border_style_none"></div>
			<div class="bt_bb_article_container" ><div class="btSiglePostGrid bt_bb_single_article btHeadingWeightInherit bt_bb_single_article_gap_15 btImageHoverZoom btPostFormatShowMedia btTitleMedium btImagePositionBackground btImageFormatHorizontalRectangle3x2 btImageLazyLoadNo btRows_1 btColumns_3 btShowCategoriesNo btHasBottomContent" ><div class='btSingleItemRow'><div class='btSingleItemRowInner'><div class='btSingleItemColumn'><div class='btSingleItemColumnInner'><div class="btSinglePostTemplate  btFormat  bt_image_format--boldthemes_large_rectangle_3x2__ bt_image_lazy_load--no__" data-hidden='    https://www.stlucianewsonline.com/leonne-theodore-john-not-guilty/ ' data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/retracted-comments-160x160.jpg">
	<div class="btPostImageHolder" >
		<a href="https://www.stlucianewsonline.com/leonne-theodore-john-not-guilty/" title="Leonne Theodore John not Guilty!"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/retracted-comments.jpg" title="Leonne Theodore John not Guilty!" alt="Leonne Theodore John not Guilty!" class="bt_src_loaded"></a> 	</div>
	<div class="btSinglePostContent">
				<div class="btSinglePostContentInner">
		<header class="bt_bb_headline bt_bb_size_medium bt_bb_subheadline" data-bt-override-class="{}"><h4 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/leonne-theodore-john-not-guilty/" target="_self" title="Leonne Theodore John not Guilty!">Leonne Theodore John not Guilty!</a></span></span></h4><div class="bt_bb_headline_subheadline"><span class="btArticleDate">4 hours ago</span>  </div></header>						<div class="btSinglePostBottomContent"><div class="btSinglePostBottomContentInner"><div class="btSinglePostBottomContentLeft"><span class="btArticleReadingTime">2<span> min</span></span> <span class="btArticleViewCount">170</span> </div><div class="btSinglePostBottomContentRight"><span class="btArticleAuthor"><a href="https://www.stlucianewsonline.com/author/editor/" class="btArticleAuthorURL">St. Lucia News Online</a></span> </div></div></div>		</div>
	</div>
</div></div><!-- btSingleItemColumnInner --></div><!-- btSingleItemColumn --><div class='btSingleItemColumn'><div class='btSingleItemColumnInner'><div class="btSinglePostTemplate  btFormat  bt_image_format--boldthemes_large_rectangle_3x2__ bt_image_lazy_load--no__" data-hidden='    https://www.stlucianewsonline.com/inclusive-cabinet-also-on-governments-100-days-achievements-list/ ' data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/100days-2-160x160.jpg">
	<div class="btPostImageHolder" >
		<a href="https://www.stlucianewsonline.com/inclusive-cabinet-also-on-governments-100-days-achievements-list/" title="Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/100days-2.jpg" title="Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List" alt="Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List" class="bt_src_loaded"></a> 	</div>
	<div class="btSinglePostContent">
				<div class="btSinglePostContentInner">
		<header class="bt_bb_headline bt_bb_size_medium bt_bb_subheadline" data-bt-override-class="{}"><h4 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/inclusive-cabinet-also-on-governments-100-days-achievements-list/" target="_self" title="Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List">Inclusive Cabinet also on Government’s ‘100 Days’ Achievements List</a></span></span></h4><div class="bt_bb_headline_subheadline"><span class="btArticleDate">5 hours ago</span>  </div></header>						<div class="btSinglePostBottomContent"><div class="btSinglePostBottomContentInner"><div class="btSinglePostBottomContentLeft"><span class="btArticleReadingTime">5<span> min</span></span> <span class="btArticleViewCount">300</span> </div><div class="btSinglePostBottomContentRight"><span class="btArticleAuthor"><a href="https://www.stlucianewsonline.com/author/editor/" class="btArticleAuthorURL">St. Lucia News Online</a></span> </div></div></div>		</div>
	</div>
</div></div><!-- btSingleItemColumnInner --></div><!-- btSingleItemColumn --><div class='btSingleItemColumn'><div class='btSingleItemColumnInner'><div class="btSinglePostTemplate  btFormat  bt_image_format--boldthemes_large_rectangle_3x2__ bt_image_lazy_load--no__" data-hidden='    https://www.stlucianewsonline.com/1st-national-banking-on-building-back-better/ ' data-thumb="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/castries-branch-160x160.jpg">
	<div class="btPostImageHolder" >
		<a href="https://www.stlucianewsonline.com/1st-national-banking-on-building-back-better/" title="1st National Banking on Building Back Better!"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2021/11/castries-branch.jpg" title="1st National Banking on Building Back Better!" alt="1st National Banking on Building Back Better!" class="bt_src_loaded"></a> 	</div>
	<div class="btSinglePostContent">
				<div class="btSinglePostContentInner">
		<header class="bt_bb_headline bt_bb_size_medium bt_bb_subheadline" data-bt-override-class="{}"><h4 class="bt_bb_headline_tag"><span class="bt_bb_headline_content"><span><a href="https://www.stlucianewsonline.com/1st-national-banking-on-building-back-better/" target="_self" title="1st National Banking on Building Back Better!">1st National Banking on Building Back Better!</a></span></span></h4><div class="bt_bb_headline_subheadline"><span class="btArticleDate">5 hours ago</span>  </div></header>						<div class="btSinglePostBottomContent"><div class="btSinglePostBottomContentInner"><div class="btSinglePostBottomContentLeft"><span class="btArticleReadingTime">4<span> min</span></span> <span class="btArticleViewCount">382</span> </div><div class="btSinglePostBottomContentRight"><span class="btArticleAuthor"><a href="https://www.stlucianewsonline.com/author/editor/" class="btArticleAuthorURL">St. Lucia News Online</a></span> </div></div></div>		</div>
	</div>
</div></div><!-- btSingleItemColumnInner --></div><!-- btSingleItemColumn --></div><!-- btSingleItemRowInner --></div><!-- btSingleItemRow --></div></div><!-- btCategoryTitle -->			</div>
		</div>
	</div>
</section><footer class="btDarkSkin">
	
		<section class="btSiteFooterWidgets gutter">
			<div class="port">
				<div class="bt_bb_row" id="boldSiteFooterWidgetsRow"><div class="btBox widget_block widget_media_image">
<figure class="wp-block-image size-large"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2021/08/sno_logo_web2-1.png" alt=""/><figcaption>Saint Lucia News Online is an iconic design and visual news brand encompassing a venerated magazine, a website, one of the most well-respected online magazine petitions in the industry. Founded in 2017, Magazine seeks to build a dialogue about community by detailing the intersections of culture and society. Magazine focuses on a broad stroke of visual culture today, covering everything.</figcaption></figure>
</div><div class="btBox widget_nav_menu"><h4><span>Featured Tags</span></h4><div class="menu-tags-menu-container"><ul id="menu-tags-menu" class="menu"><li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1746"><a href="https://www.stlucianewsonline.com/tag/hightlight/">Hightlight</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-516"><a href="https://www.stlucianewsonline.com/tag/business/">Business</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-517"><a href="https://www.stlucianewsonline.com/tag/e-commerce/">E-Commerce</a></li>
</ul></div></div><div class="btBox widget_nav_menu"><h4><span>Categories</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1852"><a href="https://www.stlucianewsonline.com/news/">News</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://www.stlucianewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://www.stlucianewsonline.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://sport">Sports</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a href="https://www.stlucianewsonline.com/world/">World</a></li>
</ul></div></div><div class="btBox widget_bt_banner_widget"><h4><span>Ads</span></h4><div class="bt_bb_banner" ></div></div>	
				</div>
			</div>
		</section>
		<section class="gutter btSiteFooterCopyMenu">
		<div class="port">
			<div class="">
								<div class="btFooterCopy">
					<div class="bt_bb_column_content">
						<p class="copyLine">St. Lucia News Online, 2021 © All Rights Reserved.</p>					</div>
				</div><!-- /copy -->
								<div class="btFooterMenu">
					<div class="bt_bb_column_content">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.stlucianewsonline.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1856"><a href="https://www.stlucianewsonline.com/about-us/">About</a></li>
</ul>					</div>
				</div>
			</div><!-- /boldRow -->
		</div><!-- /port -->
	</section>
</footer>
</div><!-- /btSiteFooter -->

</div><!-- /pageWrap -->

<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.stlucianewsonline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/newstar/framework/js/fancySelect.js?ver=5.8.1' id='fancySelect-js'></script>
<script type='text/javascript' id='newstar-header-js-before'>
window.BoldThemesURI = "https://www.stlucianewsonline.com/wp-content/themes/newstar"; window.BoldThemesAJAXURL = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/newstar/framework/js/header.misc.js?ver=5.8.1' id='newstar-header-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/newstar/framework/js/misc.js?ver=5.8.1' id='newstar-misc-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/newstar/js-custom/misc.js?ver=5.8.1' id='newstar-custom-misc-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/newstar/framework/js/framework_misc.js?ver=5.8.1' id='boldthemes-framework-misc-js'></script>
<script type='text/javascript' id='boldthemes-framework-misc-js-after'>
			var boldthemes_dropdown = document.querySelector( ".widget_categories #cat" );
			function boldthemes_onCatChange() {
				if ( boldthemes_dropdown.options[boldthemes_dropdown.selectedIndex].value > 0 ) {
					location.href = "https://www.stlucianewsonline.com/?cat="+boldthemes_dropdown.options[boldthemes_dropdown.selectedIndex].value;
				}
			}
			if ( boldthemes_dropdown !== null ) {
				boldthemes_dropdown.onchange = boldthemes_onCatChange;
			}
		
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/bold-page-builder/content_elements/bt_bb_section/bt_bb_elements.js?ver=3.2.5' id='bt_bb_elements-js'></script>

</body>
</html>