<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>National Trust may take legal action against dolphinarium project - St. Lucia News Online</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>
   
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="-"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; National Trust may take legal action against dolphinarium project Comments Feed" href="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/post-shortcode/css/pcs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe2/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='superpack-widgets-style-css'  href='//www.stlucianewsonline.com/wp-content/plugins/superpack/assets/css/superpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='like-dislike-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='scStyleSheets-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/share-buttons-widget/gt-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=147702' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F&#038;format=xml" />
<style></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '147702';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'National+Trust+may+take+legal+action+against+dolphinarium+project';
	window._wp_rp_post_tags = ['featured', 'environment', 'press', 'lucia', 'park', 'dolphin', 'hotel', 'confer', 'island', 'legal', 'restaur', 'unit', 'employ', 'st', 'project', 'state', 'nation'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6b374cf103&wpp_id=147702';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="249337255435947"/>
<meta property="og:url" content="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/"/>
<meta property="og:title" content="National Trust may take legal action against dolphinarium project"/>
<meta property="og:site_name" content="St. Lucia News Online"/>
<meta property="og:description" content="  Director of the St. Lucia National Trust Bishnu Tulsie has said the organisation will take legal action against the proposed dolphin park project if the nee"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505.jpg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-147702 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div align="" class = "top-site-advert2">
   <div style="width:1040px;margin:0 auto;max-width: 100%;">	
	<div class="resads-adspot resads-adspot-34" adspot="34" ad="128"><a href="https://www.ecglobalinsurance.com/products-and-services/motor-insurance/angel-advantage" target="_blank"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-1-18.jpg" alt="BOSL" width="992" height="100" /></a></div>	
  	</div>
	</div>
	
		<div class="resads-adspot resads-adspot-8" adspot="8" ad="109"><div style="width:1040px;margin:0 auto;max-width: 100%;">
<a target="_blank" href="https://www.digicelgroup.com/lc/en/mobile/explore/app-world/mydigicel-app.html"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/output_z87nge.gif"></a>
</div></div>	

	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1  container">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
						<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40" ad="103"><a target="_blank" href="https://discoverflow.co/saint-lucia/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-5-8.jpg"></a></div></div>			
		<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41" ad="101"><a target="_blank" href="https://discoverflow.co/saint-lucia/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-9-6.jpg"></a></div></div>
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
					<img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="grid8 headerAd">
			<div style="" class="header-ad">
					 <div class="resads-adspot resads-adspot-33" adspot="33" ad="95"><a target="_blank" href="http://www.shopcourts.com/stlucia/"><img style="width:900px" class=" wp-image-59443" title="COURTS" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-1-1.gif" alt="COURTS" width="600" height="90" /></a></div>   
					</div>

            </div>
								<!---- NEWS Ticker ---->
					<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll"><div class="mtphr-dnt-wrapper"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick clearfix"><font>Get St. Lucia News Online headlines on Whatsapp. Save +1 (758) 712-6700 to your phone's contact list. Send WhatsApp message to that number so we can add you<font></div></div><script>jQuery( document ).ready( function($) {$( '#mtphr-dnt-7756' ).ditty_news_ticker({type : 'scroll',scroll_direction : 'left',scroll_speed : 8,scroll_pause : 0,scroll_spacing : 40			});});</script></div></div>						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
	<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
	<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
	<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
	<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
	<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
	<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
	<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
	<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
	<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
	<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
	<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
	<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
	<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
	<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
	<div class="floating"><div class="resads-adspot resads-adspot-61" adspot="61" ad="169"><img class="dem1" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/MFG.-CO..png">

<img class="dem2" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/demo2-1.png"></div></div>
<div class="content-wrap">
	<div class="content">
   <div class="top-site-show">
   <div class="resads-adspot resads-adspot-35" adspot="35" ad="157"><a target="_blank" href="https://www.ecglobalinsurance.com/products-and-services/homeowners-insurance/comfort-zone"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-7-10.jpg"></a></div></div>
<div class="top-site-show" style="width:100%">
   <div class="resads-adspot resads-adspot-36" adspot="36" ad="161"><a target="_blank" href="http://www.lucelec.com/content/vacancy-civil-engineer"><img style="width:100%; height:150px" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-2-4.jpg"/></a></div></div>
    <div class="top-site-show">
      </div>
		
		
		
		
		<article id="the-post" class="post-listing post-147702 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-featured">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">National Trust may take legal action against dolphinarium project</span></h1>
			
							
				

					
				    <strong style="color:#000"> By SNO Staff</strong>
					<div class="story-date">March 16, 2017</div>				
				
				<div class="entry">
					
					<div id="attachment_147708" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-147708" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505.jpg" alt="Tulsie at today's press conference." width="700" height="614" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505.jpg 700w, https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505-300x263.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Tulsie at today&#8217;s press conference.</p></div>
<p>Director of the St. Lucia National Trust Bishnu Tulsie has said the organisation will take legal action against the proposed dolphin park project if the need arises.</p>
<p>Tulsie made this and other firm statements during a press conference at Pigeon Island today, March 16.</p>
<p>“We have the power of public opinion. Given the mandate of our members we may have to pursue legal actions but we are hoping it does not come down to that,” Tulsie posited.</p>
<p>Tulsie stated that while Dolphin Discovery Inc. has boasted of the potential employment for abouty 60 persons, the National Trust feels that way more than 60 will lose employment should the project materialise.</p>
<p>&#8220;The people who operate the diving facilities, people from the hotel, we have a snorkel and scrubber operation, are going to lose those jobs. That restaurant is likely to be closed and they employ 16 persons,” the director said.</p>
<p>Tulsie also expressed concern over the possible “negative press” St. Lucia stands to gain over the establishment of a dolphin park.</p>
<p>He explained that countries such as the United Kingdom and the United States are taking steps to rid dolphin parks. He also noted that these countries are St. Lucia’s main tourism support territories.</p>
<p>Tulsie said he is confident that the global tourism website, TripAdvisor, will cease placing St. Lucia as a tourism destination, which will significantly impact the tourism industry, St. Lucia&#8217;s main source of income.</p>
<p>“The price to pay outweighs the benefits,” Tulse stated.</p>
<p>Other members also highlighted the Pigeon Island’s historical heritage and the need to preserve history as a focal point.</p>
<p>A member of the National Trust was scheduled to meet with Prime Minister Allen Chastanet today but Tulsie said he is unsure what the discussion was likely to entail.</p>
<p>Presently the development of the dolphin park has not yet finalised but there is outrage over the high possibility of the park becoming a reality.</p>
<p>Recently, Prime Minister Chastanet expressed disappointment at the way in which officials from Dolphin Discovery Inc., a Mexican-based company, was treated by members of the Trust. T</p>
<p>The prime minister said Pigeon Island is a major asset that is under-utilised.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'147702','like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'147702','dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=National+Trust+may+take+legal+action+against+dolphinarium+project&url=https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/" data-link="https://twitter.com/share?original_referer=/&text=National+Trust+may+take+legal+action+against+dolphinarium+project&url=https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fnational-trust-may-take-legal-action-against-dolphinarium-project%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div>					
					
									</div><!-- .entry /-->
					<div class="disclaimer-ad">Copyright 2017 St. Lucia News Online. All Rights Reserved. This material 
                        may not be published, broadcast, rewritten or distributed.</div>				<div class="resads-adspot resads-adspot-39" adspot="39" ad="151"><a href="https://www.facebook.com/globaldirectslu/?fref=ts" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-3-1.jpg"></a></div>                <div class="footer_left">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-147521" data-post-type="none" ><a href="https://www.stlucianewsonline.com/i-would-like-to-think-that-we-can-proceed-with-the-park-pm-chastanet/" class="wp_rp_title">&#8220;I would like to think that we can proceed with the park&#8221; &#8211; PM Chastanet</a><small class="wp_rp_comments_count"> (37)</small><br /></li><li data-position="1" data-poid="in-146190" data-post-type="none" ><a href="https://www.stlucianewsonline.com/proposed-dolphin-facility-at-pigeon-island-not-good-for-st-lucias-image-says-devaux-family/" class="wp_rp_title">Proposed dolphin facility at Pigeon Island not good for St. Lucia&#8217;s image, says Devaux family</a><small class="wp_rp_comments_count"> (31)</small><br /></li><li data-position="2" data-poid="in-146573" data-post-type="none" ><a href="https://www.stlucianewsonline.com/slaps-speak-out-against-proposed-dolphin-facility/" class="wp_rp_title">SLAPS speaks out against proposed dolphin facility</a><small class="wp_rp_comments_count"> (9)</small><br /></li><li data-position="3" data-poid="in-145645" data-post-type="none" ><a href="https://www.stlucianewsonline.com/st-lucia-to-see-more-frequent-major-hurricanes-due-to-climate-change/" class="wp_rp_title">St. Lucia to see more frequent major hurricanes due to climate change</a><small class="wp_rp_comments_count"> (3)</small><br /></li><li data-position="4" data-poid="in-139669" data-post-type="none" ><a href="https://www.stlucianewsonline.com/royalton-resort-and-spa-to-hire-over-1000-people/" class="wp_rp_title">Royalton Resort and Spa to hire over 1000 people</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="5" data-poid="in-147464" data-post-type="none" ><a href="https://www.stlucianewsonline.com/photos-christopher-hunte-leads-protest-against-dsh-dolphin-projects/" class="wp_rp_title">PHOTOS: Christopher Hunte leads protest against DSH, dolphin projects</a><small class="wp_rp_comments_count"> (68)</small><br /></li></ul></div></div>
</div>						</div><!-- #primary-sidebar -->
									</div>
                <div class="footer_right">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37" ad="165"><a href="http://www.rbcroyalbank.com/caribbean/lucia_list.html" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-3.gif"></a></div></div>						</div><!-- #primary-sidebar -->
									</div>
								<span style="display:none" class="updated">2017-03-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Merrick" rel="author">Merrick</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
		
		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-1123458">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Merv</cite> 				<div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/#comment-1123458">	March 16, 2017 at 6:07 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Why can't st. Lucian be open minded for dolphinarium in the country.... it's an attraction and brings money to the country which will benefit to the island.... and might be the only Caribbean island to have it... be open and think of the future so this island of ours can prosper.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1123458','c_like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>1</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1123458','c_dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>5</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/?replytocom=1123458#respond' onclick='return addComment.moveForm( "comment-1123458", "1123458", "respond", "147702" )' aria-label='Reply to Merv'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-trust-may-take-legal-action-against-dolphinarium-project/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa22c29745" /></p><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=147702&amp;srk=&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucian-journalist-granted-bail-in-rape-case/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/11/Rape-30x30.jpg" alt="St. Lucian journalist granted bail in rape case"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucian-journalist-granted-bail-in-rape-case/" title="Permalink to St. Lucian journalist granted bail in rape case" rel="bookmark">St. Lucian journalist granted bail in rape case</a></h3><time class="rpwe-time published" datetime="2017-03-16T18:08:32+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/IMG_20170316_135505-30x30.jpg" alt="National Trust may take legal action against dolphinarium project"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/national-trust-may-take-legal-action-against-dolphinarium-project/" title="Permalink to National Trust may take legal action against dolphinarium project" rel="bookmark">National Trust may take legal action against dolphinarium project</a></h3><time class="rpwe-time published" datetime="2017-03-16T17:52:38+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/photo-of-the-day-8/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-5-5-30x30.jpg" alt="PHOTO OF THE DAY (MARCH 16, 2017)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/photo-of-the-day-8/" title="Permalink to PHOTO OF THE DAY (MARCH 16, 2017)" rel="bookmark">PHOTO OF THE DAY (MARCH 16, 2017)</a></h3><time class="rpwe-time published" datetime="2017-03-16T17:39:12+00:00">March 16, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69" ad="170"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/demo.png"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-suspect-in-barre-denis-homicide-charged/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/benette-30x30.jpg" alt="BREAKING NEWS: Suspect in Barre Denis homicide charged"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-suspect-in-barre-denis-homicide-charged/" title="Permalink to BREAKING NEWS: Suspect in Barre Denis homicide charged" rel="bookmark">BREAKING NEWS: Suspect in Barre Denis homicide charged</a></h3><time class="rpwe-time published" datetime="2017-03-16T17:08:33+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucian-visit-by-itc-team-begins-today/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/1155200-30x30.jpg" alt="ITC team visit to St. Lucia begins today"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucian-visit-by-itc-team-begins-today/" title="Permalink to ITC team visit to St. Lucia begins today" rel="bookmark">ITC team visit to St. Lucia begins today</a></h3><time class="rpwe-time published" datetime="2017-03-16T16:36:16+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/former-grenada-revolutionary-coming-to-st-lucia-as-a-preacher/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/Leon-Cornwall-30x30.jpg" alt="Former Grenada revolutionary coming to St. Lucia as preacher"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/former-grenada-revolutionary-coming-to-st-lucia-as-a-preacher/" title="Permalink to Former Grenada revolutionary coming to St. Lucia as preacher" rel="bookmark">Former Grenada revolutionary coming to St. Lucia as preacher</a></h3><time class="rpwe-time published" datetime="2017-03-16T16:30:36+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/minister-rigobert-attends-61st-commission-on-the-status-of-women-of-the-un/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-3-7-30x30.jpg" alt="Minister Rigobert attends 61st Commission on the Status of Women of the UN"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/minister-rigobert-attends-61st-commission-on-the-status-of-women-of-the-un/" title="Permalink to Minister Rigobert attends 61st Commission on the Status of Women of the UN" rel="bookmark">Minister Rigobert attends 61st Commission on the Status of Women of the UN</a></h3><time class="rpwe-time published" datetime="2017-03-16T13:33:22+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/courts-st-lucia-celebrate-volunteer-week-of-activities-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-16-12_22_11-St.-Lucia-Volunteer-Week.docx-Google-Docs-30x30.png" alt="Courts St. Lucia celebrate &#8220;Volunteer Week of Activities 2017&#8221;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/courts-st-lucia-celebrate-volunteer-week-of-activities-2017/" title="Permalink to Courts St. Lucia celebrate &#8220;Volunteer Week of Activities 2017&#8221;" rel="bookmark">Courts St. Lucia celebrate &#8220;Volunteer Week of Activities 2017&#8221;</a></h3><time class="rpwe-time published" datetime="2017-03-16T13:24:27+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/major-land-rehabilitation-works-underway-in-corinth-grand-riviere/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-21-30x30.jpg" alt="Major land rehabilitation works underway in Corinth-Grand Riviere"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/major-land-rehabilitation-works-underway-in-corinth-grand-riviere/" title="Permalink to Major land rehabilitation works underway in Corinth-Grand Riviere" rel="bookmark">Major land rehabilitation works underway in Corinth-Grand Riviere</a></h3><time class="rpwe-time published" datetime="2017-03-16T13:18:44+00:00">March 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/accident-on-bexon-photos/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/17352960_334463256950360_373615228_n-30x30.jpg" alt="Accident on Bexon (photos)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/accident-on-bexon-photos/" title="Permalink to Accident on Bexon (photos)" rel="bookmark">Accident on Bexon (photos)</a></h3><time class="rpwe-time published" datetime="2017-03-16T12:58:15+00:00">March 16, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	</div><!-- #primary-sidebar -->

</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget"><!---->


		
			<div id="otherPostInfo" class="grid4">
	<div class="top-site-show art-page">
				
</div>	
	
	<div class="top-site-show art-page">
			<!--	-->
	
<div class="right-advert">
</div>
<div class="right-advert">
</div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26" ad="165"><a href="http://www.rbcroyalbank.com/caribbean/lucia_list.html" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-3.gif"></a></div></div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27" ad="106"><a target="_blank" href="https://discoverflow.co/saint-lucia/"><img title="LIME" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-6-9.jpg" alt="LIME" style="width: 320px;" /> </a></div></div>


</div>
	
	
	<div ="relatedPosts" class="first grid4">
        <div class="first grid4 sidebarBox">
          <!--  <h3>Related Articles</h3> **2013.11.11**-->
            <ul>
		   
            </ul>
        </div>
       <div class="top-site-show art-page"> 
           <!-- 			-->
<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28" ad="34"><a target="_blank" href="http://www.baygardensresorts.com/locals/resort-playpass"><img class="alignleft size-full wp-image-62071" title="BAYG" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/unnamed-15-1.jpg" alt="BAYG" width="300" height="300" /></a></div></div>
</div>
       
	<div class="top-site-show art-page">
         <!--   		-->
<div class="right-advert">'
</div>

</div>	

<div class="top-site-show art-page">
    
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30" ad="171"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-14.jpg"></div></div>
</div>

<div class="top-site-show art-page art-right-6">		
   
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64" ad="167"><a target="_blank" href="https://www.facebook.com/Superior-Shipping-St-Lucia-435689833190762/?fref=ts"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed.gif"></a></div></div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31" ad="166"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/unnamed-3.jpg"></div></div>
</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">


</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">
		
      </div>
	</div>

		
		
		
</div>
		</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Caribbean &#038; Int&#8217;l Headlines</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-brutally-assaulted-at-fast-food-eatery-after-offering-to-help-pay-for-meal/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-16-08_42_05-Man-Brutally-Assaulted-at-Fast-Food-Eatery-After-Offering-to-Help-Pay-for-Meal-_-45x45.png" alt="INTERNATIONAL: Man brutally assaulted at fast food eatery after offering to help pay for meal"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-brutally-assaulted-at-fast-food-eatery-after-offering-to-help-pay-for-meal/" title="Permalink to INTERNATIONAL: Man brutally assaulted at fast food eatery after offering to help pay for meal" rel="bookmark">INTERNATIONAL: Man brutally assaulted at fast food eatery after offering to help pay for meal</a></h3><time class="rpwe-time published" datetime="2017-03-16T09:44:13+00:00">March 16, 2017</time><div class="rpwe-summary">FOX NEWS &#8211; A man who offered to lend two men some cash to cover their meal at a Brooklyn eatery ended up beaten and robbed for trying to help, authorities say. Earlier this month, a 37-year-old customer was sitting in a booth at a Texas Chicken &amp; Burgers in Brooklyn, police said. After two ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-us-judge-blocks-new-trump-travel-ban/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/95169517_038427112-45x45.jpg" alt="INTERNATIONAL: US judge blocks new Trump travel ban"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-us-judge-blocks-new-trump-travel-ban/" title="Permalink to INTERNATIONAL: US judge blocks new Trump travel ban" rel="bookmark">INTERNATIONAL: US judge blocks new Trump travel ban</a></h3><time class="rpwe-time published" datetime="2017-03-15T20:14:16+00:00">March 15, 2017</time><div class="rpwe-summary">BBC &#8211; A Federal judge in Hawaii has blocked President Donald Trump&#8217;s new travel ban, hours before it was due to begin at midnight on Thursday. The ruling by US District Judge Derrick Watson stops the executive order from going into effect. Hawaii is one of several US states trying to stop the ban. The ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-teen-suicide-on-the-rise-amongst-canadian-girls/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/95062506_walkout-45x45.jpg" alt="INTERNATIONAL: Teen suicide on the rise amongst Canadian girls"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-teen-suicide-on-the-rise-amongst-canadian-girls/" title="Permalink to INTERNATIONAL: Teen suicide on the rise amongst Canadian girls" rel="bookmark">INTERNATIONAL: Teen suicide on the rise amongst Canadian girls</a></h3><time class="rpwe-time published" datetime="2017-03-14T14:58:36+00:00">March 14, 2017</time><div class="rpwe-summary">BBC &#8211; Suicide amongst young women is on the rise. When it comes to mental health, is gender the elephant in the room? In early 2016, five teenagers from Woodstock, Ontario killed themselves in just as many months, leaving not only their family but the community as a whole bewildered with grief. &#8220;Everyone was sitting ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-huge-weapons-haul-seized-by-spanish-police/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/95144522_guns2-45x45.jpg" alt="INTERNATIONAL: Huge weapons haul seized by Spanish police"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-huge-weapons-haul-seized-by-spanish-police/" title="Permalink to INTERNATIONAL: Huge weapons haul seized by Spanish police" rel="bookmark">INTERNATIONAL: Huge weapons haul seized by Spanish police</a></h3><time class="rpwe-time published" datetime="2017-03-14T13:24:28+00:00">March 14, 2017</time><div class="rpwe-summary">BBC &#8211; Spanish Police have released striking pictures of a huge weapons haul seized from an organised crime group. It includes over 10,000 assault rifles, machine guns, pistols, revolvers, and 400 shells and grenades. The guns and ammunition were seized in January during an operation against firearms trafficking. Investigators also found an illegal workshop with machinery ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-texas-bill-would-fine-men-100-each-time-they-masturbate/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/170313165320-jessica-farrar-card-image-exlarge-169-45x45.jpg" alt="INTERNATIONAL: Texas bill would fine men $100 each time they masturbate"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-texas-bill-would-fine-men-100-each-time-they-masturbate/" title="Permalink to INTERNATIONAL: Texas bill would fine men $100 each time they masturbate" rel="bookmark">INTERNATIONAL: Texas bill would fine men $100 each time they masturbate</a></h3><time class="rpwe-time published" datetime="2017-03-14T09:11:50+00:00">March 14, 2017</time><div class="rpwe-summary">CNN &#8211; A Texas lawmaker has proposed a bill that would fine a man $100 each time he masturbates. The bill also imposes a 24-hour waiting period if a guy wants a colonoscopy or a vasectomy, or if he&#8217;s in the market for some Viagra. Rep. Jessica Farrar, a Democrat, knows her bill isn&#8217;t going ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-house-in-new-york-state-encased-in-ice-during-cold-spell/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/95128977_736146b9-9a71-4f08-9bd7-432d7d882203-45x45.jpg" alt="INTERNATIONAL: House in New York state encased in ice during cold spell"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-house-in-new-york-state-encased-in-ice-during-cold-spell/" title="Permalink to INTERNATIONAL: House in New York state encased in ice during cold spell" rel="bookmark">INTERNATIONAL: House in New York state encased in ice during cold spell</a></h3><time class="rpwe-time published" datetime="2017-03-13T09:49:43+00:00">March 13, 2017</time><div class="rpwe-summary">BBC &#8211; Cold weather in New York state left one house completely encased in ice. The home, on the shore of Lake Ontario, was captured by a local photographer after being battered by water whipped up from the lake by freezing winds. The photographer said many people on social media refused to believe the images ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-arrested-with-cocaine-strapped-to-his-body/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-13-07_57_18-Man-Bursting-Out-Of-His-Pants-Arrested-For-Cocaine-Smuggling-At-Airport-_-The--45x45.png" alt="INTERNATIONAL: Man arrested with cocaine strapped to his body"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-arrested-with-cocaine-strapped-to-his-body/" title="Permalink to INTERNATIONAL: Man arrested with cocaine strapped to his body" rel="bookmark">INTERNATIONAL: Man arrested with cocaine strapped to his body</a></h3><time class="rpwe-time published" datetime="2017-03-13T08:59:58+00:00">March 13, 2017</time><div class="rpwe-summary">HUFFINGTON  POST &#8211; A man who police described as “busting out of his pants” was arrested at a New York City airport on Friday when officers found his legs were heavily strapped with cocaine, according to U.S. Customs and Border Protection. Officers said that Juan Carlos Galan Luperon was packing 10 pounds of the illegal ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-cnn-host-under-fire-for-eating-human-brain-in-india/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-10-10_44_12-Reza-Aslan-host-of-CNN’s-‘Believer’-under-fire-for-eating-human-brain-with-can-45x45.png" alt="INTERNATIONAL: CNN host under fire for eating human brain in India"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-cnn-host-under-fire-for-eating-human-brain-in-india/" title="Permalink to INTERNATIONAL: CNN host under fire for eating human brain in India" rel="bookmark">INTERNATIONAL: CNN host under fire for eating human brain in India</a></h3><time class="rpwe-time published" datetime="2017-03-10T11:45:34+00:00">March 10, 2017</time><div class="rpwe-summary">NATIONAL POST &#8211; Religion scholar Reza Aslan ate cooked human brain tissue with a group of cannibals in India during Sunday’s premiere of the new CNN show “Believer,” a documentary series about spirituality around the globe. The outcry was immediate. Aslan, a Muslim who teaches creative writing at the University of California at Riverside, was ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-couple-arrested-in-uae-for-having-sex-outside-of-marriage/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/10372226_1546915815545701_8282115276502753079_n-45x45.jpg" alt="INTERNATIONAL: Couple arrested in UAE for having sex outside of marriage"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-couple-arrested-in-uae-for-having-sex-outside-of-marriage/" title="Permalink to INTERNATIONAL: Couple arrested in UAE for having sex outside of marriage" rel="bookmark">INTERNATIONAL: Couple arrested in UAE for having sex outside of marriage</a></h3><time class="rpwe-time published" datetime="2017-03-09T09:31:02+00:00">March 9, 2017</time><div class="rpwe-summary">NY POST &#8211; A South African man and his new fiancee have been detained in the United Arab Emirates for having sex outside of marriage — after a doctor treated the woman for stomach cramps and discovered she was pregnant, a report says. Emlyn Culverwell‚ 29, and Iryna Nohai, 27, were both arrested in Abu ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-decapitates-himself-on-subway-tracks/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/170308-subway-death-feature-1-45x45.jpg" alt="INTERNATIONAL: Man decapitates himself on subway tracks"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-decapitates-himself-on-subway-tracks/" title="Permalink to INTERNATIONAL: Man decapitates himself on subway tracks" rel="bookmark">INTERNATIONAL: Man decapitates himself on subway tracks</a></h3><time class="rpwe-time published" datetime="2017-03-08T22:00:15+00:00">March 8, 2017</time><div class="rpwe-summary">NY POST &#8211; He placed his head on the subway tracks and waited for an oncoming train to take his life. A distraught man left a suicide note on a Brooklyn platform and then committed suicide in gruesome fashion — with a train decapitating him as it barreled into the station Wednesday. Police found Rubin ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/father-who-raped-his-gay-daughter-to-prove-sex-was-better-with-men-jailed-for-21-years/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/warwick-crown-court-leamington-justice-centre-45x45.jpg" alt="INTERNATIONAL: Father jailed for 21 years after raping his gay daughter"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/father-who-raped-his-gay-daughter-to-prove-sex-was-better-with-men-jailed-for-21-years/" title="Permalink to INTERNATIONAL: Father jailed for 21 years after raping his gay daughter" rel="bookmark">INTERNATIONAL: Father jailed for 21 years after raping his gay daughter</a></h3><time class="rpwe-time published" datetime="2017-03-08T21:57:11+00:00">March 8, 2017</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; A father who raped his gay daughter to prove “sex was better with men” has been jailed for 21 years. The attack on the 16-year-old happened after she had confided to him that she was struggling with her identity – he responded with “uncontrolled” anger. The 54-year-old has not been named to ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/seajays-swim-club-captures-15-awards-at-the-slasa-awards-presentation/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/17191428_1657879267847900_4013046149664553247_n-45x45.jpg" alt="Seajays Swim Club captures 15 awards at the SLASA Awards presentation"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/seajays-swim-club-captures-15-awards-at-the-slasa-awards-presentation/" title="Permalink to Seajays Swim Club captures 15 awards at the SLASA Awards presentation" rel="bookmark">Seajays Swim Club captures 15 awards at the SLASA Awards presentation</a></h3><time class="rpwe-time published" datetime="2017-03-08T08:57:21+00:00">March 8, 2017</time><div class="rpwe-summary">PRESS RELEASE &#8211; Seajays Swim Club were the recipients of 15 awards this past Sunday March 5th, at the St. Lucia Amateur Swimming Association Awards event. 10 swimmers walked away with the age group awards namely: 1st Place 9- 10 Boys going to D’Andre Blanchard, 3rd 11-12 girls Place to Marissa Louisy. A clean sweep ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucian-immigrant-dies-after-altercation-with-constrution-worker-in-washington/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-07-08_39_32-‘Something-like-road-rage’_-Man-dies-after-altercation-in-construction-zone-in-N-45x45.png" alt="St. Lucian immigrant dies after altercation with construction worker in Washington"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucian-immigrant-dies-after-altercation-with-constrution-worker-in-washington/" title="Permalink to St. Lucian immigrant dies after altercation with construction worker in Washington" rel="bookmark">St. Lucian immigrant dies after altercation with construction worker in Washington</a></h3><time class="rpwe-time published" datetime="2017-03-07T09:40:32+00:00">March 7, 2017</time><div class="rpwe-summary">WASHINGTON POST &#8211; He was trying to park his boss’s pickup truck in a private lot off Rhode Island Avenue and Second Street, near his home in Northeast Washington. But Desmond Joseph, 41, was in a work zone and apparently had trouble reaching the space he needed. Witnesses told police that he got out of ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/anonymous-st-lucian-returns-200-y-o-bank-note-stolen-decades-ago-from-museum/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/ad_237636093-45x45.jpg" alt="Anonymous person from St. Lucia returns 200-y-o bank note stolen decades ago from museum"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/anonymous-st-lucian-returns-200-y-o-bank-note-stolen-decades-ago-from-museum/" title="Permalink to Anonymous person from St. Lucia returns 200-y-o bank note stolen decades ago from museum" rel="bookmark">Anonymous person from St. Lucia returns 200-y-o bank note stolen decades ago from museum</a></h3><time class="rpwe-time published" datetime="2017-03-06T12:10:41+00:00">March 6, 2017</time><div class="rpwe-summary">METRO (UK) &#8211; Museum staff were shocked after they received a mysterious letter from the Caribbean that contained a 200-year-old bank that had been stolen from them in the 1980s. The £1 note from Padstow Bank had been stuffed into a white envelope and sent to Padstow Museum, in Cornwall. ‘I was very surprised. When I ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-snapchat-shares-soars-nearly-50-after-trading-begins/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/2017-03-02-16_14_26-Add-New-Post-‹-St.-Lucia-News-Online-—-WordPress-45x45.png" alt="INTERNATIONAL: Snapchat shares soars nearly 50% after trading begins"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-snapchat-shares-soars-nearly-50-after-trading-begins/" title="Permalink to INTERNATIONAL: Snapchat shares soars nearly 50% after trading begins" rel="bookmark">INTERNATIONAL: Snapchat shares soars nearly 50% after trading begins</a></h3><time class="rpwe-time published" datetime="2017-03-02T17:17:31+00:00">March 2, 2017</time><div class="rpwe-summary">CNBC &#8211; Snap soared as much as 45% when it opened for trading at $24 a share on Thursday. Market makers at the New York Stock Exchange indicated the stock was set to open from $23.50 to $24.50 a share. At 200 million shares, Snap raised $3.4 billion and was valued at nearly $24 billion as ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-zimbabwe-bans-corporal-punishment/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/wiping20091203ng-45x45.jpg" alt="INTERNATIONAL: Zimbabwe bans corporal punishment"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-zimbabwe-bans-corporal-punishment/" title="Permalink to INTERNATIONAL: Zimbabwe bans corporal punishment" rel="bookmark">INTERNATIONAL: Zimbabwe bans corporal punishment</a></h3><time class="rpwe-time published" datetime="2017-03-02T17:10:59+00:00">March 2, 2017</time><div class="rpwe-summary">JAMAICA GLEANER &#8211; Zimbabwe&#8217;s High Court has outlawed corporal punishment for children both at school and in the home. The ruling comes after a parent complained that her six-year-old child had deep bruises after a beating by a teacher. The mother said her daughter had been punished for failing to have her reading book signed ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-us-teacher-donates-her-kidney-to-save-pupils-life/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/94883457_mediaitem94883456-45x45.jpg" alt="INTERNATIONAL: US teacher donates her kidney to save pupil&#8217;s life"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-us-teacher-donates-her-kidney-to-save-pupils-life/" title="Permalink to INTERNATIONAL: US teacher donates her kidney to save pupil&#8217;s life" rel="bookmark">INTERNATIONAL: US teacher donates her kidney to save pupil&#8217;s life</a></h3><time class="rpwe-time published" datetime="2017-02-28T15:25:23+00:00">February 28, 2017</time><div class="rpwe-summary">BBC &#8211; A US preschool teacher has told the BBC of her delight in being able to save a five-year-old pupil&#8217;s life by providing the child with one of her kidneys. Beth Battista said that she had no hesitation in offering her kidney after hearing of Lyla&#8217;s protracted search to find a suitable donor. &#8220;I ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-us-supreme-court-debates-ban-on-sex-offenders-accessing-social-media/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/US-Supreme-Court-45x45.jpg" alt="INTERNATIONAL: US Supreme Court debates ban on sex offenders accessing social media"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-us-supreme-court-debates-ban-on-sex-offenders-accessing-social-media/" title="Permalink to INTERNATIONAL: US Supreme Court debates ban on sex offenders accessing social media" rel="bookmark">INTERNATIONAL: US Supreme Court debates ban on sex offenders accessing social media</a></h3><time class="rpwe-time published" datetime="2017-02-28T09:50:14+00:00">February 28, 2017</time><div class="rpwe-summary">JAMAICA OBSERVER &#8211; The US Supreme Court on Monday took up a case involving a North Carolina law that bars registered sex offenders from accessing social media and raises a broader question: can one live without the likes of Facebook? It goes back to a seemingly harmless event in April 2010, when a man named ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-dutch-woman-99-arrested-as-part-of-bucket-list/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-27-08_16_04-Dutch-woman-99-arrested-as-part-of-bucket-list-ABC-News-Australian-Broadc-45x45.png" alt="INTERNATIONAL: Dutch woman, 99, &#8216;arrested&#8217; as part of bucket list"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-dutch-woman-99-arrested-as-part-of-bucket-list/" title="Permalink to INTERNATIONAL: Dutch woman, 99, &#8216;arrested&#8217; as part of bucket list" rel="bookmark">INTERNATIONAL: Dutch woman, 99, &#8216;arrested&#8217; as part of bucket list</a></h3><time class="rpwe-time published" datetime="2017-02-27T09:20:11+00:00">February 27, 2017</time><div class="rpwe-summary">ABC NEWS &#8211; An elderly Dutch woman named Annie was able to cross off a rather unusual item from her bucket list when she was &#8220;arrested&#8221; and &#8220;booked&#8221; into a jail cell at her local police station. Last week, police in the eastern Netherlands town of Nijmegen-Zuid granted Annie&#8217;s final wishes of getting the &#8220;inside ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-trump-hints-at-visa-sanctions-for-countries-that-refuse-deported-illegal-immigrants/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/trumpsmiling-45x45.jpg" alt="INTERNATIONAL: Trump hints at Visa sanctions for countries that refuse deported ‘illegal’ immigrants"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-trump-hints-at-visa-sanctions-for-countries-that-refuse-deported-illegal-immigrants/" title="Permalink to INTERNATIONAL: Trump hints at Visa sanctions for countries that refuse deported ‘illegal’ immigrants" rel="bookmark">INTERNATIONAL: Trump hints at Visa sanctions for countries that refuse deported ‘illegal’ immigrants</a></h3><time class="rpwe-time published" datetime="2017-02-27T08:58:59+00:00">February 27, 2017</time><div class="rpwe-summary">INEWS GUYANA &#8211; Just 49 days into his Presidency, US Head of State Donald Trump has made it clear that he wants to get rid of undocumented immigrants, more so the ones with criminal records. According to information from Fox News, the White House is putting 23 countries on notice that if they refuse to ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-game-of-thrones-star-dies-aged-36/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/bastards_2-large_trans_NvBQzQNjv4BqNJjoeBT78QIaYdkJdEY4CnGTJFJS74MYhNY6w3GNbO8-45x45.jpg" alt="INTERNATIONAL: Game Of Thrones star dies aged 36"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-game-of-thrones-star-dies-aged-36/" title="Permalink to INTERNATIONAL: Game Of Thrones star dies aged 36" rel="bookmark">INTERNATIONAL: Game Of Thrones star dies aged 36</a></h3><time class="rpwe-time published" datetime="2017-02-26T13:24:37+00:00">February 26, 2017</time><div class="rpwe-summary">THE TELEGRAPH (UK) &#8211; Game Of Thrones star Neil Fingleton has died at the age of 36, it has been reported. Once named as Britain&#8217;s tallest man, the 7&#8217;7&#8243; star played Mag The Mighty in the fantasy series and also took on roles in X-Men: First Class and Jupiter Ascending. According to reports, he passed ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-mohammed-ali-son-detained-at-airport-after-caribbean-travel-due-to-name/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Muhammad-Ali-Jr-45x45.jpg" alt="INTERNATIONAL: Mohammed Ali son detained at airport after Caribbean travel due to name"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-mohammed-ali-son-detained-at-airport-after-caribbean-travel-due-to-name/" title="Permalink to INTERNATIONAL: Mohammed Ali son detained at airport after Caribbean travel due to name" rel="bookmark">INTERNATIONAL: Mohammed Ali son detained at airport after Caribbean travel due to name</a></h3><time class="rpwe-time published" datetime="2017-02-26T10:15:56+00:00">February 26, 2017</time><div class="rpwe-summary">JAMAICA OBSERVER &#8211; A son of boxing legend Muhammad Ali was held for questioning for two hours at a Florida airport upon returning from Jamaica because of his Arabic-sounding name, US media reported late Friday. Muhammad Ali Jr, 44, who was born in Philadelphia and has a US passport, was traveling with his mother Khalilah ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-suspect-in-killing-of-north-korea-leaders-brother-thought-she-was-in-comedy-video/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/000_M19ZH_w504-1-45x45.jpg" alt="INTERNATIONAL: Suspect in killing of North Korea leader&#8217;s brother thought she was in &#8216;comedy video&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-suspect-in-killing-of-north-korea-leaders-brother-thought-she-was-in-comedy-video/" title="Permalink to INTERNATIONAL: Suspect in killing of North Korea leader&#8217;s brother thought she was in &#8216;comedy video&#8217;" rel="bookmark">INTERNATIONAL: Suspect in killing of North Korea leader&#8217;s brother thought she was in &#8216;comedy video&#8217;</a></h3><time class="rpwe-time published" datetime="2017-02-26T10:00:09+00:00">February 26, 2017</time><div class="rpwe-summary">JAMAICA OBSERVER &#8211; Vietnam said Saturday the Vietnamese woman accused of killing North Korean leader Kim Jong-Un&#8217;s half brother told officials she thought she was taking part in a prank for a comedy video. Doan Thi Huong was arrested alongside an Indonesian woman, with both accused of carrying out a fatal poison attack on Kim ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/whatsapp-makes-changes-to-its-status-feature/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/whatsapp_660_040616073136_022117040034-45x45.jpg" alt="WhatsApp makes changes to its &#8216;status&#8217; feature"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/whatsapp-makes-changes-to-its-status-feature/" title="Permalink to WhatsApp makes changes to its &#8216;status&#8217; feature" rel="bookmark">WhatsApp makes changes to its &#8216;status&#8217; feature</a></h3><time class="rpwe-time published" datetime="2017-02-23T19:02:13+00:00">February 23, 2017</time><div class="rpwe-summary">BUSINESS TODAY &#8211; In a nod to its past as well as its future, WhatsApp is adding a &#8220;status&#8221; feature that lets users tell their contacts what they are up to. It&#8217;s not a new idea &#8211; WhatsApp started out as a way for people to let their friends know what they are up to ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-giant-cannabis-factory-found-in-nuclear-bunker-in-england/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/94812437_cannabis_factory-45x45.jpg" alt="INTERNATIONAL: Giant cannabis factory found in nuclear bunker in England"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-giant-cannabis-factory-found-in-nuclear-bunker-in-england/" title="Permalink to INTERNATIONAL: Giant cannabis factory found in nuclear bunker in England" rel="bookmark">INTERNATIONAL: Giant cannabis factory found in nuclear bunker in England</a></h3><time class="rpwe-time published" datetime="2017-02-23T12:05:19+00:00">February 23, 2017</time><div class="rpwe-summary">BBC &#8211; A large-scale cannabis factory has been found in an underground former nuclear bunker, Wiltshire police have said. Several thousand cannabis plants with an estimated street value of £1m were seized in a raid on RGHQ Chilmark. Six men were arrested on suspicion of cannabis production following the midnight raid on Wednesday. There are ...</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo1OiIzNyw1NyI7czoxMDoiY29udGVudF9pZCI7aToxNDc3MDI7czo2OiJhdXRob3IiO3M6NzoiTWVycmljayI7fQ==.729961d56114e206530742b090451e46","extensions_to_track":"pdf,doc,xls,zip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp-slimstat/3.5.4/wp-slimstat.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"147702","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "e0d1eaefb8";</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
</body>
</html>
