<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />

<meta property="og:description" content="By Romardo Lysons, Jamaica Star Writer Schooling and the pursuit of higher education is one of the leading causes for Jamaica's decreasing birth rate. Easton Williams, director of social policy planning and research at the Planning Institute of Jamaica (PIOJ), says the cycle of 'school, education and work' has almost eclipsed the cycle of 'sex and reproduction'. 'The more educated the population is, the less likely they will want to have a lot of children. And so, the impact of work and education are influencing the number of children women may choose to have. And even men too. Those issues">
<meta property="og:title" content="Jamaicans having fewer children; population decline feared">
<meta property="article_author" content="https://www.facebook.com/stlucianewsonline/">
<meta property="article_publisher" content="https://www.facebook.com/stlucianewsonline/">
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/">
<meta property="og:site_name" content="St. Lucia News Online">
<meta property="article:published_time" content="2020-07-30T08:08:47-04:00">
<meta property="article:modified_time" content="2020-07-30T08:08:47-04:00">
<meta property="og:updated_time" content="2020-07-30T08:08:47-04:00">
<meta name="twitter:title" content="Jamaicans having fewer children; population decline feared">
<meta name="twitter:description" content="By Romardo Lysons, Jamaica Star Writer Schooling and the pursuit of higher education is one of the leading causes for Jamaica's decreasing birth rate. Easton Williams, director of social policy planning and research at the Planning Institute of Jamaica (PIOJ), says the cycle of 'school, education and work' has almost eclipsed the cycle of 'sex and reproduction'. 'The more educated the population is, the less likely they will want to have a lot of children. And so, the impact of work and education are influencing the number of children women may choose to have. And even men too. Those issues">
<meta name="twitter:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg">
<meta name="twitter:creator" content="@slunewsonline">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>Jamaicans having fewer children - St Lucia News Online</title>
<meta name="description" content="Schooling and the pursuit of higher education is one of the leading causes for Jamaica&#039;s decreasing birth rate. Easton Williams, director of social policy planning and research at the Planning Institute of Jamaica (PIOJ), says the cycle of &#039;school, education and work&#039; has almost eclipsed the cycle of &#039;sex and reproduction&#039;." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamaicans having fewer children - St Lucia News Online" />
<meta property="og:description" content="Schooling and the pursuit of higher education is one of the leading causes for Jamaica&#039;s decreasing birth rate. Easton Williams, director of social policy planning and research at the Planning Institute of Jamaica (PIOJ), says the cycle of &#039;school, education and work&#039; has almost eclipsed the cycle of &#039;sex and reproduction&#039;." />
<meta property="og:url" content="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:author" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:published_time" content="2020-07-30T12:08:47+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?fit=1600%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/slunewsonline" />
<meta name="twitter:site" content="@slunewsonline" />

<link rel="amphtml" href="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/amp/" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Jamaicans having fewer children; population decline feared Comments Feed" href="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css' href='https://www.stlucianewsonline.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.stlucianewsonline.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.stlucianewsonline.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.stlucianewsonline.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":264166,"token":"e21b9a20e1","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=264166' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.stlucianewsonline.com/front.js");
                  }
              });
         </script>
<style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e21b9a20e1","wpRestUrl":"https:\/\/www.stlucianewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/","wpRestNonce":"e21b9a20e1","wpRestUrl":"https:\/\/www.stlucianewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34917107-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34917107-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlucianewsonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlucianewsonline.com/category/all-news/caribbean/",
                    "name": "Caribbean"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/",
                    "name": "Jamaica News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/",
                    "name": "Jamaicans having fewer children; population decline feared"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/**Remove feature image**/
/* Figure */
.td-post-header .td-post-featured-image{
	display:none;
}
/**End Featured image*/

/*Hide like / dislike homepage*/
/* Clearfix */
.td-main-page-wrap .ldc-ul_cont{
	display:none;
}

/*hide like dislike end*/
/*Homepage spacing*/
.td-main-page-wrap {
	padding-top: 0px;}

/* Paragraph */
.td-main-page-wrap .tdc-column p{
	margin-bottom:-40px;
	padding-top:5px;
}


/* Covid message */
#covid_message{
	background-color:#eeee22;
	padding-top:10px;
	padding-bottom:10px;
	text-align:center;
	font-weight:600;
	font-family:'Roboto', sans-serif;
	font-size:20px;
	color:#020202;
	margin-bottom:5px;
}
#covid_message a:hover{
text-decoration:underline;
}

/* Banner ad */
#banner_ad{
	width:100%;
	max-width:1068px;
	margin-left:auto !important;
	margin-right:auto !important;
	
}

/* Image */
#banner_ad img{
	width:100%;
	
}

/* Image */
#td-outer-wrap .tdc-header-wrap .td-header-wrap #added_header_elements #banner_ad img{
	height:100% !important;
}


/*Political section**/
/* Link */
.td_module_17 .td-read-more a{
	display:none;
}

/* Left meta */
.td_module_17 .td-module-image .td-left-meta{
	display:none;
}

/* Module meta holder */
.td_module_17 .td-module-image .td-module-meta-holder{
	display:none;
}

/* Meta info container */
.td-opacity-read .td_module_17 .meta-info-container{
	margin-bottom:-20px;
	
}
/*Political section ends**/

/**Hide homepage authors**/
body.home .td-post-author-name{
	display:none;
}

/* Td module 6 */
.td-main-page-wrap .td_block_7 .td-block-span12{
	border-bottom-width:1px;
	border-bottom-style:solid;
	border-bottom-color:#c4c4c4;
	margin-bottom:8px;
	padding-bottom:15px !important;
	
}

/* Column 1/12 */
.td-main-page-wrap .tdc-column .td_block_7{
	border-bottom-width:0px !important;
}

/*Homepage spacing end*/
/**Footer**/
#footer_column1{
width:45% !important;
padding-right: 50px !important;
}

#footer_column2{
width:30% !important;
padding-left: 50px !important;
border-left:1px solid #54595f !important;
}

#footer_column3{
width:24% !important;
}
 /*Footer ends*/

/*Mobile ad margin*/
.td-a-rec-id-header_mob {
    margin-top: 5px !important;
		margin-bottom: 5px !important;
}

/* 450px and below screen sizes */
@media (max-width:450px){
	/*related posts*/
	.td_block_related_posts_mob{
		//display:none;
	}
	#ad_row_970x250{
		display:none;
	}
	
}

/*popup*/
/* Label */
#elementor-popup-modal-263106 .mc4wp-form-fields p label{
	font-size:16px;
	font-family:'Open Sans', sans-serif;
	font-weight:600;
	text-align:center;
}

/* Paragraph */
#elementor-popup-modal-263106 #mc4wp-form-2 .mc4wp-form-fields p, #elementor-popup-modal-263106 .mc4wp-form-fields p{
	text-align:center;
}

/* Input */
#elementor-popup-modal-263106 .mc4wp-form-fields p input[type=email]{
	margin-top:10px;
}

/* Subscribe btn */
#elementor-popup-modal-263106 #subscribe_btn{
	width:200px;
	background-color:#facf16 !important;
	border-color:#000000;
	border-width:2px;
	color:#020202 !important;
	font-weight:500;
	text-decoration:none !important;
	text-transform:uppercase;
	font-size:16px;
	
}

/*popup end*/

.td-main-page-wrap .tdc-column .mc4wp-form-fields p {
	margin-bottom:0px;
}		</style>

<style>
    
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-264166 single-format-standard td-standard-pack jamaicans-having-fewer-children-population-decline-feared global-block-template-1 elementor-default td-animation-stack-type0 td-full-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-125444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-125444"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li id="menu-item-164036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164036"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-262390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262390"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-262401"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li id="menu-item-262402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262402"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-262403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262403"><a href="https://www.stlucianewsonline.com/category/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-92491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92491"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-262404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262404"><a href="https://www.stlucianewsonline.com/category/all-news/agriculture/">Agriculture</a></li>
<li id="menu-item-164608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-164608"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-202324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202324"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li id="menu-item-202325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202325"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li id="menu-item-202326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202326"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202327"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202328"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li id="menu-item-202329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202329"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li id="menu-item-204221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204221"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul>
</li>
<li id="menu-item-262405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262405"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></li>
<li id="menu-item-262406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262406"><a href="https://www.stlucianewsonline.com/category/all-news/court/">Court</a></li>
<li id="menu-item-92485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92485"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-262407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262407"><a href="https://www.stlucianewsonline.com/category/all-news/culturehistory/">Culture/History</a></li>
<li id="menu-item-262408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262408"><a href="https://www.stlucianewsonline.com/category/all-news/development/">Development</a></li>
<li id="menu-item-92489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92489"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-262409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262409"><a href="https://www.stlucianewsonline.com/category/all-news/environment/">Environment</a></li>
<li id="menu-item-92487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92487"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92494"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92493"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92495"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92496"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92490"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-262410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262410"><a href="https://www.stlucianewsonline.com/category/religion/">Religion</a></li>
<li id="menu-item-92486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92486"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92498"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-262411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262411"><a href="https://www.stlucianewsonline.com/category/technology/">Technology</a></li>
<li id="menu-item-92492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92492"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li id="menu-item-92499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92499"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262412"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/weather-updates/">Weather updates</a></li>
</ul>
</li>
<li id="menu-item-262413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262413"><a href="https://www.stlucianewsonline.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262414"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li id="menu-item-262415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262415"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li id="menu-item-262416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262416"><a href="https://www.stlucianewsonline.com/category/basic-cents/">Basic Cents</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185"><a href="https://www.stlucianewsonline.com/category/columns/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262418"><a href="https://www.stlucianewsonline.com/category/did-you-know/">Did You Know</a></li>
<li id="menu-item-164610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164610"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-164609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164609"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-262419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262419"><a href="https://www.stlucianewsonline.com/category/fan-of-the-week/">Fan of the Week</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-262420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262420"><a href="https://www.stlucianewsonline.com/category/interactive/">Interactive<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-262396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262396"><a href="https://www.stlucianewsonline.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262391"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
<li id="menu-item-262398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262398"><a href="#">Advertise</a></li>
<li id="menu-item-262392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-262392"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-262393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262393"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-262399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262399"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-262400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262400"><a href="https://www.stlucianewsonline.com/covid-19-updates/">COVID-19 LIVE UPDATES</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy &#8211; StLuciaNewsOnline.com</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
 <div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.stlucianewsonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-262250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-262250"><a href="https://www.stlucianewsonline.com/contact/">Contact Us</a></li>
<li id="menu-item-262253" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-262253"><a href="#">Advertise</a></li>
<li id="menu-item-262251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-262251"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-262252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262252"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-262389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262389"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy &#8211; StLuciaNewsOnline.com</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.stlucianewsonline.com/">
<img data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt="" data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png"  alt="" data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt=""/></noscript></noscript>
<span class="td-visual-hidden">St. Lucia News Online</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_582 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_582.td-a-rec{
					text-align: center;
				}.tdi_1_582 .td-element-style{
					z-index: -1;
				}.tdi_1_582.td-a-rec-img{
				    text-align: left;
				}.tdi_1_582.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_582.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.stlucianewsonline.com/">
<img alt="" data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/MOBILE-LOGO2-300x68.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/MOBILE-LOGO2-300x68.png" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.stlucianewsonline.com/">
<img data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt="" data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png"  alt="" data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt=""/></noscript></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-125444"><a href="https://stlucianewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164036"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262390"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-262401"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262402"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262403"><a href="https://www.stlucianewsonline.com/category/breaking-news/">BREAKING NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92491"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262404"><a href="https://www.stlucianewsonline.com/category/all-news/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-164608"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202324"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202325"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202326"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202327"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202328"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-202329"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202330"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202331"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204221"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262405"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262406"><a href="https://www.stlucianewsonline.com/category/all-news/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92485"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262407"><a href="https://www.stlucianewsonline.com/category/all-news/culturehistory/">Culture/History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262408"><a href="https://www.stlucianewsonline.com/category/all-news/development/">Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92489"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262409"><a href="https://www.stlucianewsonline.com/category/all-news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92487"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92494"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92493"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92495"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92496"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38108"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92490"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262410"><a href="https://www.stlucianewsonline.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92486"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92498"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262411"><a href="https://www.stlucianewsonline.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92492"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92499"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262412"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/weather-updates/">Weather updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-262413"><a href="https://www.stlucianewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262414"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262415"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262416"><a href="https://www.stlucianewsonline.com/category/basic-cents/">Basic Cents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-185"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262418"><a href="https://www.stlucianewsonline.com/category/did-you-know/">Did You Know</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164610"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164609"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262419"><a href="https://www.stlucianewsonline.com/category/fan-of-the-week/">Fan of the Week</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-262420"><a href="https://www.stlucianewsonline.com/category/interactive/">Interactive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262396"><a href="https://www.stlucianewsonline.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262391"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-262398"><a href="#">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-262392"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262393"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262399"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262400"><a href="https://www.stlucianewsonline.com/covid-19-updates/">COVID-19 LIVE UPDATES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.stlucianewsonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div id="added_header_elements">
<div id="covid_message">
<span><a href="/covid-19-updates/">View Live COVID-19 updates</a></span>
</div>
<div id="banner_ad"><a href="https://online-top-up.digicelgroup.com/en-LC/" target="_blank"><img data-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Same-Value-Better-Price-CTA-2560x388-2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Same-Value-Better-Price-CTA-2560x388-2.jpg"/></noscript></a></div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlucianewsonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Caribbean" class="entry-crumb" href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Jamaica News" class="entry-crumb" href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jamaicans having fewer children; population decline feared</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article class="post-264166 post type-post status-publish format-standard has-post-thumbnail category-jamaica-news">
<div class="td-post-header">
<ul class="td-category">
<li class="entry-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
</ul>
<header class="td-post-title">

<h3 class="entry-title td-module-title">
<a href="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/" rel="bookmark" title="Jamaicans having fewer children; population decline feared">
Jamaicans having fewer children; population decline feared </a>
</h3>
<div class="td-module-meta-info">

<div class="td-post-author-name">
<a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a>
<div class="td-author-line"> - </div>
</div>

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2020-07-30T08:08:47+00:00">July 30, 2020</time>
</span>

<div class="td-post-comments">
<a href="https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/#respond">
<i class="td-icon-comments"></i>
0 </a>
</div>
</div>
</header>
<div class="td-post-content tagdiv-type">

<div class="td-post-featured-image">
<img class="entry-thumb" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?fit=696%2C392&#038;ssl=1" alt="Jamaicans having fewer children; population decline feared" title="Jamaicans having fewer children; population decline feared" />
</div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="264166"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9def5f9f5fdf7f5fae7b1a6a4fcf5e2fdfaf3b1a6a4f2f1e3f1e6b1a6a4f7fcfdf8f0e6f1fab1a7d6b1a6a4e4fbe4e1f8f5e0fdfbfab1a6a4f0f1f7f8fdfaf1b1a6a4f2f1f5e6f1f0b2f6fbf0eda9d6edb1a6a4c6fbf9f5e6f0fbb1a6a4d8ede7fbfae7b1a6d7b1a6a4def5f9f5fdf7f5b1a6a4c7e0f5e6b1a6a4c3e6fde0f1e6b1a6a4c7f7fcfbfbf8fdfaf3b1a6a4f5faf0b1a6a4e0fcf1b1a6a4e4e1e6e7e1fde0b1a6a4fbf2b1a6a4fcfdf3fcf1e6b1a6a4f1f0e1f7f5e0fdfbfab1a6a4fde7b1a6a4fbfaf1b1a6a4fbf2b1a6a4e0fcf1b1a6a4f8f1f5f0fdfaf3b1a6a4f7f5e1e7f1e7b1a6a4f2fbe6b1a6a4def5f9f5fdf7f5b1a6a3e7b1a6a4f0f1f7e6f1f5e7fdfaf3b1a6a4f6fde6e0fcb1a6a4e6f5e0f1bab1a6a4d1f5e7e0fbfab1a6a4c3fdf8f8fdf5f9e7b1a6d7b1a6a4f0fde6f1f7e0fbe6b1a6a4fbf2b1a6a4e7fbf7fdf5f8b1a6a4e4fbf8fdf7edb1a6a4e4f8f5fafafdfaf3b1a6a4f5faf0b1a6a4e6f1e7f1f5e6f7fcb1a6a4f5e0b1a6a4e0fcf1b1a6a4c4f8f5fafafdfaf3b1a6a4ddfae7e0fde0e1e0f1b1a6a4fbf2b1a6a4def5f9f5fdf7f5b1a6a4b1a6acc4dddbdeb1a6adb1a6d7b1a6a4e7f5ede7b1a6a4e0fcf1b1a6a4f7edf7f8f1b1a6a4fbf2b1a6a4b1a6a3e7f7fcfbfbf8b1a6d7b1a6a4f1f0e1f7f5e0fdfbfab1a6a4f5faf0b1a6a4e3fbe6ffb1a6a3b1a6a4fcf5e7b1a6a4f5f8f9fbe7e0b1a6a4f1f7f8fde4e7f1f0b1a6a4e0fcf1b1a6a4f7edf7f8f1b1a6a4fbf2b1a6a4b1a6a3e7f1ecb1a6a4f5faf0b1a6a4e6f1e4e6fbf0e1f7e0fdfbfab1a6a3bab1a6a4b1a6a6c0fcf1b1a6a4f9fbe6f1b1a6a4f1f0e1f7f5e0f1f0b1a6a4e0fcf1b1a6a4e4fbe4e1f8f5e0fdfbfab1a6a4fde7b1a6d7b1a6a4e0fcf1b1a6a4f8f1e7e7b1a6a4f8fdfff1f8edb1a6a4e0fcf1edb1a6a4e3fdf8f8b1a6a4e3f5fae0b1a6a4e0fbb1a6a4fcf5e2f1b1a6a4f5b1a6a4f8fbe0b1a6a4fbf2b1a6a4f7fcfdf8f0e6f1fabab1a6a4d5faf0b1a6a4e7fbb1a6d7b1a6a4e0fcf1b1a6a4fdf9e4f5f7e0b1a6a4fbf2b1a6a4e3fbe6ffb1a6a4f5faf0b1a6a4f1f0e1f7f5e0fdfbfab1a6a4f5e6f1b1a6a4fdfaf2f8e1f1faf7fdfaf3b1a6a4e0fcf1b1a6a4fae1f9f6f1e6b1a6a4fbf2b1a6a4f7fcfdf8f0e6f1fab1a6a4e3fbf9f1fab1a6a4f9f5edb1a6a4f7fcfbfbe7f1b1a6a4e0fbb1a6a4fcf5e2f1bab1a6a4d5faf0b1a6a4f1e2f1fab1a6a4f9f1fab1a6a4e0fbfbbab1a6a4c0fcfbe7f1b1a6a4fde7e7e1f1e7b1a4d0b1a4d5b1a4d0b1a4d5c6f1f5f0b4d9fbe6f1b4dcf1e6f1aeb4b1a6a4fce0e0e4e7b1a7d5b1a6d2b1a6d2e3e3e3bae7e0f8e1f7fdf5faf1e3e7fbfaf8fdfaf1baf7fbf9b1a6d2fef5f9f5fdf7f5fae7b9fcf5e2fdfaf3b9f2f1e3f1e6b9f7fcfdf8f0e6f1fab9e4fbe4e1f8f5e0fdfbfab9f0f1f7f8fdfaf1b9f2f1f5e6f1f0b1a6d2" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Jamaicans+having+fewer+children%3B+population+decline+feared&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F&via=slunewsonline" data-link="https://twitter.com/intent/tweet?text=Jamaicans+having+fewer+children%3B+population+decline+feared&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F&via=slunewsonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><p><strong><img class="aligncenter size-large wp-image-233043" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?resize=696%2C392" alt="" width="696" height="392" srcset="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?resize=853%2C480&amp;ssl=1 853w, https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" />By Romardo Lysons, Jamaica Star Writer</strong><br />
Schooling and the pursuit of higher education is one of the leading causes for Jamaica&#8217;s decreasing birth rate.</p>
<p>Easton Williams, director of social policy planning and research at the Planning Institute of Jamaica (PIOJ), says the cycle of &#8216;school, education and work&#8217; has almost eclipsed the cycle of &#8216;sex and reproduction&#8217;.</p><div class='code-block code-block-6' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads5" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7750062236" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img class="aligncenter size-large wp-image-234267" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?resize=696%2C522" alt="" width="696" height="522" srcset="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2019/10/baby-1.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" />&#8220;The more educated the population is, the less likely they will want to have a lot of children. And so, the impact of work and education are influencing the number of children women may choose to have. And even men too. Those issues are impacting on the change in the fertility preferences among both males and females,&#8221; Williams told THE STAR.</p>
<p>According to Williams, at the end of 2008, the average number of children per woman was 2.4. Early 2020, the Caribbean Development Bank predicted that Jamaica&#8217;s population would be slashed by 50 per cent by the end of the century.</p><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads6" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="4577938132" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;Between 2008 and 2020, we are expecting the rate to be bordering around 2.1 which is two children per couple. The one has to do with mortality effects, so that means you need to have slightly above two children to replace yourself in the next generation,&#8221; he said. &#8220;If that doesn&#8217;t happen, the effect of that in the long term will be a decline in absolute population. In 2030 going onward, the population will be declining.&#8221;</p>
<p>He said that&#8217;s something that should worry Jamaicans.</p>
<p>&#8220;Take a couple &#8230; a man and a woman. You expect them to have on average, two children to replace themselves. But if a couple is having less than two children, it means that they are not replacing themselves,&#8221; he said.</p>
<p><strong>CONTRACEPTIVE METHODS</strong></p><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads6" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="4577938132" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He also notes that more people were having children in the years that predated the introduction of many contraceptive methods.</p>
<p>&#8220;In the past, people just have children in the natural order of life, people have sex and they have children. Now, people have contraceptives and all kinds of things they can use to control their fertility. That&#8217;s why they are having less children and they will continue to have less children in the future,&#8221; he said. Williams clarified that he was not saying people are having less sex, they are just using more contraceptives to control their fertility.</p>
<p>But Williams also said that a high migration rate and infertility are other contributing factors.</p>
<p>&#8220;In a population, the reproductive age is 15 to 49. In that group, you will find some women and men who are infertile. I can&#8217;t say infertility is increasing, but if they are not having children at a young age, especially the female, there are the effects of hormonal changes and fertility,&#8221; he said.</p><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads6" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="4577938132" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A BBC report earlier this month, said that 23 nations, including Spain and Japan, are expected to see their populations halve by 2100 due to falling birth rates.</p>
<p>According to the report, in 1950, women were having an average 4.7 children in their lifetimes. But researchers at the University of Washington&#8217;s Institute for Health Metrics and Evaluation showed the global fertility rate had dropped to 2.4 in 2017.</p>
<p>Their study projects it will fall below 1.7 by 2100.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'264166','like')"><img src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png?w=696&#038;ssl=1" data-recalc-dims="1" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'264166','dislike')"><img src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png?w=696&#038;ssl=1" data-recalc-dims="1" />(<span>0</span>)</span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="264166"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#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" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Jamaicans+having+fewer+children%3B+population+decline+feared&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F&via=slunewsonline" data-link="https://twitter.com/intent/tweet?text=Jamaicans+having+fewer+children%3B+population+decline+feared&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fjamaicans-having-fewer-children-population-decline-feared%2F&via=slunewsonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
</div>
<footer>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://www.stlucianewsonline.com/tropical-storm-isaias-heading-toward-the-us/">Tropical Storm Isaias heading toward the US</a>
</div>
</div>
<div class="td-next-prev-separator"></div>
<div class="td-block-span6 td-post-next-post">
<div class="td-post-next-prev-content">
<span>Next article</span>
<a href="https://www.stlucianewsonline.com/pakistan-man-accused-of-blasphemy-shot-dead-in-court-video/">Pakistan: Man accused of blasphemy shot dead in court (video)</a>
</div>
</div>
</div>
</footer>
</div>
</article>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div> <div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jamaicans-having-fewer-children-population-decline-feared/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=264166&amp;srk=95f3c54b0004b43a54977283c670e3be&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='264166' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91e3213c8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget"><div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8793606622" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_2_55f td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_2_55f"><script>var block_tdi_2_55f = new tdBlock();
block_tdi_2_55f.id = "tdi_2_55f";
block_tdi_2_55f.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"8","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2_55f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2_55f","tdc_css_class_style":"tdi_2_55f_rand_style"}';
block_tdi_2_55f.td_column_number = "1";
block_tdi_2_55f.block_type = "td_block_1";
block_tdi_2_55f.post_count = "5";
block_tdi_2_55f.found_posts = "8";
block_tdi_2_55f.header_color = "#";
block_tdi_2_55f.ajax_pagination_infinite_stop = "";
block_tdi_2_55f.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2_55f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_2_55f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/6-a-m-july-30-2020-saint-lucia-weather-update/" rel="bookmark" class="td-image-wrap " title="Tropical Storm Isaias forms; another system expected to develop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Tropical Storm Isaias forms; another system expected to develop" data-type="image_tag" data-img-url="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/Tropical-Storm-Isaias-forms.jpg?resize=324%2C235&ssl=1" width="324" height="235" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/6-a-m-july-30-2020-saint-lucia-weather-update/" rel="bookmark" title="Tropical Storm Isaias forms; another system expected to develop">Tropical Storm Isaias forms; another system expected to develop</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T07:15:56-04:00">July 30, 2020</time></span> <span class="td-module-comments"><a href="https://www.stlucianewsonline.com/6-a-m-july-30-2020-saint-lucia-weather-update/#respond">0</a></span> </div>
<div class="td-excerpt">
At 5:00 am today, the centre of Tropical Storm Isaias was located near latitude 17.2 north, longitude 67.9 west, or about 100 miles or... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/liats-barbadian-pilots-say-theyre-on-the-brink-of-eviction-from-their-homes/" rel="bookmark" class="td-image-wrap " title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes" data-type="image_tag" data-img-url="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/06/liat.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/liats-barbadian-pilots-say-theyre-on-the-brink-of-eviction-from-their-homes/" rel="bookmark" title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes">LIAT’s Barbadian pilots say they’re on the brink of eviction from...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T10:31:56-04:00">July 23, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/claudia-edward-ladner-saint-lucias-newest-goodwill-ambassador/" rel="bookmark" class="td-image-wrap " title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/claudia-edward.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/claudia-edward-ladner-saint-lucias-newest-goodwill-ambassador/" rel="bookmark" title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador">Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:59:24-04:00">July 30, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/pakistan-man-accused-of-blasphemy-shot-dead-in-court-video/" rel="bookmark" class="td-image-wrap " title="Pakistan: Man accused of blasphemy shot dead in court (video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan: Man accused of blasphemy shot dead in court (video)" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/man-accused-of-blasphemy-shot-dead-in-court.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/pakistan-man-accused-of-blasphemy-shot-dead-in-court-video/" rel="bookmark" title="Pakistan: Man accused of blasphemy shot dead in court (video)">Pakistan: Man accused of blasphemy shot dead in court (video)</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T08:36:13-04:00">July 30, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/richard-frederick-to-contest-castries-central/" rel="bookmark" class="td-image-wrap " title="Richard Frederick to contest Castries Central"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Richard Frederick to contest Castries Central" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/richard-frederick2.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/richard-frederick-to-contest-castries-central/" rel="bookmark" title="Richard Frederick to contest Castries Central">Richard Frederick to contest Castries Central</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T07:36:58-04:00">July 21, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget tdi_3_222 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_3_222"><script>var block_tdi_3_222 = new tdBlock();
block_tdi_3_222.id = "tdi_3_222";
block_tdi_3_222.atts = '{"custom_title":"Latest Headlines","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"57","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_3_222","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_222","tdc_css_class_style":"tdi_3_222_rand_style"}';
block_tdi_3_222.td_column_number = "1";
block_tdi_3_222.block_type = "td_block_2";
block_tdi_3_222.post_count = "5";
block_tdi_3_222.found_posts = "7332";
block_tdi_3_222.header_color = "#";
block_tdi_3_222.ajax_pagination_infinite_stop = "";
block_tdi_3_222.max_num_pages = "1467";
tdBlocksArray.push(block_tdi_3_222);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Headlines</span></h4></div><div id=tdi_3_222 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/tropical-storm-isaias-heading-toward-the-us/" rel="bookmark" class="td-image-wrap " title="Tropical Storm Isaias heading toward the US"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Tropical Storm Isaias heading toward the US" data-type="image_tag" data-img-url="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/Tropical-Storm-Isaias.jpg?resize=324%2C160&ssl=1" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/tropical-storm-isaias-heading-toward-the-us/" rel="bookmark" title="Tropical Storm Isaias heading toward the US">Tropical Storm Isaias heading toward the US</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T07:31:53-04:00">July 30, 2020</time></span> <span class="td-module-comments"><a href="https://www.stlucianewsonline.com/tropical-storm-isaias-heading-toward-the-us/#respond">0</a></span> </div>
<div class="td-excerpt">
By Judson Jones and Madeline Holcombe, CNN
Isaias -- the ninth named storm of 2020 -- formed Wednesday over the Caribbean Sea, the National Hurricane... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/6-a-m-july-30-2020-saint-lucia-weather-update/" rel="bookmark" class="td-image-wrap " title="Tropical Storm Isaias forms; another system expected to develop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tropical Storm Isaias forms; another system expected to develop" data-type="image_tag" data-img-url="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/Tropical-Storm-Isaias-forms.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/6-a-m-july-30-2020-saint-lucia-weather-update/" rel="bookmark" title="Tropical Storm Isaias forms; another system expected to develop">Tropical Storm Isaias forms; another system expected to develop</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T07:15:56-04:00">July 30, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/claudia-edward-ladner-saint-lucias-newest-goodwill-ambassador/" rel="bookmark" class="td-image-wrap " title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/claudia-edward.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/claudia-edward-ladner-saint-lucias-newest-goodwill-ambassador/" rel="bookmark" title="Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador">Claudia Edward-Ladner Saint Lucia&#8217;s newest Goodwill Ambassador</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:59:24-04:00">July 30, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/liats-barbadian-pilots-say-theyre-on-the-brink-of-eviction-from-their-homes/" rel="bookmark" class="td-image-wrap " title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes" data-type="image_tag" data-img-url="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/06/liat.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/liats-barbadian-pilots-say-theyre-on-the-brink-of-eviction-from-their-homes/" rel="bookmark" title="LIAT’s Barbadian pilots say they’re on the brink of eviction from their homes">LIAT’s Barbadian pilots say they’re on the brink of eviction from...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T10:31:56-04:00">July 23, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/seven-crops-project-notes-successes/" rel="bookmark" class="td-image-wrap " title="Seven crops project notes successes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Seven crops project notes successes" data-type="image_tag" data-img-url="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/07/watermelon5.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/seven-crops-project-notes-successes/" rel="bookmark" title="Seven crops project notes successes">Seven crops project notes successes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T08:02:20-04:00">July 23, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside id="text-40" class="td_block_template_1 widget text-40 widget_text"> <div class="textwidget"><div id="188661078">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("188661078", "300x250", "188661078");
            });
        }
        catch (error) {}
    </script>
</div>
</div>
</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget mc4wp_form_widget-2 widget_mc4wp_form_widget"><h4 class="block-title"><span>Subscribe to our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-263098 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="263098" data-name="Subscription Form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input id="subscribe_btn" type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596117381" /><input type="hidden" name="_mc4wp_form_id" value="263098" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> <div data-elementor-type="footer" data-elementor-id="262434" class="elementor elementor-262434" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-bb3fbdc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bb3fbdc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3bc30b5 elementor-column elementor-col-100 elementor-top-column" data-id="3bc30b5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-48bfda3 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="48bfda3" data-element_type="section" id="footer_content">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-196fb39 elementor-column elementor-col-33 elementor-inner-column" data-id="196fb39" data-element_type="column" id="footer_column1">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d8da4ba elementor-widget elementor-widget-heading" data-id="d8da4ba" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">ABOUT US</span> </div>
</div>
<div class="elementor-element elementor-element-e64e08a elementor-widget elementor-widget-text-editor" data-id="e64e08a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><img class="alignleft wp-image-262160" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_icon.png?resize=133%2C165" alt="" width="133" height="165" data-recalc-dims="1" />The aim of St. Lucia News Online is to bring accurate, professional, reliable and entertaining daily and up-to-the-minute news, photos, videos, audio and commentary, from St. Lucia and around the world, to people in St. Lucia and the St. Lucian Diaspora.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-a5b39a8 elementor-widget elementor-widget-heading" data-id="a5b39a8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CONTACT US</span> </div>
</div>
<div class="elementor-element elementor-element-a57a5e8 elementor-widget elementor-widget-text-editor" data-id="a57a5e8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Send us an e-mail here or call us at +592-645-8601<br />(Whatsapp messages and Whatsapp calls only)</p></div>
</div>
</div>
<div class="elementor-element elementor-element-7b7e68e elementor-widget elementor-widget-heading" data-id="7b7e68e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">FOLLOW US</span> </div>
</div>
<div class="elementor-element elementor-element-f322ac8 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="f322ac8" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0302027" href="https://www.facebook.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e9d6547" href="https://www.instagram.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-f7b7400" href="https://twitter.com/slunewsonline" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ed978c3" href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-0fd7a9b" href="/cdn-cgi/l/email-protection#63100f160d0614100c0d0f0a0d0623040e020a0f4d000c0e" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-89ef26a elementor-column elementor-col-33 elementor-inner-column" data-id="89ef26a" data-element_type="column" id="footer_column2">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c9fd2e6 elementor-widget elementor-widget-heading" data-id="c9fd2e6" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CATEGORIES</span> </div>
</div>
<div class="elementor-element elementor-element-2895266 elementor-widget elementor-widget-text-editor" data-id="2895266" data-element_type="widget" id="footer_cat" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/category/headlines/">Headlines</a><br /><a href="/category/all-news/accidenttragedy/">Accident/Tragedy</a><br /><a href="/category/all-news/caribbean/">Caribbean</a><br /><a href="/category/all-news/crimepolice/">Crime</a><br /><a href="/category/all-news/financebusiness/">Finance/Business</a><br /><a href="/category/all-news/politics/">Politics</a><br /><a href="/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a><br /><a href="/category/covid-19-stories/">COVID-19/Coronavirus News</a><br /><a href="/covid-19-updates/">COVID-19 live map</a><br /><a href="/category/all-news/">All News</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c1ef9f2 elementor-column elementor-col-33 elementor-inner-column" data-id="c1ef9f2" data-element_type="column" id="footer_column3">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-77af00c elementor-widget elementor-widget-heading" data-id="77af00c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">INFORMATION</span> </div>
</div>
<div class="elementor-element elementor-element-ba957ba elementor-widget elementor-widget-text-editor" data-id="ba957ba" data-element_type="widget" id="footer_inf" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/about/">About Us</a><br /><a href="/contact/">Contact Us</a><br /><a href="/about/#">Advertise With Us</a><br /><a href="/privacy-policy-stlucianewsonline-com/">Privacy Policy</a><br /><a href="/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a><br /><a href="/comment-policy-stlucianewsonline-com/">Comment Policy</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-210c61a elementor-widget elementor-widget-heading" data-id="210c61a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">LEGAL INFO</span> </div>
</div>
<div class="elementor-element elementor-element-b649d9d elementor-widget elementor-widget-text-editor" data-id="b649d9d" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright © 2012 – 2020<br />StLuciaNewsOnline.com,<br />Andrews Media Services Corporation.<br />Gros Islet, Saint Lucia, West Indies</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-2e84e41 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-heading" data-id="2e84e41" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">ABOUT US</span> </div>
</div>
<section class="elementor-element elementor-element-0efe0e0 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="0efe0e0" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-2f5a5f3 elementor-column elementor-col-50 elementor-inner-column" data-id="2f5a5f3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8375b1c elementor-widget elementor-widget-text-editor" data-id="8375b1c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><img class="wp-image-262160 alignnone" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_icon.png?resize=133%2C165" alt="" width="133" height="165" data-recalc-dims="1" /></p></div>
</div>
</div>
<div class="elementor-element elementor-element-c2e1018 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="c2e1018" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0302027" href="https://www.facebook.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e9d6547" href="https://www.instagram.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-f7b7400" href="https://twitter.com/slunewsonline" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ed978c3" href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-0fd7a9b" href="/cdn-cgi/l/email-protection#9ceff0e9f2f9ebeff3f2f0f5f2f9dcfbf1fdf5f0b2fff3f1" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5e718cf elementor-column elementor-col-50 elementor-inner-column" data-id="5e718cf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d88a80f elementor-widget elementor-widget-text-editor" data-id="d88a80f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>The aim of St. Lucia News Online is to bring accurate, professional, reliable and entertaining daily and up-to-the-minute news, photos, videos, audio and commentary, from St. Lucia and around the world, to people in St. Lucia and the St. Lucian Diaspora.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-5212697 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5212697" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9eef49d elementor-column elementor-col-50 elementor-inner-column" data-id="9eef49d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5c627e1 elementor-widget elementor-widget-heading" data-id="5c627e1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CATEGORIES</span> </div>
</div>
<div class="elementor-element elementor-element-b7a8445 footer_cat elementor-widget elementor-widget-text-editor" data-id="b7a8445" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/category/headlines/">Headlines</a><br /><a href="/category/all-news/accidenttragedy/">Accident/Tragedy</a><br /><a href="/category/all-news/caribbean/">Caribbean</a><br /><a href="/category/all-news/crimepolice/">Crime</a><br /><a href="/category/all-news/financebusiness/">Finance/Business</a><br /><a href="/category/all-news/politics/">Politics</a><br /><a href="/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a><br /><a href="/category/covid-19-stories/">COVID-19/Coronavirus News</a><br /><a href="/covid-19-updates/">COVID-19 live map</a><br /><a href="/category/all-news/">All News</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-ea435d7 elementor-widget elementor-widget-heading" data-id="ea435d7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">INFORMATION</span> </div>
</div>
<div class="elementor-element elementor-element-14b3687 footer_inf elementor-widget elementor-widget-text-editor" data-id="14b3687" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/about/">About Us</a><br /><a href="/contact/">Contact Us</a><br /><a href="/about/#">Advertise With Us</a><br /><a href="/privacy-policy-stlucianewsonline-com/">Privacy Policy</a><br /><a href="/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a><br /><a href="/comment-policy-stlucianewsonline-com/">Comment Policy</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-1d1f94e elementor-widget elementor-widget-heading" data-id="1d1f94e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">LEGAL INFO</span> </div>
</div>
<div class="elementor-element elementor-element-65354a0 elementor-widget elementor-widget-text-editor" data-id="65354a0" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright © 2012 – 2020<br />StLuciaNewsOnline.com,<br />Andrews Media Services Corporation.<br />Gros Islet, Saint Lucia, West Indies</p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5b2aab2 elementor-column elementor-col-50 elementor-inner-column" data-id="5b2aab2" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script nitro-exclude>if (document.cookie.indexOf('nitroCache=HIT') == -1) {var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuc3RsdWNpYW5ld3NvbmxpbmUuY29tL2phbWFpY2Fucy1oYXZpbmctZmV3ZXItY2hpbGRyZW4tcG9wdWxhdGlvbi1kZWNsaW5lLWZlYXJlZC8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '57eebc1b46d61de57fe2ae5944563ed88ba64b16a18c3698527652b8a9e468c16efc1024152d03095ce30a2f5e6bf2efc686bd1885bd17fc62fb2b28e79f8916'); navigator.sendBeacon(location.href, nitroData);} document.cookie = 'nitroCache=HIT; expires=Thu, 01 Jan 1970 00:00:01 GMT;';</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-262434-css' href='https://www.stlucianewsonline.com/wp-content/uploads/elementor/css/post-262434.css?ver=1595565910' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.stlucianewsonline.com/wp-content/uploads/elementor/css/global.css?ver=1595565910' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"472b34859b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"264166","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","nonce":"098b202ab0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.stlucianewsonline.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.stlucianewsonline.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":264166,"title":"Jamaicans%20having%20fewer%20children%20-%20St%20Lucia%20News%20Online","excerpt":"","featuredImage":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/baby.jpg"}};
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
<script type="text/javascript"> var swp_nonce = "fcc12ee2fe";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.stlucianewsonline.com/jamaicans-having-fewer-children-population-decline-feared/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php"; var swp_post_id = "264166";var swpClickTracking = false; swpPinIt={"enabled":false};</script>

<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'42891802',post:'264166',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '264166' ]);
</script>
<script>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</script>
</body>
</html>