<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" /><title>&#039;It&#039;s OK to be white&#039; bill defeated in Australian Senate - St. Lucia News Online</title><style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.3") format("woff"),
	url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.3") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta name="description" content="-" /><link rel="canonical" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; &#8216;It&#8217;s OK to be white&#8217; bill defeated in Australian Senate Comments Feed" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' /><link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='wpfront-notification-bar-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' /><link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]><link
rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]><link
rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' /><link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script> <link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p2TY7g-QRG' /><link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F&#038;format=xml" /><style></style><style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '203216';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = '%27It%27s+OK+to+be+white%27+bill+defeated+in+Australian+Senate';
	window._wp_rp_post_tags = ['international+news', 'birmingham', 'paulin', 'white', 'bridget', 'parti', 'racism', 'nigel', 'african', 'australia', 'luci', 'black', 'simon', 'hanson', 'nation', 'senat'];
	window._wp_rp_promoted_content = true;</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]-->
<!--[if lt IE 9]> <script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script> <script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script> <![endif]-->
<!--[if IE 8]><link
rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen"></style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/amp/"><meta property="fb:app_id" content="249337255435947" /><meta property="og:url" content="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/" /><meta property="og:title" content="&#8216;It&#8217;s OK to be white&#8217; bill defeated in Australian Senate" /><meta property="og:site_name" content="St. Lucia News Online" /><meta property="og:description" content="  (BBC) - Australia&#039;s Senate has narrowly defeated a motion condemning &quot;anti-white racism&quot;, by just three votes.  Pauline Hanson, the leader of Australia&#039;s " /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE.jpg" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE.jpg" /><meta property="og:locale" content="en_us" />
<style type='text/css'>.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/"
        },
        "headline": "&#8216;It&#8217;s OK to be white&#8217; bill defeated in Australian Senate",
        "description": "(BBC) &#8211; Australia&#8217;s Senate has narrowly defeated a motion condemning &#8220;anti-white racism&#8221;, by just three votes.
Pauline Hanson, the leader of Australia&#8217;s far-right One Nation party, wanted backing for her motion which stated &#8220;it is OK to be white&#8221;.
    
    





(adsbygoogle = window.adsbygoogle || []).push({});





It also spoke of the &#8220;deplorable rise of anti-white racism and attacks on Western civilisation&#8221;.&hellip;",
        "datePublished": "2018-10-15T12:12:45+00:00",
        "dateModified": "2018-10-15T12:12:45+00:00",
        "articleSection": "International News",
        "publisher": {
            "@type": "Organization",
            "name": "St. Lucia News Online",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.stlucianewsonline.com/wp-content/themes/jarida/amp/images/stlno_pub_logo.jpg",
                "width": 450,
                "height": 60
            }
        },
        "author": {
            "@type": "Person",
            "name": "Sharine Joseph"
        },
        "creator": {
            "@type": "Person",
            "name": "Sharine Joseph"
        },
	             
        "image": {
            "@type": "ImageObject",
            "url": "https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE.jpg",
            "description": "Critics say the motion by Pauline Hanson, pictured in 2017, was a publicity stunt
",
            "width": 660,
            "height": 371        },
        "thumbnailUrl": "https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE-150x150.jpg"
	              
    }</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-203216 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div align="" class="top-site-advert2"><div style="width:1040px;margin:0 auto;max-width: 100%;"><div class="resads-adspot resads-adspot-34" adspot="34"></div></div></div><div class="resads-adspot resads-adspot-8" adspot="8"></div><div class="wrapper full-site"><div class="top-nav fade-in animated1 head_brnews container"><div class="container"><div class="search-block"><form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /></form></div><div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a></div><div class="breaking-news">
<span>Don't Miss</span><ul><li><a href="https://www.stlucianewsonline.com/pierre-slp-against-military-intervention-in-venezuela-calls-cuba-embargo-cruel/" title="Pierre: SLP against military intervention in Venezuela, calls Cuba embargo &#8220;cruel&#8221;">Pierre: SLP against military intervention in Venezuela, calls Cuba embargo &#8220;cruel&#8221;</a></li><li><a href="https://www.stlucianewsonline.com/slp-govt-will-remove-criminal-records-for-minor-cannabis-convictions-pierre/" title="SLP gov&#8217;t will remove criminal records for minor cannabis convictions: Pierre">SLP gov&#8217;t will remove criminal records for minor cannabis convictions: Pierre</a></li><li><a href="https://www.stlucianewsonline.com/support-for-marijuana-decriminalisation-across-the-region/" title="Support for marijuana decriminalisation across the region">Support for marijuana decriminalisation across the region</a></li><li><a href="https://www.stlucianewsonline.com/barbados-government-to-axe-more-than-1000-jobs/" title="Barbados government to axe more than 1,000 jobs">Barbados government to axe more than 1,000 jobs</a></li><li><a href="https://www.stlucianewsonline.com/jeffas-healthy-baby-now-with-family-in-the-u-s/" title="Jeffa&#8217;s &#8220;healthy&#8221; baby now with family in the U.S. (+video)">Jeffa&#8217;s &#8220;healthy&#8221; baby now with family in the U.S. (+video)</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});</script> </div></div></div><div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div><div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div><div class="container">
<header id="theme-header"><div class="header-content fade-in animated1"><div class="logo"><h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a></h2></div><div class="grid8 headerAd"><div style="" class="header-ad"><div class="resads-adspot resads-adspot-33" adspot="33"></div></div></div><div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>719,304 unique visitors (Sept. 2018) TRAFFIC/RANKING MATTERS.<font></div></div></div></div></div><div class="clear"></div></div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li><li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li><li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a><ul class="sub-menu"><li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li><li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a><ul class="sub-menu"><li id="menu-item-202324" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li><li id="menu-item-202325" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li><li id="menu-item-202326" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li><li id="menu-item-202327" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li><li id="menu-item-202328" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li><li id="menu-item-202329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li><li id="menu-item-202330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li><li id="menu-item-202331" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li></ul></li><li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li><li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li><li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li><li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li><li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li><li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li><li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li><li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li><li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li><li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li><li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li><li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li><li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li></ul></li><li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li><li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a><ul class="sub-menu"><li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li><li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li></ul></li><li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a><ul class="sub-menu"><li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li><li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li></ul></li><li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li><li id="menu-item-186206" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/classifieds/">Classifieds</a></li><li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div>
</nav>
</header><div id="main-content" class="container fade-in animated3"><div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div><div class="content-wrap"><div class="content"><div class="top-site-show"><div class="resads-adspot resads-adspot-35" adspot="35"></div></div><div class="top-site-show" style="width:100%"><div class="resads-adspot resads-adspot-36" adspot="36"></div></div><div class="top-site-show"><div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-203216 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#8216;It&#8217;s OK to be white&#8217; bill defeated in Australian Senate</span></h1>
By BBC<div class="story-date">October 15, 2018</div><div class="entry"><h4>&nbsp;Share This On:</h4><div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color  scale-100  scale-" data-min-width='1100' " data-float-color="#ffffff" data-float="none" data-float-mobile="none" style=""><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%27It%27s+OK+to+be+white%27+bill+defeated+in+Australian+Senate&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" data-link="https://twitter.com/intent/tweet?text=%27It%27s+OK+to+be+white%27+bill+defeated+in+Australian+Senate&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div id="attachment_203217" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-203217" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE.jpg" alt="" width="660" height="371" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE.jpg 660w, https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE-300x169.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2018/10/OK-TO-BE-WHITE-600x337.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" /><p class="wp-caption-text">Critics say the motion by Pauline Hanson, pictured in 2017, was a publicity stunt</p></div><p><strong>(BBC) &#8211;</strong> Australia&#8217;s Senate has narrowly defeated a motion condemning &#8220;anti-white racism&#8221;, by just three votes.</p><p>Pauline Hanson, the leader of Australia&#8217;s far-right One Nation party, wanted backing for her motion which stated &#8220;it is OK to be white&#8221;.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>It also spoke of the &#8220;deplorable rise of anti-white racism and attacks on Western civilisation&#8221;.</p><p>Critics have dismissed it as another stunt by Ms Hanson, who last year hit the headlines for wearing a burka.</p><p>Yet a number of ruling party politicians backed the motion.</p><p>Among the 23 people who voted in favour was Australia&#8217;s first parliamentarian of black African descent, Kenyan-born Lucy Gichuhi of the governing coalition.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>Others in government who supported the motion were the Deputy Senate Leader and Trade Minister Simon Birmingham, Indigenous Affairs Minister Nigel Scullion and Deputy National leader Bridget McKenzie.</p><p>Speaking ahead of the vote, Ms Hanson said &#8220;people have a right to be proud of their cultural background, whether they are black, white or brindle&#8221;.</p><p>&#8220;If we cannot agree on this, I think it&#8217;s safe to say anti-white racism is well and truly rife in our society,&#8221; she added.</p><p>One of those who opposed the bill, Justice Party Senator Derryn Hinch, called it a &#8220;headline-grabbing stunt&#8221;.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>He said Ms Hanson was &#8220;in a race&#8221; with another of her colleagues &#8220;to the bottom of the sewer&#8221; by seeing &#8220;who can be the biggest, the loudest, racist bigot&#8221;.</p><p><strong>Far-right trolls</strong></p><p>The phrase &#8220;it&#8217;s OK to be white&#8221; has been popularised online among far-right groups.</p><p>Its inclusion in the motion is also seen as a nod to the Canadian activist Lauren Southern, who wore a T-shirt emblazoned with the phrase when she visited Australia earlier this year.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>In March, Ms Southern was refused entry to the UK on the grounds that her actions &#8220;present a threat to the fundamental interests of society&#8221;.</p><div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'203216','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'203216','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-203216" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-203216" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-203216" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=%27It%27s%20OK%20to%20be%20white%27%20bill%20defeated%20in%20Australian%20Senate%20https%3A%2F%2Fwww.stlucianewsonline.com%2Fits-ok-to-be-white-bill-defeated-in-australian-senate%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-203216" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-203216" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-203216" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/its-ok-to-be-white-bill-defeated-in-australian-senate/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="swp-content-locator"></div><div class="ads-bottom"><div class="resads-adspot resads-adspot-71" adspot="71"></div></div><div class="article-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8637489142" data-ad-format="rectangle,vertical" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div><div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div><div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div><div class="footer_left"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="1856174594"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="footer_right"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><div class="art_foot"><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-197876" data-post-type="none"><a href="https://www.stlucianewsonline.com/harper-nielsen-australian-schoolgirls-national-anthem-protest/" class="wp_rp_title">Harper Nielsen: Australian schoolgirl&#8217;s national anthem protest</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="1" data-poid="in-171392" data-post-type="none"><a href="https://www.stlucianewsonline.com/south-africans-vandalise-hm-stores-in-protest/" class="wp_rp_title">South Africans vandalise H&#038;M stores in protest</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="2" data-poid="in-176651" data-post-type="none"><a href="https://www.stlucianewsonline.com/texas-explosions-new-austin-blast-may-be-tripwire-activated/" class="wp_rp_title">Texas explosions: New Austin blast &#8216;may be tripwire-activated&#8217;</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-177835" data-post-type="none"><a href="https://www.stlucianewsonline.com/vicky-momberg-south-african-estate-agent-jailed-for-racist-abuse/" class="wp_rp_title">Vicky Momberg: South African estate agent jailed for racist abuse</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="4" data-poid="in-176212" data-post-type="none"><a href="https://www.stlucianewsonline.com/south-africa-rages-at-australia-visa-plan-for-persecuted-whites/" class="wp_rp_title">South Africa rages at Australia visa plan for &#8216;persecuted&#8217; whites</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-191029" data-post-type="none"><a href="https://www.stlucianewsonline.com/change-it-new-zealand-accuses-australia-of-stealing-its-flag-design/" class="wp_rp_title">Change it! New Zealand accuses Australia of stealing its flag design</a><small class="wp_rp_comments_count"> (0)</small><br /></li></ul></div></div></div><div class="art_foot"></div></div></div>
<span style="display:none" class="updated">2018-10-15</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/shyshar/" title="Posts by Sharine Joseph" rel="author">Sharine Joseph</a></strong></div></div>
</article><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/its-ok-to-be-white-bill-defeated-in-australian-senate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=203216&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65fda8f78b" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div>
<aside class="sidebar-narrow"><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Trending News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.stlucianewsonline.com/trinidad-female-pastor-stabbed-to-death-by-another-pastor-who-is-guyanese/" title="Trinidad: Female pastor stabbed to death by another pastor who is Guyanese" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/ali.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trinidad: Female pastor stabbed to death by another pastor who is Guyanese" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/trinidad-female-pastor-stabbed-to-death-by-another-pastor-who-is-guyanese/" class="bump-view" data-bump-view="tp">
Trinidad: Female pastor stabbed to death by another pastor who is Guyanese </a></div></li><li>
<a href="https://www.stlucianewsonline.com/guyana-man-stabs-girlfriend-multiple-times-allegedly-wipes-her-face-then-gave-her-final-kiss/" title="Guyana: Man stabs girlfriend multiple times, allegedly wiped her face then gave her &#039;final kiss&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/Itashia-Frank-guyana-murder.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Guyana: Man stabs girlfriend multiple times, allegedly wiped her face then gave her &#039;final kiss&#039;" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/guyana-man-stabs-girlfriend-multiple-times-allegedly-wipes-her-face-then-gave-her-final-kiss/" class="bump-view" data-bump-view="tp">
Guyana: Man stabs girlfriend multiple times, allegedly wiped her face then gave her &#039;final kiss&#039; </a></div></li><li>
<a href="https://www.stlucianewsonline.com/jeffas-healthy-baby-now-with-family-in-the-u-s/" title="Jeffa&#039;s &quot;healthy&quot; baby now with family in the U.S. (+video)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/jeffa-and-baby.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Jeffa&#039;s &quot;healthy&quot; baby now with family in the U.S. (+video)" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/jeffas-healthy-baby-now-with-family-in-the-u-s/" class="bump-view" data-bump-view="tp">
Jeffa&#039;s &quot;healthy&quot; baby now with family in the U.S. (+video) </a></div></li><li>
<a href="https://www.stlucianewsonline.com/fire-at-vide-boutielle-castries/" title="Fire at Vide Boutielle, Castries (video clips added)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/44079482_2168885833336206_1709738961989009408_n.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fire at Vide Boutielle, Castries (video clips added)" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/fire-at-vide-boutielle-castries/" class="bump-view" data-bump-view="tp">
Fire at Vide Boutielle, Castries (video clips added) </a></div></li><li>
<a href="https://www.stlucianewsonline.com/trinidad-government-announces-replacements-for-petrotrin/" title="Trinidad: Government announces replacements for Petrotrin" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/08/PERTO.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trinidad: Government announces replacements for Petrotrin" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/trinidad-government-announces-replacements-for-petrotrin/" class="bump-view" data-bump-view="tp">
Trinidad: Government announces replacements for Petrotrin </a></div></li><li>
<a href="https://www.stlucianewsonline.com/st-lucia-ssu-officers-in-st-kitts-nevis-battling-crime/" title="St. Lucia SSU officers in St. Kitts-Nevis battling crime" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/police_training1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="St. Lucia SSU officers in St. Kitts-Nevis battling crime" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/st-lucia-ssu-officers-in-st-kitts-nevis-battling-crime/" class="bump-view" data-bump-view="tp">
St. Lucia SSU officers in St. Kitts-Nevis battling crime </a></div></li><li>
<a href="https://www.stlucianewsonline.com/saint-lucia-sightings-of-missing-martinique-woman-turns-out-to-be-unfounded/" title="Saint Lucia sightings of missing Martinique woman turns out to be &quot;unfounded&quot;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/Aude-Jean-Alexis.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Saint Lucia sightings of missing Martinique woman turns out to be &quot;unfounded&quot;" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/saint-lucia-sightings-of-missing-martinique-woman-turns-out-to-be-unfounded/" class="bump-view" data-bump-view="tp">
Saint Lucia sightings of missing Martinique woman turns out to be &quot;unfounded&quot; </a></div></li><li>
<a href="https://www.stlucianewsonline.com/masked-12-year-old-boy-arrested-for-robbing-hotel-in-grenada/" title="Masked 12-year-old boy arrested for robbing hotel in Grenada" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/f6d2bb025b0005c13233679a32583a0d_L.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Masked 12-year-old boy arrested for robbing hotel in Grenada" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/masked-12-year-old-boy-arrested-for-robbing-hotel-in-grenada/" class="bump-view" data-bump-view="tp">
Masked 12-year-old boy arrested for robbing hotel in Grenada </a></div></li><li>
<a href="https://www.stlucianewsonline.com/beres-hammonds-eldest-brother-boyo-is-dead/" title="Beres Hammond&#039;s eldest brother &#039;Boyo&#039; is dead" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/capture-20181013-051444.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Beres Hammond&#039;s eldest brother &#039;Boyo&#039; is dead" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/beres-hammonds-eldest-brother-boyo-is-dead/" class="bump-view" data-bump-view="tp">
Beres Hammond&#039;s eldest brother &#039;Boyo&#039; is dead </a></div></li><li>
<a href="https://www.stlucianewsonline.com/haiti-earthquake-death-toll-rises-to-18/" title="Haiti earthquake death toll rises to 18" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/10/haiti-quake-2018.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Haiti earthquake death toll rises to 18" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/haiti-earthquake-death-toll-rises-to-18/" class="bump-view" data-bump-view="tp">
Haiti earthquake death toll rises to 18 </a></div></li></ul></div></div><div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bvi-haitian-found-guilty-of-smuggling-migrants/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/LUC-30x30.jpg" alt="BVI: Haitian found guilty of smuggling migrants"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bvi-haitian-found-guilty-of-smuggling-migrants/" title="Permalink to BVI: Haitian found guilty of smuggling migrants" rel="bookmark">BVI: Haitian found guilty of smuggling migrants</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:42:22+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenada-government-names-new-diplomats-former-press-officer-is-high-commissioner-to-uk/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/Kisha-Alexander-Grant.-30x30.jpg" alt="Grenada: Government names new diplomats, former press officer is High Commissioner to UK"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenada-government-names-new-diplomats-former-press-officer-is-high-commissioner-to-uk/" title="Permalink to Grenada: Government names new diplomats, former press officer is High Commissioner to UK" rel="bookmark">Grenada: Government names new diplomats, former press officer is High Commissioner to UK</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:36:11+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/dominica-honorary-doctorate-for-dominica-pm/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/06/pm-skerrit-at-press-642x393-30x30.jpg" alt="Dominica: Honorary doctorate for Dominica PM"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/dominica-honorary-doctorate-for-dominica-pm/" title="Permalink to Dominica: Honorary doctorate for Dominica PM" rel="bookmark">Dominica: Honorary doctorate for Dominica PM</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:30:17+00:00">October 15, 2018</time></li></ul></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/pierre-slp-against-military-intervention-in-venezuela-calls-cuba-embargo-cruel/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/venezuela-army-30x30.jpg" alt="Pierre: SLP against military intervention in Venezuela, calls Cuba embargo &#8220;cruel&#8221;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/pierre-slp-against-military-intervention-in-venezuela-calls-cuba-embargo-cruel/" title="Permalink to Pierre: SLP against military intervention in Venezuela, calls Cuba embargo &#8220;cruel&#8221;" rel="bookmark">Pierre: SLP against military intervention in Venezuela, calls Cuba embargo &#8220;cruel&#8221;</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:25:58+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/12-noon-saint-lucia-weather-report-12/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/09/st-lucia-met-30x30.jpg" alt="12 noon Saint Lucia weather report"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/12-noon-saint-lucia-weather-report-12/" title="Permalink to 12 noon Saint Lucia weather report" rel="bookmark">12 noon Saint Lucia weather report</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:20:46+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/hungary-enforces-cruel-ban-on-rough-sleeping/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/SLEEP-30x30.jpg" alt="Hungary enforces &#8216;cruel&#8217; ban on rough sleeping"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/hungary-enforces-cruel-ban-on-rough-sleeping/" title="Permalink to Hungary enforces &#8216;cruel&#8217; ban on rough sleeping" rel="bookmark">Hungary enforces &#8216;cruel&#8217; ban on rough sleeping</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:09:56+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/lost-in-translation-hello-death-reads-coca-cola-vending-machine/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/COCO-COLA-30x30.jpg" alt="Lost in translation: &#8216;Hello, death,&#8217; reads Coca-Cola vending machine"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/lost-in-translation-hello-death-reads-coca-cola-vending-machine/" title="Permalink to Lost in translation: &#8216;Hello, death,&#8217; reads Coca-Cola vending machine" rel="bookmark">Lost in translation: &#8216;Hello, death,&#8217; reads Coca-Cola vending machine</a></h3><time class="rpwe-time published" datetime="2018-10-15T12:03:47+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/brooklyn-witches-are-planning-to-put-a-curse-on-brett-kavanaugh/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/brett-kavanaugh1-30x30.jpg" alt="Brooklyn witches are planning to put a curse on Brett Kavanaugh"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/brooklyn-witches-are-planning-to-put-a-curse-on-brett-kavanaugh/" title="Permalink to Brooklyn witches are planning to put a curse on Brett Kavanaugh" rel="bookmark">Brooklyn witches are planning to put a curse on Brett Kavanaugh</a></h3><time class="rpwe-time published" datetime="2018-10-15T11:48:24+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/a-la-wout-se-tje-walk-the-journey-through-life-is-never-easy-but-with-determination-courage-and-support-we-can-achieve/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/HP0002-30x30.jpg" alt="“A La Wout Se’ Tje’  Walk – The journey through life is never easy but with determination, courage and support we can achieve"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/a-la-wout-se-tje-walk-the-journey-through-life-is-never-easy-but-with-determination-courage-and-support-we-can-achieve/" title="Permalink to “A La Wout Se’ Tje’  Walk – The journey through life is never easy but with determination, courage and support we can achieve" rel="bookmark">“A La Wout Se’ Tje’ Walk – The journey through life is never easy but with determination, courage and support we can achieve</a></h3><time class="rpwe-time published" datetime="2018-10-15T11:44:14+00:00">October 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenada-government-denies-selling-state-owned-water-and-sewerage-company/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/10/NAWASA-30x30.jpg" alt="Grenada: Government denies selling state-owned water and sewerage company"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenada-government-denies-selling-state-owned-water-and-sewerage-company/" title="Permalink to Grenada: Government denies selling state-owned water and sewerage company" rel="bookmark">Grenada: Government denies selling state-owned water and sewerage company</a></h3><time class="rpwe-time published" datetime="2018-10-15T11:30:06+00:00">October 15, 2018</time></li></ul></div></div></div></div></div></div></aside></div>
<aside class="sidebar"><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><div id="otherPostInfo" class="grid4"><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-9" adspot="9"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-53" adspot="53"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-26" adspot="26"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-27" adspot="27"></div></div></div><div ="relatedPosts" class="first grid4"><div class="first grid4 sidebarBox"><ul></ul></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-28" adspot="28"></div></div></div><div class="top-site-show art-page"><div class="right-advert">'<div class="resads-adspot resads-adspot-29" adspot="29"></div></div></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-30" adspot="30"></div></div></div><div class="top-site-show art-page art-right-6"><div class="right-advert"><div class="resads-adspot resads-adspot-64" adspot="64"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-31" adspot="31"></div></div></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class="resads-adspot resads-adspot-70" adspot="70"></div></div><div class="top-site-show art-page"></div></div></div></div></div><div id="execphp-13" class="widget widget_execphp"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div></div></aside><div class="clear"></div><div class="clear"></div></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-3c container"><div id="footer-first" class="footer-widgets-box"><div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div><div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li><li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li><li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li><li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Call: +1-758-712-6700</p><p>E-mail: <a href="/cdn-cgi/l/email-protection#aacbc4ced8cfddd9c7cfcec3cbc9c5d8daeacdc7cbc3c684c9c5c7"><span class="__cf_email__" data-cfemail="2f4e414b5d4a585c424a4b464e4c405d5f6f48424e4643014c4042">[email&#160;protected]</span></a></p><p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p><p>&nbsp;</p></div></div></div></div><div id="footer-third" class="footer-widgets-box"><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p><p>All rights reserved.</p></div></div></div></div></div><div class="clear"></div>
</footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="alignleft"></div></div></div></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}</script> <script type="text/javascript">divScroller("scroll-h", "h", 40, 6000);</script> <style type="text/css">#wpfront-notification-bar 
    {
        background: #ff000d;
        background: -moz-linear-gradient(top, #ff000d 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ff000d), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #ff000d 0%,#000000 100%);
        background: -o-linear-gradient(top, #ff000d 0%,#000000 100%);
        background: -ms-linear-gradient(top, #ff000d 0%,#000000 100%);
        background: linear-gradient(to bottom, #ff000d 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ff000d', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }</style><div id="wpfront-notification-bar-spacer" style="display: none;"><div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div><div id="wpfront-notification-bar" class="wpfront-fixed "><div class="wpfront-close">X</div><table border="0" cellspacing="0" cellpadding="0"><tr><td><div class="wpfront-message">
<b>Flow welcomes Mobile Number Portability</b></div><div>
<a class="wpfront-button" href="https://www.stlucianewsonline.com/flow-welcomes-mobile-number-portability/" target="_blank">Read Now</a></div></td></tr></table></div></div><style type="text/css"></style> <script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":40,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/its-ok-to-be-white-bill-defeated-in-australian-senate\/":203216};</script> <div id="sharing_email" style="display: none;"><form action="/its-ok-to-be-white-bill-defeated-in-australian-senate/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript'>var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script> <script type='text/javascript'>var mtphr_dnt_vars = {"is_rtl":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script> <script>jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'42891802',post:'203216',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '203216' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();</script> 