<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>From being homeless to owning businesses - Jamaican mechanic perseveres to achieve dream - St. Lucia News Online</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; From being homeless to owning businesses &#8212; Jamaican mechanic perseveres to achieve dream Comments Feed" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpfront-notification-bar-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.stlucianewsonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p2TY7g-NOf' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '191471';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'From+being+homeless+to+owning+businesses+--+Jamaican+mechanic+perseveres+to+achieve+dream';
	window._wp_rp_post_tags = ['caribbean', 'blossom', 'thompson', 'simpson', 'catherin', 'st', 'garag', 'dream', 'portia', 'karl', 'kingston', 'miller', 'auto', 'andrew', 'jamaica', 'busi'];
	window._wp_rp_promoted_content = true;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="fb:app_id" content="249337255435947" />
<meta property="og:url" content="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/" />
<meta property="og:title" content="From being homeless to owning businesses &#8212; Jamaican mechanic perseveres to achieve dream" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="og:description" content="  (JAMAICA OBSERVER) - Mervin Thompson had to leave his home in Dunkirk, St Andrew, Jamaica at 11 years old, as he said his ambition of becoming a mechanic wa" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin1.jpg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin2.jpg" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin2.jpg" />
<meta property="og:locale" content="en_us" />

<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-191471 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_brnews container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a> </div>
<div class="breaking-news">
<span>Don't Miss</span>
<ul>
<li><a href="https://www.stlucianewsonline.com/saint-lucias-visa-decision-on-venezuela-is-careless-baseless-and-irresponsible-browne/" title="Saint Lucia&#8217;s visa decision on Venezuela is careless, baseless and irresponsible: Browne">Saint Lucia&#8217;s visa decision on Venezuela is careless, baseless and irresponsible: Browne</a></li>
<li><a href="https://www.stlucianewsonline.com/added-we-are-innocent-says-goddard-executives-after-being-slapped-with-drug-charges-in-barbados/" title="‘We are innocent’ &#8211; says Goddard executives after being slapped with drug charges in Barbados">‘We are innocent’ &#8211; says Goddard executives after being slapped with drug charges in Barbados</a></li>
<li><a href="https://www.stlucianewsonline.com/added-finally-risky-derelict-house-being-demolished/" title="FINALLY: &#8216;Risky&#8217; derelict house in Choiseul being demolished">FINALLY: &#8216;Risky&#8217; derelict house in Choiseul being demolished</a></li>
<li><a href="https://www.stlucianewsonline.com/two-men-said-they-are-being-wrongfully-accused-of-robberies-in-martinique/" title="Two men said they are being wrongfully accused of robberies in Martinique">Two men said they are being wrongfully accused of robberies in Martinique</a></li>
<li><a href="https://www.stlucianewsonline.com/shooting-car-chase-and-assault-of-alleged-bandit-in-martinique/" title="Shooting, car chase and assault of alleged bandit in Martinique">Shooting, car chase and assault of alleged bandit in Martinique</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a>
</h2> </div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-33" adspot="33"></div>
</div>
</div>

<div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>St. Lucia News Online, the #1 online newspaper in Saint Lucia, connect with over 400,000 unique visitors<font></div></div></div></div></div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a></li>
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
</ul> 
</li>
<li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-186206" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show">
<div class="resads-adspot resads-adspot-35" adspot="35"></div></div>
<div class="top-site-show" style="width:100%">
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="top-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-191471 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">From being homeless to owning businesses &#8212; Jamaican mechanic perseveres to achieve dream</span></h1>
<strong style="color:#000"> By Jamaica Observer</strong>
<div class="story-date">July 28, 2018</div>
<div class="entry">
<div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-panel-position="above" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=From+being+homeless+to+owning+businesses+--+Jamaican+mechanic+perseveres+to+achieve+dream&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" data-link="https://twitter.com/intent/tweet?text=From+being+homeless+to+owning+businesses+--+Jamaican+mechanic+perseveres+to+achieve+dream&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div id="attachment_191472" style="width: 507px" class="wp-caption aligncenter"><img class="size-full wp-image-191472" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin2.jpg" alt="" width="497" height="332" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin2.jpg 497w, https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin2-300x200.jpg 300w" sizes="(max-width: 497px) 100vw, 497px" /><p class="wp-caption-text">Mervin Thompson stands next to his garage and auto parts shop on Spanish Town in St Andrew. (Photos: Karl McLarty)</p></div>
<p><strong>(JAMAICA OBSERVER)</strong> &#8211; Mervin Thompson had to leave his home in Dunkirk, St Andrew, Jamaica at 11 years old, as he said his ambition of becoming a mechanic was not in line with his mother&#8217;s dream for him to one day be an attorney or pilot.</p>
<p>Twenty-six years later, he is living his dream.</p>
<p>In fact, Thompson has blossomed from walking the streets of Kingston and offering to fix people&#8217;s motor vehicles to now owning a garage on Spanish Town Road in St Andrew.</p>
<p>Though he currently has three employees, Thompson told the Jamaica Observer that, until recently, he had employed six people. However, he said the roadwork now under way in Portia Simpson Miller Square, formerly Three Miles, has resulted in him having to downsize.</p>
<p>According to Thompson, his mother left him with his father in Glengoffe, St Catherine, when he was three months old.</p>
<p>“Daddy grow me up until I was about 10-plus, when I decided that I needed to find my mother to grow me [with] balance.</p>
<p>“So when mi find my mother now, my aim and goal from mi a little youth was to become a mechanic. My mother object to it and decided say no, she want me to become a pilot or lawyer or something, and me a tell her say no, I choose to become a mechanic,” he said.</p>
<div id="attachment_191473" style="width: 508px" class="wp-caption aligncenter"><img class="size-full wp-image-191473" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin1.jpg" alt="" width="498" height="331" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin1.jpg 498w, https://www.stlucianewsonline.com/wp-content/uploads/2018/07/mervin1-300x199.jpg 300w" sizes="(max-width: 498px) 100vw, 498px" /><p class="wp-caption-text">Mervin Thompson repairs an engine at his businessplace on Spanish Town Road in St Andrew recently.</p></div>
<p>The businessman said, as a result, he was labelled as “unruly”.</p>
<p>“Them say me cyaah stay there (in Dunkirk) if mi nah be a lawyer or a pilot or something that make sense, me cyaah stay a them yard,” Thompson recounted.</p>
<p>He told the Observer that his time in the community came to an end.</p>
<p>“At 11 mi decide say me ago leave,” Thompson said, adding that by then he was being treated differently by the people with whom he lived.</p>
<p>Thompson, who also owns and operates an auto parts shop, a bar and a grocery store along with his companion, told the Observer that after he left his mother&#8217;s house, Coronation Market in downtown Kingston became his home and businessplace.</p>
<p>He recalled pushing handcarts and selling &#8216;bag juice&#8217; to survive. He said he also slept in the market until thieves began cutting his pockets and taking the money he had earned.</p>
<p>At age 14, Thompson said he went to live with an elder brother in Gregory Park, Portmore, St Catherine, prior to obtaining a job as a store clerk in downtown Kingston where he was later entrusted to deposit money at a bank. However, he said that job also came to an abrupt end after he was robbed.</p>
<p>Before long, he was back on the street doing odd jobs to get by.</p>
<p>Thompson said he managed to get a job delivering gas; however, he did not have a driver&#8217;s licence. His boss later found out and he was sent packing.</p>
<p>According to Thompson, he obtained a driver&#8217;s license at age 17, and later returned to his former employer. However, six months later he was given marching orders after he was accused of selling a half cylinder of cooking gas and using the money to purchase lunch.</p>
<p>Thompson, who had already established a network in the cooking gas trade, said after this, he would approach individuals seen walking on the road with gas cylinders and offer to fill them. He explained that he would take the cylinders and the people&#8217;s money to the gas outlet and return with filled cylinders.</p>
<p>He explained that even though the money he was earning was no lump sum, he said he tried his best to save.</p>
<p>Having built a network and saved enough money, Thompson said he then decided it was time to start his own gas business. He told the Observer that he then purchased a “little van”.</p>
<p>“Mi print up some [business] cards, same MBM label mi use — MBM Gas — and drive round. For instance, me see you a walk along the road with a cylinder; me stop and introduce you to my business and I would take your cylinder,” Thompson explained.</p>
<p>Even though his business was growing and he had money in his pocket, the businessman did not give up on his dream job.</p>
<p>The father of two said he signed up with the Jamaican-German Automotive School to complete his auto mechanic training. He was later certified by the institution as a mechanic.</p>
<p>However, Thompson, who was a step closer to practising his lifelong dream, had no tools.</p>
<p>“Mi first set of tools&#8230; is a [businessman] buy me it, because me never have any tool at all. Him did have this pickup weh them couldn&#8217;t fix so him send call me [to fix it]&#8230; I fixed the van and him say to me say, &#8216;How much you charge?&#8217;, so me say, &#8216;Bwoy, all mi a charge a some tools enuh because really a tools me need fi go do me work&#8217;. He went inside his store and he took out a socket set, spanner set and a screw driver set and give me, and say, &#8216;Well, if a that you require ,fine, but me still a give you $2,000 to buy a juice when the sun bun you up, up the road,” he continued.</p>
<p>“When me get my skill there was no money to buy tools, no money to do nothing, so my babymother would normally give me har old [knapsack] dem and I would pack my tools in it and walk. Anywhere me see a vehicle break down I would stop, repair it and get a little money,” he said.</p>
<p>The businessman disclosed that he continued walking and picking up jobs until he had saved enough money to purchase a vehicle and expand his business.</p>
<p>Thompson, who did not graduate from high school with any subjects, is advising youths who find themselves in a similar situation to keep trying and not be discouraged by their lack of academic qualifications.</p>
<p>“Hope is there as long as you are alive and have ambition. Hope come with ambition, it nuh come with education; it nuh come with money; it nuh come with degree; it nuh come with diploma, it nuh come wid nothing. Mi can show you man who can&#8217;t spell his name and him a make money,” he said.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'191471','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'191471','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-191471" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-191471" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-191471" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=From%20being%20homeless%20to%20owning%20businesses%20--%20Jamaican%20mechanic%20perseveres%20to%20achieve%20dream%20https%3A%2F%2Fwww.stlucianewsonline.com%2Ffrom-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-191471" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-191471" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-191471" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="swp-content-locator"></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div> <div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div> <div class="footer_left">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-115488" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-jamaicans-decide-way-forward-in-general-election-today/" class="wp_rp_title">CARIBBEAN: Jamaicans decide way forward in general election today</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="1" data-poid="in-113092" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-jamaican-elections-set-for-february-25th/" class="wp_rp_title">CARIBBEAN: Jamaican elections set for February 25th</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="2" data-poid="in-140078" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-leader-of-jamaican-opposition-party-steps-down-after-two-losses-in-a-row/" class="wp_rp_title">CARIBBEAN: Leader of Jamaican opposition party steps down after two losses in a row</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="3" data-poid="in-115702" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-jamaicas-military-calls-up-reserves-amid-rise-in-tensions-over-election-results/" class="wp_rp_title">CARIBBEAN: Jamaica&#8217;s military calls up reserves amid rise in tensions over election results</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="4" data-poid="in-176866" data-post-type="none"><a href="https://www.stlucianewsonline.com/jamaica-gang-leader-mother-and-other-family-members-in-custody/" class="wp_rp_title">Jamaica: Gang leader, mother and other family members in custody</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="5" data-poid="in-96743" data-post-type="none"><a href="https://www.stlucianewsonline.com/caribbean-maduro-pledges-a-comprehensive-petrocaribe-plan-spanning-20152025/" class="wp_rp_title">CARIBBEAN: Maduro pledges comprehensive PetroCaribe plan spanning 2015/2025</a><small class="wp_rp_comments_count"> (2)</small><br /></li></ul></div></div>
</div> </div>
</div>
<div class="footer_right">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37"></div></div> </div>
</div>
<span style="display:none" class="updated">2018-07-28</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div>
</div>
</article>

<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=191471&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='191471' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ec50e119e" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-18" class="wp-polls">
<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="d18067f208" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
<p style="text-align: center;"><strong>Who should be blamed for the St. Jude Hospital problems?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-62" name="poll_18" value="62" /> <label for="poll-answer-62">The UWP administration</label></li>
<li><input type="radio" id="poll-answer-63" name="poll_18" value="63" /> <label for="poll-answer-63">The SLP administration</label></li>
<li><input type="radio" id="poll-answer-64" name="poll_18" value="64" /> <label for="poll-answer-64">Both SLP and UWP administrations</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://stluciabuzz.com/pollsarchive">Polls Archive</a></li></ul></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/croatia-taxpayer-anger-at-44m-tunnel-to-nowhere/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/102720997_tunnel2-30x30.jpg" alt="Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/croatia-taxpayer-anger-at-44m-tunnel-to-nowhere/" title="Permalink to Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;" rel="bookmark">Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;</a></h3><time class="rpwe-time published" datetime="2018-07-28T23:05:25+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/cardinal-mccarrick-prominent-us-catholic-resigns-over-sex-abuse-claims/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/Cardinal-30x30.jpg" alt="Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/cardinal-mccarrick-prominent-us-catholic-resigns-over-sex-abuse-claims/" title="Permalink to Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims" rel="bookmark">Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:25:33+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/arrest-warrant-issued-for-cop-accused-of-taking-money-from-motorist-to-drop-traffic-charge/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/04/police-badge-generic4-30x30.jpg" alt="Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/arrest-warrant-issued-for-cop-accused-of-taking-money-from-motorist-to-drop-traffic-charge/" title="Permalink to Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge" rel="bookmark">Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:18:25+00:00">July 28, 2018</time></li></ul></div></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/egypt-court-sentences-75-people-to-death/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/102732787_29af5fcc-26bd-4128-8257-373b1910231c-30x30.jpg" alt="Egypt court sentences 75 people to death"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/egypt-court-sentences-75-people-to-death/" title="Permalink to Egypt court sentences 75 people to death" rel="bookmark">Egypt court sentences 75 people to death</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:10:12+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/united-sates-the-latest-typo-from-trumps-white-house/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/skynews-united-sates-white-house_4373712-30x30.jpg" alt="&#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/united-sates-the-latest-typo-from-trumps-white-house/" title="Permalink to &#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House" rel="bookmark">&#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:58:01+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/woman-wakes-up-with-3ft-python-in-her-bed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/skynews-snake-rspca-kenisngton_4373944-30x30.jpg" alt="Woman wakes up with 3ft python in her bed"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/woman-wakes-up-with-3ft-python-in-her-bed/" title="Permalink to Woman wakes up with 3ft python in her bed" rel="bookmark">Woman wakes up with 3ft python in her bed</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:39:59+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/health-official-tells-of-serious-increase-in-reports-of-bed-bugs/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/bedbughistam-30x30.jpg" alt="Health official tells of ‘serious increase’ in reports of bed bugs"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/health-official-tells-of-serious-increase-in-reports-of-bed-bugs/" title="Permalink to Health official tells of ‘serious increase’ in reports of bed bugs" rel="bookmark">Health official tells of ‘serious increase’ in reports of bed bugs</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:29:23+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/entrepreneurship-classes-in-all-high-schools-september-says-jamaican-minister/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/floyd-30x30.png" alt="Entrepreneurship classes in all high schools September, says Jamaican minister"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/entrepreneurship-classes-in-all-high-schools-september-says-jamaican-minister/" title="Permalink to Entrepreneurship classes in all high schools September, says Jamaican minister" rel="bookmark">Entrepreneurship classes in all high schools September, says Jamaican minister</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:20:56+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bangladesh-beat-west-indies-by-18-runs-take-series-2-1/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/capture-20180728-211511-30x30.jpg" alt="Bangladesh beat West Indies by 18 runs, take series 2-1"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bangladesh-beat-west-indies-by-18-runs-take-series-2-1/" title="Permalink to Bangladesh beat West Indies by 18 runs, take series 2-1" rel="bookmark">Bangladesh beat West Indies by 18 runs, take series 2-1</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:17:10+00:00">July 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucias-visa-decision-on-venezuela-is-careless-baseless-and-irresponsible-browne/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/felicia-horz-30x30.jpg" alt="Saint Lucia&#8217;s visa decision on Venezuela is careless, baseless and irresponsible: Browne"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucias-visa-decision-on-venezuela-is-careless-baseless-and-irresponsible-browne/" title="Permalink to Saint Lucia&#8217;s visa decision on Venezuela is careless, baseless and irresponsible: Browne" rel="bookmark">Saint Lucia&#8217;s visa decision on Venezuela is careless, baseless and irresponsible: Browne</a></h3><time class="rpwe-time published" datetime="2018-07-28T20:37:23+00:00">July 28, 2018</time></li></ul></div></div> </div>
</div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget">
<div id="otherPostInfo" class="grid4">
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-9" adspot="9"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-53" adspot="53"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27"></div></div>
</div>
<div ="relatedPosts" class="first grid4">
<div class="first grid4 sidebarBox">

<ul>
</ul>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29"></div></div>
</div>
<div class="top-site-show art-page">

<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30"></div></div>
</div>
<div class="top-site-show art-page art-right-6">

<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64"></div></div>
<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31"></div></div>
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
</div>
<div class="top-site-show art-page">
<div class="resads-adspot resads-adspot-70" adspot="70"></div>
</div>
<div class="top-site-show art-page">
</div>
</div>
</div>
</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-top"><h4>Trending News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.stlucianewsonline.com/mr-bean-is-not-dead-viral-death-hoax-targets-actor-rowan-atkinson-for-third-time/" title="Mr. Bean is not dead: Viral death hoax targets actor Rowan Atkinson for third time" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/mr-bean.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mr. Bean is not dead: Viral death hoax targets actor Rowan Atkinson for third time" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/mr-bean-is-not-dead-viral-death-hoax-targets-actor-rowan-atkinson-for-third-time/" class="bump-view" data-bump-view="tp">
Mr. Bean is not dead: Viral death hoax targets actor Rowan Atkinson for third time </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/babonneau-man-accused-of-killing-cosol-said-he-and-his-friend-are-innocent-i-have-no-reason-to-kill-the-man/" title="Babonneau man accused of killing &#039;Cosol&#039; said he and his friend are innocent: &quot;I have no reason to kill the man&quot;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/37855336_10212435577156724_5327208392912011264_n.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Babonneau man accused of killing &#039;Cosol&#039; said he and his friend are innocent: &quot;I have no reason to kill the man&quot;" data-pin-nopin="true" />
 </a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/babonneau-man-accused-of-killing-cosol-said-he-and-his-friend-are-innocent-i-have-no-reason-to-kill-the-man/" class="bump-view" data-bump-view="tp">
Babonneau man accused of killing &#039;Cosol&#039; said he and his friend are innocent: &quot;I have no reason to kill the man&quot; </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/added1-bad-news-for-family-and-friends-of-cosol-suspects-released-from-custody/" title="Bad news for family and friends of &#039;Cosol&#039; - alleged suspects released from custody" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/cosol2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bad news for family and friends of &#039;Cosol&#039; - alleged suspects released from custody" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/added1-bad-news-for-family-and-friends-of-cosol-suspects-released-from-custody/" class="bump-view" data-bump-view="tp">
Bad news for family and friends of &#039;Cosol&#039; - alleged suspects released from custody </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/added-breaking-news-trio-charged-for-drugs-bust-on-luxury-yacht-owned-by-goddard-enterprises-limited/" title="UPDATED: Trio charged for drug bust on luxury yacht owned by Goddard Enterprises Limited" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-27-at-11.28.08-AM-e1532705480840.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="UPDATED: Trio charged for drug bust on luxury yacht owned by Goddard Enterprises Limited" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/added-breaking-news-trio-charged-for-drugs-bust-on-luxury-yacht-owned-by-goddard-enterprises-limited/" class="bump-view" data-bump-view="tp">
UPDATED: Trio charged for drug bust on luxury yacht owned by Goddard Enterprises Limited </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/added1-fireman-responds-to-fatal-accident-scene-in-monier-and-witnessed-his-mother-passed-away/" title="Fireman responded to accident scene in Monier and witnessed his mother passed away" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/front2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fireman responded to accident scene in Monier and witnessed his mother passed away" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/added1-fireman-responds-to-fatal-accident-scene-in-monier-and-witnessed-his-mother-passed-away/" class="bump-view" data-bump-view="tp">
Fireman responded to accident scene in Monier and witnessed his mother passed away </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/driver-of-suv-in-micoud-accident-has-died/" title="UPDATED: Driver of SUV in Micoud accident has died" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/silas.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="UPDATED: Driver of SUV in Micoud accident has died" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/driver-of-suv-in-micoud-accident-has-died/" class="bump-view" data-bump-view="tp">
 UPDATED: Driver of SUV in Micoud accident has died </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/destra-to-marry-in-antigua-and-barbuda/" title="Destra to marry in Antigua and Barbuda" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/Destra1-640x639.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Destra to marry in Antigua and Barbuda" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/destra-to-marry-in-antigua-and-barbuda/" class="bump-view" data-bump-view="tp">
Destra to marry in Antigua and Barbuda </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/serial-killer-accidentally-kills-himself-in-jail-during-sex-act/" title="Serial killer accidentally kills himself in jail during sex act" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/german-killer.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Serial killer accidentally kills himself in jail during sex act" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/serial-killer-accidentally-kills-himself-in-jail-during-sex-act/" class="bump-view" data-bump-view="tp">
Serial killer accidentally kills himself in jail during sex act </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/shooting-car-chase-and-assault-of-alleged-bandit-in-martinique/" title="Shooting, car chase and assault of alleged bandit in Martinique" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/accident_8-850346.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Shooting, car chase and assault of alleged bandit in Martinique" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/shooting-car-chase-and-assault-of-alleged-bandit-in-martinique/" class="bump-view" data-bump-view="tp">
Shooting, car chase and assault of alleged bandit in Martinique </a>
</div>
</li>
<li>
<a href="https://www.stlucianewsonline.com/two-men-said-they-are-being-wrongfully-accused-of-robberies-in-martinique/" title="Two men said they are being wrongfully accused of robberies in Martinique" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/07/jeunes-847784.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Two men said they are being wrongfully accused of robberies in Martinique" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/two-men-said-they-are-being-wrongfully-accused-of-robberies-in-martinique/" class="bump-view" data-bump-view="tp">
Two men said they are being wrongfully accused of robberies in Martinique </a>
</div>
</li>
</ul>
</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/croatia-taxpayer-anger-at-44m-tunnel-to-nowhere/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/102720997_tunnel2-30x30.jpg" alt="Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/croatia-taxpayer-anger-at-44m-tunnel-to-nowhere/" title="Permalink to Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;" rel="bookmark">Croatia taxpayer anger at $44m tunnel &#8216;to nowhere&#8217;</a></h3><time class="rpwe-time published" datetime="2018-07-28T23:05:25+00:00">July 28, 2018</time><div class="rpwe-summary">(BBC) &#8211; Croatians in the south of the country are steaming over a tunnel that &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/cardinal-mccarrick-prominent-us-catholic-resigns-over-sex-abuse-claims/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/Cardinal-30x30.jpg" alt="Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/cardinal-mccarrick-prominent-us-catholic-resigns-over-sex-abuse-claims/" title="Permalink to Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims" rel="bookmark">Cardinal McCarrick, prominent US Catholic, resigns over sex abuse claims</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:25:33+00:00">July 28, 2018</time><div class="rpwe-summary">(BBC) &#8211; Pope Francis has accepted the resignation of a prominent US cardinal accused of &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/arrest-warrant-issued-for-cop-accused-of-taking-money-from-motorist-to-drop-traffic-charge/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/04/police-badge-generic4-30x30.jpg" alt="Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/arrest-warrant-issued-for-cop-accused-of-taking-money-from-motorist-to-drop-traffic-charge/" title="Permalink to Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge" rel="bookmark">Arrest warrant issued for cop accused of taking money from motorist to drop traffic charge</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:18:25+00:00">July 28, 2018</time><div class="rpwe-summary">(INEWS GUYANA) &#8211; An arrest warrant was on Friday afternoon issued for a rank attached &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/egypt-court-sentences-75-people-to-death/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/102732787_29af5fcc-26bd-4128-8257-373b1910231c-30x30.jpg" alt="Egypt court sentences 75 people to death"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/egypt-court-sentences-75-people-to-death/" title="Permalink to Egypt court sentences 75 people to death" rel="bookmark">Egypt court sentences 75 people to death</a></h3><time class="rpwe-time published" datetime="2018-07-28T22:10:12+00:00">July 28, 2018</time><div class="rpwe-summary">(BBC) &#8211; An Egyptian court has sentenced 75 people to death for their role in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/united-sates-the-latest-typo-from-trumps-white-house/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/skynews-united-sates-white-house_4373712-30x30.jpg" alt="&#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/united-sates-the-latest-typo-from-trumps-white-house/" title="Permalink to &#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House" rel="bookmark">&#8216;United Sates&#8217;: The latest typo from Trump&#8217;s White House</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:58:01+00:00">July 28, 2018</time><div class="rpwe-summary">(SKY NEWS) &#8211; The White House has posted a tweet praising economic growth in the &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/woman-wakes-up-with-3ft-python-in-her-bed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/skynews-snake-rspca-kenisngton_4373944-30x30.jpg" alt="Woman wakes up with 3ft python in her bed"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/woman-wakes-up-with-3ft-python-in-her-bed/" title="Permalink to Woman wakes up with 3ft python in her bed" rel="bookmark">Woman wakes up with 3ft python in her bed</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:39:59+00:00">July 28, 2018</time><div class="rpwe-summary">(SKY NEWS) &#8211; A woman got the &#8220;fright of her life&#8221; when she woke up &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/health-official-tells-of-serious-increase-in-reports-of-bed-bugs/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/bedbughistam-30x30.jpg" alt="Health official tells of ‘serious increase’ in reports of bed bugs"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/health-official-tells-of-serious-increase-in-reports-of-bed-bugs/" title="Permalink to Health official tells of ‘serious increase’ in reports of bed bugs" rel="bookmark">Health official tells of ‘serious increase’ in reports of bed bugs</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:29:23+00:00">July 28, 2018</time><div class="rpwe-summary">(NATION NEWS) &#8211; Barbados health officials are moving to tackle the bed bug infestations. And &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/entrepreneurship-classes-in-all-high-schools-september-says-jamaican-minister/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/floyd-30x30.png" alt="Entrepreneurship classes in all high schools September, says Jamaican minister"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/entrepreneurship-classes-in-all-high-schools-september-says-jamaican-minister/" title="Permalink to Entrepreneurship classes in all high schools September, says Jamaican minister" rel="bookmark">Entrepreneurship classes in all high schools September, says Jamaican minister</a></h3><time class="rpwe-time published" datetime="2018-07-28T21:20:56+00:00">July 28, 2018</time><div class="rpwe-summary">(JAMAICA OBSERVER) — The Ministry of Education, Youth and Information has partnered with Junior Achievement &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/antigua-pm-believes-there-might-be-grounds-to-revoke-choksi-citizenship/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/Mehul-Choksi-antigua-30x30.jpg" alt="Antigua PM believes there might be grounds to revoke Choksi citizenship"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/antigua-pm-believes-there-might-be-grounds-to-revoke-choksi-citizenship/" title="Permalink to Antigua PM believes there might be grounds to revoke Choksi citizenship" rel="bookmark">Antigua PM believes there might be grounds to revoke Choksi citizenship</a></h3><time class="rpwe-time published" datetime="2018-07-28T19:55:56+00:00">July 28, 2018</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; Prime Minister of Antigua and Barbuda, Gaston Browne, broke his silence in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/halt-citizenship-by-investment-programme-says-antiguan-opposition-spokesman/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/07/antigua-passport-560x345-30x30.jpg" alt="Halt Citizenship by Investment Programme, says Antiguan opposition spokesman"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/halt-citizenship-by-investment-programme-says-antiguan-opposition-spokesman/" title="Permalink to Halt Citizenship by Investment Programme, says Antiguan opposition spokesman" rel="bookmark">Halt Citizenship by Investment Programme, says Antiguan opposition spokesman</a></h3><time class="rpwe-time published" datetime="2018-07-28T19:48:56+00:00">July 28, 2018</time><div class="rpwe-summary">(ANTIGUA OBSERVER) &#8211; Renewed calls have come from spokesman for the opposition United Progressive Party &hellip;</div></li></ul></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div>
<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
<li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div></div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Call: +1-758-712-6700</p>
<p>E-mail: <a href="/cdn-cgi/l/email-protection#c5a4aba1b7a0b2b6a8a0a1aca4a6aab7b585a2a8a4aca9eba6aaa8"><span class="__cf_email__" data-cfemail="a0c1cec4d2c5d7d3cdc5c4c9c1c3cfd2d0e0c7cdc1c9cc8ec3cfcd">[email&#160;protected]</span></a></p>
<p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p>
<p>&nbsp;</p>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p>
<p>All rights reserved.</p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "ff306e477c"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #ff0000;
        background: -moz-linear-gradient(top, #ff0000 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ff0000), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #ff0000 0%,#000000 100%);
        background: -o-linear-gradient(top, #ff0000 0%,#000000 100%);
        background: -ms-linear-gradient(top, #ff0000 0%,#000000 100%);
        background: linear-gradient(to bottom, #ff0000 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ff0000', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>
<div id="wpfront-notification-bar-spacer" style="display: none;">
<div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
<div id="wpfront-notification-bar" class="wpfront-fixed ">
<div class="wpfront-close">X</div>
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="wpfront-message">
<b>"I did not kill ‘Cosol’" - says former murder suspect</b> </div>
<div>
<a class="wpfront-button" href="https://www.stlucianewsonline.com/babonneau-man-accused-of-killing-cosol-said-he-and-his-friend-are-innocent-i-have-no-reason-to-kill-the-man/" target="_blank">Read Now</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":40,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream\/":191471};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
					swp_post_id=191471;
					swp_post_url= "https://www.stlucianewsonline.com/from-being-homeless-to-owning-businesses-jamaican-mechanic-perseveres-to-achieve-dream/";
					swp_post_recovery_url = "";
					socialWarfarePlugin.fetchFacebookShares();
				}
			});
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'42891802',post:'191471',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '191471' ]);
</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
