<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" /><title>Four dead on cruise ship heading to Fort Lauderdale - St. Lucia News Online</title> <style>@font-face{font-family:"sw-icon-font";src:url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta name="description" content="-" /><link rel="canonical" href="https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Four dead on cruise ship heading to Fort Lauderdale - St. Lucia News Online" /><meta property="og:description" content="-" /><meta property="og:url" content="https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/" /><meta property="og:site_name" content="St. Lucia News Online" /><meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" /><meta property="article:section" content="International News" /><meta property="article:published_time" content="2020-03-27T21:23:40-04:00" /><meta property="fb:app_id" content="249337255435947" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg" /><meta property="og:image:secure_url" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="932" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Four dead on cruise ship heading to Fort Lauderdale Comments Feed" href="https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='related-posts-by-taxonomy-css' href='https://www.stlucianewsonline.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' /><link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpfront-notification-bar-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' /><link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"252972","token":"65a88c08db","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.stlucianewsonline.com/?p=252972' /><link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F&#038;format=xml" /><style>#category-posts-2-internal ul{padding:0}#category-posts-2-internal .cat-post-item img{max-width:initial;max-height:initial;margin:initial}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px 10px 5px 0}#category-posts-2-internal .cat-post-item:before{content:"";clear:both}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:700;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:14px;line-height:18px;font-style:italic;margin-bottom:5px}#category-posts-2-internal .cat-post-comment-num{font-size:14px;line-height:18px}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal p{margin:5px 0 0 0}#category-posts-2-internal li>div{margin:5px 0 0 0;clear:both}#category-posts-2-internal .dashicons{vertical-align:middle}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{width:150px}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{height:150px}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img{object-fit:cover;max-width:100%}#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img{width:100%}#category-posts-2-internal .cat-post-thumbnail{max-width:100%}#category-posts-2-internal .cat-post-item img{margin:initial}#category-posts-2-internal .cat-post-thumbnail{float:left}</style><style></style><style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stlucianewsonline.com\/four-dead-on-cruise-ship-heading-to-fort-lauderdale\/"},"url":"https:\/\/www.stlucianewsonline.com\/four-dead-on-cruise-ship-heading-to-fort-lauderdale\/","headline":"Four dead on cruise ship heading to Fort...","datePublished":"2020-03-27T17:23:40-04:00","dateModified":"2020-03-27T17:23:40-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.stlucianewsonline.com\/#organization","name":"St. Lucia News Online","logo":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/AMP-SLU-196.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2020\/03\/SHIP-1.jpg","width":1400,"height":932},"articleSection":"International News","description":"(SUN SENTINEL) - Four passengers have died aboard a Holland America cruise ship that soon may make its way to Port Everglades, the liner announced Friday. Holland America said “four older guests\" died on the Zaandam, but didn’t say whether the new coronavirus was the cause. Nearly 140 people","author":{"@type":"Person","name":"Sharine Joseph","url":"https:\/\/www.stlucianewsonline.com\/author\/sharine\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/6af2bf59526250932cf9db652a9bcc38?s=96&d=mm&r=g","height":96,"width":96}}}</script> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '252972';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Four+dead+on+cruise+ship+heading+to+Fort+Lauderdale';
	window._wp_rp_post_tags = ['international+news', 'holland', 'south', 'dori', 'america', 'liner', 'cruis', 'chile', 'captain', 'coronaviru', 'fort', 'everglad', 'counti', 'broward', 'ship', 'lauderdal'];
	window._wp_rp_promoted_content = true;</script> <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]--> <!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]--> <!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen"></style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.stlucianewsonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/",
                "name": "Four dead on cruise ship heading to Fort Lauderdale",
                "image": "https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg"
            }
        }
    ]
}</script> <link rel="amphtml" href="https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/amp/"><link rel="canonical" href="https://wwww.stlucianewsonline.com/" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <style type="text/css" id="wp-custom-css">div.horizantal-ad.mid{text-align:center}#rpwe_widget-7,#rpwe_widget-8,#rpwe_widget-9,#rpwe_widget-11,#wp_related_posts_widget,.article-page-right-ads{padding-top:15px!important}.sidebar #rpwe_widget-11{margin-bottom:0}#rpbt-related-gallery-1 img{border:2px solid #cfcfcf;border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;max-width:45px;display:inline-block;float:left}#rpbt-related-gallery-1 .gallery-caption{margin-left:0;text-align:left}#related-posts-by-taxonomy-2{margin-top:20px;display:block;float:left}#rpbt-related-gallery-1 .gallery-item{display:list-item;list-style-type:disc}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-252972 single-format-standard">
<div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div align="" class="top-site-advert2"><div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;"><div class="resads-adspot resads-adspot-34" adspot="34"></div></div></div><div class="resads-adspot resads-adspot-8" adspot="8"></div><div class="wrapper full-site layout-2c"><div style="width:100%;text-align:center;margin:0px auto 15px;"></div><div class="top-nav fade-in animated1 head_brnews container"><div class="container"><div class="search-block"><form method="get" id="searchform" action="https://www.stlucianewsonline.com/"> <button class="search-button" type="submit" value="Search"></button> <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /></form></div><div class="social-icons icon_flat"> <a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/slunewsonline" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/stlucianewsonline/" target="_blank"><i class="tieicon-instagram"></i></a></div><div class="breaking-news"> <span>Don't Miss</span><ul><li><a href="https://www.stlucianewsonline.com/breaking-news-bordelais-escapee-markin-marquis-killed/" title="BREAKING NEWS: Bordelais escapee Markin Marquis killed">BREAKING NEWS: Bordelais escapee Markin Marquis killed</a></li><li><a href="https://www.stlucianewsonline.com/breaking-news-tokyo-olympics-postponed-until-2021/" title="BREAKING NEWS: Tokyo Olympics postponed until 2021">BREAKING NEWS: Tokyo Olympics postponed until 2021</a></li><li><a href="https://www.stlucianewsonline.com/breaking-news-st-lucia-records-third-coronavirus-case/" title="BREAKING NEWS: St. Lucia records third coronavirus case">BREAKING NEWS: St. Lucia records third coronavirus case</a></li><li><a href="https://www.stlucianewsonline.com/bordelais-escapee-dave-joseph-caught-markin-marquis-still-at-large/" title="Bordelais escapee Dave Joseph caught; Markin Marquis still at large">Bordelais escapee Dave Joseph caught; Markin Marquis still at large</a></li><li><a href="https://www.stlucianewsonline.com/breaking-news-dominica-reports-first-coronavirus-case/" title="BREAKING NEWS: Dominica reports first coronavirus case">BREAKING NEWS: Dominica reports first coronavirus case</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});</script> </div></div></div><div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div><div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div><div class="container"><header id="theme-header"><div class="header-content fade-in animated1"><div class="logo"><h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St. Lucia News Online" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" /><noscript><img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /></noscript><strong>St. Lucia News Online St. Lucia News Online brings daily breaking news, photos, and videos to St. Lucia</strong> </a></h2></div><div class="grid8 headerAd"><div style="" class="header-ad"> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5075024987"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="clear"></div><div class="clear"></div></div><div class="horizantal-ad mid" style="margin-bottom:10px;"></div><nav id="main-nav" class="fade-in animated2 fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li><li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a><ul class="sub-menu"><li id="menu-item-92491" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li><li id="menu-item-164608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a><ul class="sub-menu"><li id="menu-item-202324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li><li id="menu-item-202325" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li><li id="menu-item-202326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li><li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li><li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li><li id="menu-item-202329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li><li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li><li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li><li id="menu-item-204221" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li></ul></li><li id="menu-item-92485" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li><li id="menu-item-92489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li><li id="menu-item-92487" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li><li id="menu-item-92494" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li><li id="menu-item-92493" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li><li id="menu-item-92495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li><li id="menu-item-92496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li><li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li><li id="menu-item-92490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li><li id="menu-item-92486" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li><li id="menu-item-92498" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li><li id="menu-item-92499" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li><li id="menu-item-92492" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li></ul></li><li id="menu-item-164036" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a><ul class="sub-menu"><li id="menu-item-164609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li><li id="menu-item-164610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a><ul class="sub-menu"><li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li></ul></li><li id="menu-item-45047" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li><li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></nav></header><div id="main-content" class="container fade-in animated3"><div id="adAboveContentSideBar"><style>#adAboveContentSideBar{text-align:center}#execphp-15{margin-top:6px}</style></div><div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div><div class="content-wrap"><div class="content"><div class="top-site-show" style="width:100%; display: none;"><center></center><div class="resads-adspot resads-adspot-36" adspot="36"></div></div><div class="atop-site-show"><div class="resads-adspot resads-adspot-55" adspot="55"></div></div><article id="the-post" class="post-listing post-252972 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news"><div class="post-inner" style="padding-top: 0px !important;"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Four dead on cruise ship heading to Fort Lauderdale</span></h1> By Sun Sentinel<div class="story-date">March 27, 2020</div><div class="entry"><h4>&nbsp;Share This On:</h4><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Four+dead+on+cruise+ship+heading+to+Fort+Lauderdale&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F" data-link="https://twitter.com/intent/tweet?text=Four+dead+on+cruise+ship+heading+to+Fort+Lauderdale&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">70</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">70 <span class="swp_label">Shares</span></span></div></div><div class=""><div class="resads-adspot resads-adspot-39" adspot="39"></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:602px;height:188.33px; margin-top: 10px;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3462366895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body data-rsssl=1><p><strong><img class="alignnone size-full wp-image-252974" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20932'%3E%3C/svg%3E" alt="" width="1400" height="932" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg 1400w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-300x200.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-1024x682.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-768x511.jpg 768w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg"><noscript><img class="alignnone size-full wp-image-252974" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg" alt="" width="1400" height="932" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1.jpg 1400w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-300x200.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-1024x682.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SHIP-1-768x511.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px"></noscript>(SUN SENTINEL) &ndash;</strong> Four passengers have died aboard a Holland America cruise ship that soon may make its way to Port Everglades, the liner announced Friday.</p><p>Holland America said &ldquo;four older guests&rdquo; died on the Zaandam, but didn&rsquo;t say whether the new coronavirus was the cause.</p><p>Nearly 140 people on the ship have complained about feeling sick, including some with respiratory symptoms. On Thursday, several were tested for the coronavirus and two people tested positive. The company didn&rsquo;t say whether the two who tested positive were among the four passengers who died.</p><p>A Miramar couple aboard the ship adrift at sea said the captain also announced the four deaths.</p><p>The ship was prohibited from disembarking in Chile and is now seeking to make its way to Fort Lauderdale. That plan has drawn the wrath of Broward&rsquo;s County Commission, which is considering turning it away.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>Cliff Kolber and his wife Doris, who left on their South America cruise in early March, said the captain on the Zaandam said at 11 a.m. that healthy people over age 70 will be evacuated to a second cruise line. Nobody is allowed to contact guest services to ask about themselves, the couple said.</p><p>Also Friday, Fort Lauderdale ordered residents to stay home beginning at 12:01 a.m. Saturday to help stop the spread of the coronavirus. Violators can be arrested or fined. The city&rsquo;s emergency order comes one day after Broward County issued a directive &ldquo;strongly&rdquo; urging residents to shelter in place.</p><p>Fort Lauderdale Mayor Dean Trantalis said the county is merely requesting people to stay at home, and there is no way to enforce it.</p><p>Meanwhile, Gov. Ron DeSantis announced that highway checkpoints will be placed on Interstate 10 and other major roads in the Panhandle, in an effort to screen cars coming from New Orleans and other parts of Louisiana. Commercial delivery trucks will not be stopped, he said.</p><p>Motorists from those areas will be told they need to quarantine for 14 days, as there are more signs that The Crescent City is a coronavirus hot spot. New Orleans has 1,170 cases of the disease, and 57 deaths, which is a higher death toll than the entire state of Florida.</p><p>&ldquo;This is just a way to keep people safe,&rdquo; DeSantis said, comparing it to airport screenings of travelers coming from New York City.</p><p>The governor also said there are plans to open a major coronavirus testing site soon in Palm Beach County, with the assistance of the National Guard. The location was not revealed. Palm Beach has had less than 1,500 people tested for the disease so far, which trails testing in both Broward and Miami-Dade counties.</p><p>Latest developments<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>-Tri-Rail announced it is reducing its commuter train schedule, and dropping fares, beginning Saturday, as more South Floridians are staying home because of the new coronavirus. The move comes days after Brightline stopped its high-speed rail system service indefinitely in an effort to stop the spread of infections.</p><p>-Four Broward Sheriff&rsquo;s Office employees have tested positive with COVID-19, while 207 workers so far have been either self-monitoring or self-isolating due to potential exposure to the coronavirus, the agency said Friday.</p><p>-The Palm Beach County Sheriff&rsquo;s Office says three deputies have tested positive with infections and nearly 40 deputies are now in quarantine. One deputy is in critical condition, but nearly all of the isolated deputies are expected to resume work on Saturday.</p><p>Broward County&rsquo;s stay-at-home directive took effect on Friday, with residents told to stay inside unless heading out for food, health care or an emergency. Workers considered &ldquo;essential&rdquo; can still report to their jobs. Boca Raton, the southernmost city in Palm Beach County, issued a similar order set to start at 12:01 a.m Saturday.</p><p>Some grim projections: Deaths from the new coronavirus are on track to double every four days in Florida, and the virus likely will continue to be a threat for months as opposed to weeks.</p><p>How have major life events been changed by the fight against COVID-19 in South Florida? Two South Florida Sun Sentinel reporters tell how life, even during a pandemic, goes on.</p><p>Miami-Dade County on Thursday issued an emergency order for immediate &ldquo;Safer at Home&rdquo; rules, asking all residents and visitors not to go out except for &ldquo;essential activities.&rdquo; Also, residents in the city of Miami will be under a 10 p.m. curfew starting Friday night.</p><p><strong>By the numbers</strong><div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>The Department of Health&rsquo;s Friday morning update brought the state&rsquo;s total documented coronavirus cases to 2,900 infections. The state says 488 people with COVID-19 are in the hospital.</p><p>Broward and Miami-Dade are the counties with the highest number of cases in Florida. Broward has 614 cases. Miami-Dade has 763. Palm Beach County has 194.</p><p>Out of the 35 total deaths reported by the state, three were in Palm Beach County.</p><p>The United States now has more coronavirus cases than any country in the world. As of Friday morning, there are over 92,900 confirmed cases, with at least 1,380 deaths. New York City has the most deaths of any area in the nation: 365.</p><p>The number of cases now tops a half-million worldwide. There are over 566,269 confirmed cases worldwide in more than 100 countries and territories, with 25,423 deaths.</p><p>The number of documented cases in a given location is not necessarily an accurate reflection of the actual number of infected people documented by authorities.</p><div class="clearfix"><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'252972','like')"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"><noscript><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"></noscript>(<span>0</span>)</span><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'252972','dislike')"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"><noscript><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"></noscript>(<span>0</span>)</span></div></body></html><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Four+dead+on+cruise+ship+heading+to+Fort+Lauderdale&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F" data-link="https://twitter.com/intent/tweet?text=Four+dead+on+cruise+ship+heading+to+Fort+Lauderdale&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Ffour-dead-on-cruise-ship-heading-to-fort-lauderdale%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">70</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">70 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div style="text-align: center;"><div class="resads-adspot resads-adspot-78" adspot="78"></div></div><div style="text-align: center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="6595796691"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
          });</script> <div class="clear"></div><div class="ads-bottom"><div class="resads-adspot resads-adspot-71" adspot="71"></div></div><div class="resads-adspot resads-adspot-38" adspot="38"></div></div><div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. This media house does not correct any spelling or grammatical error within press releases and commentaries. The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div> <span style="display:none" class="updated">2020-03-27</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/sharine/" title="Posts by Sharine Joseph" rel="author">Sharine Joseph</a></strong></div></div></article><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/four-dead-on-cruise-ship-heading-to-fort-lauderdale/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=252972&amp;srk=b0e667796b25a66f3fe54474283c1bde&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><div class="itsec-recaptcha-opt-in"><p>For security, use of Google's reCAPTCHA service is required which is subject to the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Use</a>.</p><p><a href="https://www.stlucianewsonline.com/four-dead-on-cruise-ship-heading-to-fort-lauderdale/?recaptcha-opt-in=true" class="itsec-recaptcha-opt-in__agree">I agree to these terms</a>.</p><script type="text-template" class="itsec-recaptcha-opt-in__template"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6LeUIMUUAAAAAFzIQs7Zy6O7sG-OT0E9rYRrQjuZ" data-theme="light" style="margin:0px 0px 0px 0px"></div></script></div><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='252972' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7ef576f67" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><aside class="sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7884827633"></ins></div></div></div><div id="wpp-6" class="widget popular-posts"><div class="widget-top"><h4>Popular Stories</h4><div class="stripe-line"></div></div><div class="widget-container"><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.stlucianewsonline.com/sandals-employees-get-care-packages-partial-salaries-full-benefits-during-closure/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/252931-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/sandals-employees-get-care-packages-partial-salaries-full-benefits-during-closure/" class="wpp-post-title" target="_self">Sandals employees get care packages, partial salaries, full benefits during closure</a></li><li> <a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/252955-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" class="wpp-post-title" target="_self">BREAKING NEWS: Saint Lucia Carnival postponed</a></li><li> <a href="https://www.stlucianewsonline.com/nic-requests-banking-information-to-remit-payments/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/252767-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/nic-requests-banking-information-to-remit-payments/" class="wpp-post-title" target="_self">NIC requests your banking information &#8212; &#8216;to remit payments&#8217;</a></li><li> <a href="https://www.stlucianewsonline.com/construction-worker-dies-in-freak-accident-at-gros-islet/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/252585-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/construction-worker-dies-in-freak-accident-at-gros-islet/" class="wpp-post-title" target="_self">UPDATE: Bryan &#8216;DJ Comic&#8217; Hippolyte falls to death in Cap Estate, Gros Islet</a></li><li> <a href="https://www.stlucianewsonline.com/6-months-jail-for-covid-19-quarantine-breakers-in-trinidad-and-tobago/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/252730-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://www.stlucianewsonline.com/6-months-jail-for-covid-19-quarantine-breakers-in-trinidad-and-tobago/" class="wpp-post-title" target="_self">6 months jail for COVID-19 quarantine breakers in Trinidad and Tobago</a></li></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Latest Headlines</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style><div class="art_foot"><h2 class="rounded">Latest Headlines</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IMF chief says global economy now in recession" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg" alt="IMF chief says global economy now in recession"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" title="Permalink to IMF chief says global economy now in recession" rel="bookmark">IMF chief says global economy now in recession</a></h3><time class="rpwe-time published" datetime="2020-03-27T18:11:51-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-cubans-arrive-in-saint-lucia-to-battle-covid-19/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Ministers-welcome-Cuba-team-to-Saint-Lucia.jpg-1-scaled-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Ministers-welcome-Cuba-team-to-Saint-Lucia.jpg-1-scaled-45x45.jpg" alt="BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-cubans-arrive-in-saint-lucia-to-battle-covid-19/" title="Permalink to BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19" rel="bookmark">BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:48:44-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BREAKING NEWS: Saint Lucia Carnival postponed" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/saint-lucia-carnival-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/saint-lucia-carnival-45x45.jpg" alt="BREAKING NEWS: Saint Lucia Carnival postponed"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" title="Permalink to BREAKING NEWS: Saint Lucia Carnival postponed" rel="bookmark">BREAKING NEWS: Saint Lucia Carnival postponed</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:29:18-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/covid-19-claims-second-tt-patient/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="COVID-19 claims second T&#038;T patient" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/HANSEL-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/HANSEL-45x45.png" alt="COVID-19 claims second T&#038;T patient"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/covid-19-claims-second-tt-patient/" title="Permalink to COVID-19 claims second T&#038;T patient" rel="bookmark">COVID-19 claims second T&#038;T patient</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:48:42-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Venezuelan President Nicolás Maduro threatens Trump in face of drug charges" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg" alt="Venezuelan President Nicolás Maduro threatens Trump in face of drug charges"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" title="Permalink to Venezuelan President Nicolás Maduro threatens Trump in face of drug charges" rel="bookmark">Venezuelan President Nicolás Maduro threatens Trump in face of drug charges</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:09:41-04:00">March 27, 2020</time></li></ul></div></div><style>#custom_html-2 .art_foot h2.rounded{display:none}</style></div></div></div><div id="phpeverywherewidget-3" class="widget phpeverywherewidget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="resads-adspot resads-adspot-78" adspot="78"></div></div></div><div id="related-posts-by-taxonomy-2" class="widget related_posts_by_taxonomy"><div class="widget-top"><h4>Related Posts</h4><div class="stripe-line"></div></div><div class="widget-container"><style type="text/css">#rpbt-related-gallery-1{margin:auto}#rpbt-related-gallery-1 .gallery-item{float:left;margin-top:10px;text-align:center;width:100%}#rpbt-related-gallery-1 img{border:2px solid #cfcfcf}#rpbt-related-gallery-1 .gallery-caption{margin-left:0}</style><div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-252972 gallery-columns-1 gallery-size-tie-small'><dl class='gallery-item' role='figure' aria-label='Gallery image with caption: IMF chief says global economy now in recession March 27, 2020'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252977" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252977" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-252977'> <span class="rpbt-screen-reader-text">Gallery image with caption: </span><a href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/">IMF chief says global economy now in recession</a> <time class="rpbt-post-date" datetime="2020-03-27T18:11:51-04:00">March 27, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='Gallery image with caption: Customer leaves US$10,000 tip, anonymously, in Florida restaurant March 27, 2020'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252964" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252964" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-252964'> <span class="rpbt-screen-reader-text">Gallery image with caption: </span><a href="https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/">Customer leaves US$10,000 tip, anonymously, in Florida restaurant</a> <time class="rpbt-post-date" datetime="2020-03-27T16:36:37-04:00">March 27, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='Gallery image with caption: Tennessee tells doctors to use goggles, diapers as coronavirus protection March 27, 2020'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252903" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252903" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-252903'> <span class="rpbt-screen-reader-text">Gallery image with caption: </span><a href="https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/">Tennessee tells doctors to use goggles, diapers as coronavirus protection</a> <time class="rpbt-post-date" datetime="2020-03-27T12:28:25-04:00">March 27, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='Gallery image with caption: Venezuelan President Nicolás Maduro threatens Trump in face of drug charges March 27, 2020'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252899" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252899" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-252899'> <span class="rpbt-screen-reader-text">Gallery image with caption: </span><a href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/">Venezuelan President Nicolás Maduro threatens Trump in face of drug charges</a> <time class="rpbt-post-date" datetime="2020-03-27T12:09:41-04:00">March 27, 2020</time></dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='Gallery image with caption: China bars most foreigners to curb imported virus cases March 27, 2020'><dt class='gallery-icon landscape'> <a href='https://www.stlucianewsonline.com/china-bars-most-foreigners-to-curb-imported-virus-cases/'><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252863" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-45x45.jpeg 45w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg" /><noscript><img width="70" height="70" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg" class="attachment-tie-small size-tie-small" alt="" aria-describedby="rpbt-related-gallery-1-252863" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-45x45.jpeg 45w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-252863'> <span class="rpbt-screen-reader-text">Gallery image with caption: </span><a href="https://www.stlucianewsonline.com/china-bars-most-foreigners-to-curb-imported-virus-cases/">China bars most foreigners to curb imported virus cases</a> <time class="rpbt-post-date" datetime="2020-03-27T11:26:57-04:00">March 27, 2020</time></dd></dl><br style="clear: both" /></div></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style><div id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IMF chief says global economy now in recession" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg" alt="IMF chief says global economy now in recession"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" title="Permalink to IMF chief says global economy now in recession" rel="bookmark">IMF chief says global economy now in recession</a></h3><time class="rpwe-time published" datetime="2020-03-27T18:11:51-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer leaves US$10,000 tip, anonymously, in Florida restaurant" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png" alt="Customer leaves US$10,000 tip, anonymously, in Florida restaurant"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/" title="Permalink to Customer leaves US$10,000 tip, anonymously, in Florida restaurant" rel="bookmark">Customer leaves US$10,000 tip, anonymously, in Florida restaurant</a></h3><time class="rpwe-time published" datetime="2020-03-27T16:36:37-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-cubans-arrive-in-saint-lucia-to-battle-covid-19/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Ministers-welcome-Cuba-team-to-Saint-Lucia.jpg-1-scaled-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Ministers-welcome-Cuba-team-to-Saint-Lucia.jpg-1-scaled-45x45.jpg" alt="BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-cubans-arrive-in-saint-lucia-to-battle-covid-19/" title="Permalink to BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19" rel="bookmark">BREAKING NEWS: Cubans arrive in Saint Lucia to battle COVID-19</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:48:44-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BREAKING NEWS: Saint Lucia Carnival postponed" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/saint-lucia-carnival-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/saint-lucia-carnival-45x45.jpg" alt="BREAKING NEWS: Saint Lucia Carnival postponed"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" title="Permalink to BREAKING NEWS: Saint Lucia Carnival postponed" rel="bookmark">BREAKING NEWS: Saint Lucia Carnival postponed</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:29:18-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-vybz-kartel-to-be-sanctioned-over-instagram-live-stream-from-prison/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaica: Vybz Kartel to be sanctioned over Instagram Live stream from prison" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/KARTEL-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/KARTEL-45x45.png" alt="Jamaica: Vybz Kartel to be sanctioned over Instagram Live stream from prison"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-vybz-kartel-to-be-sanctioned-over-instagram-live-stream-from-prison/" title="Permalink to Jamaica: Vybz Kartel to be sanctioned over Instagram Live stream from prison" rel="bookmark">Jamaica: Vybz Kartel to be sanctioned over Instagram Live stream from prison</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:22:22-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/guyanese-bus-driver-in-new-york-dies-of-covid-19/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Guyanese bus driver in New York dies of COVID-19" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Oliver-Cyrus-300x240-1-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Oliver-Cyrus-300x240-1-45x45.jpg" alt="Guyanese bus driver in New York dies of COVID-19"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/guyanese-bus-driver-in-new-york-dies-of-covid-19/" title="Permalink to Guyanese bus driver in New York dies of COVID-19" rel="bookmark">Guyanese bus driver in New York dies of COVID-19</a></h3><time class="rpwe-time published" datetime="2020-03-27T15:07:01-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/four-cubans-test-positive-for-coronavirus-after-guyana-visit/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Four Cubans test positive for Coronavirus after Guyana visit" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-3-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-3-45x45.png" alt="Four Cubans test positive for Coronavirus after Guyana visit"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/four-cubans-test-positive-for-coronavirus-after-guyana-visit/" title="Permalink to Four Cubans test positive for Coronavirus after Guyana visit" rel="bookmark">Four Cubans test positive for Coronavirus after Guyana visit</a></h3><time class="rpwe-time published" datetime="2020-03-27T14:21:21-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/notice-ministry-of-equity-social-justice-local-government-and-empowerment-operating-hours/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOTICE: Ministry of Equity, Social Justice, Local Government and Empowerment operating hours" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/NOTICE-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/NOTICE-45x45.jpg" alt="NOTICE: Ministry of Equity, Social Justice, Local Government and Empowerment operating hours"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/notice-ministry-of-equity-social-justice-local-government-and-empowerment-operating-hours/" title="Permalink to NOTICE: Ministry of Equity, Social Justice, Local Government and Empowerment operating hours" rel="bookmark">NOTICE: Ministry of Equity, Social Justice, Local Government and Empowerment operating hours</a></h3><time class="rpwe-time published" datetime="2020-03-27T14:03:55-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sandals-employees-get-care-packages-partial-salaries-full-benefits-during-closure/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sandals employees get care packages, partial salaries, full benefits during closure" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Care-Packages-18-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Care-Packages-18-45x45.jpg" alt="Sandals employees get care packages, partial salaries, full benefits during closure"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sandals-employees-get-care-packages-partial-salaries-full-benefits-during-closure/" title="Permalink to Sandals employees get care packages, partial salaries, full benefits during closure" rel="bookmark">Sandals employees get care packages, partial salaries, full benefits during closure</a></h3><time class="rpwe-time published" datetime="2020-03-27T13:28:12-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/message-from-st-lucia-co-operative-credit-union-league-limited/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Message from St. Lucia Co-operative Credit Union League Limited" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Credit-Union-League-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Credit-Union-League-45x45.jpg" alt="Message from St. Lucia Co-operative Credit Union League Limited"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/message-from-st-lucia-co-operative-credit-union-league-limited/" title="Permalink to Message from St. Lucia Co-operative Credit Union League Limited" rel="bookmark">Message from St. Lucia Co-operative Credit Union League Limited</a></h3><time class="rpwe-time published" datetime="2020-03-27T13:12:29-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-pm-harris-statement-on-the-passing-of-mrs-hilda-beatrice-veronica-byron/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St Kitts: PM Harris’ statement on the passing of Mrs. Hilda Beatrice (Veronica) Byron" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/BEATRICE-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/BEATRICE-45x45.jpg" alt="St Kitts: PM Harris’ statement on the passing of Mrs. Hilda Beatrice (Veronica) Byron"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-pm-harris-statement-on-the-passing-of-mrs-hilda-beatrice-veronica-byron/" title="Permalink to St Kitts: PM Harris’ statement on the passing of Mrs. Hilda Beatrice (Veronica) Byron" rel="bookmark">St Kitts: PM Harris’ statement on the passing of Mrs. Hilda Beatrice (Veronica) Byron</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:58:02-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenadian-author-launches-keke-the-caribbean-kid-book-series/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grenadian author launches &#8220;Keke The Caribbean Kid&#8221; book series" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/AUTHOR-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/AUTHOR-45x45.jpg" alt="Grenadian author launches &#8220;Keke The Caribbean Kid&#8221; book series"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenadian-author-launches-keke-the-caribbean-kid-book-series/" title="Permalink to Grenadian author launches &#8220;Keke The Caribbean Kid&#8221; book series" rel="bookmark">Grenadian author launches &#8220;Keke The Caribbean Kid&#8221; book series</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:53:07-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/covid-19-claims-second-tt-patient/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="COVID-19 claims second T&#038;T patient" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/HANSEL-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/HANSEL-45x45.png" alt="COVID-19 claims second T&#038;T patient"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/covid-19-claims-second-tt-patient/" title="Permalink to COVID-19 claims second T&#038;T patient" rel="bookmark">COVID-19 claims second T&#038;T patient</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:48:42-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tennessee tells doctors to use goggles, diapers as coronavirus protection" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg" alt="Tennessee tells doctors to use goggles, diapers as coronavirus protection"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/" title="Permalink to Tennessee tells doctors to use goggles, diapers as coronavirus protection" rel="bookmark">Tennessee tells doctors to use goggles, diapers as coronavirus protection</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:28:25-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Venezuelan President Nicolás Maduro threatens Trump in face of drug charges" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg" alt="Venezuelan President Nicolás Maduro threatens Trump in face of drug charges"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" title="Permalink to Venezuelan President Nicolás Maduro threatens Trump in face of drug charges" rel="bookmark">Venezuelan President Nicolás Maduro threatens Trump in face of drug charges</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:09:41-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/govt-seeking-100m-earthquake-catastrophe-insurance-coverage-for-bvi/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gov’t seeking $100M Earthquake Catastrophe Insurance coverage for BVI" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Road-Town_Tortola_BVI_Aerial-45x45.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Road-Town_Tortola_BVI_Aerial-45x45.jpg" alt="Gov’t seeking $100M Earthquake Catastrophe Insurance coverage for BVI"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/govt-seeking-100m-earthquake-catastrophe-insurance-coverage-for-bvi/" title="Permalink to Gov’t seeking $100M Earthquake Catastrophe Insurance coverage for BVI" rel="bookmark">Gov’t seeking $100M Earthquake Catastrophe Insurance coverage for BVI</a></h3><time class="rpwe-time published" datetime="2020-03-27T12:01:35-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-virus-forces-couples-to-push-back-weddings/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaica: Virus forces couples to push back weddings" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COUPLE-1-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COUPLE-1-45x45.png" alt="Jamaica: Virus forces couples to push back weddings"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-virus-forces-couples-to-push-back-weddings/" title="Permalink to Jamaica: Virus forces couples to push back weddings" rel="bookmark">Jamaica: Virus forces couples to push back weddings</a></h3><time class="rpwe-time published" datetime="2020-03-27T11:57:03-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaicans-in-new-york-afraid-of-covid-19-its-scary-out-there/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaicans in New York afraid of COVID-19 – “It’s scary out there”" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/morgue-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/morgue-45x45.png" alt="Jamaicans in New York afraid of COVID-19 – “It’s scary out there”"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaicans-in-new-york-afraid-of-covid-19-its-scary-out-there/" title="Permalink to Jamaicans in New York afraid of COVID-19 – “It’s scary out there”" rel="bookmark">Jamaicans in New York afraid of COVID-19 – “It’s scary out there”</a></h3><time class="rpwe-time published" datetime="2020-03-27T11:49:10-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-two-people-crushed-to-death-by-runaway-truck/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trinidad: Two people crushed to death by runaway truck" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/CRASH-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/CRASH-45x45.png" alt="Trinidad: Two people crushed to death by runaway truck"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-two-people-crushed-to-death-by-runaway-truck/" title="Permalink to Trinidad: Two people crushed to death by runaway truck" rel="bookmark">Trinidad: Two people crushed to death by runaway truck</a></h3><time class="rpwe-time published" datetime="2020-03-27T11:43:16-04:00">March 27, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-former-cmo-patrick-martin-supports-whos-director-generals-statement-that-lockdown-attacks-the-coronavirus-covid-19/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St Kitts: Former CMO Patrick Martin supports WHO&#8217;s Director General&#8217;s statement that lockdown attacks the coronavirus (COVID-19)" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/dr-patrick-martin-1-45x45.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/dr-patrick-martin-1-45x45.png" alt="St Kitts: Former CMO Patrick Martin supports WHO&#8217;s Director General&#8217;s statement that lockdown attacks the coronavirus (COVID-19)"></noscript></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-former-cmo-patrick-martin-supports-whos-director-generals-statement-that-lockdown-attacks-the-coronavirus-covid-19/" title="Permalink to St Kitts: Former CMO Patrick Martin supports WHO&#8217;s Director General&#8217;s statement that lockdown attacks the coronavirus (COVID-19)" rel="bookmark">St Kitts: Former CMO Patrick Martin supports WHO&#8217;s Director General&#8217;s statement that lockdown attacks the coronavirus (COVID-19)</a></h3><time class="rpwe-time published" datetime="2020-03-27T11:38:39-04:00">March 27, 2020</time></li></ul></div></div></div><div id="phpeverywherewidget-2" class="widget phpeverywherewidget"><div class="widget-top"><h4>Headline News</h4><div class="stripe-line"></div></div><div class="widget-container"><style>#category-posts-2-internal .cat-post-item{width:100%!important;float:none!important;height:auto!important}#category-posts-2-internal .cat-post-title{font-size:12px;width:83%;float:left}#category-posts-2-internal .cat-post-date{width:100%;line-height:18px;font-style:italic;margin-bottom:5px;color:#bbb;font-size:11px;float:left}.single_page_after_conttent #category-posts-2-internal{margin-left:0}#category-posts-2-internal .cat-post-thumbnail{margin:0!important}.single_page_after_conttent h2.rounded{display:none}</style><div id="category-posts-2-internal" class="single_page_after_conttent"><ul class="category-posts-internal"><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" title="IMF chief says global economy now in recession"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Kristalina-Georgieva-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/imf-chief-says-global-economy-now-in-recession/" rel="bookmark">IMF chief says global economy now in recession</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/" title="Customer leaves US$10,000 tip, anonymously, in Florida restaurant"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/restaurant-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/customer-leaves-us10000-tip-anonymously-in-florida-restaurant300-pm/" rel="bookmark">Customer leaves US$10,000 tip, anonymously, in Florida restaurant</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/" title="Tennessee tells doctors to use goggles, diapers as coronavirus protection"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/goggles_and_diaper-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/tennessee-tells-doctors-to-use-goggles-diapers-as-coronavirus-protection/" rel="bookmark">Tennessee tells doctors to use goggles, diapers as coronavirus protection</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" title="Venezuelan President Nicolás Maduro threatens Trump in face of drug charges"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/maduro-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/venezuelan-president-nicolas-maduro-threatens-trump-in-face-of-drug-charges/" rel="bookmark">Venezuelan President Nicolás Maduro threatens Trump in face of drug charges</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/china-bars-most-foreigners-to-curb-imported-virus-cases/" title="China bars most foreigners to curb imported virus cases"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-45x45.jpeg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-150x150.jpeg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-70x70.jpeg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/china-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/china-bars-most-foreigners-to-curb-imported-virus-cases/" rel="bookmark">China bars most foreigners to curb imported virus cases</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/third-covid-19-death-in-puerto-rico/" title="Third COVID-19 death in Puerto Rico"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/corona-2-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/third-covid-19-death-in-puerto-rico/" rel="bookmark">Third COVID-19 death in Puerto Rico</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/dogs-being-trained-to-sniff-out-covid-19-charity/" title="Dogs being trained to sniff out COVID-19: charity"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/COVID-1-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/dogs-being-trained-to-sniff-out-covid-19-charity/" rel="bookmark">Dogs being trained to sniff out COVID-19: charity</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/venezuela-records-first-coronavirus-death/" title="Venezuela records first coronavirus death"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/delcy-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/venezuela-records-first-coronavirus-death/" rel="bookmark">Venezuela records first coronavirus death</a> <span class="cat-post-date">March 27, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/british-pm-boris-johnson-tests-positive-for-covid-19/" title="British PM Boris Johnson tests positive for COVID-19"><span class="cat-post-crop"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-45x45.png 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-150x150.png" /><noscript><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/Boris-Johnson-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.stlucianewsonline.com/british-pm-boris-johnson-tests-positive-for-covid-19/" rel="bookmark">British PM Boris Johnson tests positive for COVID-19</a> <span class="cat-post-date">March 27, 2020</span></div></li></ul></div></div></div></aside><div class="clear"></div><div class="clear"></div></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-3c container"><div id="footer-first" class="footer-widgets-box"><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br /> Andrews Media Services Corporation.<br /> Gros Islet, Saint Lucia, West Indies</p><p>All rights reserved.</p></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div><div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li><li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li><li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li><li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></div></div><div id="footer-third" class="footer-widgets-box"><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Call: +1-758-712-6700</p><p>E-mail: <a href="/cdn-cgi/l/email-protection#5839363c2a3d2f2b353d3c31393b372a28183f35393134763b3735"><span class="__cf_email__" data-cfemail="dbbab5bfa9beaca8b6bebfb2bab8b4a9ab9bbcb6bab2b7f5b8b4b6">[email&#160;protected]</span></a></p><p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p><p>&nbsp;</p></div></div></div></div></div><div class="clear"></div></footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="alignleft"></div></div></div></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}</script> <script type="text/javascript">divScroller("scroll-h", "h", 40, 6000);</script> <script type="text/javascript">var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":19160,"name":"Sharine Joseph","avatar":"6af2bf59526250932cf9db652a9bcc38"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '13580']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <style type="text/css">#wpfront-notification-bar{background:red;background:-moz-linear-gradient(top,#ff0000 0%,#000000 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,#ff0000),color-stop(100%,#000000));background:-webkit-linear-gradient(top,#ff0000 0%,#000000 100%);background:-o-linear-gradient(top,#ff0000 0%,#000000 100%);background:-ms-linear-gradient(top,#ff0000 0%,#000000 100%);background:linear-gradient(to bottom,#ff0000 0%,#000000 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ff0000',endColorstr='#000000',GradientType=0)}#wpfront-notification-bar div.wpfront-message{color:#fff}#wpfront-notification-bar a.wpfront-button{background:#00b7ea;background:-moz-linear-gradient(top,#00b7ea 0%,#009ec3 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,#00b7ea),color-stop(100%,#009ec3));background:-webkit-linear-gradient(top,#00b7ea 0%,#009ec3 100%);background:-o-linear-gradient(top,#00b7ea 0%,#009ec3 100%);background:-ms-linear-gradient(top,#00b7ea 0%,#009ec3 100%);background:linear-gradient(to bottom,#00b7ea 0%,#009ec3 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#00b7ea',endColorstr='#009ec3',GradientType=0);color:#fff}#wpfront-notification-bar-open-button{background-color:#00b7ea}#wpfront-notification-bar div.wpfront-close{border:1px solid #555;background-color:#555;color:#000}#wpfront-notification-bar div.wpfront-close:hover{border:1px solid #aaa;background-color:#aaa}</style><div id="wpfront-notification-bar-spacer" style="display: none;"><div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div><div id="wpfront-notification-bar" class="wpfront-fixed "><div class="wpfront-close">X</div><table border="0" cellspacing="0" cellpadding="0"><tr><td><div class="wpfront-message"> <b>BREAKING NEWS: Saint Lucia Carnival postponed</b></div><div> <a class="wpfront-button" href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-carnival-postponed/" target="_blank">Click here</a></div></td></tr></table></div></div><style type="text/css"></style> <script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":40,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><link rel='stylesheet' id='itsec-recaptcha-opt-in-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/css/itsec-recaptcha.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mtphr_dnt_vars = {"is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":null,"post_id":"252972","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' defer></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ITSECRecaptchaOptIn = {"googlejs":"https:\/\/www.google.com\/recaptcha\/api.js?render=explicit&onload=itsecRecaptchav2Load","onload":"itsecRecaptchav2Load"}; /* ]]> */</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/optin.js' defer></script> <script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type="text/javascript">var swp_nonce = "4f49786450";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'42891802',post:'252972',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '252972' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.stlucianewsonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script type="text/javascript">var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();</script> <script type="text/javascript">[].forEach.call(document.querySelectorAll('.adsbygoogle'), function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
});</script>
