<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />

<meta property="og:description" content="(BBC) -- The coronavirus 'may never go away', the World Health Organization (WHO) has warned. Speaking at a briefing on Wednesday, WHO emergencies director Dr Mike Ryan warned against trying to predict when the virus would disappear. He added that even if a vaccine is found, controlling the virus will require a 'massive effort'. Almost 300,000 people worldwide are reported to have died with coronavirus, and more than 4.3m cases recorded. 'It is important to put this on the table: this virus may become just another endemic virus in our communities, and this virus may never go away,' Dr Ryan">
<meta property="og:title" content="Coronavirus may never go away, WHO warns">
<meta property="article_author" content="Admin">
<meta property="article_publisher" content="https://www.facebook.com/stlucianewsonline/?ref=bookmarks">
<meta property='og:image' name='image' content='https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/">
<meta property="og:site_name" content="St. Lucia News Online">
<meta property="article:published_time" content="2020-05-13T22:49:37-04:00">
<meta property="article:modified_time" content="2020-05-13T22:56:56-04:00">
<meta property="og:updated_time" content="2020-05-13T22:56:56-04:00">
<meta name="twitter:title" content="Coronavirus may never go away, WHO warns">
<meta name="twitter:description" content="(BBC) -- The coronavirus 'may never go away', the World Health Organization (WHO) has warned. Speaking at a briefing on Wednesday, WHO emergencies director Dr Mike Ryan warned against trying to predict when the virus would disappear. He added that even if a vaccine is found, controlling the virus will require a 'massive effort'. Almost 300,000 people worldwide are reported to have died with coronavirus, and more than 4.3m cases recorded. 'It is important to put this on the table: this virus may become just another endemic virus in our communities, and this virus may never go away,' Dr Ryan">
<meta name="twitter:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>Coronavirus may never go away, WHO warns - St. Lucia News Online</title>
<meta name="description" content="-" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus may never go away, WHO warns - St. Lucia News Online" />
<meta property="og:description" content="-" />
<meta property="og:url" content="https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:published_time" content="2020-05-14T02:49:37+00:00" />
<meta property="article:modified_time" content="2020-05-14T02:56:56+00:00" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="766" />
<meta property="fb:app_id" content="249337255435947" />

<link rel="amphtml" href="https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/amp/" /><meta name="generator" content="AMP for WP 1.0.49" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Coronavirus may never go away, WHO warns Comments Feed" href="https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css' href='https://www.stlucianewsonline.com/wp-content/plugins/same-category-posts/same-category-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"261348","token":"ad0b6f0d51","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=261348' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stlucianewsonline.com\/coronavirus-may-never-go-away-who-warns\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.stlucianewsonline.com","name":"St. Lucia News Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.stlucianewsonline.com\/category\/covid-19-stories\/","name":"COVID-19\/Coronavirus News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.stlucianewsonline.com\/category\/headlines\/","name":"Headlines"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.stlucianewsonline.com\/coronavirus-may-never-go-away-who-warns\/","name":"Coronavirus may never go away, WHO warns"}}]}]
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <style type="text/css" id="wp-custom-css">
			div.horizantal-ad.mid{
	text-align:center;
}

#rpwe_widget-7, #rpwe_widget-8, #rpwe_widget-9,
#rpwe_widget-11,
#wp_related_posts_widget,.article-page-right-ads{
	padding-top:15px!important;
}

.sidebar #rpwe_widget-11{
	margin-bottom: 0px;
}

#rpbt-related-gallery-1 img {
    border: 2px solid #cfcfcf;
    border: 1px solid #EEE!important;
    box-shadow: none!important;
    margin: 2px 10px 2px 0;
    padding: 3px!important;
    max-width: 45px;
    display: inline-block;
    float: left;
}

#rpbt-related-gallery-1 .gallery-caption {
    margin-left: 0;
    text-align: left;
}

#related-posts-by-taxonomy-2{
	margin-top: 20px;
    display: block;
    float: left;
}

#rpbt-related-gallery-1 .gallery-item{
	display:list-item;
	list-style-type: disc;
}
/*4571154*/
@media screen and (min-width: 1200px){
.logo {
    float: left;
    margin-top: 0;
}
body .header-ad {
    width: 100% !important;
    margin: 0;
}
.logo {
    margin-top: 3px;
    margin-left: 3px;
    margin-bottom: -7px;
}
nav#main-nav ul#menu-main-menu ul.sub-menu li, nav#main-nav ul#menu-main-menu ul.sub-menu li a {
    height: auto !important;
    line-height: 1 !important;
}
	nav#main-nav ul li a, nav#main-nav ul li, #main-nav ul li.current-menu-parent a ,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-menu-item a{
    height: 100% !important;
    line-height: 6 !important;
}
	
	#menu-main-menu > .parent-list > .sub-menu{
		top:90px !important;
	}
	
	
body.admin-bar .fixed-nav-appear {
    top: 60px;
}
}

.home .sidebar #wpp-7, .home #rpwe_widget-7{
	display:none !important;
}

#home-more-news a{
	    background: #009acd;
    color: #fff;
    padding: 10px 14px;
    display: block;
    width:fit-content;
	margin:auto;
	font-size:1rem;
}
@media screen and (min-width: 1100px){
.home .resads-adspot-78{
	margin-bottom:1.5rem;
}

	.home .sidebar .adsbygoogle{
			margin-bottom:1.5rem;
	}
	
	.single-post .resads-adspot-78 {
		margin-bottom:2rem;
	}
	.single-post #taboola-below-article-thumbnails{
		margin-top:2rem;
	}
}


@media(min-width:1100px){
#theme-header .header-content .logo{
	display:none !important;
}}

.home .content .home-ads ins {
    width: 100%;
}
.home .resads-adspot.resads-adspot-79 {
    margin-top: -15px;
}

.home section.cat-box.list-box.tie-cat-57 {
    margin-top: 20px !important;
}
.home aside.sidebar {
    margin-top: 20px;
}

.fixed-nav {
    position: relative;
}

.single-post .entry .single_page_after_conttent ul li a.post-title{
	font-family: Tahoma,Arial,Verdana,sans-serif;
    line-height: 18px;
}
button#show_comments_section {
    background: #016796;
    color: #fff;
    padding: 8px 13px;
    width: 100%;
    text-align: center;
    margin-bottom: 15px;
    cursor: pointer;
    border: none;
    transition: all;
}
.akismet_comment_form_privacy_notice{
	  font-size: 12px !important;
    color: #999;
}

.comment-awaiting-moderation::before { 
  content: "Please note: ";}

.comment-awaiting-moderation::after { 
  content: "  Your comment is awaiting moderation. This is a preview, your comment will be visible after it has been approved.";}

#show_comments_section {line-height:1.5em}
 .comment-form-url {display:none}

/*related posts by category*/
.single-post .entry .single_page_after_conttent ul li {
	margin-bottom: 25px !important;
}
.same-category-post-item {
	border-bottom: none !important;
}		</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
	jQuery('document').ready(function(){
		if(jQuery(window).width() >=1024){
			jQuery('.logo').insertBefore('nav#main-nav .main-menu');
		}
	});
</script>
<script type="application/ld+json">
{
    "@context":"https://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"WebPage",
        "@id":"https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/"
    },
    "url":"https://www.stlucianewsonline.com/coronavirus-may-never-go-away-who-warns/",
    "headline":"Coronavirus may never go away, WHO warns",
    "description":"(BBC) &#8212; The coronavirus &#8220;may never go away&#8221;, the World Health Organization (WHO) has warned. Speaking at a briefing on Wednesday, WHO emergencies director Dr Mike Ryan warned against trying to predict when the virus would disappear. He added that even if a vaccine is found, controlling the virus will require a &#8220;massive effort&#8221;. Almost ...",
    "inLanguage":"en-US",
    "datePublished":"2020-05-13T22:49:37-04:00",
    "dateModified":"2020-05-13T22:56:56-04:00",
    "articleSection":"COVID-19/Coronavirus News",
    "publisher": { 
        "@type":"Organization",
        "name":"St. Lucia News Online",
        "@id":"https://www.stlucianewsonline.com/",
        "sameAs":[
             "https://www.facebook.com/stlucianewsonline",
            "https://www.instagram.com/stlucianewsonline",
            "https://twitter.com/slunewsonline"
        ],
        "logo":{
            "@type":"ImageObject",
            "url":"https://www.stlucianewsonline.com/wp-content/uploads/2019/10/logo.jpg",
            "width":160,
            "height":50
        }
    },
    "author": {
        "@type":"Person",
        "name":"Merrick Andrews" 
    },
    "image": {
        "@type":"ImageObject",
        "url":"https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg",
        "width":1200,
        "height":766
    },
    "thumbnailUrl":"https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan-300x192.jpg"
}
</script>
<script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-34917107-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type ='text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga, s);  })();</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-261348 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;">
</div>
</div>
<div class="wrapper full-site layout-2c">
<div style="width:100%;text-align:center;margin:0px auto 15px;">



</div>
<div class="top-nav fade-in animated1 head_brnews container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/slunewsonline" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/stlucianewsonline/" target="_blank"><i class="tieicon-instagram"></i></a> </div>
<div class="breaking-news">
<span>Don't Miss</span>
<ul>
<li><a href="https://www.stlucianewsonline.com/breaking-news-tropical-storm-arthur-could-form-this-weekend-before-start-of-hurricane-season/" title="BREAKING NEWS: Tropical storm, Arthur, could form this weekend before official start of hurricane season">BREAKING NEWS: Tropical storm, Arthur, could form this weekend before official start of hurricane season</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-zero-covid-19-cases-again/" title="Saint Lucia is COVID-19-free &#8212; again! (+video)">Saint Lucia is COVID-19-free &#8212; again! (+video)</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-man-shot-in-castries-city-2/" title="Man shot in Castries city">Man shot in Castries city</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-started-to-bring-home-nationals-8-arrived-today/" title="BREAKING NEWS: Saint Lucia has started to bring home nationals; 8 arrived today!">BREAKING NEWS: Saint Lucia has started to bring home nationals; 8 arrived today!</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-babonneau-fireman-tests-negative-for-covid-19/" title="BREAKING NEWS: Babonneau fireman tests negative for COVID-19">BREAKING NEWS: Babonneau fireman tests negative for COVID-19</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="marginAdLeft"></div>
<div class="marginAdRight"></div><div class="marginAdRight"></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online St. Lucia News Online brings daily breaking news, photos, and videos to St. Lucia</strong>
</a>
</h2>
</div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-79" adspot="79" ad="278"><a href="http://www.kfcslu.com/landing/index.html" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/KFC-SLU-Click-N-Collect_990x150-SNO-scaled.jpg" width="2560" height="388" /></a></div>
</div>
</div>
<div class="clear"></div>

<div class="clear"></div>
</div>
<div class="horizantal-ad mid" style="margin-bottom:10px;">
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li id="menu-item-202324" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li id="menu-item-202325" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li id="menu-item-202326" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li id="menu-item-202327" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li id="menu-item-202328" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li id="menu-item-202329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-202330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li id="menu-item-202331" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li id="menu-item-204221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul> 
</li>
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
</ul> 
</li>
<li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="adAboveContentSideBar">
<style> #adAboveContentSideBar{text-align:center;} #execphp-15{margin-top: 6px} </style>
</div>
<div id="floating" class="floating">
</div>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5075024987" data-ad-format="auto"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
<div class="content-wrap">
<div class="content">
<div class="top-site-show" style="width:100%; display: none;">
<center>



</center>
</div>
<div class="atop-site-show">
</div>
<article id="the-post" class="post-listing post-261348 post type-post status-publish format-standard has-post-thumbnail category-covid-19-stories category-headlines">
<div class="post-inner" style="padding-top: 0px !important;">
<h1 class="name post-title entry-title"><span>Coronavirus may never go away, WHO warns</span></h1>
By BBC 
<div class="story-date">May 13, 2020</div>
<div class="entry">
<h4>&nbsp;Share This On:</h4>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="261348"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Coronavirus+may+never+go+away%2C+WHO+warns&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://twitter.com/intent/tweet?text=Coronavirus+may+never+go+away%2C+WHO+warns&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div>
<div class="">
<div class="resads-adspot resads-adspot-39" adspot="39" ad="226"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.baygardensresorts.com/locals/staycation" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/SNO-Ad-BGR-Staycation-640x200-1.jpg"></a></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3462366895" data-ad-format="auto"></ins>
<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
</div>
<div id="attachment_261349" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-261349" class="size-full wp-image-261349" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg" alt="" width="1200" height="766" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan.jpg 1200w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan-300x192.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan-1024x654.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/WHO-emergencies-director-Dr-Mike-Ryan-768x490.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-261349" class="wp-caption-text">WHO emergencies director, Dr Mike Ryan</p></div>
<p><strong>(BBC)</strong> &#8212; The coronavirus &#8220;may never go away&#8221;, the World Health Organization (WHO) has warned.</p>
<p>Speaking at a briefing on Wednesday, WHO emergencies director Dr Mike Ryan warned against trying to predict when the virus would disappear.</p>
<p>He added that even if a vaccine is found, controlling the virus will require a &#8220;massive effort&#8221;.</p>
<p>Almost 300,000 people worldwide are reported to have died with coronavirus, and more than 4.3m cases recorded.</p>
<p>&#8220;It is important to put this on the table: this virus may become just another endemic virus in our communities, and this virus may never go away,&#8221; Dr Ryan told the virtual press conference from Geneva.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341" data-ad-format="auto"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div></p>
<p>&#8220;HIV has not gone away &#8211; but we have come to terms with the virus.&#8221;</p>
<p>Dr Ryan then said he doesn&#8217;t believe &#8220;anyone can predict when this disease will disappear&#8221;.</p>
<p>There are currently more than 100 potential vaccines in development &#8211; but Dr Ryan noted there are other illnesses, such as measles, that still haven&#8217;t been eliminated despite there being vaccines for them.</p>
<p>WHO Director-General Tedros Adhanom Ghebreyesus stressed it was still possible to control the virus, with effort.</p>
<p>&#8220;The trajectory is in our hands, and it&#8217;s everybody&#8217;s business, and we should all contribute to stop this pandemic,&#8221; he said.</p>
<p>WHO epidemiologist Maria van Kerkhove also told the briefing: &#8220;We need to get into the mindset that it is going to take some time to come out of this pandemic.&#8221;</p>
<p>Their stark remarks come as several countries began to gradually ease lockdown measures, and leaders consider the issue of how and when to reopen their economies.</p>
<p>Dr Tedros warned that there was no guaranteed way of easing restrictions without triggering a second wave of infections.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341" data-ad-format="auto"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div></p>
<p>&#8220;Many countries would like to get out of the different measures,&#8221; the WHO boss said. &#8220;But our recommendation is still the alert at any country should be at the highest level possible.&#8221;</p>
<p>Dr Ryan added: &#8220;There is some magical thinking going on that lockdowns work perfectly and that unlocking lockdowns will go great. Both are fraught with dangers.&#8221;</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'261348','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'261348','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="261348"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Coronavirus+may+never+go+away%2C+WHO+warns&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://twitter.com/intent/tweet?text=Coronavirus+may+never+go+away%2C+WHO+warns&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcoronavirus-may-never-go-away-who-warns%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<p class="commentnotice" style="font-size: 12px; color: #999;">St. Lucia News Online firmly discourages any commentary or statements that are libelous, disruptive in nature or incites others to violate our <a target="_blank" href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Terms of Use</a>. Any submissions made on our comment section, are solely the views of the individual and not from St. Lucia News Online.</p>
<div id="comment_form_wrapper">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus-may-never-go-away-who-warns/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=261348&amp;srk=95f3c54b0004b43a54977283c670e3be&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='261348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41095334f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/" target="_blank">Learn how your comment data is processed</a>.</p>
</div>
</div>
<script type="text/javascript">				
				jQuery(document).ready(function() {
				    jQuery("#subscribe-reloaded").closest("p").hide();
					jQuery('#show_comments_section').click(function() {
						jQuery('#respond').show();	
						jQuery(this).hide();		
					});			
				});			
			</script>
<style>
			#respond{
				display:none;
			}
			</style>
<div class="col-sm-12">
<button id="show_comments_section">
<strong>Leave a Comment</strong> <br> Start the discussion.</button>
</div>
<div class="single_page_after_conttent"><h2 class="rounded"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></h2><ul>
<li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" title="Saint Lucia, other islands benefit from US donation of PPE, medical supplies"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" rel="bookmark" title="Permanent Link to Saint Lucia, other islands benefit from US donation of PPE, medical supplies">Saint Lucia, other islands benefit from US donation of PPE, medical supplies</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" title="Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" rel="bookmark" title="Permanent Link to Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service">Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" title="Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" rel="bookmark" title="Permanent Link to Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;">Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" title="St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" rel="bookmark" title="Permanent Link to St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;">St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" title="St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" rel="bookmark" title="Permanent Link to St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour">St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/victim-in-gruesome-dennery-assault-in-stable-condition-says-minister-edmund-estephane/" title="Victim in gruesome Dennery assault in stable condition says Minister Edmund Estephane"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/estephane-on-dennery-attack-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/estephane-on-dennery-attack-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/estephane-on-dennery-attack-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/estephane-on-dennery-attack-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/victim-in-gruesome-dennery-assault-in-stable-condition-says-minister-edmund-estephane/" rel="bookmark" title="Permanent Link to Victim in gruesome Dennery assault in stable condition says Minister Edmund Estephane">Victim in gruesome Dennery assault in stable condition says Minister Edmund Estephane</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-zero-covid-19-cases-again/" title="Saint Lucia is COVID-19-free &#8212; again! (+video)"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-zero-covid-19-cases-again/" rel="bookmark" title="Permanent Link to Saint Lucia is COVID-19-free &#8212; again! (+video)">Saint Lucia is COVID-19-free &#8212; again! (+video)</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/justin-trudeau-and-allen-chastanet-discuss-covid-19/" title="Justin Trudeau and Allen Chastanet discuss COVID-19"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/allen-trudeau-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/allen-trudeau-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/allen-trudeau-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/allen-trudeau-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/justin-trudeau-and-allen-chastanet-discuss-covid-19/" rel="bookmark" title="Permanent Link to Justin Trudeau and Allen Chastanet discuss COVID-19">Justin Trudeau and Allen Chastanet discuss COVID-19</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/saint-lucian-cultural-activist-says-working-from-home-increased-her-creative-juices-video/" title="Saint Lucian cultural activist says working from home increased her creative juices (+video)"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Drenia-Frederick-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Drenia-Frederick-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Drenia-Frederick-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Drenia-Frederick-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/saint-lucian-cultural-activist-says-working-from-home-increased-her-creative-juices-video/" rel="bookmark" title="Permanent Link to Saint Lucian cultural activist says working from home increased her creative juices (+video)">Saint Lucian cultural activist says working from home increased her creative juices (+video)</a></li></ul>
</div>
<div style="text-align: center;">
</div>
<div style="text-align: center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="6595796691" data-ad-format="auto"></ins>
<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
          });
        </script>

<div class="clear"></div>
<div class="ads-bottom">
</div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>



<span style="display:none" class="updated">2020-05-13</span>
<div style="display:none" class="author"><strong class="fn"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div>
</div>
</article>
</div>
</div> 
<aside class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7884827633" data-ad-format="auto"></ins></div></div></div>
<div id="wpp-8" class="widget popular-posts">
<div class="widget-top"><h4>Popular Stories</h4><div class="stripe-line"></div></div>
<div class="widget-container">

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.stlucianewsonline.com/video-man-attacked-mercilessly-with-concrete-blocks-in-dennery-viewer-discretion-advised/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261256-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/video-man-attacked-mercilessly-with-concrete-blocks-in-dennery-viewer-discretion-advised/" class="wpp-post-title" target="_self">VIDEO: Man attacked mercilessly with concrete blocks in Dennery (viewer discretion advised)</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/cwi-boss-expects-chris-gayle-to-be-punished/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261153-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/cwi-boss-expects-chris-gayle-to-be-punished/" class="wpp-post-title" target="_self">CWI boss expects Chris Gayle to be punished</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-tropical-storm-arthur-could-form-this-weekend-before-start-of-hurricane-season/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261305-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/breaking-news-tropical-storm-arthur-could-form-this-weekend-before-start-of-hurricane-season/" class="wpp-post-title" target="_self">BREAKING NEWS: Tropical storm, Arthur, could form this weekend before official start of hurricane season</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/man-chopped-up-in-forestierre/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261236-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/man-chopped-up-in-forestierre/" class="wpp-post-title" target="_self">Man chopped up in Forestierre</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-zero-covid-19-cases-again/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261301-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/breaking-news-saint-lucia-has-zero-covid-19-cases-again/" class="wpp-post-title" target="_self">Saint Lucia is COVID-19-free &#8212; again! (+video)</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/victim-in-gruesome-dennery-assault-in-stable-condition-says-minister-edmund-estephane/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261314-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/victim-in-gruesome-dennery-assault-in-stable-condition-says-minister-edmund-estephane/" class="wpp-post-title" target="_self">Victim in gruesome Dennery assault in stable condition says Minister Edmund Estephane</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/chris-gayle-to-be-penalised-for-his-public-outbursts-against-tallawahs-ramnaresh-sarwan/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261219-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/chris-gayle-to-be-penalised-for-his-public-outbursts-against-tallawahs-ramnaresh-sarwan/" class="wpp-post-title" target="_self">Chris Gayle to be penalised for his public outbursts against Tallawahs, Ramnaresh Sarwan</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/grenada-woman-charged-for-money-laundering-after-cash-found-at-residence/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261317-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/grenada-woman-charged-for-money-laundering-after-cash-found-at-residence/" class="wpp-post-title" target="_self">Grenada: Woman charged for money laundering after cash found at residence</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/jamaican-student-pilot-dies-in-florida-plane-crash/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261206-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/jamaican-student-pilot-dies-in-florida-plane-crash/" class="wpp-post-title" target="_self">Jamaican student pilot Mark Daniel Scott dies in Florida plane crash</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/india-donates-us1-million-medical-supplies-to-st-lucia/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/261163-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/india-donates-us1-million-medical-supplies-to-st-lucia/" class="wpp-post-title" target="_self">India donates US$1 million, medical supplies to St. Lucia</a>
</li>
</ul>
</div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Latest Headlines</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="art_foot"><h2 class="rounded">Latest Headlines</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-45x45.jpg" alt="Saint Lucia, other islands benefit from US donation of PPE, medical supplies"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" title="Permalink to Saint Lucia, other islands benefit from US donation of PPE, medical supplies" rel="bookmark">Saint Lucia, other islands benefit from US donation of PPE, medical supplies</a></h3><time class="rpwe-time published" datetime="2020-05-13T23:38:30-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-45x45.jpg" alt="Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" title="Permalink to Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service" rel="bookmark">Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service</a></h3><time class="rpwe-time published" datetime="2020-05-13T22:40:27-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-45x45.jpg" alt="Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" title="Permalink to Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;" rel="bookmark">Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:32:58-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-45x45.jpg" alt="St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" title="Permalink to St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;" rel="bookmark">St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:05:31-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-45x45.jpg" alt="St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" title="Permalink to St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour" rel="bookmark">St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour</a></h3><time class="rpwe-time published" datetime="2020-05-13T20:33:04-04:00">May 13, 2020</time></li></ul></div></div>
<style>
	#custom_html-2 .art_foot h2.rounded{
		display:none;
	}
</style></div></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/barbados-three-killed-in-early-morning-shooting/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/crime-scene-45x45.png" alt="Barbados: Three killed in early-morning shooting"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/barbados-three-killed-in-early-morning-shooting/" title="Permalink to Barbados: Three killed in early-morning shooting" rel="bookmark">Barbados: Three killed in early-morning shooting</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:55:29-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/licensing-officer-deciding-vehicles-tint-legality-by-race-trinidad-minister/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Transport-Minister-Rohan-Sinanan-45x45.jpg" alt="Licensing officer deciding vehicles’ tint legality by race &#8212; Trinidad minister"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/licensing-officer-deciding-vehicles-tint-legality-by-race-trinidad-minister/" title="Permalink to Licensing officer deciding vehicles’ tint legality by race &#8212; Trinidad minister" rel="bookmark">Licensing officer deciding vehicles’ tint legality by race &#8212; Trinidad minister</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:48:06-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/us-says-trinidad-violated-rio-treaty-with-visit-of-venezuelan-vp-delcy-rodriguez/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Venezuelan-VP-Delcy-Rodriguez-45x45.jpg" alt="US says Trinidad violated Rio Treaty with visit of Venezuelan VP Delcy Rodriguez"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/us-says-trinidad-violated-rio-treaty-with-visit-of-venezuelan-vp-delcy-rodriguez/" title="Permalink to US says Trinidad violated Rio Treaty with visit of Venezuelan VP Delcy Rodriguez" rel="bookmark">US says Trinidad violated Rio Treaty with visit of Venezuelan VP Delcy Rodriguez</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:39:18-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/officials-expect-rise-in-covid-19-cases-after-over-200-jamaicans-return-home/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/12/Norman-Manley-International-Airport-jamaica-45x45.jpg" alt="Officials expect rise in COVID-19 cases after over 200 Jamaicans return home"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/officials-expect-rise-in-covid-19-cases-after-over-200-jamaicans-return-home/" title="Permalink to Officials expect rise in COVID-19 cases after over 200 Jamaicans return home" rel="bookmark">Officials expect rise in COVID-19 cases after over 200 Jamaicans return home</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:32:00-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-egg-farmer-kills-12000-chickens-to-cut-losses/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/layers-chickens-45x45.jpg" alt="Jamaica: Egg farmer kills 12,000 chickens to cut losses"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-egg-farmer-kills-12000-chickens-to-cut-losses/" title="Permalink to Jamaica: Egg farmer kills 12,000 chickens to cut losses" rel="bookmark">Jamaica: Egg farmer kills 12,000 chickens to cut losses</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:27:06-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/no-infrastructure-in-jamaica-should-be-named-after-politicians-mp-everald-warmington/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Everald-Warmington-jamaica-45x45.jpg" alt="No infrastructure in Jamaica should be named after politicians – MP Everald Warmington"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/no-infrastructure-in-jamaica-should-be-named-after-politicians-mp-everald-warmington/" title="Permalink to No infrastructure in Jamaica should be named after politicians – MP Everald Warmington" rel="bookmark">No infrastructure in Jamaica should be named after politicians – MP Everald Warmington</a></h3><time class="rpwe-time published" datetime="2020-05-14T02:20:16-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/liat-will-be-in-need-of-a-bailout-browne/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/04/NEW-gaston-browne-800x532-696x463-45x45.jpg" alt="LIAT will be in need of a bailout – Browne"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/liat-will-be-in-need-of-a-bailout-browne/" title="Permalink to LIAT will be in need of a bailout – Browne" rel="bookmark">LIAT will be in need of a bailout – Browne</a></h3><time class="rpwe-time published" datetime="2020-05-14T01:34:08-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/eccaa-downgrade-has-nothing-to-do-with-safety-and-security-of-our-airports-gonsalves/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/ralph-gonsalves-contact-tracing-45x45.jpg" alt="ECCAA downgrade has &#8216;nothing to do with safety and security of our airports&#8217;: Gonsalves"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/eccaa-downgrade-has-nothing-to-do-with-safety-and-security-of-our-airports-gonsalves/" title="Permalink to ECCAA downgrade has &#8216;nothing to do with safety and security of our airports&#8217;: Gonsalves" rel="bookmark">ECCAA downgrade has &#8216;nothing to do with safety and security of our airports&#8217;: Gonsalves</a></h3><time class="rpwe-time published" datetime="2020-05-14T01:27:23-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-cocaine-suspect-dies-by-suspected-suicide-at-police-station/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/cocaine-suspect-trinidad-45x45.jpg" alt="Trinidad: Cocaine suspect dies by suspected suicide at police station"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-cocaine-suspect-dies-by-suspected-suicide-at-police-station/" title="Permalink to Trinidad: Cocaine suspect dies by suspected suicide at police station" rel="bookmark">Trinidad: Cocaine suspect dies by suspected suicide at police station</a></h3><time class="rpwe-time published" datetime="2020-05-14T01:16:38-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-ten-people-arrested-during-sea-bath-in-cocorite/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/bathers-45x45.jpg" alt="Trinidad: Ten people arrested during sea bath in Cocorite"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-ten-people-arrested-during-sea-bath-in-cocorite/" title="Permalink to Trinidad: Ten people arrested during sea bath in Cocorite" rel="bookmark">Trinidad: Ten people arrested during sea bath in Cocorite</a></h3><time class="rpwe-time published" datetime="2020-05-14T01:12:53-04:00">May 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Deputy-Director-NEMO-Kenson-Stoddard-Handing-over-PPEs-to-Simone-Keizer-Beache-Chief-Medical-Helath-Officer-Donna-Bascombe-Health-Disaster-Coordinator-witnessing-2-of-4-45x45.jpg" alt="Saint Lucia, other islands benefit from US donation of PPE, medical supplies"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-other-islands-benefit-from-us-donation-of-ppe-medical-supplies/" title="Permalink to Saint Lucia, other islands benefit from US donation of PPE, medical supplies" rel="bookmark">Saint Lucia, other islands benefit from US donation of PPE, medical supplies</a></h3><time class="rpwe-time published" datetime="2020-05-13T23:38:30-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/hope-in-god-covid-19-is-the-worlds-job-moment-commentary-by-jael-joseph/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/40-403200_support-drawing-encouragement-clip-free-download-hope-clipart-45x45.png" alt="Hope in God: COVID-19 is the world’s Job moment (commentary by Jael Joseph)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/hope-in-god-covid-19-is-the-worlds-job-moment-commentary-by-jael-joseph/" title="Permalink to Hope in God: COVID-19 is the world’s Job moment (commentary by Jael Joseph)" rel="bookmark">Hope in God: COVID-19 is the world’s Job moment (commentary by Jael Joseph)</a></h3><time class="rpwe-time published" datetime="2020-05-13T23:13:11-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/shooting-arundel-hill-45x45.jpg" alt="Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/castries-shooting-among-68-ambulance-responses-logged-by-saint-lucia-fire-service/" title="Permalink to Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service" rel="bookmark">Castries shooting among 68 ambulance responses logged by Saint Lucia Fire Service</a></h3><time class="rpwe-time published" datetime="2020-05-13T22:40:27-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenada-relatives-burn-children-with-boiling-water-for-taking-peanut-butter-using-phone/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/peanut-butter-jar-45x45.jpg" alt="Grenada: Relatives burn children with boiling water for taking peanut butter, using phone"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenada-relatives-burn-children-with-boiling-water-for-taking-peanut-butter-using-phone/" title="Permalink to Grenada: Relatives burn children with boiling water for taking peanut butter, using phone" rel="bookmark">Grenada: Relatives burn children with boiling water for taking peanut butter, using phone</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:53:25-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/king-and-paul-iyanola-challenge-45x45.jpg" alt="Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bisee-fire-victim-wins-miguel-eempey-slicker-pauls-iyanola-challenge/" title="Permalink to Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;" rel="bookmark">Bisee fire victim wins Miguel “Eempey Slicker” Paul&#8217;s &#8220;Iyanola Challenge&#8221;</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:32:58-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/1-5-million-caribbean-jobs-expected-to-be-lost-due-to-covid-19-ilo/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/05/Unemployment-45x45.jpg" alt="1.5 million Caribbean jobs expected to be lost due to COVID-19 — ILO"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/1-5-million-caribbean-jobs-expected-to-be-lost-due-to-covid-19-ilo/" title="Permalink to 1.5 million Caribbean jobs expected to be lost due to COVID-19 — ILO" rel="bookmark">1.5 million Caribbean jobs expected to be lost due to COVID-19 — ILO</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:14:04-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/chastanet-and-modi-45x45.jpg" alt="St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucia-thanks-india-for-us1m-grant-significant-quantity-of-medical-supplies/" title="Permalink to St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;" rel="bookmark">St. Lucia thanks India for US$1M grant, &#8216;significant quantity of medical supplies&#8217;</a></h3><time class="rpwe-time published" datetime="2020-05-13T21:05:31-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/billionaire-naguib-sawiris-to-invest-us350-million-in-grenada-tourism/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/PM-Mitchell-and-Sawiris-45x45.jpg" alt="Billionaire Naguib Sawiris to invest US$350 million in Grenada tourism"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/billionaire-naguib-sawiris-to-invest-us350-million-in-grenada-tourism/" title="Permalink to Billionaire Naguib Sawiris to invest US$350 million in Grenada tourism" rel="bookmark">Billionaire Naguib Sawiris to invest US$350 million in Grenada tourism</a></h3><time class="rpwe-time published" datetime="2020-05-13T20:43:26-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/The-Landings-Rodney-Bay-45x45.jpg" alt="St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-lucia-photographer-kirk-elliott-launches-free-virtual-photo-tour/" title="Permalink to St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour" rel="bookmark">St Lucia photographer Kirk Elliott launches FREE Virtual Photo Tour</a></h3><time class="rpwe-time published" datetime="2020-05-13T20:33:04-04:00">May 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/grenada-woman-charged-for-money-laundering-after-cash-found-at-residence/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/05/Tonika-Lewis-money-laundering-grenada-45x45.jpg" alt="Grenada: Woman charged for money laundering after cash found at residence"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/grenada-woman-charged-for-money-laundering-after-cash-found-at-residence/" title="Permalink to Grenada: Woman charged for money laundering after cash found at residence" rel="bookmark">Grenada: Woman charged for money laundering after cash found at residence</a></h3><time class="rpwe-time published" datetime="2020-05-13T20:19:12-04:00">May 13, 2020</time></li></ul></div></div></div></aside>
<div class="clear"></div>

<div class="clear"></div>
</div>
</div>

<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Copyright © 2012 &#8211; 2020<br />
StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p>
<p>All rights reserved.</p>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div>
<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
<li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div></div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Whatsapp messages and Whatsapp calls only: +592 645-8601</p>
<p>E-mail: <a href="/cdn-cgi/l/email-protection#7a1b141e081f0d09171f1e131b1915080a3a1d171b131654191517"><span class="__cf_email__" data-cfemail="45242b21372032362820212c24262a3735052228242c296b262a28">[email&#160;protected]</span></a></p>
<p>Gros Islet, Saint Lucia, West Indies</p>
<p>&nbsp;</p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #e60909;
        background: -moz-linear-gradient(top, #e60909 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#e60909), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #e60909 0%,#000000 100%);
        background: -o-linear-gradient(top, #e60909 0%,#000000 100%);
        background: -ms-linear-gradient(top, #e60909 0%,#000000 100%);
        background: linear-gradient(to bottom, #e60909 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#e60909', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>
<div id="wpfront-notification-bar-spacer" style="display: none;">
<div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
<div id="wpfront-notification-bar" class="wpfront-fixed ">
<div class="wpfront-close">X</div>
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<div class="wpfront-message">
<b>VIDEO: Man attacked mercilessly with concrete blocks in Dennery</b>
</div>
<div>
<a class="wpfront-button" href="https://www.stlucianewsonline.com/video-man-attacked-mercilessly-with-concrete-blocks-in-dennery-viewer-discretion-advised/" target="_blank">Click here</a>
</div>
</td>
</tr>
</table>
</div>
</div>
<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":40,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"261348","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript"> var swp_nonce = "54cefd4b23";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php"; var swp_post_id = "261348";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'42891802',post:'261348',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '261348' ]);
</script>

<script type="text/javascript">
[].forEach.call(document.querySelectorAll('.adsbygoogle'), function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
});
</script>
<style type="text/css">
	.single-post .entry .single_page_after_conttent h2 {
    display: block !important;
}

.single-post .entry .single_page_after_conttent ul li {
    list-style: none;
    width: 33%;
    float: left;
    height: 220px;
    margin: 0px;
}


.single-post .entry .single_page_after_conttent ul li a.post-title {
    font-size: 12px;
    color: #444;
    float: left;
    width: 83%;
}

				
.single-post .entry .single_page_after_conttent ul li p.post-date {
    width: 100%;
    line-height: 18px;
    font-style: italic;
    margin-bottom: 5px;
    color: #bbb;
    font-size: 11px;
    float: left;
}

</style>