<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>CARIBBEAN: Former guest could sue resort in Antigua over injury - St. Lucia News Online</title>

<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="-"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; CARIBBEAN: Former guest could sue resort in Antigua over injury Comments Feed" href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/post-shortcode/css/pcs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe2/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='superpack-widgets-style-css'  href='//www.stlucianewsonline.com/wp-content/plugins/superpack/assets/css/superpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='like-dislike-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='scStyleSheets-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/share-buttons-widget/gt-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=145830' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F&#038;format=xml" />
<style></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '145830';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'CARIBBEAN%3A+Former+guest+could+sue+resort+in+Antigua+over+injury';
	window._wp_rp_post_tags = ['caribbean', 'spa', 'england', 'diabet', 'tablet', 'vine', 'air', 'caribbean', 'media', 'antigua', 'beach', 'resort', 'stewart', 'amp', 'hotel', 'depress'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9f86e7a230&wpp_id=145830';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="249337255435947"/>
<meta property="og:url" content="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/"/>
<meta property="og:title" content="CARIBBEAN: Former guest could sue resort in Antigua over injury"/>
<meta property="og:site_name" content="St. Lucia News Online"/>
<meta property="og:description" content="ANTIGUA OBSERVER - Jolly Beach Resort &amp; Spa could be facing a lawsuit if it fails to respond “favourably” to complaints made by a British man who claim"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach.jpg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-145830 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div align="" class = "top-site-advert2">
   <div style="width:1040px;margin:0 auto;max-width: 100%;">	
	<div class="resads-adspot resads-adspot-34" adspot="34" ad="128"><a href="https://www.ecglobalinsurance.com/products-and-services/motor-insurance/angel-advantage" target="_blank"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-1-18.jpg" alt="BOSL" width="992" height="100" /></a></div>	
  	</div>
	</div>
	
		<div class="resads-adspot resads-adspot-8" adspot="8" ad="109"><div style="width:1040px;margin:0 auto;max-width: 100%;">
<a href="http://www.digicelgroup.com/lc/en/mobile.html"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/output_z87nge.gif"></a>
</div></div>	

	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
						<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40" ad="102"><a target="_blank" href="https://discoverflow.co/saint-lucia/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed2.jpg"></a></div></div>			
		<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41" ad="102"><a target="_blank" href="https://discoverflow.co/saint-lucia/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed2.jpg"></a></div></div>
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
					<img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="grid8 headerAd">
			<div style="" class="header-ad">
					 <div class="resads-adspot resads-adspot-33" adspot="33" ad="95"><a target="_blank" href="http://www.shopcourts.com/stlucia/"><img style="width:900px" class=" wp-image-59443" title="COURTS" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-10.jpg" alt="COURTS" width="600" height="90" /></a></div>   
					</div>

            </div>
								<!---- NEWS Ticker ---->
					<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll"><div class="mtphr-dnt-wrapper"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick clearfix"><font>SEABOARD MARINE now offers a new weekly service from Port Miami to St. Lucia. Call +1-758-458-1590 (local agents Superior Shipping) for info on cut-offs, departure, arrival, availability and transit times<font></div></div><script>jQuery( document ).ready( function($) {$( '#mtphr-dnt-7756' ).ditty_news_ticker({type : 'scroll',scroll_direction : 'left',scroll_speed : 8,scroll_pause : 0,scroll_spacing : 40			});});</script></div></div>						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
	<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
	<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
	<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
	<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
	<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
	<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
	<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
	<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
	<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
	<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
	<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
	<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
	<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
	<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
	<div class="floating"></div>
<div class="content-wrap">
	<div class="content">
   <div class="top-site-show">
   <div class="resads-adspot resads-adspot-35" adspot="35" ad="42"><a target="_blank" href="https://www.ecglobalinsurance.com/products-and-services/premium-payment-options"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-5-11.jpg" alt="BOSL" width="640" height="130" /></a>

<!--<a target="_blank" href="https://www.ecglobalinsurance.com/products-and-services/all-in-one-small-business-policy"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2015/09/640x139-ECGI-SB.jpg" alt="BOSL" width="640" height="130" /></a>--></div></div>
<div class="top-site-show" style="width:100%">
   <div class="resads-adspot resads-adspot-36" adspot="36" ad="161"><a target="_blank" href="https://myaccount.lucelec.com"><img style="width:100%" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/01/lucelec.jpg"/></a></div></div>
    <div class="top-site-show">
      </div>
		
		
		
		
		<article id="the-post" class="post-listing post-145830 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">CARIBBEAN: Former guest could sue resort in Antigua over injury</span></h1>
			
							
				

					
				    <strong style="color:#000"> By Antigua Observer</strong>
					<div class="story-date">February 17, 2017</div>				
				
				<div class="entry">
					
					<p class="p1"><strong><a href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/stewart-vine-foot-jolly-beach/" rel="attachment wp-att-145831"><img class="aligncenter size-full wp-image-145831" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach.jpg" alt="stewart-vine-foot-jolly-beach" width="640" height="350" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach.jpg 640w, https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach-300x164.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>ANTIGUA OBSERVER</strong> &#8211; Jolly Beach Resort &amp; Spa could be facing a lawsuit if it fails to respond “favourably” to complaints made by a British man who claims that what appeared to have been an “innocuous” injury he sustained in the hotel’s pool, last September, is responsible for one of his toes being amputated.</p>
<p class="p1">From his home in Tynemouth, England, Stewart Vine, a diabetic, told OBSERVER media that he’s undergoing a rigorous medical regimen that includes taking 16 antibiotics daily, as doctors try desperately to stave off further amputation.</p>
<p class="p1">“The amputation wound is healing but there is an infection in the bone. The doctors have not said how much of my foot they would have to take off but they would probably have to amputate midway up my calf,” he said.</p>
<p class="p1">“I’m on sleeping tablets, it’s really got me down and depressed the fact that I cannot do my normal job. I am seeing a psychiatrist. My life has changed drastically.”</p>
<p class="p1">The Brit is also wearing an air cast; he has to be immobile, with the leg elevated.</p>
<p class="p1"><strong><a href="http://antiguaobserver.com/former-guest-could-sue-local-resort/" target="_blank">CLICK HERE FOR FULL STORY</a></strong></p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'145830','like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>1</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'145830','dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>7</span>)</span></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">40</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=CARIBBEAN%3A+Former+guest+could+sue+resort+in+Antigua+over+injury&url=https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/" data-link="https://twitter.com/share?original_referer=/&text=CARIBBEAN%3A+Former+guest+could+sue+resort+in+Antigua+over+injury&url=https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcaribbean-former-guest-could-sue-resort-in-antigua-over-injury%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 40</span></div></div><div class="swp-content-locator"></div>					
					
									</div><!-- .entry /-->
					<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. 
						This media house does not correct any spelling or grammatical error within press releases and commentaries. 
						The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>				<div class="resads-adspot resads-adspot-39" adspot="39" ad="151"><a href="https://www.facebook.com/globaldirectslu/?fref=ts" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-3-1.jpg"></a></div>                <div class="footer_left">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-107361" data-post-type="none" ><a href="https://www.stlucianewsonline.com/caribbean-sandals-seeking-to-expand-in-mexico/" class="wp_rp_title">CARIBBEAN: Sandals seeking to expand in Mexico</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="1" data-poid="in-142681" data-post-type="none" ><a href="https://www.stlucianewsonline.com/caribbean-major-hotel-development-launched-in-dominica/" class="wp_rp_title">CARIBBEAN: Major hotel development launched in Dominica</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="2" data-poid="in-136004" data-post-type="none" ><a href="https://www.stlucianewsonline.com/caribbean-hundreds-dead-in-haiti-due-to-hurricane-matthew/" class="wp_rp_title">CARIBBEAN: Death toll passes 400 in Haiti</a><small class="wp_rp_comments_count"> (2)</small><br /></li><li data-position="3" data-poid="in-58988" data-post-type="none" ><a href="https://www.stlucianewsonline.com/sandals-grande-st-lucian-announces-new-vision-for-hotel/" class="wp_rp_title">Sandals Grande St. Lucian announces new vision for hotel</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="4" data-poid="in-126107" data-post-type="none" ><a href="https://www.stlucianewsonline.com/caribbean-sandals-breaks-ground-for-barbados-phase-ii/" class="wp_rp_title">CARIBBEAN: Sandals breaks ground for Barbados Phase II</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-112452" data-post-type="none" ><a href="https://www.stlucianewsonline.com/caribbean-antigua-cip-passport-holder-detained/" class="wp_rp_title">CARIBBEAN: Antigua CIP passport holder detained</a><small class="wp_rp_comments_count"> (10)</small><br /></li></ul></div></div>
</div>						</div><!-- #primary-sidebar -->
									</div>
                <div class="footer_right">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37" ad="138"><a target="_blank" href="https://www.bankofsaintlucia.com/retail-banking/convenience-banking-services/complete-online-banking"><img style="width:100%" src="http://www.stlucianewsonline.com/wp-content/uploads/2017/01/unnamed.png"></a></div></div>						</div><!-- #primary-sidebar -->
									</div>
								<span style="display:none" class="updated">2017-02-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/horace/" title="Posts by horace" rel="author">horace</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
		
		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-1104250">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c4b0430ae2cad467045c172a130b9af5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c4b0430ae2cad467045c172a130b9af5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Outcry</cite> 				<div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/#comment-1104250">	February 19, 2017 at 6:58 AM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>It is said to hear of this tourist demise.  Unfortunately, one of the hazards of diabetes is to make slight of minor injuries. Once neglected, these injuries can result into gangrene and amputation.   Diabetes makes it very easy for sufferers to succumb to infection.  Whether he was on holiday in the Tropics or in the West even a stubbed toe should be treated immediately and be carefully looked after.   The negligence could also be due to his ignorance of effective diabetic management.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1104250','c_like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1104250','c_dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/?replytocom=1104250#respond' onclick='return addComment.moveForm( "comment-1104250", "1104250", "respond", "145830" )' aria-label='Reply to Outcry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3be0ed7a9a" /></p><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=145830&amp;srk=&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="17af2fc031" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>Should Senator Ubaldus Raymond resign?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-39" name="poll_9" value="39" /> <label for="poll-answer-39">Yes</label></li>
		<li><input type="radio" id="poll-answer-40" name="poll_9" value="40" /> <label for="poll-answer-40">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://stluciabuzz.com/pollsarchive">Polls Archive</a></li></ul></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sherwinn-brice-winner-of-the-inaugural-jako-prize/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-19-10_19_38-SherwinnBriceWinneroftheInauguralJakoPrize.docx-Google-Docs-30x30.png" alt="Sherwinn Brice winner of the Inaugural Jako Prize"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sherwinn-brice-winner-of-the-inaugural-jako-prize/" title="Permalink to Sherwinn Brice winner of the Inaugural Jako Prize" rel="bookmark">Sherwinn Brice winner of the Inaugural Jako Prize</a></h3><time class="rpwe-time published" datetime="2017-02-19T11:21:17+00:00">February 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/gems-of-st-lucia-motivate-canada-boost-football-initiative-in-vf/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-19-10_03_03-Gems-of-Saint-Lucia-Press-Release-2-17-2017-Microsoft-Word-Product-Activation-30x30.png" alt="Gems of St. Lucia, Motivate Canada boost football initiative in VF"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/gems-of-st-lucia-motivate-canada-boost-football-initiative-in-vf/" title="Permalink to Gems of St. Lucia, Motivate Canada boost football initiative in VF" rel="bookmark">Gems of St. Lucia, Motivate Canada boost football initiative in VF</a></h3><time class="rpwe-time published" datetime="2017-02-19T11:07:05+00:00">February 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-woman-convinced-she-was-speaking-to-virgin-mary-actually-had-brain-tumor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170217-virgin-mary-miracle-feature-30x30.jpg" alt="INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-woman-convinced-she-was-speaking-to-virgin-mary-actually-had-brain-tumor/" title="Permalink to INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor" rel="bookmark">INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor</a></h3><time class="rpwe-time published" datetime="2017-02-18T20:06:12+00:00">February 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-proposes-with-ring-inside-chicken-nuggets-box/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-18-19_00_42-Man-proposes-with-ring-inside-chicken-nuggets-box-_-New-York-Post-30x30.png" alt="INTERNATIONAL: Man proposes with ring inside chicken nuggets box"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-proposes-with-ring-inside-chicken-nuggets-box/" title="Permalink to INTERNATIONAL: Man proposes with ring inside chicken nuggets box" rel="bookmark">INTERNATIONAL: Man proposes with ring inside chicken nuggets box</a></h3><time class="rpwe-time published" datetime="2017-02-18T20:02:04+00:00">February 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/mayor-vows-to-rid-castries-of-stray-dogs/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-10-3-30x30.jpg" alt="Mayor vows to rid Castries of stray dogs"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/mayor-vows-to-rid-castries-of-stray-dogs/" title="Permalink to Mayor vows to rid Castries of stray dogs" rel="bookmark">Mayor vows to rid Castries of stray dogs</a></h3><time class="rpwe-time published" datetime="2017-02-18T19:54:14+00:00">February 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/photo-of-the-day-february-17-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/16831542_1773921042925631_168323612_n-30x30.jpg" alt="PHOTO OF THE DAY (FEBRUARY 17, 2017)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/photo-of-the-day-february-17-2017/" title="Permalink to PHOTO OF THE DAY (FEBRUARY 17, 2017)" rel="bookmark">PHOTO OF THE DAY (FEBRUARY 17, 2017)</a></h3><time class="rpwe-time published" datetime="2017-02-17T20:40:06+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinity-christian-early-childhood-centre-to-hold-first-annual-national-colours-sport-day/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-9-3-30x30.jpg" alt="Trinity Christian Early Childhood Centre to hold first annual National Colours Sport Day"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinity-christian-early-childhood-centre-to-hold-first-annual-national-colours-sport-day/" title="Permalink to Trinity Christian Early Childhood Centre to hold first annual National Colours Sport Day" rel="bookmark">Trinity Christian Early Childhood Centre to hold first annual National Colours Sport Day</a></h3><time class="rpwe-time published" datetime="2017-02-17T17:51:06+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-development-cooperation-official-launch-of-dennery-water-project/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-7-4-30x30.jpg" alt="Saint Lucia Development Cooperation official launch of Dennery Water Project"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-development-cooperation-official-launch-of-dennery-water-project/" title="Permalink to Saint Lucia Development Cooperation official launch of Dennery Water Project" rel="bookmark">Saint Lucia Development Cooperation official launch of Dennery Water Project</a></h3><time class="rpwe-time published" datetime="2017-02-17T17:18:16+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Stewart-Vine-foot-jolly-beach-30x30.jpg" alt="CARIBBEAN: Former guest could sue resort in Antigua over injury"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/caribbean-former-guest-could-sue-resort-in-antigua-over-injury/" title="Permalink to CARIBBEAN: Former guest could sue resort in Antigua over injury" rel="bookmark">CARIBBEAN: Former guest could sue resort in Antigua over injury</a></h3><time class="rpwe-time published" datetime="2017-02-17T16:45:18+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/caribbean-green-card-carrying-caribbean-nationals-warned-not-to-travel-out-of-u-s/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/london-heathrow-airport-30x30.jpeg" alt="CARIBBEAN: Green Card-carrying Caribbean nationals warned not to travel out of U.S."></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/caribbean-green-card-carrying-caribbean-nationals-warned-not-to-travel-out-of-u-s/" title="Permalink to CARIBBEAN: Green Card-carrying Caribbean nationals warned not to travel out of U.S." rel="bookmark">CARIBBEAN: Green Card-carrying Caribbean nationals warned not to travel out of U.S.</a></h3><time class="rpwe-time published" datetime="2017-02-17T16:36:40+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bay-gardens-resorts-discontinues-use-of-esp-products/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-6-5-30x30.jpg" alt="Bay Gardens Resorts discontinues use of ESP products"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bay-gardens-resorts-discontinues-use-of-esp-products/" title="Permalink to Bay Gardens Resorts discontinues use of ESP products" rel="bookmark">Bay Gardens Resorts discontinues use of ESP products</a></h3><time class="rpwe-time published" datetime="2017-02-17T16:23:21+00:00">February 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/agreement-signed-for-implementation-of-ccap-in-st-lucia/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/09/climate-change-storms-caribbean-hurricane-weather5-30x30.jpg" alt="Agreement signed for implementation of CCAP in St. Lucia"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/agreement-signed-for-implementation-of-ccap-in-st-lucia/" title="Permalink to Agreement signed for implementation of CCAP in St. Lucia" rel="bookmark">Agreement signed for implementation of CCAP in St. Lucia</a></h3><time class="rpwe-time published" datetime="2017-02-17T16:19:51+00:00">February 17, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	</div><!-- #primary-sidebar -->

</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget"><!---->


		
			<div id="otherPostInfo" class="grid4">
	<div class="top-site-show art-page">
				
</div>	
	
	<div class="top-site-show art-page">
			<!--	-->
	
<div class="right-advert">
</div>
<div class="right-advert">
</div>



<div class="right-advert">
</div>


</div>
	
	
	<div ="relatedPosts" class="first grid4">
        <div class="first grid4 sidebarBox">
          <!--  <h3>Related Articles</h3> **2013.11.11**-->
            <ul>
		   
            </ul>
        </div>
       <div class="top-site-show art-page"> 
           <!-- 			-->
<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28" ad="34"><a target="_blank" href="http://www.baygardensresorts.com/locals/resort-playpass"><img class="alignleft size-full wp-image-62071" title="BAYG" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/unnamed-15-1.jpg" alt="BAYG" width="300" height="300" /></a></div></div>
</div>
       
	<div class="top-site-show art-page">
         <!--   		-->
<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29" ad="35"><a href="https://www.facebook.com/RoyalClubSLU?fref=ts"><img class="alignleft size-full wp-image-62071" title="JE" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/06/e60cbc54-89fb-4602-9833-763cb9324459.jpg" alt="JE" width="300" height="300" /></a></div></div>

</div>	

<div class="top-site-show art-page">
    
<!---->
<div class="right-advert">
</div>
</div>

<div class="top-site-show art-page art-right-6">		
   
<!---->
<div class="right-advert">
</div>

<div class="right-advert">
</div>
</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">


</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">
		
      </div>
	</div>

		
		
		
</div>
		</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Caribbean &#038; Int&#8217;l Headlines</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-woman-convinced-she-was-speaking-to-virgin-mary-actually-had-brain-tumor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170217-virgin-mary-miracle-feature-45x45.jpg" alt="INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-woman-convinced-she-was-speaking-to-virgin-mary-actually-had-brain-tumor/" title="Permalink to INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor" rel="bookmark">INTERNATIONAL: Woman convinced she was speaking to Virgin Mary actually had brain tumor</a></h3><time class="rpwe-time published" datetime="2017-02-18T20:06:12+00:00">February 18, 2017</time><div class="rpwe-summary">NY POST &#8211; A woman who convinced herself she was speaking to the Virgin Mary was actually battling a brain tumor, doctors discovered. The unnamed 60-year-old, who lives in Spain, suddenly became religious, finding God in just two months. Family and friends described the woman as being happy and positive. But they told doctors she ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-proposes-with-ring-inside-chicken-nuggets-box/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-18-19_00_42-Man-proposes-with-ring-inside-chicken-nuggets-box-_-New-York-Post-45x45.png" alt="INTERNATIONAL: Man proposes with ring inside chicken nuggets box"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-proposes-with-ring-inside-chicken-nuggets-box/" title="Permalink to INTERNATIONAL: Man proposes with ring inside chicken nuggets box" rel="bookmark">INTERNATIONAL: Man proposes with ring inside chicken nuggets box</a></h3><time class="rpwe-time published" datetime="2017-02-18T20:02:04+00:00">February 18, 2017</time><div class="rpwe-summary">NY POST &#8211; This Illinois woman opened her McDonald’s order to find a nugget that won’t go well with honey mustard. Karsyn Long is such a fan of the fast food giant that her boyfriend, Kristian Helton, decided to propose with a ring in a box of chicken nuggets. “She has devoted her life to ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-china-venezuela-number-790-cooperation-agreements-in-strategic-areas/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-17-15_15_31-170216-China-Venezuela-number-790-cooperation-agreements-in-strategic-areas.doc-45x45.png" alt="INTERNATIONAL: China, Venezuela number 790 cooperation agreements in strategic areas"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-china-venezuela-number-790-cooperation-agreements-in-strategic-areas/" title="Permalink to INTERNATIONAL: China, Venezuela number 790 cooperation agreements in strategic areas" rel="bookmark">INTERNATIONAL: China, Venezuela number 790 cooperation agreements in strategic areas</a></h3><time class="rpwe-time published" datetime="2017-02-17T16:16:27+00:00">February 17, 2017</time><div class="rpwe-summary">PRESS RELEASE &#8211; Through the High-Level Joint Commission, shared by Venezuela and the People&#8217;s Republic of China since 2001, 790 cooperation projects have been developed to enhance development of strategic areas. This commission, which emerged as a result of the Cooperation Framework Agreement, signed between late President Hugo Chavez and his Chinese counterpart Jiang Zemin, ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-late-detroit-tigers-owner-quietly-paid-rosa-parks-rent-for-10-years/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/ilitch1-45x45.jpg" alt="INTERNATIONAL: Late Detroit Tigers owner quietly paid Rosa Parks’ rent for 10 years"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-late-detroit-tigers-owner-quietly-paid-rosa-parks-rent-for-10-years/" title="Permalink to INTERNATIONAL: Late Detroit Tigers owner quietly paid Rosa Parks’ rent for 10 years" rel="bookmark">INTERNATIONAL: Late Detroit Tigers owner quietly paid Rosa Parks’ rent for 10 years</a></h3><time class="rpwe-time published" datetime="2017-02-17T10:12:09+00:00">February 17, 2017</time><div class="rpwe-summary">NY POST &#8211; Mike Ilitch, the former Detroit Tigers and Red Wings owner who died last week, quietly paid the rent for civil rights icon Rosa Parks during her later years. Ilitch was known for his philanthropic efforts, but news of his intervention with Parks was unknown to the public. “They don’t go around saying ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-russian-model-risks-death-with-stunt-atop-1000ft-high-building/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-17-08_50_06-Model-risks-her-life-during-photo-shoot-_-New-York-Post-45x45.png" alt="INTERNATIONAL: Russian model risks death with stunt atop 1000ft high building"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-russian-model-risks-death-with-stunt-atop-1000ft-high-building/" title="Permalink to INTERNATIONAL: Russian model risks death with stunt atop 1000ft high building" rel="bookmark">INTERNATIONAL: Russian model risks death with stunt atop 1000ft high building</a></h3><time class="rpwe-time published" datetime="2017-02-17T09:54:43+00:00">February 17, 2017</time><div class="rpwe-summary">NEW YORK POST &#8211; A Russian stunner who pulled off a death-defying stunt is catching heat from her fans who say that being a daredevil is not model behavior. Viktoria Odintsova posed for photos dangling from the edge of the 73-story, 1,000-foot-tall Cayan Tower in Dubai, which was considered the world’s tallest building in 2013. ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-fatal-shooting-in-chicago-streamed-on-facebook-live/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-16-08_50_15-Fatal-shooting-in-Chicago-streamed-on-Facebook-Live-_-New-York-Post-45x45.png" alt="INTERNATIONAL: Fatal shooting in Chicago streamed on Facebook Live"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-fatal-shooting-in-chicago-streamed-on-facebook-live/" title="Permalink to INTERNATIONAL: Fatal shooting in Chicago streamed on Facebook Live" rel="bookmark">INTERNATIONAL: Fatal shooting in Chicago streamed on Facebook Live</a></h3><time class="rpwe-time published" datetime="2017-02-16T09:53:10+00:00">February 16, 2017</time><div class="rpwe-summary">NY POST &#8211; Two people, including a 2-year-old boy, were killed and a pregnant woman was wounded in a shooting captured on Facebook Live as they drove in Chicago, where the latest spate of gun violence “must be a turning point” for the city, according to the mayor. “I got a bullet in my stomach ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-homeowner-finds-landscaper-having-sex-with-family-dog/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170214-man-sex-acts-dog-turns-in-feature-45x45.jpg" alt="INTERNATIONAL: Homeowner finds landscaper having sex with family dog"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-homeowner-finds-landscaper-having-sex-with-family-dog/" title="Permalink to INTERNATIONAL: Homeowner finds landscaper having sex with family dog" rel="bookmark">INTERNATIONAL: Homeowner finds landscaper having sex with family dog</a></h3><time class="rpwe-time published" datetime="2017-02-14T20:47:22+00:00">February 14, 2017</time><div class="rpwe-summary">NEW YORK POST — An Atlanta-area man has turned himself in after he was accused of engaging in a sex act with a dog while working as a landscaper. Citing jail records, news outlets report that 61-year-old Cruz Barreralugo turned himself in to authorities Monday. A Lawrenceville man called police Saturday to report that he was ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-nokia-3310-to-be-relaunched-at-mwc/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/nokia3310-45x45.jpg" alt="INTERNATIONAL: Nokia 3310 to be relaunched at MWC"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-nokia-3310-to-be-relaunched-at-mwc/" title="Permalink to INTERNATIONAL: Nokia 3310 to be relaunched at MWC" rel="bookmark">INTERNATIONAL: Nokia 3310 to be relaunched at MWC</a></h3><time class="rpwe-time published" datetime="2017-02-14T10:05:50+00:00">February 14, 2017</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; Nokia will re-launch the 3310, perhaps the best-loved and most resilient phone in history. The phone, originally released in 2000 and in many ways beginning the modern age of mobiles, will be sold as a way of getting lots of battery life in a nearly indestructible body. The new incarnation of the ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-pakistan-bans-valentines-day-for-being-unislamic/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/Valentines-Day-AP-45x45.gif" alt="INTERNATIONAL: Pakistan bans Valentine&#8217;s Day"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-pakistan-bans-valentines-day-for-being-unislamic/" title="Permalink to INTERNATIONAL: Pakistan bans Valentine&#8217;s Day" rel="bookmark">INTERNATIONAL: Pakistan bans Valentine&#8217;s Day</a></h3><time class="rpwe-time published" datetime="2017-02-13T23:51:56+00:00">February 13, 2017</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; Pakistan has become the latest country to ban Valentine&#8217;s Day. It has prohibited all public celebrations and any media coverage because the celebration is not part of Muslim traditions. The ruling was handed down by the Islamabad High Court, following an unsuccessful attempt to ban the festival last year. President Mamnoon Hussain urged Pakistanis not to ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-hundreds-of-illegal-immigrants-arrested-in-routine-u-s-enforcement-surge/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/immigration-raidedited-45x45.jpg" alt="INTERNATIONAL: Hundreds of illegal immigrants arrested in &#8216;routine&#8217; U.S. enforcement surge"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-hundreds-of-illegal-immigrants-arrested-in-routine-u-s-enforcement-surge/" title="Permalink to INTERNATIONAL: Hundreds of illegal immigrants arrested in &#8216;routine&#8217; U.S. enforcement surge" rel="bookmark">INTERNATIONAL: Hundreds of illegal immigrants arrested in &#8216;routine&#8217; U.S. enforcement surge</a></h3><time class="rpwe-time published" datetime="2017-02-12T10:27:59+00:00">February 12, 2017</time><div class="rpwe-summary">YAHOO NEWS &#8211; U.S. federal immigration agents arrested hundreds of undocumented immigrants in at least four states this week in what officials on Friday called routine enforcement actions. Reports of immigration sweeps this week sparked concern among immigration advocates and families, coming on the heels of President Donald Trump&#8217;s executive order barring refugees and immigrants ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-76-year-old-newlywed-allegedly-shot-wife-in-butt-for-refusing-sex/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170209-shoots-wife-argument-feature-45x45.jpg" alt="INTERNATIONAL: 76-year-old newlywed allegedly shot wife in butt for refusing sex"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-76-year-old-newlywed-allegedly-shot-wife-in-butt-for-refusing-sex/" title="Permalink to INTERNATIONAL: 76-year-old newlywed allegedly shot wife in butt for refusing sex" rel="bookmark">INTERNATIONAL: 76-year-old newlywed allegedly shot wife in butt for refusing sex</a></h3><time class="rpwe-time published" datetime="2017-02-10T11:01:29+00:00">February 10, 2017</time><div class="rpwe-summary">NEW YORK POST &#8211; An elderly newlywed who told police he had yet to consummate his marriage allegedly shot his wife in the butt for refusing his advances. Donald Royce, 76, of Lehigh Acres, Florida, admitted to authorities that he shot his wife after an argument about the couple’s sleeping arrangements. Royce told deputies from ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-us-customs-agents-may-require-foreigners-social-media-passwords/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/undefined-45x45.jpg" alt="INTERNATIONAL: US customs agents may require foreigners&#8217; social media passwords"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-us-customs-agents-may-require-foreigners-social-media-passwords/" title="Permalink to INTERNATIONAL: US customs agents may require foreigners&#8217; social media passwords" rel="bookmark">INTERNATIONAL: US customs agents may require foreigners&#8217; social media passwords</a></h3><time class="rpwe-time published" datetime="2017-02-10T09:06:50+00:00">February 10, 2017</time><div class="rpwe-summary">BUSINESS INSIDER &#8211; Secretary of Homeland Security John Kelly told the House Committee on Homeland Security on Tuesday that the Trump administration may move to require foreign visitors to give over the passwords to their social media accounts, NBC reported. &#8220;We want to get on their social media, with passwords: What do you do, what ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-jailed-for-marrying-mother-and-her-daughter/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170209-man-marries-daughter-mother-feature-45x45.jpg" alt="INTERNATIONAL: Man jailed for marrying mother and her daughter"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-jailed-for-marrying-mother-and-her-daughter/" title="Permalink to INTERNATIONAL: Man jailed for marrying mother and her daughter" rel="bookmark">INTERNATIONAL: Man jailed for marrying mother and her daughter</a></h3><time class="rpwe-time published" datetime="2017-02-10T08:53:26+00:00">February 10, 2017</time><div class="rpwe-summary">NY POST &#8211; A bail bondsman has been jailed on charges he was simultaneously married to a 43-year-old woman and her 18-year-old daughter, and illegally possessed weapons by working in Pennsylvania under an alias. The suspect is charged under the name Christopher Hauptmann, though authorities believe his real last name is Buckley and he has ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-doctors-find-cockroach-in-womans-skull-after-she-reported-crawling-sensation/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/cockroach-45x45.jpg" alt="INTERNATIONAL: Doctors find cockroach in woman&#8217;s skull after she reported &#8216;crawling sensation&#8217;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-doctors-find-cockroach-in-womans-skull-after-she-reported-crawling-sensation/" title="Permalink to INTERNATIONAL: Doctors find cockroach in woman&#8217;s skull after she reported &#8216;crawling sensation&#8217;" rel="bookmark">INTERNATIONAL: Doctors find cockroach in woman&#8217;s skull after she reported &#8216;crawling sensation&#8217;</a></h3><time class="rpwe-time published" datetime="2017-02-09T09:50:21+00:00">February 9, 2017</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; The 42-year-old Indian woman was in deep slumber last Tuesday night until she awoke around midnight to a “tingling, crawling sensation” in her right nostril. At first, the woman, a domestic worker named Selvi, brushed the feeling off, assuming she might be catching a cold, the Times of India reported. But she soon ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-woman-dies-stealing-from-clothes-donation-bin-when-arm-got-stuck/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/lvclothingbinthief9n-1-web-45x45.jpg" alt="INTERNATIONAL: Woman dies stealing from clothes donation bin when arm got stuck"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-woman-dies-stealing-from-clothes-donation-bin-when-arm-got-stuck/" title="Permalink to INTERNATIONAL: Woman dies stealing from clothes donation bin when arm got stuck" rel="bookmark">INTERNATIONAL: Woman dies stealing from clothes donation bin when arm got stuck</a></h3><time class="rpwe-time published" datetime="2017-02-08T17:20:45+00:00">February 8, 2017</time><div class="rpwe-summary">NEW YORK DAILY NEWS &#8211; It turns out Judith Permar wasn&#8217;t trying to help those who are less fortunate — she was stealing from them. The Mount Carmel, Pennsylvania woman was found dead Monday after she got her arm stuck in a clothing donation bin that had collapsed beneath her. Permar, who broke her arm ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-buddhist-monk-caught-with-millions-of-meth-pills/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/gettyimages-502679674-45x45.jpg" alt="INTERNATIONAL: Buddhist monk caught with millions of meth pills"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-buddhist-monk-caught-with-millions-of-meth-pills/" title="Permalink to INTERNATIONAL: Buddhist monk caught with millions of meth pills" rel="bookmark">INTERNATIONAL: Buddhist monk caught with millions of meth pills</a></h3><time class="rpwe-time published" datetime="2017-02-08T09:54:55+00:00">February 8, 2017</time><div class="rpwe-summary">NEW YORK POST &#8211; A Buddhist monk is facing some bad karma after being caught with more than 4.6 million methamphetamine pills, officials said. U Arsara was driving a Toyota Kluger from Shwe Baho village in the town of Maungdaw in Rakhine state, in Myanmar, when he was pulled over Sunday by members of a ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-queen-becomes-first-british-monarch-to-celebrate-sapphire-jubilee/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/93967658_hi037705540-45x45.jpg" alt="INTERNATIONAL: Queen becomes first British monarch to celebrate Sapphire Jubilee"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-queen-becomes-first-british-monarch-to-celebrate-sapphire-jubilee/" title="Permalink to INTERNATIONAL: Queen becomes first British monarch to celebrate Sapphire Jubilee" rel="bookmark">INTERNATIONAL: Queen becomes first British monarch to celebrate Sapphire Jubilee</a></h3><time class="rpwe-time published" datetime="2017-02-06T11:24:12+00:00">February 6, 2017</time><div class="rpwe-summary">BBC &#8211; A 41-gun salute has been fired in London&#8217;s Green Park to mark the Queen&#8217;s 65 years on the throne. Gun salutes also took place in Cardiff, Edinburgh and York. The Queen has become the first British monarch to reach a sapphire jubilee, after becoming the UK&#8217;s longest-reigning monarch in 2015, aged 89. A ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-teenage-hitman-accused-of-more-than-30-murders/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/820a21d4c7d92cf8cc5e26e502c3550e1149ab61fea22d361b820a9773527095_3884295-45x45.jpg" alt="INTERNATIONAL: Teenage hitman accused of more than 30 murders"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-teenage-hitman-accused-of-more-than-30-murders/" title="Permalink to INTERNATIONAL: Teenage hitman accused of more than 30 murders" rel="bookmark">INTERNATIONAL: Teenage hitman accused of more than 30 murders</a></h3><time class="rpwe-time published" datetime="2017-02-05T01:23:28+00:00">February 5, 2017</time><div class="rpwe-summary">SKY NEWS &#8211; A 17-year-old who is accused of carrying out more than 30 murders has been arrested by police in Colombia. The teenage suspect &#8211; known only by his nickname &#8216;Frijolito&#8217; &#8211; was held in the city of Cali in the South American country. Police describe him as a &#8220;highly dangerous criminal&#8221; and said ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-nun-says-mary-likely-was-not-a-virgin/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/170202-nun-virgin-mary-comments-feature-45x45.jpg" alt="INTERNATIONAL: Nun says Mary likely was not a virgin"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-nun-says-mary-likely-was-not-a-virgin/" title="Permalink to INTERNATIONAL: Nun says Mary likely was not a virgin" rel="bookmark">INTERNATIONAL: Nun says Mary likely was not a virgin</a></h3><time class="rpwe-time published" datetime="2017-02-04T13:38:12+00:00">February 4, 2017</time><div class="rpwe-summary">NEW YORK POST &#8211; A nun in Spain has received death threats from angry Catholics after suggesting that Mary likely had sex with husband Joseph – much like any “normal couple” would. Sister Lucia Caram – a self-described “restless and disturbing” nun on her Twitter profile that boasts more than 183,000 followers – seemingly contradicted ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-man-smuggles-22-hunks-of-gold-out-of-canadian-mint-using-his-anus/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/2017-02-04-12_26_58-Man-Smuggles-22-Hunks-Of-Gold-Out-Of-Canadian-Mint-Using-His-Anus-_-The-Huffingt-45x45.png" alt="INTERNATIONAL: Man smuggles 22 hunks of gold out of Canadian mint using his anus"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-man-smuggles-22-hunks-of-gold-out-of-canadian-mint-using-his-anus/" title="Permalink to INTERNATIONAL: Man smuggles 22 hunks of gold out of Canadian mint using his anus" rel="bookmark">INTERNATIONAL: Man smuggles 22 hunks of gold out of Canadian mint using his anus</a></h3><time class="rpwe-time published" datetime="2017-02-04T13:33:12+00:00">February 4, 2017</time><div class="rpwe-summary">HUFFINGTON POST &#8211; Prison is rearing its ugly head for a man who smuggled 22 gold pucks out of the Canadian Mint in his anus. Not all at the same time, mind you. Leston Lawrence was sentenced to 30 months in prison on Thursday for theft, breach of trust and money laundering. He will serve an ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-family-finds-rattlesnake-in-toilet-then-23-more-underneath-their-house/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/screen-shot-2017-02-02-at-11-19-03-am-45x45.png" alt="INTERNATIONAL: Family finds rattlesnake in toilet, then 23 more underneath their house"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-family-finds-rattlesnake-in-toilet-then-23-more-underneath-their-house/" title="Permalink to INTERNATIONAL: Family finds rattlesnake in toilet, then 23 more underneath their house" rel="bookmark">INTERNATIONAL: Family finds rattlesnake in toilet, then 23 more underneath their house</a></h3><time class="rpwe-time published" datetime="2017-02-02T23:56:13+00:00">February 2, 2017</time><div class="rpwe-summary">CBS NEWS &#8211; For the past 20 years, Nathan Hawkins has been working with snakes in the small Texas town of Buffalo Gap. So when Hawkins, the owner of Big Country Snake Removal, received a frantic call from a family in Abilene, Texas, about a rattlesnake peaking its head out of a toilet — he ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-women-rush-for-designer-vaginas/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/surgery-45x45.jpg" alt="INTERNATIONAL: Women rush for designer vaginas"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-women-rush-for-designer-vaginas/" title="Permalink to INTERNATIONAL: Women rush for designer vaginas" rel="bookmark">INTERNATIONAL: Women rush for designer vaginas</a></h3><time class="rpwe-time published" datetime="2017-02-02T23:45:55+00:00">February 2, 2017</time><div class="rpwe-summary">JAMAICA OBSERVER/AFP &#8211; A rush of women going under the knife for designer genitals has taken even plastic surgeons by surprise and divided medical professionals on the ethics and benefits of “labiaplasty”. In 2015, more than 95,000 women worldwide underwent the procedure, according to data from the International Society of Aesthetic Plastic Surgery (ISAPS). Most often, ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-florida-pastor-caught-with-mans-wife-flees-naked/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/01/2017-01-31-20_01_26-Florida-pastor-caught-with-mans-wife-flees-naked-45x45.png" alt="INTERNATIONAL: Florida pastor caught with man&#8217;s wife, flees naked"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-florida-pastor-caught-with-mans-wife-flees-naked/" title="Permalink to INTERNATIONAL: Florida pastor caught with man&#8217;s wife, flees naked" rel="bookmark">INTERNATIONAL: Florida pastor caught with man&#8217;s wife, flees naked</a></h3><time class="rpwe-time published" datetime="2017-01-31T21:04:10+00:00">January 31, 2017</time><div class="rpwe-summary">LOCAL 10 &#8211; A police report says a prominent Florida pastor was forced to run out of a house naked after a woman&#8217;s husband came home to find him having sex with his wife. The Tallahassee Democrat reports police documents show a woman&#8217;s husband found her in bed with Pastor O. Jermaine Simmons in the ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-nigerian-man-with-86-wives-dies-aged-93/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/01/93864207_ce77c8d0-34b3-44d2-b99a-fb252e3f6c29-45x45.jpg" alt="INTERNATIONAL: Nigerian man with 86 wives dies aged 93"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-nigerian-man-with-86-wives-dies-aged-93/" title="Permalink to INTERNATIONAL: Nigerian man with 86 wives dies aged 93" rel="bookmark">INTERNATIONAL: Nigerian man with 86 wives dies aged 93</a></h3><time class="rpwe-time published" datetime="2017-01-31T10:40:35+00:00">January 31, 2017</time><div class="rpwe-summary">BBC &#8211; Mohammed Bello Abubakar, known as Baba Masaba, died at his home in central Niger state on Saturday after an undisclosed illness. A large crowd attended his funeral on Sunday. Nigeria&#8217;s Daily Trust newspaper reported that while he had 86 wives in 2008 &#8211; when he was at the centre of media attention &#8211; ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/international-us-plans-to-ask-visitors-for-social-media-info-before-granting-entry/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/01/JS119036204trumppentagonNEWS-large_trans_NvBQzQNjv4Bqeo_i_u9APj8RuoebjoAHt0k9u7HhRJvuo-ZLenGRumA-45x45.jpg" alt="INTERNATIONAL: US plans to ask visitors for social media info before granting entry"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/international-us-plans-to-ask-visitors-for-social-media-info-before-granting-entry/" title="Permalink to INTERNATIONAL: US plans to ask visitors for social media info before granting entry" rel="bookmark">INTERNATIONAL: US plans to ask visitors for social media info before granting entry</a></h3><time class="rpwe-time published" datetime="2017-01-30T09:33:43+00:00">January 30, 2017</time><div class="rpwe-summary">TELEGRAPH (UK) &#8211; The White House reportedly hopes to start collecting social media data from foreign visitors, denying entry to those who refuse. According to CNN, travellers would also be asked to share their mobile phone contacts under the controversial proposals. White House policy director Stephen Miller has already raised the idea with officials from the State ...</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiIxMiI7czoxMDoiY29udGVudF9pZCI7aToxNDU4MzA7czo2OiJhdXRob3IiO3M6NjoiaG9yYWNlIjt9.d821c78ea23b8f8f2f3a9dbb1e229f06","extensions_to_track":"pdf,doc,xls,zip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp-slimstat/3.5.4/wp-slimstat.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"145830","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "f4beea7d35";</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
</body>
</html>
