<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" /><title>Call to end prayer at public events sparks debate - St. Lucia News Online</title><style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta name="description" content="-" /><link rel="canonical" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Call to end prayer at public events sparks debate - St. Lucia News Online" /><meta property="og:description" content="-" /><meta property="og:url" content="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/" /><meta property="og:site_name" content="St. Lucia News Online" /><meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" /><meta property="article:section" content="General" /><meta property="article:published_time" content="2018-12-18T16:57:50+00:00" /><meta property="article:modified_time" content="2018-12-18T22:58:24+00:00" /><meta property="og:updated_time" content="2018-12-18T22:58:24+00:00" /><meta property="fb:app_id" content="249337255435947" /><meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png" /><meta property="og:image:secure_url" content="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png" /><meta property="og:image:width" content="486" /><meta property="og:image:height" content="353" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Call to end prayer at public events sparks debate Comments Feed" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='validate-engine-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' /><link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]><link
rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]><link
rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='social-logos-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' /><link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script> <link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.1" /><link rel='shortlink' href='https://wp.me/p2TY7g-Sf9' /><link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F&#038;format=xml" /><style></style><style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '208515';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Call+to+end+prayer+at+public+events+sparks+debate';
	window._wp_rp_post_tags = ['headlines', 'general', 'alt', 'atheism', 'event', 'children', 'christian', 'educ', 'interview', 'lucia', 'joseph', 'school', 'state', 'prayer', 'jason', 'religion', 'saint'];
	window._wp_rp_promoted_content = true;</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]-->
<!--[if lt IE 9]> <script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script> <script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script> <![endif]-->
<!--[if IE 8]><link
rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen"></style><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/amp/"> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/"
        },
        "headline": "Call to end prayer at public events sparks debate",
        "description": "(SNO) &#8212; A call to end prayer at schools and other public events in Saint Lucia has sparked debate as to whether the idea is actually a good one.
The argument was put forth by local musician and educator, Jason Joseph, that in this day and age, one cannot force only Christianity down people&#8217;s throat.&hellip;",
        "datePublished": "2018-12-18T12:57:50+00:00",
        "dateModified": "2018-12-18T18:58:24+00:00",
        "articleSection": "GeneralHeadlines",
        "publisher": {
            "@type": "Organization",
            "name": "St. Lucia News Online",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.stlucianewsonline.com/wp-content/themes/jarida/amp/images/stlno_pub_logo.jpg",
                "width": 450,
                "height": 60
            }
        },
        "author": {
            "@type": "Person",
            "name": "Admin"
        },
        "creator": {
            "@type": "Person",
            "name": "Admin"
        },
	             
        "image": {
            "@type": "ImageObject",
            "url": "https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png",
            "description": "",
            "width": 486,
            "height": 353        },
        "thumbnailUrl": "https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph-150x150.png"
	              
    }</script> </head><body data-rsssl=1 id="top" class="post-template-default single single-post postid-208515 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div align="" class="top-site-advert2"><div style="width:1040px;margin:0 auto;max-width: 100%;"><div class="resads-adspot resads-adspot-34" adspot="34"></div></div></div><div class="resads-adspot resads-adspot-8" adspot="8"></div><div class="wrapper full-site"><div class="top-nav fade-in animated1 head_brnews container"><div class="container"><div class="search-block"><form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /></form></div><div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a></div><div class="breaking-news">
<span>Don't Miss</span><ul><li><a href="https://www.stlucianewsonline.com/167-million-okeu-hospital-to-be-opened-next-year/" title="$167-million OKEU Hospital to be opened next year">$167-million OKEU Hospital to be opened next year</a></li><li><a href="https://www.stlucianewsonline.com/castries-central-mp-takes-aim-at-crime/" title="Castries Central MP takes aim at crime">Castries Central MP takes aim at crime</a></li><li><a href="https://www.stlucianewsonline.com/saint-lucia-police-promise-to-get-tough-on-criminals-increase-patrols/" title="Saint Lucia police promise to get tough on criminals, increase patrols">Saint Lucia police promise to get tough on criminals, increase patrols</a></li><li><a href="https://www.stlucianewsonline.com/saint-lucia-are-windwards-u15-cricket-champions/" title="Saint Lucia are Windwards U15 Cricket CHAMPIONS!">Saint Lucia are Windwards U15 Cricket CHAMPIONS!</a></li><li><a href="https://www.stlucianewsonline.com/castries-mayor-sues-talk-show-host/" title="Castries mayor sues talk show host">Castries mayor sues talk show host</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});</script> </div></div></div><div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div><div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div><div class="container">
<header id="theme-header"><div class="header-content fade-in animated1"><div class="logo"><h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
</a></h2></div><div class="grid8 headerAd"><div style="" class="header-ad"><div class="resads-adspot resads-adspot-33" adspot="33"></div></div></div><div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>Seasons greetings from the management of Saint Lucia News Online<font></div></div></div></div></div><div class="clear"></div></div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li><li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li><li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a><ul class="sub-menu"><li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li><li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a><ul class="sub-menu"><li id="menu-item-202324" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li><li id="menu-item-202325" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li><li id="menu-item-202326" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li><li id="menu-item-202327" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li><li id="menu-item-202328" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li><li id="menu-item-202329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li><li id="menu-item-202330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li><li id="menu-item-202331" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li><li id="menu-item-204221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li></ul></li><li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li><li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li><li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li><li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li><li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li><li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li><li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li><li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li><li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li><li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li><li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li><li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li><li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li></ul></li><li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li><li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a><ul class="sub-menu"><li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li><li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li></ul></li><li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a><ul class="sub-menu"><li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li><li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li></ul></li><li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li><li id="menu-item-186206" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/classifieds/">Classifieds</a></li><li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div>
</nav>
</header><div id="main-content" class="container fade-in animated3"><div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61"></div></div><div class="content-wrap"><div class="content"><div class="top-site-show"><div class="resads-adspot resads-adspot-35" adspot="35"></div></div><div class="top-site-show" style="width:100%"><div class="resads-adspot resads-adspot-36" adspot="36"></div></div><div class="top-site-show"><div class="resads-adspot resads-adspot-55" adspot="55"></div></div>
<article id="the-post" class="post-listing post-208515 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-headlines"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Call to end prayer at public events sparks debate</span></h1>
By SNO Staff<div class="story-date">December 18, 2018</div><div class="entry"><h4>&nbsp;Share This On:</h4><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">92</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Call+to+end+prayer+at+public+events+sparks+debate&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" data-link="https://twitter.com/intent/tweet?text=Call+to+end+prayer+at+public+events+sparks+debate&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer total_shares total_sharesalt"><span class="swp_count ">92 <span class="swp_label">Shares</span></span></div></div><p><strong><img class="aligncenter size-full wp-image-208516" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png" alt="" width="486" height="353" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png 486w, https://www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph-300x218.png 300w" sizes="(max-width: 486px) 100vw, 486px" />(SNO)</strong> &#8212; A call to end prayer at schools and other public events in Saint Lucia has sparked debate as to whether the idea is actually a good one.</p><p>The argument was put forth by local musician and educator, Jason Joseph, that in this day and age, one cannot force only Christianity down people&#8217;s throat.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>&#8220;It is not proper in this day and age to be going to a public event or to go to some professional meeting and you are being asked to stand to pray and in some cases to even sing,&#8221; he argued in an interview with HOT7 News. &#8220;That is totally out of place and I think it is time all these things are looked at and being taken a little bit more seriously.&#8221;</p><p>He stated that such things are still happening in schools on the island.</p><p>&#8220;You have a public school but yet Christianity is being forced on all children,&#8221; he stated. &#8220;If you are going to teach the children about religion that is something else, you teach them about all religion and that should include atheism as well, you cannot only force Christianity on children and ask people to pray and talk about Jesus Christ in a society like ours where people have different beliefs.&#8221;</p><p>But Archdeacon of the Anglican Church, Christian Glasgow, is not buying the argument, saying that as a Christian nation, prayer is part of the Saint Lucian identity.<div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></p><p>&#8220;We in Saint Lucia claim to be Christians, then we must live out that Christian identity,&#8221; he stated to HOT7 News. &#8220;We must live it out. Prayer in public spaces is part of our identity. If a person has an issue with that, excuse him or herself from it. He or she can exercise the freedom of choice.&#8221;</p><p>Pastor John Robert Lee said the matter is a &#8220;difficult one&#8221; and even he struggles with it.</p><p>&#8220;But I don&#8217;t think we can eliminate or try to completely eliminate (it),&#8221; he said to HOT7 News. &#8220;For example a Catholic school should lead children in prayers. They are a Catholic school ran by Catholics and these schools should be free to lead their schools in prayers. If there are people in there who are not Catholics, you want to step out then I guess they are free to step out but we have to find a way to remember that we are a pluralistic society with different religious views around or no religious views at all.&#8221;</p><div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'208515','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>9</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'208515','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>25</span>)</span></div><div class="in-article" style="text-align:center;"><div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This On:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208515" class="share-facebook sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208515" class="share-twitter sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-208515" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Call%20to%20end%20prayer%20at%20public%20events%20sparks%20debate%20https%3A%2F%2Fwww.stlucianewsonline.com%2Fcall-to-end-prayer-at-public-events-sparks-debate%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-208515" class="share-pinterest sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-208515" class="share-linkedin sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-208515" class="share-skype sd-button share-icon no-text" href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div><div class="ads-bottom"><div class="resads-adspot resads-adspot-71" adspot="71"></div></div><div class="article-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8637489142" data-ad-format="rectangle,vertical" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div><div class="disclaimer-ad">Copyright 2018 St. Lucia News Online. All Rights Reserved. This material
may not be published, broadcast, rewritten or distributed.</div><div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div>
<span style="display:none" class="updated">2018-12-18</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div></div>
</article><div id="comments"><h3 id="comments-title">
13 comments</h3><ol class="commentlist"><li id="comment-1384858"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e0c318e00d1fe46657fc7a3de140429c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0c318e00d1fe46657fc7a3de140429c?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">ProjectBlackb1rd</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384858"> December 18, 2018 at 6:43 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>And then when the light was removed, the darkness consumed the people. Their screaming will be heard forever never to be appeased for no longer was hope an option.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384858','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384858','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384858' onclick='return addComment.moveForm( "comment-1384858", "1384858", "respond", "208515" )' aria-label='Reply to ProjectBlackb1rd'>Reply</a></div></div></li><li id="comment-1384843"><div class="comment odd alt thread-odd thread-alt depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Anonymous</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384843"> December 18, 2018 at 6:13 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>The thing about it is that my little country St. Lucia wants to adopt everything they see and hear America doing. Stop with the foolishness because without prayers where would we be, maybe he himself needs someone to pray for he.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384843','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384843','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384843' onclick='return addComment.moveForm( "comment-1384843", "1384843", "respond", "208515" )' aria-label='Reply to Anonymous'>Reply</a></div></div></li><li id="comment-1384792"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Wam there</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384792"> December 18, 2018 at 4:29 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>Not because somebody has an alternative opinion that you cast them as a jackass or moron because you cannot dispute the facts that he has stated. IN fact to be a Christian is to embrace others and not only those that think like you or believe in the same things. Christ did not force Christianity down anybody's throat and in fact was more disappointed in the way that his own Church was teaching about God. There will always be contention when it comes to religion, and in the times before Jesus nations were made to convert. However after the coming of Jesus and the introduction of the Christianity that we now follow man were pretty much allowed to their own religious beliefs and nothing was imposed on them.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384792','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384792','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384792' onclick='return addComment.moveForm( "comment-1384792", "1384792", "respond", "208515" )' aria-label='Reply to Wam there'>Reply</a></div></div></li><li id="comment-1384772"><div class="comment odd alt thread-odd thread-alt depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6634bd22314544c62a91faad7d3108cf?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6634bd22314544c62a91faad7d3108cf?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">C-WIZ</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384772"> December 18, 2018 at 4:05 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>The sooner religion is banned, the better the world will be. Some of the most religious nations on the planet are the most brutal, with medieval dogma practiced in the 21st Century. THERE IS NO GOD and Science gives a better point of view on everything around us. Religion Brain washes people to believe pie in the sky nonsense. Religion is the opium of the masses created to keep its practitioners under the thumbs of liars. Listen to the debates of Christopher Hitchens against religious zealots on Youtube and see how he cuts them down to size with his simple yet beautiful explanations...better still, read his books.....check out Richard Dawkin's The God Delusion and let logic open your mind, Steven Hawkins A Brief History of Time.....religion just hood winks its followers.....</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384772','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384772','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384772' onclick='return addComment.moveForm( "comment-1384772", "1384772", "respond", "208515" )' aria-label='Reply to C-WIZ'>Reply</a></div></div></li><li id="comment-1384754"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/35087890398d2a978c8f6a39722b2b3c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35087890398d2a978c8f6a39722b2b3c?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Sayin as i see it</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384754"> December 18, 2018 at 3:26 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>But bachelor himself is an atheist...i expect no different from him....let christians practice their belief and jus stay out if anyone decides to...ok simple.....not to cut it out completely....but wen things happen we all crying God......no wonder our country is in this state..... so the same way i am sure ppl will say let gays b gays freedom of expression....so wen to make d child what they doin....oh ok....so is the.ppl dat makin wif man and woman own dey want......not.one f****....bachelor u dnt wana stand dont stand u dnt wana sing dnt sing ok....simple so no headache.....ok...life continues with each and evry man to himself and his belief</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384754','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384754','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384754' onclick='return addComment.moveForm( "comment-1384754", "1384754", "respond", "208515" )' aria-label='Reply to Sayin as i see it'>Reply</a></div></div></li><li id="comment-1384752"><div class="comment odd alt thread-odd thread-alt depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/253c13d2cd6f263902a48cf0072a8e56?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/253c13d2cd6f263902a48cf0072a8e56?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">CJ</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384752"> December 18, 2018 at 3:18 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>It's a statement to the further we as people drift away from the teaching of God is the deeper in despair society has fallen on a whole. The more we remove God from ourselves, is the tighter the reach of Satan. The Lord is our refuge and strength and we should never remove him from our daily lives whether public or private.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384752','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>14</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384752','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>1</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384752' onclick='return addComment.moveForm( "comment-1384752", "1384752", "respond", "208515" )' aria-label='Reply to CJ'>Reply</a></div></div></li><li id="comment-1384746"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Anonymous</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384746"> December 18, 2018 at 3:07 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>mr. Joseph is a moron and a jark-ahse that think he bright. boy get that deek away from your mouth. get some morality be of some forking value to your nation. could u imagine our state, if we were not a christian nation? things would be worst. and all those countries that appear to fool you that they have no Most High, are steeped in practices that call upon energies or whatever you want to call them. black boy go to school and learn! you obviously dont understand as much as you think you do. marjee u saying!</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384746','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>11</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384746','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>2</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384746' onclick='return addComment.moveForm( "comment-1384746", "1384746", "respond", "208515" )' aria-label='Reply to '>Reply</a></div></div><ul class="children"><li id="comment-1384757"><div class="comment odd alt depth-2 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/35087890398d2a978c8f6a39722b2b3c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35087890398d2a978c8f6a39722b2b3c?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Truth dat</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384757"> December 18, 2018 at 3:32 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>And a serious moron tooo....dnt mind u see him deh talkin he taught me at salcc and the man not interactin with ppl so uh...i eh no weh he get that behaviour from...n pyschology too...i am not surprised he would be this way..Lord help our nation....well bachelor i tel ppl like u take the bible and burn it if there is no God....nonsense..sooo stingy its unbelievable...</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384757','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384757','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384757' onclick='return addComment.moveForm( "comment-1384757", "1384757", "respond", "208515" )' aria-label='Reply to Truth dat'>Reply</a></div></div></li><li id="comment-1384781"><div class="comment even depth-2 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ddd9298e3f72f4e36ba9c649ca9f971?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ddd9298e3f72f4e36ba9c649ca9f971?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Boo</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384781"> December 18, 2018 at 4:17 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>Very insulting and meanspirited comment. He is entitled to his opinion.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384781','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384781','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384781' onclick='return addComment.moveForm( "comment-1384781", "1384781", "respond", "208515" )' aria-label='Reply to Boo'>Reply</a></div></div></li></ul></li><li id="comment-1384743"><div class="comment odd alt thread-odd thread-alt depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/99bdac3efc3fe4df19a5af3b73239716?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99bdac3efc3fe4df19a5af3b73239716?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Jb</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384743"> December 18, 2018 at 3:00 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>There will always have Character such as that kind. Empty vessels make the most noise. In order to be given attention. Whenever there are events and he is aware of such practice will be taken place he should stay far away. You're are an extreme alien</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384743','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>7</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384743','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>1</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384743' onclick='return addComment.moveForm( "comment-1384743", "1384743", "respond", "208515" )' aria-label='Reply to Jb'>Reply</a></div></div></li><li id="comment-1384729"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c04c7d4eb3c8c2ecdd4dab0b605fc527?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c04c7d4eb3c8c2ecdd4dab0b605fc527?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Angelic</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384729"> December 18, 2018 at 2:44 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>Lord please deliver us from these copy cats and small minded people. Bring our people together in prayer, love and mercy. Amen!!</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384729','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>10</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384729','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>1</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384729' onclick='return addComment.moveForm( "comment-1384729", "1384729", "respond", "208515" )' aria-label='Reply to Angelic'>Reply</a></div></div></li><li id="comment-1384723"><div class="comment odd alt thread-odd thread-alt depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b7ce2940fb8ee2026fd85983125465ff?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7ce2940fb8ee2026fd85983125465ff?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">I Emile</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384723"> December 18, 2018 at 2:32 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>On behalf of Atheist I understand but as a Christian this is my opinion. *Cut out the religious songs etc in schools, public events and functions. When it comes to prayer the person leading should say something like - Let us take one minute of silence to pray to our God, whatever or whoever we conceive him to be.* And there should be a one minute of silence while everyone prays.</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384723','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>5</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384723','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>9</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384723' onclick='return addComment.moveForm( "comment-1384723", "1384723", "respond", "208515" )' aria-label='Reply to I Emile'>Reply</a></div></div></li><li id="comment-1384717"><div class="comment even thread-even depth-1 comment-wrap"><div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/384023da03e69764e60bdc8bb30309c8?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/384023da03e69764e60bdc8bb30309c8?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div><div class="author-comment">
<cite class="fn">Realist</cite><div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/#comment-1384717"> December 18, 2018 at 2:26 PM</a></div></div><div class="clear"></div><div class="comment-content"><p>Mr. Joseph has a point, a small step could be for children how are not part of the faith be allowed to abstain from prayers in school</p><div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384717','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>5</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1384717','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>10</span>)</span></div><div style="clear:both;"></div></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1384717' onclick='return addComment.moveForm( "comment-1384717", "1384717", "respond", "208515" )' aria-label='Reply to Realist'>Reply</a></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/call-to-end-prayer-at-public-events-sparks-debate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=208515&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8db37397ec" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div>
<aside class="sidebar-narrow"><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Trending News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.stlucianewsonline.com/elderly-british-drug-couriers-were-in-st-lucia-recently/" title="Elderly British drug couriers were in St. Lucia recently" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/clarkes.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Elderly British drug couriers were in St. Lucia recently" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/elderly-british-drug-couriers-were-in-st-lucia-recently/" class="bump-view" data-bump-view="tp">
Elderly British drug couriers were in St. Lucia recently </a></div></li><li>
<a href="https://www.stlucianewsonline.com/mixing-marijuana-with-tobacco-creating-respiratory-cripples-vh-doctors/" title="Mixing marijuana with tobacco creating &quot;Respiratory Cripples&quot; - VH doctors" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2016/01/58385938-21ee-4e7a-900a-f9ca5e5f8b06.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mixing marijuana with tobacco creating &quot;Respiratory Cripples&quot; - VH doctors" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/mixing-marijuana-with-tobacco-creating-respiratory-cripples-vh-doctors/" class="bump-view" data-bump-view="tp">
Mixing marijuana with tobacco creating &quot;Respiratory Cripples&quot; - VH doctors </a></div></li><li>
<a href="https://www.stlucianewsonline.com/trinidad-popcorn-killed-while-allegedly-trying-to-prevent-attackers-from-taking-his-jewelry-report/" title="Trinidad: &#039;Popcorn&#039; killed while allegedly trying to prevent attackers from taking his jewelry: report" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/popcorn.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trinidad: &#039;Popcorn&#039; killed while allegedly trying to prevent attackers from taking his jewelry: report" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/trinidad-popcorn-killed-while-allegedly-trying-to-prevent-attackers-from-taking-his-jewelry-report/" class="bump-view" data-bump-view="tp">
Trinidad: &#039;Popcorn&#039; killed while allegedly trying to prevent attackers from taking his jewelry: report </a></div></li><li>
<a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/" title="Call to end prayer at public events sparks debate" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/jason-joseph.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Call to end prayer at public events sparks debate" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/call-to-end-prayer-at-public-events-sparks-debate/" class="bump-view" data-bump-view="tp">
Call to end prayer at public events sparks debate </a></div></li><li>
<a href="https://www.stlucianewsonline.com/handguns-hollow-point-bullets-seized-by-police-bois-patat-and-bagatelle-men-arrested/" title="Handguns, hollow point bullets seized by police; Bois Patat and Bagatelle men arrested" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/9mm-st-lucia.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Handguns, hollow point bullets seized by police; Bois Patat and Bagatelle men arrested" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/handguns-hollow-point-bullets-seized-by-police-bois-patat-and-bagatelle-men-arrested/" class="bump-view" data-bump-view="tp">
Handguns, hollow point bullets seized by police; Bois Patat and Bagatelle men arrested </a></div></li><li>
<a href="https://www.stlucianewsonline.com/richard-peterkin-rumours-of-my-demise-have-been-greatly-exaggerated/" title="Richard Peterkin: &quot;Rumours of my demise have been greatly exaggerated&quot;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/peterkin2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Richard Peterkin: &quot;Rumours of my demise have been greatly exaggerated&quot;" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/richard-peterkin-rumours-of-my-demise-have-been-greatly-exaggerated/" class="bump-view" data-bump-view="tp">
Richard Peterkin: &quot;Rumours of my demise have been greatly exaggerated&quot; </a></div></li><li>
<a href="https://www.stlucianewsonline.com/castries-mayor-sues-talk-show-host/" title="Castries mayor sues talk show host" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/francis-hunt.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Castries mayor sues talk show host" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/castries-mayor-sues-talk-show-host/" class="bump-view" data-bump-view="tp">
Castries mayor sues talk show host </a></div></li><li>
<a href="https://www.stlucianewsonline.com/167-million-okeu-hospital-to-be-opened-next-year/" title="$167-million OKEU Hospital to be opened next year" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/09/okeu_hospital.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="$167-million OKEU Hospital to be opened next year" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/167-million-okeu-hospital-to-be-opened-next-year/" class="bump-view" data-bump-view="tp">
$167-million OKEU Hospital to be opened next year </a></div></li><li>
<a href="https://www.stlucianewsonline.com/saint-lucian-reportedly-becomes-first-caribbean-female-justice-of-the-peace-in-texas/" title="Saint Lucian becomes first Caribbean female Justice of the Peace in Texas" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/lucia-bates.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Saint Lucian becomes first Caribbean female Justice of the Peace in Texas" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/saint-lucian-reportedly-becomes-first-caribbean-female-justice-of-the-peace-in-texas/" class="bump-view" data-bump-view="tp">
Saint Lucian becomes first Caribbean female Justice of the Peace in Texas </a></div></li><li>
<a href="https://www.stlucianewsonline.com/st-vincent-pastor-to-stand-trial-on-having-sex-with-minor-when-she-was-between-5-and-8-years-old/" title="St. Vincent: Pastor to stand trial on having sex with minor when she was between 5 and 8 years old" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.stlucianewsonline.com/wp-content/uploads/2018/12/Delroy-Fraser.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="St. Vincent: Pastor to stand trial on having sex with minor when she was between 5 and 8 years old" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="https://www.stlucianewsonline.com/st-vincent-pastor-to-stand-trial-on-having-sex-with-minor-when-she-was-between-5-and-8-years-old/" class="bump-view" data-bump-view="tp">
St. Vincent: Pastor to stand trial on having sex with minor when she was between 5 and 8 years old </a></div></li></ul></div></div><div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><div class="sidebar_art"><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-137803" data-post-type="none"><a href="https://www.stlucianewsonline.com/father-lambert-st-rose-warns-cutting-religion-from-schools-could-set-dangerous-precedent/" class="wp_rp_title">Father Lambert St. Rose warns cutting religion from schools could set ‘dangerous precedent’</a><small class="wp_rp_comments_count"> (25)</small><br /></li><li data-position="1" data-poid="in-181954" data-post-type="none"><a href="https://www.stlucianewsonline.com/music-students-meet-latin-artistes/" class="wp_rp_title">Music students meet Latin artistes</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="2" data-poid="in-197264" data-post-type="none"><a href="https://www.stlucianewsonline.com/government-extends-condolences-to-the-jean-family/" class="wp_rp_title">Government extends condolences to the Jean family</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-148388" data-post-type="none"><a href="https://www.stlucianewsonline.com/stop-suffering-program-cries-out-for-st-lucia/" class="wp_rp_title">Stop Suffering Program cries out for St. Lucia</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="4" data-poid="in-188798" data-post-type="none"><a href="https://www.stlucianewsonline.com/parents-students-rejoice-at-beanfield-comprehensive-registration/" class="wp_rp_title">Parents, students rejoice at Beanfield Comprehensive registration</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-169665" data-post-type="none"><a href="https://www.stlucianewsonline.com/trinity-lutheran-church-service-times-for-christmas-and-new-years/" class="wp_rp_title">Trinity Lutheran Church service times for Christmas and New Years</a><small class="wp_rp_comments_count"> (0)</small><br /></li></ul></div></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-and-tobago-to-introduce-legislation-to-deal-with-marijuana-next-year/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/08/marijuana-2-30x30.jpg" alt="Trinidad and Tobago to introduce legislation to deal with marijuana next year"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-and-tobago-to-introduce-legislation-to-deal-with-marijuana-next-year/" title="Permalink to Trinidad and Tobago to introduce legislation to deal with marijuana next year" rel="bookmark">Trinidad and Tobago to introduce legislation to deal with marijuana next year</a></h3><time class="rpwe-time published" datetime="2018-12-18T14:34:41+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/167-million-okeu-hospital-to-be-opened-next-year/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/09/okeu_hospital-30x30.jpg" alt="$167-million OKEU Hospital to be opened next year"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/167-million-okeu-hospital-to-be-opened-next-year/" title="Permalink to $167-million OKEU Hospital to be opened next year" rel="bookmark">$167-million OKEU Hospital to be opened next year</a></h3><time class="rpwe-time published" datetime="2018-12-18T12:11:08+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/eccb-calls-for-calm-and-patience-over-republics-application-to-acquire-scotiabank-operations-in-eccu/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2014/08/scotia-30x30.jpg" alt="ECCB calls for &#8220;calm and patience&#8221; over Republic&#8217;s application to acquire Scotiabank operations in ECCU"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/eccb-calls-for-calm-and-patience-over-republics-application-to-acquire-scotiabank-operations-in-eccu/" title="Permalink to ECCB calls for &#8220;calm and patience&#8221; over Republic&#8217;s application to acquire Scotiabank operations in ECCU" rel="bookmark">ECCB calls for &#8220;calm and patience&#8221; over Republic&#8217;s application to acquire Scotiabank operations in ECCU</a></h3><time class="rpwe-time published" datetime="2018-12-18T11:07:48+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/castries-central-mp-takes-aim-at-crime/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/11/sarah-30x30.jpg" alt="Castries Central MP takes aim at crime"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/castries-central-mp-takes-aim-at-crime/" title="Permalink to Castries Central MP takes aim at crime" rel="bookmark">Castries Central MP takes aim at crime</a></h3><time class="rpwe-time published" datetime="2018-12-18T10:53:59+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-agriculture-minister-wants-bananas-served-at-schools/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/audley-shaw-banana-30x30.jpg" alt="Jamaica: Agriculture Minister wants bananas served at schools"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-agriculture-minister-wants-bananas-served-at-schools/" title="Permalink to Jamaica: Agriculture Minister wants bananas served at schools" rel="bookmark">Jamaica: Agriculture Minister wants bananas served at schools</a></h3><time class="rpwe-time published" datetime="2018-12-18T10:26:02+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-police-promise-to-get-tough-on-criminals-increase-patrols/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/06/Severin-Moncherry-30x30.jpg" alt="Saint Lucia police promise to get tough on criminals, increase patrols"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-police-promise-to-get-tough-on-criminals-increase-patrols/" title="Permalink to Saint Lucia police promise to get tough on criminals, increase patrols" rel="bookmark">Saint Lucia police promise to get tough on criminals, increase patrols</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:49:35+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-government-dismisses-critics-of-its-500-per-month-poverty-alleviation-programme/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/Timothy-Harris-30x30.jpg" alt="St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-government-dismisses-critics-of-its-500-per-month-poverty-alleviation-programme/" title="Permalink to St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme" rel="bookmark">St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:41:44+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bahamas-man-dies-from-swine-flu/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/swine-flu-30x30.jpg" alt="Bahamas: Man dies from swine flu"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bahamas-man-dies-from-swine-flu/" title="Permalink to Bahamas: Man dies from swine flu" rel="bookmark">Bahamas: Man dies from swine flu</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:23:16+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/haiti-pm-calls-for-truce-ahead-of-christmas-celebrations/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/Jean-Henry-Céant-30x30.gif" alt="Haiti: PM calls for truce ahead of Christmas celebrations"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/haiti-pm-calls-for-truce-ahead-of-christmas-celebrations/" title="Permalink to Haiti: PM calls for truce ahead of Christmas celebrations" rel="bookmark">Haiti: PM calls for truce ahead of Christmas celebrations</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:19:24+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-are-windwards-u15-cricket-champions/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/U15-Tournament-48-1-30x30.jpg" alt="Saint Lucia are Windwards U15 Cricket CHAMPIONS!"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-are-windwards-u15-cricket-champions/" title="Permalink to Saint Lucia are Windwards U15 Cricket CHAMPIONS!" rel="bookmark">Saint Lucia are Windwards U15 Cricket CHAMPIONS!</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:14:12+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/foreign-fishermen-fined-us2-8-million-for-illegally-fishing-in-bahamian-waters/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/Fishermen-30x30.jpg" alt="Foreign fishermen fined US$2.8 million for illegally fishing in Bahamian waters"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/foreign-fishermen-fined-us2-8-million-for-illegally-fishing-in-bahamian-waters/" title="Permalink to Foreign fishermen fined US$2.8 million for illegally fishing in Bahamian waters" rel="bookmark">Foreign fishermen fined US$2.8 million for illegally fishing in Bahamian waters</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:08:32+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-police-officer-shot-and-killed-murder-toll-surpasses-500/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/kryston-30x30.jpg" alt="Trinidad: Police officer shot and killed &#8211; murder toll surpasses 500"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-police-officer-shot-and-killed-murder-toll-surpasses-500/" title="Permalink to Trinidad: Police officer shot and killed &#8211; murder toll surpasses 500" rel="bookmark">Trinidad: Police officer shot and killed &#8211; murder toll surpasses 500</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:02:16+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/castries-mayor-sues-talk-show-host/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/francis-hunt-30x30.jpg" alt="Castries mayor sues talk show host"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/castries-mayor-sues-talk-show-host/" title="Permalink to Castries mayor sues talk show host" rel="bookmark">Castries mayor sues talk show host</a></h3><time class="rpwe-time published" datetime="2018-12-18T08:54:16+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sandals-denies-allegations-made-on-us-television/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/sandals-st-lucia-30x30.jpg" alt="Sandals denies allegations made on US television"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sandals-denies-allegations-made-on-us-television/" title="Permalink to Sandals denies allegations made on US television" rel="bookmark">Sandals denies allegations made on US television</a></h3><time class="rpwe-time published" datetime="2018-12-18T08:45:56+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/sayers-joseph-star-in-martinique/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/image-3-1-30x30.png" alt="Sayers, Joseph star in Martinique"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/sayers-joseph-star-in-martinique/" title="Permalink to Sayers, Joseph star in Martinique" rel="bookmark">Sayers, Joseph star in Martinique</a></h3><time class="rpwe-time published" datetime="2018-12-18T07:33:47+00:00">December 18, 2018</time></li></ul></div></div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><div class="sidebar_art"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/castries-central-mp-takes-aim-at-crime/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/11/sarah-30x30.jpg" alt="Castries Central MP takes aim at crime"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/castries-central-mp-takes-aim-at-crime/" title="Permalink to Castries Central MP takes aim at crime" rel="bookmark">Castries Central MP takes aim at crime</a></h3><time class="rpwe-time published" datetime="2018-12-18T10:53:59+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-agriculture-minister-wants-bananas-served-at-schools/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/audley-shaw-banana-30x30.jpg" alt="Jamaica: Agriculture Minister wants bananas served at schools"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-agriculture-minister-wants-bananas-served-at-schools/" title="Permalink to Jamaica: Agriculture Minister wants bananas served at schools" rel="bookmark">Jamaica: Agriculture Minister wants bananas served at schools</a></h3><time class="rpwe-time published" datetime="2018-12-18T10:26:02+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-police-promise-to-get-tough-on-criminals-increase-patrols/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/06/Severin-Moncherry-30x30.jpg" alt="Saint Lucia police promise to get tough on criminals, increase patrols"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-police-promise-to-get-tough-on-criminals-increase-patrols/" title="Permalink to Saint Lucia police promise to get tough on criminals, increase patrols" rel="bookmark">Saint Lucia police promise to get tough on criminals, increase patrols</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:49:35+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-government-dismisses-critics-of-its-500-per-month-poverty-alleviation-programme/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/09/Timothy-Harris-30x30.jpg" alt="St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-government-dismisses-critics-of-its-500-per-month-poverty-alleviation-programme/" title="Permalink to St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme" rel="bookmark">St. Kitts: Government dismisses critics of its $500-per-month poverty alleviation programme</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:41:44+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/bahamas-man-dies-from-swine-flu/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/swine-flu-30x30.jpg" alt="Bahamas: Man dies from swine flu"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/bahamas-man-dies-from-swine-flu/" title="Permalink to Bahamas: Man dies from swine flu" rel="bookmark">Bahamas: Man dies from swine flu</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:23:16+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/haiti-pm-calls-for-truce-ahead-of-christmas-celebrations/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/Jean-Henry-Céant-30x30.gif" alt="Haiti: PM calls for truce ahead of Christmas celebrations"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/haiti-pm-calls-for-truce-ahead-of-christmas-celebrations/" title="Permalink to Haiti: PM calls for truce ahead of Christmas celebrations" rel="bookmark">Haiti: PM calls for truce ahead of Christmas celebrations</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:19:24+00:00">December 18, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/saint-lucia-are-windwards-u15-cricket-champions/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2018/12/U15-Tournament-48-1-30x30.jpg" alt="Saint Lucia are Windwards U15 Cricket CHAMPIONS!"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/saint-lucia-are-windwards-u15-cricket-champions/" title="Permalink to Saint Lucia are Windwards U15 Cricket CHAMPIONS!" rel="bookmark">Saint Lucia are Windwards U15 Cricket CHAMPIONS!</a></h3><time class="rpwe-time published" datetime="2018-12-18T09:14:12+00:00">December 18, 2018</time></li></ul></div></div></div></div></div></div></aside></div>
<aside class="sidebar"><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><div id="otherPostInfo" class="grid4"><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-9" adspot="9"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-53" adspot="53"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-26" adspot="26"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-27" adspot="27"></div></div></div><div ="relatedPosts" class="first grid4"><div class="first grid4 sidebarBox"><ul></ul></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-28" adspot="28"></div></div></div><div class="top-site-show art-page"><div class="right-advert">'<div class="resads-adspot resads-adspot-29" adspot="29"></div></div></div><div class="top-site-show art-page"><div class="right-advert"><div class="resads-adspot resads-adspot-30" adspot="30"></div></div></div><div class="top-site-show art-page art-right-6"><div class="right-advert"><div class="resads-adspot resads-adspot-64" adspot="64"></div></div><div class="right-advert"><div class="resads-adspot resads-adspot-31" adspot="31"></div></div></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"></div><div class="top-site-show art-page"><div class="resads-adspot resads-adspot-70" adspot="70"></div></div><div class="top-site-show art-page"></div></div></div></div></div><div id="execphp-14" class="widget widget_execphp"><div class="widget-top"><h4>Recommended for you</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5361672625"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside><div class="clear"></div><div class="clear"></div></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-3c container"><div id="footer-first" class="footer-widgets-box"><div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div><div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li><li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li><li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li><li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li></ul></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Call: +1-758-712-6700</p><p>E-mail: <a href="/cdn-cgi/l/email-protection#0f6e616b7d6a787c626a6b666e6c607d7f4f68626e6663216c6062"><span class="__cf_email__" data-cfemail="5a3b343e283f2d29373f3e333b3935282a1a3d373b333674393537">[email&#160;protected]</span></a></p><p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p><p>&nbsp;</p></div></div></div></div><div id="footer-third" class="footer-widgets-box"><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div><div class="footer-widget-container"><div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p><p>All rights reserved.</p></div></div></div></div></div><div class="clear"></div>
</footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="alignleft"></div></div></div></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}</script> <script type="text/javascript">divScroller("scroll-h", "h", 40, 6000);</script> <div style="display:none"><div class="grofile-hash-map-5278ef804d288381e32c7d24b98676be"></div><div class="grofile-hash-map-6634bd22314544c62a91faad7d3108cf"></div><div class="grofile-hash-map-ce3e6d7fd43ba25cc2d76d85fb3dc8ed"></div><div class="grofile-hash-map-dedc38e1fc2b61b2a565c093dba9e00a"></div><div class="grofile-hash-map-a6384140b8ec2a5947e415605c8f5f3a"></div><div class="grofile-hash-map-d30c3e1c5f92444089bf990f160d792e"></div><div class="grofile-hash-map-c04c7d4eb3c8c2ecdd4dab0b605fc527"></div><div class="grofile-hash-map-ac3244b4a76916a7c457c80721024ee9"></div><div class="grofile-hash-map-384023da03e69764e60bdc8bb30309c8"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.stlucianewsonline.com\/call-to-end-prayer-at-public-events-sparks-debate\/":208515};</script> <div id="sharing_email" style="display: none;"><form action="/call-to-end-prayer-at-public-events-sparks-debate/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js'></script> <script type='text/javascript'>var mtphr_dnt_vars = {"is_rtl":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script> <script type='text/javascript'>var socialWarfare = {"addons":[],"floatBeforeContent":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script> <script type='text/javascript'>var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script>jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'42891802',post:'208515',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '208515' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();</script> 