<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>Atatiana Jefferson pointed gun out window before Texas killed her - nephew told authorities - St. Lucia News Online</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atatiana Jefferson pointed gun out window before Texas killed her - nephew told authorities - St. Lucia News Online" />
<meta property="og:description" content="-" />
<meta property="og:url" content="https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:section" content="International News" />
<meta property="article:published_time" content="2019-10-15T16:39:45+00:00" />
<meta property="fb:app_id" content="249337255435947" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus.jpg" />
<meta property="og:image:secure_url" content="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="724" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Atatiana Jefferson pointed gun out window before Texas killed her &#8212; nephew told authorities Comments Feed" href="https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=234003' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stlucianewsonline.com\/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities\/"},"url":"https:\/\/www.stlucianewsonline.com\/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities\/","headline":"Atatiana Jefferson pointed gun out window before Texas killed her -- nephew told...","datePublished":"2019-10-15T12:39:45-04:00","dateModified":"2019-10-15T12:39:45+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.stlucianewsonline.com\/#organization","name":"St. Lucia News Online","logo":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/AMP-SLU-196.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/police-chief-kraus.jpg","width":1024,"height":724},"articleSection":"Headlines","description":"Fort Worth interim Police Chief Ed Kraus talked about the arrest of former officer Aaron Dean at a news conference Tuesday in Fort Worth.(Tom Fox\/Staff Photographer (custom credit)) (DALLAS MORNING NEWS) -- A murder warrant for Aaron Dean, the Fort Worth officer who killed Atatiana Jefferson, tells what led","author":{"@type":"Person","name":"Admin","url":"https:\/\/www.stlucianewsonline.com\/author\/merrick\/"}}</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '234003';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Atatiana+Jefferson+pointed+gun+out+window+before+Texas+killed+her+--+nephew+told+authorities';
	window._wp_rp_post_tags = ['international+news', 'headlines', 'ed', 'polic', 'video', 'game', 'alt', 'aaron', 'dean', 'interview', 'krau', 'window', 'confer', 'gun', 'fort', 'texa', 'jefferson'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.stlucianewsonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ttp://www.stlucianewsonline.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.stlucianewsonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/",
                "name": "Atatiana Jefferson pointed gun out window before Texas killed her &#8212; nephew told authorities",
                "image": "https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/amp/"><link rel="canonical" href="https://wwww.stlucianewsonline.com/" /> <style type="text/css" id="wp-custom-css">
			div.horizantal-ad.mid{
	text-align:center;
}

#rpwe_widget-7, #rpwe_widget-8, #wp_related_posts_widget,.article-page-right-ads{
	padding-top:20px!important;
}		</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-234003 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site layout-2c">
<div class="top-nav fade-in animated1 head_brnews container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/slunewsonline" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/stlucianewsonline/" target="_blank"><i class="tieicon-instagram"></i></a> </div>
<div class="breaking-news">
<span>Don't Miss</span>
<ul>
<li><a href="https://www.stlucianewsonline.com/breaking-news-update-bexon-dies-after-motor-vehicle-accident/" title="BREAKING NEWS UPDATE: Bexon man dies after motor vehicle accident">BREAKING NEWS UPDATE: Bexon man dies after motor vehicle accident</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-man-killed-in-dennery-identified/" title="BREAKING NEWS: Man killed in Dennery identified">BREAKING NEWS: Man killed in Dennery identified</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-female-arrested-in-missing-case-of-elderly-gros-islet-man/" title="BREAKING NEWS: Female arrested in missing case of elderly Gros Islet man">BREAKING NEWS: Female arrested in missing case of elderly Gros Islet man</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-homicide-in-dennery/" title="BREAKING NEWS: Homicide in Dennery">BREAKING NEWS: Homicide in Dennery</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-fatal-accident-in-castries/" title="BREAKING NEWS: Fatal accident in Castries">BREAKING NEWS: Fatal accident in Castries</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online St. Lucia News Online brings daily breaking news, photos, and videos to St. Lucia</strong>
</a>
</h2> </div>
<div class="grid8 headerAd">
<div style="" class="header-ad">
<div class="resads-adspot resads-adspot-33" adspot="33"></div>
</div>
</div>
<div class="clear"></div>

<div style="width:3px" id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><font>190,000+ Facebook fans; millions of page views every month, locally and worldwide &#8212; St. Lucia News Online&#8230; still &#8216;The People&#8217;s Choice&#8217; :)<font></div></div></div></div></div> <div class="clear"></div>
</div>
<div class="horizantal-ad mid" style="margin-bottom:10px;">
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li id="menu-item-202324" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li id="menu-item-202325" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li id="menu-item-202326" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li id="menu-item-202327" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li id="menu-item-202328" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li id="menu-item-202329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-202330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li id="menu-item-202331" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li id="menu-item-204221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul> 
</li>
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
</ul> 
</li>
<li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-186206" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="adAboveContentSideBar">
<style> #adAboveContentSideBar{text-align:center;} #execphp-15{margin-top: 6px} </style>
</div>
<div id="floating" class="floating">
<div class="resads-adspot resads-adspot-61" adspot="61"></div>
</div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show" style="width:100%">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="2473754360" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="atop-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div>
</div>
<article id="the-post" class="post-listing post-234003 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-international-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Atatiana Jefferson pointed gun out window before Texas killed her &#8212; nephew told authorities</span></h1>
By Dana Branham 
<div class="story-date">October 15, 2019</div>
<div class="entry">
<h4>&nbsp;Share This On:</h4>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Atatiana+Jefferson+pointed+gun+out+window+before+Texas+killed+her+--+nephew+told+authorities&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F" data-link="https://twitter.com/intent/tweet?text=Atatiana+Jefferson+pointed+gun+out+window+before+Texas+killed+her+--+nephew+told+authorities&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><div id="attachment_234004" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-234004" class="size-large wp-image-234004" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus-1024x724.jpg" alt="" width="620" height="438" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus-300x212.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus-768x543.jpg 768w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/police-chief-kraus-679x480.jpg 679w" sizes="(max-width: 620px) 100vw, 620px"><p id="caption-attachment-234004" class="wp-caption-text">Fort Worth interim Police Chief Ed Kraus talked about the arrest of former officer Aaron Dean at a news conference Tuesday in Fort Worth.(Tom Fox/Staff Photographer (custom credit))</p></div>
</p><p><strong>(DALLAS MORNING NEWS)</strong> &mdash; A murder warrant for Aaron Dean, the Fort Worth officer who killed Atatiana Jefferson, tells what led up to the shooting from the perspective of her 8-year-old nephew, who was in the room with her when she was shot.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></p>
<p>The boy told a forensic interviewer that he and his aunt were playing video games together about 2:30 a.m. Saturday when the 28-year-old woman heard noises outside. She took her handgun from her purse and pointed it at the window before she was shot, the nephew said, according to the affidavit.</p>
<p>The 8-year-old saw his aunt fall to the ground. She was pronounced dead at 3:05 a.m.</p>
<p>Interim Police Chief Ed Krause said at a news conference Tuesday that it made sense that Jefferson would arm herself if she thought someone was in her backyard.</p>
<div id="attachment_233946" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-233946" class="size-large wp-image-233946" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-1024x540.jpg" alt="" width="620" height="327" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-1024x540.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-300x158.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-768x405.jpg 768w, https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-910x480.jpg 910w" sizes="(max-width: 620px) 100vw, 620px"><p id="caption-attachment-233946" class="wp-caption-text">LEFT: Aaron Dean has been charged with murder Pic: Tarrant County Correction Center. RIGHT: Atatiana Jefferson was killed in her home when police were called about an open door</p></div>
<p>Lee Merritt, a civil rights lawyer representing the family, said Monday that Jefferson&rsquo;s gun was legally owned and Jefferson had a license to carry it. Police released an image of the gun shortly after the shooting, a move the police chief said was not the right call.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></p>
<p>https://www.youtube.com/watch?v=5N6r3T1IZPU</p>
<p>Dean, 34, was arrested at his attorney&rsquo;s office about 6 p.m. Monday on a murder charge. He was freed from the Tarrant County Jail after posting $200,000 bond shortly after 9 p.m., court records show.</p>
<p>Kraus said it&rsquo;s still unclear what Dean was thinking when he shot through a bedroom window, striking Jefferson.</p>
<p>The former officer has not provided a written statement nor answered any questions before he resigned Monday, the chief said. Kraus had been prepared to fire the officer Monday morning, but Dean resigned first.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></p>
<p>Dean and another officer had been called about 2:30 a.m. Saturday to Jefferson&rsquo;s mother&rsquo;s home in the 1200 block of East Allen Avenue. A neighbor had called a non-emergency line to report that the home&rsquo;s lights were on and its doors open.</p>
<p>An arrest-warrant affidavit for Dean released by police Tuesday said the glass storm doors to the house were closed, but the front and side interior doors were open. Officers peered into the residence through the storm doors but did not see anyone, and they did not announce their presence, according to the affidavit.</p>
<p>https://www.youtube.com/watch?v=lzDEQLjVrp0</p>
<p>In body-camera footage of the shooting, Dean walks around in the backyard of the home. About a minute and a half into the recording released by Fort worth police, Dean swivels toward a window, shouts at Jefferson to put up her hands and shoots her, all in a matter of seconds.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></p>
<p>The chief said the shooting has been trying for the department.</p>
<p>Kraus got choked up as he likened the aftermath of the shooting to ants working to build an anthill, when &ldquo;somebody comes with a hose and washes it away and they just have to start from scratch.&rdquo;</p>
<p>&ldquo;We have a great many officers who work extremely hard every day,&rdquo; Kraus said. &ldquo;I ask you please do not let the actions of one officer reflect on the other 1,700. There&rsquo;s absolutely no excuse for this incident.&rdquo;</p>
<div class="clearfix"><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'234003','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png">(<span>0</span>)</span><span class="ldc-ul_cont" onclick="alter_ul_post_values(this,'234003','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png">(<span>0</span>)</span></div></body></html>
<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7293639387" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Atatiana+Jefferson+pointed+gun+out+window+before+Texas+killed+her+--+nephew+told+authorities&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F" data-link="https://twitter.com/intent/tweet?text=Atatiana+Jefferson+pointed+gun+out+window+before+Texas+killed+her+--+nephew+told+authorities&url=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2Fatatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div class="ads-bottom">
<div class="resads-adspot resads-adspot-71" adspot="71"></div>
</div>
<div class="resads-adspot resads-adspot-38" adspot="38"></div><div class="resads-adspot resads-adspot-39" adspot="39"></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>
<div class="article-bottom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8637489142" data-ad-format="rectangle,vertical" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<span style="display:none" class="updated">2019-10-15</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/merrick/" title="Posts by Admin" rel="author">Admin</a></strong></div>
</div>
</article>
<div id="comments">
<h3 id="comments-title">
One comment </h3>
<ol class="commentlist"> <li id="comment-1576662">
<div class="comment even thread-even depth-1 comment-wrap">
<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0d38d5200a69e5f564f0865159cbef8e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d38d5200a69e5f564f0865159cbef8e?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
<div class="author-comment">
<cite class="fn"><a href='https://caphes.ens.fr/spip.php?page=recherche&#038;recherche=http%3A%2F%2Fwww.aee.odu.edu%2Ffiniteelement_wiki%2Findex.php%2FUser%3ANoellaPrintz&#038;submit.x=0&#038;submit.y=0&#038;lang=fr' rel='external nofollow' class='url'>donald trump yacht</a></cite> <div class="comment-meta commentmetadata"><a href="https://www.stlucianewsonline.com/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/#comment-1576662"> October 15, 2019 at 12:47 PM</a></div>
</div>
<div class="clear"></div>
<div class="comment-content">
<p>As late as Monday afternoon, the phrase was that Trump still hadn’t made a remaining choose.<br />
That appears plausible, since no word leaked until shortly earlier than the formal announcement—a<br />
rarity in Trump’s unfastened-tongued administration—though Reuters reported that the president advised Kavanaugh he<br />
was the choose on Sunday. In the absence of official phrase, whispers caromed around the<br />
political world. Barrett was flying to D.C. along with her household, according to one, thinly<br />
sourced rumor. More credibly, Kavanaugh was seen coming into a black<br />
automobile, surrounded by what appeared to be Secret Service Agents.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1576662','c_like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1576662','c_dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1576662' data-commentid="1576662" data-postid="234003" data-belowelement="comment-1576662" data-respondelement="respond" aria-label='Reply to donald trump yacht'>Reply</a></div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/atatiana-jefferson-pointed-gun-out-window-before-texas-killed-her-nephew-told-authorities/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=234003&amp;srk=b0e667796b25a66f3fe54474283c1bde&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b05390fd8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</div> 
<aside class="sidebar">
<div id="execphp-16" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div class="article-page-right-ads">
<div class="lead-advert resads2">
<div class="resads-adspot resads-adspot-26" adspot="26"></div></div>
<div class="lead-advert resads2">
<div class="resads-adspot resads-adspot-28" adspot="28"></div></div>
</div></div>
</div></div><div id="wp_related_posts_widget" class="widget widget_wp_related_posts">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><div class="widget-top"><h4>Related Stories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-233945" data-post-type="none"><small class="wp_rp_publish_date">October 14, 2019</small> <a href="https://www.stlucianewsonline.com/update-murder-charge-for-white-police-officer-who-killed-black-woman-in-her-home/" class="wp_rp_title">UPDATE: Murder charge for white police officer who killed black woman in her home</a></li><li data-position="1" data-poid="in-233914" data-post-type="none"><small class="wp_rp_publish_date">October 14, 2019</small> <a href="https://www.stlucianewsonline.com/breaking-news-texas-ex-cop-arrested-charged-with-murder-of-atatiana-jefferson/" class="wp_rp_title">BREAKING NEWS: Texas ex-cop arrested, charged with murder of Atatiana Jefferson</a></li><li data-position="2" data-poid="in-233874" data-post-type="none"><small class="wp_rp_publish_date">October 14, 2019</small> <a href="https://www.stlucianewsonline.com/breaking-news-texas-cop-who-killed-atatiana-jefferson-resigns/" class="wp_rp_title">BREAKING NEWS: Texas cop who killed Atatiana Jefferson resigns</a></li><li data-position="3" data-poid="in-234001" data-post-type="none"><small class="wp_rp_publish_date">October 15, 2019</small> <a href="https://www.stlucianewsonline.com/atatiana-jefferson-was-holding-a-gun-when-she-was-shot-by-cop-warrant-states/" class="wp_rp_title">Atatiana Jefferson was holding a gun when she was shot by cop, warrant states</a></li><li data-position="4" data-poid="in-233765" data-post-type="none"><small class="wp_rp_publish_date">October 13, 2019</small> <a href="https://www.stlucianewsonline.com/no-forgiveness-for-this-one-activists-outraged-over-texas-police-killing-of-woman-in-her-home/" class="wp_rp_title">&#8220;No forgiveness for this one&#8221;: Activists outraged over Texas police killing of woman in her home</a></li><li data-position="5" data-poid="in-233657" data-post-type="none"><small class="wp_rp_publish_date">October 12, 2019</small> <a href="https://www.stlucianewsonline.com/who-was-atatiana-jefferson-woman-killed-by-fort-worth-texas-police-officer-in-her-home/" class="wp_rp_title">Who was Atatiana Jefferson? Woman killed by Fort Worth, Texas police officer in her home</a></li></ul></div></div>
</div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-update-bexon-dies-after-motor-vehicle-accident/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/image-45x45.jpg" alt="BREAKING NEWS UPDATE: Bexon man dies after motor vehicle accident"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-update-bexon-dies-after-motor-vehicle-accident/" title="Permalink to BREAKING NEWS UPDATE: Bexon man dies after motor vehicle accident" rel="bookmark">BREAKING NEWS UPDATE: Bexon man dies after motor vehicle accident</a></h3><time class="rpwe-time published" datetime="2019-10-15T12:51:38-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/atatiana-jefferson-was-holding-a-gun-when-she-was-shot-by-cop-warrant-states/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/Atatiana-Jefferson2-45x45.jpg" alt="Atatiana Jefferson was holding a gun when she was shot by cop, warrant states"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/atatiana-jefferson-was-holding-a-gun-when-she-was-shot-by-cop-warrant-states/" title="Permalink to Atatiana Jefferson was holding a gun when she was shot by cop, warrant states" rel="bookmark">Atatiana Jefferson was holding a gun when she was shot by cop, warrant states</a></h3><time class="rpwe-time published" datetime="2019-10-15T12:30:37-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-man-killed-in-dennery-identified/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/burke-baptiste-homicide-45x45.jpg" alt="BREAKING NEWS: Man killed in Dennery identified"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-man-killed-in-dennery-identified/" title="Permalink to BREAKING NEWS: Man killed in Dennery identified" rel="bookmark">BREAKING NEWS: Man killed in Dennery identified</a></h3><time class="rpwe-time published" datetime="2019-10-15T11:51:30-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-female-arrested-in-missing-case-of-elderly-gros-islet-man/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/cletus-missing-st-lucia-45x45.jpg" alt="BREAKING NEWS: Female arrested in missing case of elderly Gros Islet man"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-female-arrested-in-missing-case-of-elderly-gros-islet-man/" title="Permalink to BREAKING NEWS: Female arrested in missing case of elderly Gros Islet man" rel="bookmark">BREAKING NEWS: Female arrested in missing case of elderly Gros Islet man</a></h3><time class="rpwe-time published" datetime="2019-10-15T10:50:16-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-homicide-in-dennery/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/breaking-news-45x45.png" alt="BREAKING NEWS: Homicide in Dennery"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-homicide-in-dennery/" title="Permalink to BREAKING NEWS: Homicide in Dennery" rel="bookmark">BREAKING NEWS: Homicide in Dennery</a></h3><time class="rpwe-time published" datetime="2019-10-15T10:24:15-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/breaking-news-fatal-accident-in-castries/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/image-45x45.jpg" alt="BREAKING NEWS: Fatal accident in Castries"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/breaking-news-fatal-accident-in-castries/" title="Permalink to BREAKING NEWS: Fatal accident in Castries" rel="bookmark">BREAKING NEWS: Fatal accident in Castries</a></h3><time class="rpwe-time published" datetime="2019-10-15T10:15:49-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/update-5-killed-in-horrific-traffic-accident-in-guyana/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-15-at-08.01.48-45x45.jpeg" alt="UPDATE: 5 killed in horrific traffic accident in Guyana"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/update-5-killed-in-horrific-traffic-accident-in-guyana/" title="Permalink to UPDATE: 5 killed in horrific traffic accident in Guyana" rel="bookmark">UPDATE: 5 killed in horrific traffic accident in Guyana</a></h3><time class="rpwe-time published" datetime="2019-10-15T09:21:10-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/questionable-uwp-govt-transactions-will-be-investigated-pierre/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/Philip-Pierre-45x45.jpg" alt="&#8216;Questionable&#8217; UWP gov&#8217;t transactions will be investigated: Pierre"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/questionable-uwp-govt-transactions-will-be-investigated-pierre/" title="Permalink to &#8216;Questionable&#8217; UWP gov&#8217;t transactions will be investigated: Pierre" rel="bookmark">&#8216;Questionable&#8217; UWP gov&#8217;t transactions will be investigated: Pierre</a></h3><time class="rpwe-time published" datetime="2019-10-15T09:07:06-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/tropical-depression-fifteen-is-expected-to-weaken/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/nhc-weather-45x45.png" alt="Tropical Depression Fifteen is expected to weaken"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/tropical-depression-fifteen-is-expected-to-weaken/" title="Permalink to Tropical Depression Fifteen is expected to weaken" rel="bookmark">Tropical Depression Fifteen is expected to weaken</a></h3><time class="rpwe-time published" datetime="2019-10-15T08:28:23-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/guyana-several-dead-in-horrific-east-bank-accident/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/Accident-guyana-45x45.jpg" alt="Guyana: Several dead in horrific East Bank accident"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/guyana-several-dead-in-horrific-east-bank-accident/" title="Permalink to Guyana: Several dead in horrific East Bank accident" rel="bookmark">Guyana: Several dead in horrific East Bank accident</a></h3><time class="rpwe-time published" datetime="2019-10-15T07:58:04-04:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-lumberer-friend-found-murdered/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/dead-trinis-45x45.png" alt="Trinidad: Lumberer, friend found murdered"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-lumberer-friend-found-murdered/" title="Permalink to Trinidad: Lumberer, friend found murdered" rel="bookmark">Trinidad: Lumberer, friend found murdered</a></h3><time class="rpwe-time published" datetime="2019-10-14T23:55:18-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaica-woman-attacked-by-pit-bull-wants-compensation/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/dog-attack-jamaica-45x45.png" alt="Jamaica: Woman attacked by pit bull wants compensation"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaica-woman-attacked-by-pit-bull-wants-compensation/" title="Permalink to Jamaica: Woman attacked by pit bull wants compensation" rel="bookmark">Jamaica: Woman attacked by pit bull wants compensation</a></h3><time class="rpwe-time published" datetime="2019-10-14T23:43:16-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/winner-of-viral-fat-bear-contest-revealed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/fat-bear-45x45.jpg" alt="Winner of viral Fat Bear contest revealed"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/winner-of-viral-fat-bear-contest-revealed/" title="Permalink to Winner of viral Fat Bear contest revealed" rel="bookmark">Winner of viral Fat Bear contest revealed</a></h3><time class="rpwe-time published" datetime="2019-10-14T23:19:40-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-two-men-arrested-with-fake-us-currency/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/us-currency-45x45.png" alt="Trinidad: Two men arrested with fake US currency"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-two-men-arrested-with-fake-us-currency/" title="Permalink to Trinidad: Two men arrested with fake US currency" rel="bookmark">Trinidad: Two men arrested with fake US currency</a></h3><time class="rpwe-time published" datetime="2019-10-14T23:14:00-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/update-murder-charge-for-white-police-officer-who-killed-black-woman-in-her-home/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/aaron-dean-and-jefferson-45x45.jpg" alt="UPDATE: Murder charge for white police officer who killed black woman in her home"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/update-murder-charge-for-white-police-officer-who-killed-black-woman-in-her-home/" title="Permalink to UPDATE: Murder charge for white police officer who killed black woman in her home" rel="bookmark">UPDATE: Murder charge for white police officer who killed black woman in her home</a></h3><time class="rpwe-time published" datetime="2019-10-14T23:00:18-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/us-announces-sanctions-against-turkey-demands-ceasefire/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/refugees-45x45.jpg" alt="US announces sanctions against Turkey, demands ceasefire"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/us-announces-sanctions-against-turkey-demands-ceasefire/" title="Permalink to US announces sanctions against Turkey, demands ceasefire" rel="bookmark">US announces sanctions against Turkey, demands ceasefire</a></h3><time class="rpwe-time published" datetime="2019-10-14T22:53:13-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/jamaican-man-defrauded-elderly-us-couple-out-of-us320000/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-45x45.jpg" alt="Jamaican man defrauded elderly US couple out of US$320,000"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/jamaican-man-defrauded-elderly-us-couple-out-of-us320000/" title="Permalink to Jamaican man defrauded elderly US couple out of US$320,000" rel="bookmark">Jamaican man defrauded elderly US couple out of US$320,000</a></h3><time class="rpwe-time published" datetime="2019-10-14T22:45:04-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-born-surgeon-praised-for-successfully-reconstructing-jaw-of-15-y-o-girl/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/broken-jaw-45x45.png" alt="Trinidad-born surgeon praised for successfully reconstructing jaw of 15 y-o-girl"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-born-surgeon-praised-for-successfully-reconstructing-jaw-of-15-y-o-girl/" title="Permalink to Trinidad-born surgeon praised for successfully reconstructing jaw of 15 y-o-girl" rel="bookmark">Trinidad-born surgeon praised for successfully reconstructing jaw of 15 y-o-girl</a></h3><time class="rpwe-time published" datetime="2019-10-14T22:37:47-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-church-services-resume-at-rehab-centre/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/pastor-glen-awong-trinidad2-45x45.jpg" alt="Trinidad: Church services resume at rehab centre"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-church-services-resume-at-rehab-centre/" title="Permalink to Trinidad: Church services resume at rehab centre" rel="bookmark">Trinidad: Church services resume at rehab centre</a></h3><time class="rpwe-time published" datetime="2019-10-14T22:27:55-04:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/guyana-mother-identifies-son-strangled-to-death-with-belt/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/strangled-to-death-45x45.jpg" alt="Guyana: Mother identifies son strangled to death with belt"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/guyana-mother-identifies-son-strangled-to-death-with-belt/" title="Permalink to Guyana: Mother identifies son strangled to death with belt" rel="bookmark">Guyana: Mother identifies son strangled to death with belt</a></h3><time class="rpwe-time published" datetime="2019-10-14T22:21:02-04:00">October 14, 2019</time></li></ul></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="horizantal-ad mid">
<div class="resads-adspot resads-adspot-72" adspot="72"></div> </div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Copyright © 2012 &#8211; 2018 &#8211; StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p>
<p>All rights reserved.</p>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div>
<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
<li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div></div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Call: +1-758-712-6700</p>
<p>E-mail: <a href="/cdn-cgi/l/email-protection#96f7f8f2e4f3e1e5fbf3f2fff7f5f9e4e6d6f1fbf7fffab8f5f9fb"><span class="__cf_email__" data-cfemail="06676862746371756b63626f676569747646616b676f6a2865696b">[email&#160;protected]</span></a></p>
<p>Mail: Gros Islet Post Office, Gros Islet, Saint Lucia, West Indies</p>
<p>&nbsp;</p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"234003","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-7756' ).ditty_news_ticker({
					id : '7756',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 8,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript"> var swp_nonce = "0bd37c7180";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
