<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />

<meta property="og:description" content="(NEWS SOURCE GUYANA) -- The Ministry of Public Health has revealed that a 34-year-old East Bank Demerara resident is the country’s 21st COVID-19 related death. He reportedly passed away on the 30th July but his death was confirmed as Coronavirus related late Saturday when the latest COVID-19 test results returned. On Saturday afternoon, the Public Health Ministry announced that the country has recorded 17 new cases of coronavirus. On Friday, 12 new cases of coronavirus were recorded. There are currently 225 active cases in the country. The 21st COVID-19 related death comes at a time when the country is continuing">
<meta property="og:title" content="34-year-old man is Guyana's 21st COVID-19 death">
<meta property="article_author" content="https://www.facebook.com/stlucianewsonline/">
<meta property="article_publisher" content="https://www.facebook.com/stlucianewsonline/">
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Body-Bag.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/">
<meta property="og:site_name" content="St. Lucia News Online">
<meta property="article:published_time" content="2020-08-02T01:15:45-04:00">
<meta property="article:modified_time" content="2020-08-02T01:15:45-04:00">
<meta property="og:updated_time" content="2020-08-02T01:15:45-04:00">
<meta name="twitter:title" content="34-year-old man is Guyana's 21st COVID-19 death">
<meta name="twitter:description" content="(NEWS SOURCE GUYANA) -- The Ministry of Public Health has revealed that a 34-year-old East Bank Demerara resident is the country’s 21st COVID-19 related death. He reportedly passed away on the 30th July but his death was confirmed as Coronavirus related late Saturday when the latest COVID-19 test results returned. On Saturday afternoon, the Public Health Ministry announced that the country has recorded 17 new cases of coronavirus. On Friday, 12 new cases of coronavirus were recorded. There are currently 225 active cases in the country. The 21st COVID-19 related death comes at a time when the country is continuing">
<meta name="twitter:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Body-Bag.jpg">
<meta name="twitter:creator" content="@slunewsonline">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2");
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2#iefix") format("embedded-opentype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.2") format("woff"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.2") format("truetype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.2#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>34-year-old man is Guyana&#039;s 21st COVID-19 death - St. Lucia News Online</title>
<meta name="description" content="The Ministry of Public Health has revealed that a 34-year-old East Bank Demerara resident is Guyana&#039;s 21st COVID-19 related death." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="34-year-old man is Guyana&#039;s 21st COVID-19 death - St. Lucia News Online" />
<meta property="og:description" content="The Ministry of Public Health has revealed that a 34-year-old East Bank Demerara resident is Guyana&#039;s 21st COVID-19 related death." />
<meta property="og:url" content="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:author" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:published_time" content="2020-08-02T05:15:45+00:00" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Body-Bag.jpg" />
<meta property="og:image:width" content="1862" />
<meta property="og:image:height" content="1048" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/slunewsonline" />
<meta name="twitter:site" content="@slunewsonline" />

<link rel="amphtml" href="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/amp/" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; 34-year-old man is Guyana&#8217;s 21st COVID-19 death Comments Feed" href="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css' href='https://www.stlucianewsonline.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.stlucianewsonline.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.stlucianewsonline.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.stlucianewsonline.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":264423,"token":"e21b9a20e1","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=264423' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.stlucianewsonline.com/front.js");
                  }
              });
         </script>
<style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e21b9a20e1","wpRestUrl":"https:\/\/www.stlucianewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/","wpRestNonce":"e21b9a20e1","wpRestUrl":"https:\/\/www.stlucianewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34917107-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34917107-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlucianewsonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlucianewsonline.com/category/covid-19-stories/",
                    "name": "COVID-19/Coronavirus News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/",
                    "name": "34-year-old man is Guyana&#8217;s 21st COVID-19 death"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/07/cropped-Logo_St.-Lucia_icon-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/**Remove feature image**/
/* Figure */
.td-post-header .td-post-featured-image{
	//display:none;
}
/**End Featured image*/

/*Hide like / dislike homepage*/
/* Clearfix */
.td-main-page-wrap .ldc-ul_cont{
	display:none;
}

/*hide like dislike end*/
/*Homepage spacing*/
.td-main-page-wrap {
	padding-top: 0px;}

/* Paragraph */
.td-main-page-wrap .tdc-column p{
	margin-bottom:-40px;
	padding-top:5px;
}


/* Covid message */
#covid_message{
	background-color:#eeee22;
	padding-top:10px;
	padding-bottom:10px;
	text-align:center;
	font-weight:600;
	font-family:'Roboto', sans-serif;
	font-size:20px;
	color:#020202;
	margin-bottom:5px;
}
#covid_message a:hover{
text-decoration:underline;
}

/* Banner ad */
#banner_ad{
	width:100%;
	max-width:1068px;
	margin-left:auto !important;
	margin-right:auto !important;
	
}

/* Image */
#banner_ad img{
	width:100%;
	
}

/* Image */
#td-outer-wrap .tdc-header-wrap .td-header-wrap #added_header_elements #banner_ad img{
	height:100% !important;
}


/*Political section**/
/* Link */
.td_module_17 .td-read-more a{
	display:none;
}

/* Left meta */
.td_module_17 .td-module-image .td-left-meta{
	display:none;
}

/* Module meta holder */
.td_module_17 .td-module-image .td-module-meta-holder{
	display:none;
}

/* Meta info container */
.td-opacity-read .td_module_17 .meta-info-container{
	margin-bottom:-20px;
	
}
/*Political section ends**/

/**Hide homepage authors**/
body.home .td-post-author-name{
	display:none;
}

/* Td module 6 */
.td-main-page-wrap .td_block_7 .td-block-span12{
	border-bottom-width:1px;
	border-bottom-style:solid;
	border-bottom-color:#c4c4c4;
	margin-bottom:8px;
	padding-bottom:15px !important;
	
}

/* Column 1/12 */
.td-main-page-wrap .tdc-column .td_block_7{
	border-bottom-width:0px !important;
}

/*Homepage spacing end*/
/**Footer**/
#footer_column1{
width:45% !important;
padding-right: 50px !important;
}

#footer_column2{
width:30% !important;
padding-left: 50px !important;
border-left:1px solid #54595f !important;
}

#footer_column3{
width:24% !important;
}
 /*Footer ends*/

/*Mobile ad margin*/
.td-a-rec-id-header_mob {
    margin-top: 5px !important;
		margin-bottom: 5px !important;
}

/* 450px and below screen sizes */
@media (max-width:450px){
	/*related posts*/
	.td_block_related_posts_mob{
		//display:none;
	}
	#ad_row_970x250{
		display:none;
	}
	
}

/*popup*/
/* Label */
#elementor-popup-modal-263106 .mc4wp-form-fields p label{
	font-size:16px;
	font-family:'Open Sans', sans-serif;
	font-weight:600;
	text-align:center;
}

/* Paragraph */
#elementor-popup-modal-263106 #mc4wp-form-2 .mc4wp-form-fields p, #elementor-popup-modal-263106 .mc4wp-form-fields p{
	text-align:center;
}

/* Input */
#elementor-popup-modal-263106 .mc4wp-form-fields p input[type=email]{
	margin-top:10px;
}

/* Subscribe btn */
#elementor-popup-modal-263106 #subscribe_btn{
	width:200px;
	background-color:#facf16 !important;
	border-color:#000000;
	border-width:2px;
	color:#020202 !important;
	font-weight:500;
	text-decoration:none !important;
	text-transform:uppercase;
	font-size:16px;
	
}

/*popup end*/

.td-main-page-wrap .tdc-column .mc4wp-form-fields p {
	margin-bottom:0px;
}		</style>

<style>
    
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-264423 single-format-standard td-standard-pack 34-year-old-man-is-guyanas-21st-covid-19-death global-block-template-1 elementor-default td-animation-stack-type0 td-full-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-125444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-125444"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li id="menu-item-164036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164036"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-262390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262390"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-262401"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li id="menu-item-262402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262402"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-262403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262403"><a href="https://www.stlucianewsonline.com/category/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-92491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92491"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-262404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262404"><a href="https://www.stlucianewsonline.com/category/all-news/agriculture/">Agriculture</a></li>
<li id="menu-item-164608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-164608"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-202324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202324"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li id="menu-item-202325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202325"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li id="menu-item-202326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202326"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202327"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202328"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li id="menu-item-202329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202329"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li id="menu-item-204221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204221"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul>
</li>
<li id="menu-item-262405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262405"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></li>
<li id="menu-item-262406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262406"><a href="https://www.stlucianewsonline.com/category/all-news/court/">Court</a></li>
<li id="menu-item-92485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92485"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-262407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262407"><a href="https://www.stlucianewsonline.com/category/all-news/culturehistory/">Culture/History</a></li>
<li id="menu-item-262408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262408"><a href="https://www.stlucianewsonline.com/category/all-news/development/">Development</a></li>
<li id="menu-item-92489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92489"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-262409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262409"><a href="https://www.stlucianewsonline.com/category/all-news/environment/">Environment</a></li>
<li id="menu-item-92487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92487"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92494"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92493"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92495"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92496"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92490"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-262410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262410"><a href="https://www.stlucianewsonline.com/category/religion/">Religion</a></li>
<li id="menu-item-92486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92486"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92498"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-262411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262411"><a href="https://www.stlucianewsonline.com/category/technology/">Technology</a></li>
<li id="menu-item-92492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92492"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li id="menu-item-92499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92499"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262412"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/weather-updates/">Weather updates</a></li>
</ul>
</li>
<li id="menu-item-262413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262413"><a href="https://www.stlucianewsonline.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262414"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li id="menu-item-262415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262415"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li id="menu-item-262416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262416"><a href="https://www.stlucianewsonline.com/category/basic-cents/">Basic Cents</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185"><a href="https://www.stlucianewsonline.com/category/columns/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262418"><a href="https://www.stlucianewsonline.com/category/did-you-know/">Did You Know</a></li>
<li id="menu-item-164610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164610"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
<li id="menu-item-164609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164609"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-262419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262419"><a href="https://www.stlucianewsonline.com/category/fan-of-the-week/">Fan of the Week</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-262420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-262420"><a href="https://www.stlucianewsonline.com/category/interactive/">Interactive<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-262396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262396"><a href="https://www.stlucianewsonline.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262391"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
<li id="menu-item-262398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262398"><a href="/contact/">Advertise</a></li>
<li id="menu-item-262392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-262392"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-262393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262393"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-262399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262399"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-262400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262400"><a href="https://www.stlucianewsonline.com/covid-19-updates/">COVID-19 LIVE UPDATES</a></li>
<li id="menu-item-264450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264450"><a href="/weather/">LIVE WEATHER UPDATES</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy &#8211; St. Lucia News Online</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.stlucianewsonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-262250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-262250"><a href="https://www.stlucianewsonline.com/contact/">Contact Us</a></li>
<li id="menu-item-262253" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-262253"><a href="/contact/">Advertise</a></li>
<li id="menu-item-262251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-262251"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-262252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262252"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-262389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262389"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy &#8211; St. Lucia News Online</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.stlucianewsonline.com/">
<img class="td-retina-data" data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt="" />
<span class="td-visual-hidden">St. Lucia News Online</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_2de td_block_template_1 ">
<style>
/* custom css */
.tdi_1_2de.td-a-rec{
					text-align: center;
				}.tdi_1_2de .td-element-style{
					z-index: -1;
				}.tdi_1_2de.td-a-rec-img{
				    text-align: left;
				}.tdi_1_2de.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_2de.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5611177577"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/MOBILE-LOGO2-300x68.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.stlucianewsonline.com/">
<img class="td-retina-data" data-retina="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_horizontal-300x136.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-125444"><a href="https://stlucianewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164036"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-262390"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-262401"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262402"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262403"><a href="https://www.stlucianewsonline.com/category/breaking-news/">BREAKING NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92491"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262404"><a href="https://www.stlucianewsonline.com/category/all-news/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-164608"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202324"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202325"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202326"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202327"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-202328"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202329"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202330"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202331"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204221"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-262405"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262406"><a href="https://www.stlucianewsonline.com/category/all-news/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92485"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262407"><a href="https://www.stlucianewsonline.com/category/all-news/culturehistory/">Culture/History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262408"><a href="https://www.stlucianewsonline.com/category/all-news/development/">Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92489"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262409"><a href="https://www.stlucianewsonline.com/category/all-news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92487"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92494"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92493"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92495"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92496"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38108"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92490"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262410"><a href="https://www.stlucianewsonline.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92486"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92498"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262411"><a href="https://www.stlucianewsonline.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92492"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92499"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262412"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/weather-updates/">Weather updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-262413"><a href="https://www.stlucianewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262414"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262415"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262416"><a href="https://www.stlucianewsonline.com/category/basic-cents/">Basic Cents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-185"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262418"><a href="https://www.stlucianewsonline.com/category/did-you-know/">Did You Know</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164610"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164609"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262419"><a href="https://www.stlucianewsonline.com/category/fan-of-the-week/">Fan of the Week</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-262420"><a href="https://www.stlucianewsonline.com/category/interactive/">Interactive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262396"><a href="https://www.stlucianewsonline.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262391"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-262398"><a href="/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-262392"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262393"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262399"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262400"><a href="https://www.stlucianewsonline.com/covid-19-updates/">COVID-19 LIVE UPDATES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-264450"><a href="/weather/">LIVE WEATHER UPDATES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.stlucianewsonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div id="added_header_elements">
<div id="covid_message">
<span><a href="/covid-19-updates/">View Live COVID-19 updates</a></span>
</div>
<div id="banner_ad"><a href="https://online-top-up.digicelgroup.com/en-LC/" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Same-Value-Better-Price-CTA-2560x388-2.jpg" /></a></div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlucianewsonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19/Coronavirus News" class="entry-crumb" href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">34-year-old man is Guyana&#8217;s 21st COVID-19 death</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article class="post-264423 post type-post status-publish format-standard has-post-thumbnail category-covid-19-stories category-guyana-news">
<div class="td-post-header">
<ul class="td-category">
<li class="entry-category"><a href="https://www.stlucianewsonline.com/category/covid-19-stories/">COVID-19/Coronavirus News</a></li>
<li class="entry-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
</ul>
<header class="td-post-title">

<h3 class="entry-title td-module-title">
<a href="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/" rel="bookmark" title="34-year-old man is Guyana&#8217;s 21st COVID-19 death">
34-year-old man is Guyana&#8217;s 21st COVID-19 death </a>
</h3>
<div class="td-module-meta-info">

<div class="td-post-author-name">
<a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a>
<div class="td-author-line"> - </div>
</div>

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2020-08-02T01:15:45+00:00">August 2, 2020</time>
</span>

<div class="td-post-comments">
<a href="https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/#respond">
<i class="td-icon-comments"></i>
0 </a>
</div>
</div>
</header>
<div class="td-post-content tagdiv-type">

<div class="td-post-featured-image">
<img class="entry-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/Body-Bag-768x432.jpg" alt="34-year-old man is Guyana&#8217;s 21st COVID-19 death" title="34-year-old man is Guyana&#8217;s 21st COVID-19 death" />
</div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="264423"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#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" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=34-year-old+man+is+Guyana%27s+21st+COVID-19+death&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F&via=slunewsonline" data-link="https://twitter.com/intent/tweet?text=34-year-old+man+is+Guyana%27s+21st+COVID-19+death&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F&via=slunewsonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><p><strong>(NEWS SOURCE GUYANA)</strong> &#8212; The Ministry of Public Health has revealed that a 34-year-old East Bank Demerara resident is the country’s 21st COVID-19 related death.</p>
<p>He reportedly passed away on the 30th July but his death was confirmed as Coronavirus related late Saturday when the latest COVID-19 test results returned.</p><div class='code-block code-block-6' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads5" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7750062236" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On Saturday afternoon, the Public Health Ministry announced that the country has recorded 17 new cases of coronavirus. On Friday, 12 new cases of coronavirus were recorded.</p>
<p>There are currently 225 active cases in the country.</p><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads6" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="4577938132" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The 21st COVID-19 related death comes at a time when the country is continuing the gradual reopening. Although an 8 pm to 6 am curfew remains in place, there appears to be little to know enforcement of the curfew measures.</p>
<p>Many “secret location” parties are being hosted in the city and some nightclubs and bars have been operating as per normal with their front doors locked and back entrances being used.</p>
<p>The number of COVID-19 cases in the country has been climbing steadily over the past three weeks, with most of those cases coming from the interior region.</p>
<p>The Public Health Ministry has dispatched teams into many of the interior communities and those teams have been conducting widespread testing.</p><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ads6" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="4577938132" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On Friday, 198 samples were sent out from Region Nine for testing. Those results are expected on Sunday or Monday.</p>
<p>Regional Officials have been complaining about citizens in the interior regions ignoring the COVID-19 health guidelines and measures. There are still cases of persons smuggling citizens of Brazil into Guyana through illegal crossings. Brazil has the second highest number of Coronavirus cases in the world and its numbers have been skyrocketing daily for more than three months.</p>
<p>On Thursday, the Government of Guyana commissioned a new 190 bed infectious diseases hospital to cater to COVID-19 and other infectious diseases patients.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'264423','like')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'264423','dislike')"><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="264423"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae3edeaf3a7bbbfacf3b1b2bafbeceeb3bfb0fbeceeb7adfbecee99aba7bfb0bffbece9adfbeceeecefadaafbecee9d9188979af3efe7fbeceebabbbfaab6f8bcb1baa7e3fbece6909b898dfbecee8d918b8c9d9bfbecee998b879f909ffbece7fbeceef3f3fbecee8ab6bbfbecee93b7b0b7adaaaca7fbeceeb1b8fbecee8eabbcb2b7bdfbecee96bbbfb2aab6fbeceeb6bfadfbeceeacbba8bbbfb2bbbafbeceeaab6bfaafbeceebffbeceeedeaf3a7bbbfacf3b1b2bafbecee9bbfadaafbecee9cbfb0b5fbecee9abbb3bbacbfacbffbeceeacbbadb7babbb0aafbeceeb7adfbeceeaab6bbfbeceebdb1abb0aaaca7fb9becfbe6eefbe7e7adfbeceeecefadaafbecee9d9188979af3efe7fbeceeacbbb2bfaabbbafbeceebabbbfaab6f0fbecee96bbfbeceeacbbaeb1acaabbbab2a7fbeceeaebfadadbbbafbeceebfa9bfa7fbeceeb1b0fbeceeaab6bbfbeceeedeeaab6fbecee94abb2a7fbeceebcabaafbeceeb6b7adfbeceebabbbfaab6fbeceea9bfadfbeceebdb1b0b8b7acb3bbbafbeceebfadfbecee9db1acb1b0bfa8b7acabadfbeceeacbbb2bfaabbbafbeceeb2bfaabbfbecee8dbfaaabacbabfa7fbeceea9b6bbb0fbeceeaab6bbfbeceeb2bfaabbadaafbecee9d9188979af3efe7fbeceeaabbadaafbeceeacbbadabb2aaadfbeceeacbbaaabacb0bbbaf0fbecee91b0fbecee8dbfaaabacbabfa7fbeceebfb8aabbacb0b1b1b0fbec9dfbeceeaab6bbfbecee8eabbcb2b7bdfbecee96bbbfb2aab6fbecee93b7b0b7adaaaca7fbeceebfb0b0b1abb0bdbbbafbeceeaab6bfaafbeceeaab6bbfbeceebdb1abb0aaaca7fbeceeb6bfadfbeceeacbbbdb1acbabbbafbeceeefe9fbeceeb0bba9fbeceebdbfadbbadfbeceeb1b8fbeceebdb1acb1b0bfa8b7acabadf0fbecee91b0fbecee98acb7babfa7fbec9dfbeceeefecfbeceeb0bba9fbeceebdbfadbbadfbeceeb1b8fbeceebdb1acb1b0bfa8b7acabadfbeceea9bbacbbfbeceeacbbbdb1acbabbbaf0fbecee8ab6bbacbbfbeceebfacbbfbeceebdabacacbbb0aab2a7fbeceeececebfbeceebfbdaab7a8bbfbeceebdbfadbbadfbeceeb7b0fbeceeaab6bbfbeceebdb1abb0aaaca7f0fbecee8ab6bbfbeceeecefadaafbecee9d9188979af3efe7fbeceeacbbb2bfaabbbafbeceebabbbfaab6fbeceebdb1b3bbadfbeceebfaafbeceebffbeceeaab7b3bbfbeceea9b6bbb0fbeceeaab6bbfbeceebdb1abb0aaaca7fbeceeb7adfbeceebdb1b0aab7b0abb7b0b9fbee9afbee9ffbee9afbee9f8cbbbfbafe93b1acbbfe96bbacbbe4fefbeceeb6aaaaaeadfbed9ffbec98fbec98a9a9a9f0adaab2abbdb7bfb0bba9adb1b0b2b7b0bbf0bdb1b3fbec98edeaf3a7bbbfacf3b1b2baf3b3bfb0f3b7adf3b9aba7bfb0bfadf3ecefadaaf3bdb1a8b7baf3efe7f3babbbfaab6fbec98" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=34-year-old+man+is+Guyana%27s+21st+COVID-19+death&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F&via=slunewsonline" data-link="https://twitter.com/intent/tweet?text=34-year-old+man+is+Guyana%27s+21st+COVID-19+death&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F34-year-old-man-is-guyanas-21st-covid-19-death%2F&via=slunewsonline"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
</div>
<footer>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://www.stlucianewsonline.com/antigua-commits-1-4-million-for-liat-salary-payments/">Antigua commits $1.4 million for LIAT salary payments</a>
</div>
</div>
<div class="td-next-prev-separator"></div>
</div>
</footer>
</div>
</article>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div> <div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/34-year-old-man-is-guyanas-21st-covid-19-death/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=264423&amp;srk=95f3c54b0004b43a54977283c670e3be&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="archives-4" class="td_block_template_1 widget archives-4 widget_archive"><h4 class="block-title"><span>ARCHIVES</span></h4> <label class="screen-reader-text" for="archives-dropdown-4">ARCHIVES</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.stlucianewsonline.com/2020/08/'> August 2020 &nbsp;(18)</option>
<option value='https://www.stlucianewsonline.com/2020/07/'> July 2020 &nbsp;(353)</option>
<option value='https://www.stlucianewsonline.com/2020/06/'> June 2020 &nbsp;(199)</option>
<option value='https://www.stlucianewsonline.com/2020/05/'> May 2020 &nbsp;(272)</option>
<option value='https://www.stlucianewsonline.com/2020/04/'> April 2020 &nbsp;(1322)</option>
<option value='https://www.stlucianewsonline.com/2020/03/'> March 2020 &nbsp;(1283)</option>
<option value='https://www.stlucianewsonline.com/2020/02/'> February 2020 &nbsp;(515)</option>
<option value='https://www.stlucianewsonline.com/2020/01/'> January 2020 &nbsp;(767)</option>
<option value='https://www.stlucianewsonline.com/2019/12/'> December 2019 &nbsp;(614)</option>
<option value='https://www.stlucianewsonline.com/2019/11/'> November 2019 &nbsp;(765)</option>
<option value='https://www.stlucianewsonline.com/2019/10/'> October 2019 &nbsp;(490)</option>
<option value='https://www.stlucianewsonline.com/2019/09/'> September 2019 &nbsp;(387)</option>
<option value='https://www.stlucianewsonline.com/2019/08/'> August 2019 &nbsp;(10)</option>
<option value='https://www.stlucianewsonline.com/2019/07/'> July 2019 &nbsp;(795)</option>
<option value='https://www.stlucianewsonline.com/2019/06/'> June 2019 &nbsp;(235)</option>
<option value='https://www.stlucianewsonline.com/2019/05/'> May 2019 &nbsp;(1056)</option>
<option value='https://www.stlucianewsonline.com/2019/04/'> April 2019 &nbsp;(491)</option>
<option value='https://www.stlucianewsonline.com/2019/03/'> March 2019 &nbsp;(722)</option>
<option value='https://www.stlucianewsonline.com/2019/02/'> February 2019 &nbsp;(1305)</option>
<option value='https://www.stlucianewsonline.com/2019/01/'> January 2019 &nbsp;(602)</option>
<option value='https://www.stlucianewsonline.com/2018/12/'> December 2018 &nbsp;(368)</option>
<option value='https://www.stlucianewsonline.com/2018/11/'> November 2018 &nbsp;(632)</option>
<option value='https://www.stlucianewsonline.com/2018/10/'> October 2018 &nbsp;(1527)</option>
<option value='https://www.stlucianewsonline.com/2018/09/'> September 2018 &nbsp;(1137)</option>
<option value='https://www.stlucianewsonline.com/2018/08/'> August 2018 &nbsp;(1206)</option>
<option value='https://www.stlucianewsonline.com/2018/07/'> July 2018 &nbsp;(1282)</option>
<option value='https://www.stlucianewsonline.com/2018/06/'> June 2018 &nbsp;(1054)</option>
<option value='https://www.stlucianewsonline.com/2018/05/'> May 2018 &nbsp;(756)</option>
<option value='https://www.stlucianewsonline.com/2018/04/'> April 2018 &nbsp;(839)</option>
<option value='https://www.stlucianewsonline.com/2018/03/'> March 2018 &nbsp;(918)</option>
<option value='https://www.stlucianewsonline.com/2018/02/'> February 2018 &nbsp;(669)</option>
<option value='https://www.stlucianewsonline.com/2018/01/'> January 2018 &nbsp;(793)</option>
<option value='https://www.stlucianewsonline.com/2017/12/'> December 2017 &nbsp;(664)</option>
<option value='https://www.stlucianewsonline.com/2017/11/'> November 2017 &nbsp;(983)</option>
<option value='https://www.stlucianewsonline.com/2017/10/'> October 2017 &nbsp;(355)</option>
<option value='https://www.stlucianewsonline.com/2017/09/'> September 2017 &nbsp;(459)</option>
<option value='https://www.stlucianewsonline.com/2017/08/'> August 2017 &nbsp;(523)</option>
<option value='https://www.stlucianewsonline.com/2017/07/'> July 2017 &nbsp;(442)</option>
<option value='https://www.stlucianewsonline.com/2017/06/'> June 2017 &nbsp;(744)</option>
<option value='https://www.stlucianewsonline.com/2017/05/'> May 2017 &nbsp;(649)</option>
<option value='https://www.stlucianewsonline.com/2017/04/'> April 2017 &nbsp;(521)</option>
<option value='https://www.stlucianewsonline.com/2017/03/'> March 2017 &nbsp;(582)</option>
<option value='https://www.stlucianewsonline.com/2017/02/'> February 2017 &nbsp;(368)</option>
<option value='https://www.stlucianewsonline.com/2017/01/'> January 2017 &nbsp;(553)</option>
<option value='https://www.stlucianewsonline.com/2016/12/'> December 2016 &nbsp;(447)</option>
<option value='https://www.stlucianewsonline.com/2016/11/'> November 2016 &nbsp;(459)</option>
<option value='https://www.stlucianewsonline.com/2016/10/'> October 2016 &nbsp;(502)</option>
<option value='https://www.stlucianewsonline.com/2016/09/'> September 2016 &nbsp;(556)</option>
<option value='https://www.stlucianewsonline.com/2016/08/'> August 2016 &nbsp;(529)</option>
<option value='https://www.stlucianewsonline.com/2016/07/'> July 2016 &nbsp;(568)</option>
<option value='https://www.stlucianewsonline.com/2016/06/'> June 2016 &nbsp;(557)</option>
<option value='https://www.stlucianewsonline.com/2016/05/'> May 2016 &nbsp;(606)</option>
<option value='https://www.stlucianewsonline.com/2016/04/'> April 2016 &nbsp;(640)</option>
<option value='https://www.stlucianewsonline.com/2016/03/'> March 2016 &nbsp;(663)</option>
<option value='https://www.stlucianewsonline.com/2016/02/'> February 2016 &nbsp;(585)</option>
<option value='https://www.stlucianewsonline.com/2016/01/'> January 2016 &nbsp;(575)</option>
<option value='https://www.stlucianewsonline.com/2015/12/'> December 2015 &nbsp;(666)</option>
<option value='https://www.stlucianewsonline.com/2015/11/'> November 2015 &nbsp;(748)</option>
<option value='https://www.stlucianewsonline.com/2015/10/'> October 2015 &nbsp;(676)</option>
<option value='https://www.stlucianewsonline.com/2015/09/'> September 2015 &nbsp;(669)</option>
<option value='https://www.stlucianewsonline.com/2015/08/'> August 2015 &nbsp;(588)</option>
<option value='https://www.stlucianewsonline.com/2015/07/'> July 2015 &nbsp;(712)</option>
<option value='https://www.stlucianewsonline.com/2015/06/'> June 2015 &nbsp;(705)</option>
<option value='https://www.stlucianewsonline.com/2015/05/'> May 2015 &nbsp;(626)</option>
<option value='https://www.stlucianewsonline.com/2015/04/'> April 2015 &nbsp;(609)</option>
<option value='https://www.stlucianewsonline.com/2015/03/'> March 2015 &nbsp;(550)</option>
<option value='https://www.stlucianewsonline.com/2015/02/'> February 2015 &nbsp;(476)</option>
<option value='https://www.stlucianewsonline.com/2015/01/'> January 2015 &nbsp;(463)</option>
<option value='https://www.stlucianewsonline.com/2014/12/'> December 2014 &nbsp;(472)</option>
<option value='https://www.stlucianewsonline.com/2014/11/'> November 2014 &nbsp;(463)</option>
<option value='https://www.stlucianewsonline.com/2014/10/'> October 2014 &nbsp;(527)</option>
<option value='https://www.stlucianewsonline.com/2014/09/'> September 2014 &nbsp;(448)</option>
<option value='https://www.stlucianewsonline.com/2014/08/'> August 2014 &nbsp;(413)</option>
<option value='https://www.stlucianewsonline.com/2014/07/'> July 2014 &nbsp;(389)</option>
<option value='https://www.stlucianewsonline.com/2014/06/'> June 2014 &nbsp;(188)</option>
<option value='https://www.stlucianewsonline.com/2014/05/'> May 2014 &nbsp;(398)</option>
<option value='https://www.stlucianewsonline.com/2014/04/'> April 2014 &nbsp;(399)</option>
<option value='https://www.stlucianewsonline.com/2014/03/'> March 2014 &nbsp;(367)</option>
<option value='https://www.stlucianewsonline.com/2014/02/'> February 2014 &nbsp;(356)</option>
<option value='https://www.stlucianewsonline.com/2014/01/'> January 2014 &nbsp;(304)</option>
<option value='https://www.stlucianewsonline.com/2013/12/'> December 2013 &nbsp;(251)</option>
<option value='https://www.stlucianewsonline.com/2013/11/'> November 2013 &nbsp;(290)</option>
<option value='https://www.stlucianewsonline.com/2013/10/'> October 2013 &nbsp;(280)</option>
<option value='https://www.stlucianewsonline.com/2013/09/'> September 2013 &nbsp;(230)</option>
<option value='https://www.stlucianewsonline.com/2013/08/'> August 2013 &nbsp;(272)</option>
<option value='https://www.stlucianewsonline.com/2013/07/'> July 2013 &nbsp;(247)</option>
<option value='https://www.stlucianewsonline.com/2013/06/'> June 2013 &nbsp;(232)</option>
<option value='https://www.stlucianewsonline.com/2013/05/'> May 2013 &nbsp;(216)</option>
<option value='https://www.stlucianewsonline.com/2013/04/'> April 2013 &nbsp;(278)</option>
<option value='https://www.stlucianewsonline.com/2013/03/'> March 2013 &nbsp;(246)</option>
<option value='https://www.stlucianewsonline.com/2013/02/'> February 2013 &nbsp;(159)</option>
<option value='https://www.stlucianewsonline.com/2013/01/'> January 2013 &nbsp;(155)</option>
<option value='https://www.stlucianewsonline.com/2012/12/'> December 2012 &nbsp;(177)</option>
<option value='https://www.stlucianewsonline.com/2012/11/'> November 2012 &nbsp;(259)</option>
<option value='https://www.stlucianewsonline.com/2012/10/'> October 2012 &nbsp;(291)</option>
<option value='https://www.stlucianewsonline.com/2012/09/'> September 2012 &nbsp;(137)</option>
<option value='https://www.stlucianewsonline.com/2012/08/'> August 2012 &nbsp;(61)</option>
<option value='https://www.stlucianewsonline.com/2012/07/'> July 2012 &nbsp;(31)</option>
<option value='https://www.stlucianewsonline.com/2012/06/'> June 2012 &nbsp;(19)</option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget"><div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="8793606622" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_2_6c2 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_2_6c2"><script>var block_tdi_2_6c2 = new tdBlock();
block_tdi_2_6c2.id = "tdi_2_6c2";
block_tdi_2_6c2.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"8","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2_6c2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2_6c2","tdc_css_class_style":"tdi_2_6c2_rand_style"}';
block_tdi_2_6c2.td_column_number = "1";
block_tdi_2_6c2.block_type = "td_block_1";
block_tdi_2_6c2.post_count = "5";
block_tdi_2_6c2.found_posts = "8";
block_tdi_2_6c2.header_color = "#";
block_tdi_2_6c2.ajax_pagination_infinite_stop = "";
block_tdi_2_6c2.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2_6c2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_2_6c2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/hits-out-on-certain-saint-lucia-politicians-francis/" rel="bookmark" class="td-image-wrap " title="&#8216;Hits&#8217; out on certain Saint Lucia politicians: Francis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="&#8216;Hits&#8217; out on certain Saint Lucia politicians: Francis" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/francis.png" width="324" height="186" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/hits-out-on-certain-saint-lucia-politicians-francis/" rel="bookmark" title="&#8216;Hits&#8217; out on certain Saint Lucia politicians: Francis">&#8216;Hits&#8217; out on certain Saint Lucia politicians: Francis</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T04:20:36-04:00">July 31, 2020</time></span> <span class="td-module-comments"><a href="https://www.stlucianewsonline.com/hits-out-on-certain-saint-lucia-politicians-francis/#respond">0</a></span> </div>
<div class="td-excerpt">
By MERRICK ANDREWS
(St. Lucia News Online) --  Saint Lucia&#039;s Minister for Home Affairs, Justice and National Security Senator Hermangild Francis has disclosed that &quot;hits&quot;... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/contract-killings-now-a-big-business-in-saint-lucia/" rel="bookmark" class="td-image-wrap " title="Less than 10 extremely dangerous known hitmen in Saint Lucia: Francis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Less than 10 extremely dangerous known hitmen in Saint Lucia: Francis" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/07/hitmen-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/contract-killings-now-a-big-business-in-saint-lucia/" rel="bookmark" title="Less than 10 extremely dangerous known hitmen in Saint Lucia: Francis">Less than 10 extremely dangerous known hitmen in Saint Lucia: Francis</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T04:22:23-04:00">July 31, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/seven-injured-in-bexon-accidents/" rel="bookmark" class="td-image-wrap " title="Seven injured in Bexon accidents"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Seven injured in Bexon accidents" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/motorcycle-accident.jpg" width="100" height="56" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/seven-injured-in-bexon-accidents/" rel="bookmark" title="Seven injured in Bexon accidents">Seven injured in Bexon accidents</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T14:48:58-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/trump-says-he-will-ban-chinese-video-app-tiktok-in-the-us/" rel="bookmark" class="td-image-wrap " title="Trump says he will ban Chinese video app TikTok in the US"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Trump says he will ban Chinese video app TikTok in the US" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/08/trump-tiktok-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/trump-says-he-will-ban-chinese-video-app-tiktok-in-the-us/" rel="bookmark" title="Trump says he will ban Chinese video app TikTok in the US">Trump says he will ban Chinese video app TikTok in the...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T04:30:23-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/update-on-saint-lucias-25-covid-19-case/" rel="bookmark" class="td-image-wrap " title="Update on Saint Lucia&#8217;s #25 COVID-19 case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Update on Saint Lucia&#8217;s #25 COVID-19 case" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/covid-19-diagnostic-test-750x500-1.jpg" width="100" height="57" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/update-on-saint-lucias-25-covid-19-case/" rel="bookmark" title="Update on Saint Lucia&#8217;s #25 COVID-19 case">Update on Saint Lucia&#8217;s #25 COVID-19 case</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T15:49:02-04:00">July 31, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget tdi_3_9da td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_3_9da"><script>var block_tdi_3_9da = new tdBlock();
block_tdi_3_9da.id = "tdi_3_9da";
block_tdi_3_9da.atts = '{"custom_title":"Latest Headlines","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"57","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_3_9da","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_9da","tdc_css_class_style":"tdi_3_9da_rand_style"}';
block_tdi_3_9da.td_column_number = "1";
block_tdi_3_9da.block_type = "td_block_2";
block_tdi_3_9da.post_count = "5";
block_tdi_3_9da.found_posts = "7348";
block_tdi_3_9da.header_color = "#";
block_tdi_3_9da.ajax_pagination_infinite_stop = "";
block_tdi_3_9da.max_num_pages = "1470";
tdBlocksArray.push(block_tdi_3_9da);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Headlines</span></h4></div><div id=tdi_3_9da class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/antigua-commits-1-4-million-for-liat-salary-payments/" rel="bookmark" class="td-image-wrap " title="Antigua commits $1.4 million for LIAT salary payments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Antigua commits $1.4 million for LIAT salary payments" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/08/LIAT-Crew-and-Staff-POS-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/antigua-commits-1-4-million-for-liat-salary-payments/" rel="bookmark" title="Antigua commits $1.4 million for LIAT salary payments">Antigua commits $1.4 million for LIAT salary payments</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.stlucianewsonline.com/author/merrick/">St. Lucia News Online</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T22:56:27-04:00">August 1, 2020</time></span> <span class="td-module-comments"><a href="https://www.stlucianewsonline.com/antigua-commits-1-4-million-for-liat-salary-payments/#respond">0</a></span> </div>
<div class="td-excerpt">
(ANTIGUA NEWS ROOM) -- Prime Minister Browne says the Government of Antigua and Barbuda will make available $2.8 million for LIAT.
“$1.4 million will go... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/report-economic-recovery-only-possible-by-limiting-covid-19-contagion/" rel="bookmark" class="td-image-wrap " title="Report: Economic recovery only possible by limiting COVID-19 contagion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Report: Economic recovery only possible by limiting COVID-19 contagion" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/ecuador.jpg" width="100" height="67" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/report-economic-recovery-only-possible-by-limiting-covid-19-contagion/" rel="bookmark" title="Report: Economic recovery only possible by limiting COVID-19 contagion">Report: Economic recovery only possible by limiting COVID-19 contagion</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T21:04:15-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/pierre-emancipation-day-to-become-major-event-under-slp-govt/" rel="bookmark" class="td-image-wrap " title="Pierre: Emancipation Day to become &#8220;major event&#8221; under SLP govt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pierre: Emancipation Day to become &#8220;major event&#8221; under SLP govt" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/08/philip-j-pierre-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/pierre-emancipation-day-to-become-major-event-under-slp-govt/" rel="bookmark" title="Pierre: Emancipation Day to become &#8220;major event&#8221; under SLP govt">Pierre: Emancipation Day to become &#8220;major event&#8221; under SLP govt</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T20:15:48-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/seven-injured-in-bexon-accidents/" rel="bookmark" class="td-image-wrap " title="Seven injured in Bexon accidents"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Seven injured in Bexon accidents" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2019/10/motorcycle-accident.jpg" width="100" height="56" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/seven-injured-in-bexon-accidents/" rel="bookmark" title="Seven injured in Bexon accidents">Seven injured in Bexon accidents</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T14:48:58-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.stlucianewsonline.com/chastanet-we-must-unite/" rel="bookmark" class="td-image-wrap " title="Chastanet: &#8220;We must unite!&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Chastanet: &#8220;We must unite!&#8221;" data-type="image_tag" data-img-url="https://www.stlucianewsonline.com/wp-content/uploads/2020/08/allen-chastanet-we-must-be-united-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.stlucianewsonline.com/chastanet-we-must-unite/" rel="bookmark" title="Chastanet: &#8220;We must unite!&#8221;">Chastanet: &#8220;We must unite!&#8221;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T12:02:34-04:00">August 1, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside id="text-40" class="td_block_template_1 widget text-40 widget_text"> <div class="textwidget"><div id="188661078">
<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("188661078", "300x250", "188661078");
            });
        }
        catch (error) {}
    </script>
</div>
</div>
</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget mc4wp_form_widget-2 widget_mc4wp_form_widget"><h4 class="block-title"><span>Subscribe to our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-263098 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="263098" data-name="Subscription Form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input id="subscribe_btn" type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596349658" /><input type="hidden" name="_mc4wp_form_id" value="263098" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="textwidget custom-html-widget"> <div data-elementor-type="section" data-elementor-id="264420" class="elementor elementor-264420" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-829ea2b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="829ea2b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-c620a49 elementor-column elementor-col-100 elementor-top-column" data-id="c620a49" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-f1c2bad elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="f1c2bad" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-385ad99 elementor-column elementor-col-33 elementor-inner-column" data-id="385ad99" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
 <div class="elementor-element elementor-element-219c3c9 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="219c3c9" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b3ea00c" href="https://www.facebook.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2573f01 elementor-column elementor-col-33 elementor-inner-column" data-id="2573f01" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d1f64b0 elementor-widget elementor-widget-heading" data-id="d1f64b0" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">191,000 + Fans</span> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-04f88e0 elementor-column elementor-col-33 elementor-inner-column" data-id="04f88e0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c72892 elementor-widget elementor-widget-heading" data-id="1c72892" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default"><a href="https://www.facebook.com/stlucianewsonline/">Like</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-36354ee elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="36354ee" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-34872cc elementor-column elementor-col-33 elementor-inner-column" data-id="34872cc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-578f291 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="578f291" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-243b5c5" href="https://twitter.com/slunewsonline" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-14d7364 elementor-column elementor-col-33 elementor-inner-column" data-id="14d7364" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ac63cb7 elementor-widget elementor-widget-heading" data-id="ac63cb7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">4,400 + Followers</span> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-715a3f9 elementor-column elementor-col-33 elementor-inner-column" data-id="715a3f9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-94535c9 elementor-widget elementor-widget-heading" data-id="94535c9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default"><a href="https://twitter.com/slunewsonline">Follow</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-92f7869 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="92f7869" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-412211e elementor-column elementor-col-33 elementor-inner-column" data-id="412211e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bca9f69 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="bca9f69" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-02bc972" href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-1175002 elementor-column elementor-col-33 elementor-inner-column" data-id="1175002" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-73ebe44 elementor-widget elementor-widget-heading" data-id="73ebe44" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">100 + Subscribers</span> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-b62e79a elementor-column elementor-col-33 elementor-inner-column" data-id="b62e79a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1a1759b elementor-widget elementor-widget-heading" data-id="1a1759b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default"><a href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ">Subscribe</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-f82085b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="f82085b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-f918c6a elementor-column elementor-col-33 elementor-inner-column" data-id="f918c6a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-215c044 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="215c044" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-02bc972" href="https://www.instagram.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a04680f elementor-column elementor-col-33 elementor-inner-column" data-id="a04680f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a3d2b4b elementor-widget elementor-widget-heading" data-id="a3d2b4b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">4,400 + Followers</span> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ef1fc73 elementor-column elementor-col-33 elementor-inner-column" data-id="ef1fc73" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-66c0ddb elementor-widget elementor-widget-heading" data-id="66c0ddb" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default"><a href="https://www.instagram.com/stlucianewsonline/">Follow</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> <div data-elementor-type="footer" data-elementor-id="262434" class="elementor elementor-262434" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-bb3fbdc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bb3fbdc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3bc30b5 elementor-column elementor-col-100 elementor-top-column" data-id="3bc30b5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-48bfda3 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="48bfda3" data-element_type="section" id="footer_content">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-196fb39 elementor-column elementor-col-33 elementor-inner-column" data-id="196fb39" data-element_type="column" id="footer_column1">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d8da4ba elementor-widget elementor-widget-heading" data-id="d8da4ba" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">ABOUT US</span> </div>
</div>
<div class="elementor-element elementor-element-e64e08a elementor-widget elementor-widget-text-editor" data-id="e64e08a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><img class="alignleft wp-image-262160" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_icon-825x1024.png" alt="" width="133" height="165" />The aim of St. Lucia News Online is to bring accurate, professional, reliable and entertaining daily and up-to-the-minute news, photos, videos, audio and commentary, from St. Lucia and around the world, to people in St. Lucia and the St. Lucian Diaspora.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-a5b39a8 elementor-widget elementor-widget-heading" data-id="a5b39a8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CONTACT US</span> </div>
</div>
<div class="elementor-element elementor-element-a57a5e8 elementor-widget elementor-widget-text-editor" data-id="a57a5e8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Send us an e-mail here or call us at +592-616-1878<br />(Whatsapp messages and Whatsapp calls only)</p></div>
</div>
</div>
<div class="elementor-element elementor-element-7b7e68e elementor-widget elementor-widget-heading" data-id="7b7e68e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">FOLLOW US</span> </div>
</div>
<div class="elementor-element elementor-element-f322ac8 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="f322ac8" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0302027" href="https://www.facebook.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e9d6547" href="https://www.instagram.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-f7b7400" href="https://twitter.com/slunewsonline" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ed978c3" href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-0fd7a9b" href="/cdn-cgi/l/email-protection#fb88978e959e8c8894959792959ebb9c969a9297d5989496" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-89ef26a elementor-column elementor-col-33 elementor-inner-column" data-id="89ef26a" data-element_type="column" id="footer_column2">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c9fd2e6 elementor-widget elementor-widget-heading" data-id="c9fd2e6" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CATEGORIES</span> </div>
</div>
<div class="elementor-element elementor-element-2895266 elementor-widget elementor-widget-text-editor" data-id="2895266" data-element_type="widget" id="footer_cat" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/category/headlines/">Headlines</a><br /><a href="/category/all-news/accidenttragedy/">Accident/Tragedy</a><br /><a href="/category/all-news/caribbean/">Caribbean</a><br /><a href="/category/all-news/crimepolice/">Crime</a><br /><a href="/category/all-news/financebusiness/">Finance/Business</a><br /><a href="/category/all-news/politics/">Politics</a><br /><a href="/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a><br /><a href="/category/covid-19-stories/">COVID-19/Coronavirus News</a><br /><a href="/covid-19-updates/">COVID-19 live map</a><br /><a href="/category/all-news/">All News</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-67555f1 elementor-widget elementor-widget-wp-widget-archives" data-id="67555f1" data-element_type="widget" id="archive_footer" data-widget_type="wp-widget-archives.default">
<div class="elementor-widget-container">
<h5>Archives</h5> <label class="screen-reader-text" for="archives-dropdown-REPLACE_TO_ID">Archives</label>
<select id="archives-dropdown-REPLACE_TO_ID" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.stlucianewsonline.com/2020/08/'> August 2020 &nbsp;(18)</option>
<option value='https://www.stlucianewsonline.com/2020/07/'> July 2020 &nbsp;(353)</option>
<option value='https://www.stlucianewsonline.com/2020/06/'> June 2020 &nbsp;(199)</option>
<option value='https://www.stlucianewsonline.com/2020/05/'> May 2020 &nbsp;(272)</option>
<option value='https://www.stlucianewsonline.com/2020/04/'> April 2020 &nbsp;(1322)</option>
<option value='https://www.stlucianewsonline.com/2020/03/'> March 2020 &nbsp;(1283)</option>
<option value='https://www.stlucianewsonline.com/2020/02/'> February 2020 &nbsp;(515)</option>
<option value='https://www.stlucianewsonline.com/2020/01/'> January 2020 &nbsp;(767)</option>
<option value='https://www.stlucianewsonline.com/2019/12/'> December 2019 &nbsp;(614)</option>
<option value='https://www.stlucianewsonline.com/2019/11/'> November 2019 &nbsp;(765)</option>
<option value='https://www.stlucianewsonline.com/2019/10/'> October 2019 &nbsp;(490)</option>
<option value='https://www.stlucianewsonline.com/2019/09/'> September 2019 &nbsp;(387)</option>
<option value='https://www.stlucianewsonline.com/2019/08/'> August 2019 &nbsp;(10)</option>
<option value='https://www.stlucianewsonline.com/2019/07/'> July 2019 &nbsp;(795)</option>
<option value='https://www.stlucianewsonline.com/2019/06/'> June 2019 &nbsp;(235)</option>
<option value='https://www.stlucianewsonline.com/2019/05/'> May 2019 &nbsp;(1056)</option>
<option value='https://www.stlucianewsonline.com/2019/04/'> April 2019 &nbsp;(491)</option>
<option value='https://www.stlucianewsonline.com/2019/03/'> March 2019 &nbsp;(722)</option>
<option value='https://www.stlucianewsonline.com/2019/02/'> February 2019 &nbsp;(1305)</option>
<option value='https://www.stlucianewsonline.com/2019/01/'> January 2019 &nbsp;(602)</option>
<option value='https://www.stlucianewsonline.com/2018/12/'> December 2018 &nbsp;(368)</option>
<option value='https://www.stlucianewsonline.com/2018/11/'> November 2018 &nbsp;(632)</option>
<option value='https://www.stlucianewsonline.com/2018/10/'> October 2018 &nbsp;(1527)</option>
<option value='https://www.stlucianewsonline.com/2018/09/'> September 2018 &nbsp;(1137)</option>
<option value='https://www.stlucianewsonline.com/2018/08/'> August 2018 &nbsp;(1206)</option>
<option value='https://www.stlucianewsonline.com/2018/07/'> July 2018 &nbsp;(1282)</option>
<option value='https://www.stlucianewsonline.com/2018/06/'> June 2018 &nbsp;(1054)</option>
<option value='https://www.stlucianewsonline.com/2018/05/'> May 2018 &nbsp;(756)</option>
<option value='https://www.stlucianewsonline.com/2018/04/'> April 2018 &nbsp;(839)</option>
<option value='https://www.stlucianewsonline.com/2018/03/'> March 2018 &nbsp;(918)</option>
<option value='https://www.stlucianewsonline.com/2018/02/'> February 2018 &nbsp;(669)</option>
<option value='https://www.stlucianewsonline.com/2018/01/'> January 2018 &nbsp;(793)</option>
<option value='https://www.stlucianewsonline.com/2017/12/'> December 2017 &nbsp;(664)</option>
<option value='https://www.stlucianewsonline.com/2017/11/'> November 2017 &nbsp;(983)</option>
<option value='https://www.stlucianewsonline.com/2017/10/'> October 2017 &nbsp;(355)</option>
<option value='https://www.stlucianewsonline.com/2017/09/'> September 2017 &nbsp;(459)</option>
<option value='https://www.stlucianewsonline.com/2017/08/'> August 2017 &nbsp;(523)</option>
<option value='https://www.stlucianewsonline.com/2017/07/'> July 2017 &nbsp;(442)</option>
<option value='https://www.stlucianewsonline.com/2017/06/'> June 2017 &nbsp;(744)</option>
<option value='https://www.stlucianewsonline.com/2017/05/'> May 2017 &nbsp;(649)</option>
<option value='https://www.stlucianewsonline.com/2017/04/'> April 2017 &nbsp;(521)</option>
<option value='https://www.stlucianewsonline.com/2017/03/'> March 2017 &nbsp;(582)</option>
<option value='https://www.stlucianewsonline.com/2017/02/'> February 2017 &nbsp;(368)</option>
<option value='https://www.stlucianewsonline.com/2017/01/'> January 2017 &nbsp;(553)</option>
<option value='https://www.stlucianewsonline.com/2016/12/'> December 2016 &nbsp;(447)</option>
<option value='https://www.stlucianewsonline.com/2016/11/'> November 2016 &nbsp;(459)</option>
<option value='https://www.stlucianewsonline.com/2016/10/'> October 2016 &nbsp;(502)</option>
<option value='https://www.stlucianewsonline.com/2016/09/'> September 2016 &nbsp;(556)</option>
<option value='https://www.stlucianewsonline.com/2016/08/'> August 2016 &nbsp;(529)</option>
<option value='https://www.stlucianewsonline.com/2016/07/'> July 2016 &nbsp;(568)</option>
<option value='https://www.stlucianewsonline.com/2016/06/'> June 2016 &nbsp;(557)</option>
<option value='https://www.stlucianewsonline.com/2016/05/'> May 2016 &nbsp;(606)</option>
<option value='https://www.stlucianewsonline.com/2016/04/'> April 2016 &nbsp;(640)</option>
<option value='https://www.stlucianewsonline.com/2016/03/'> March 2016 &nbsp;(663)</option>
<option value='https://www.stlucianewsonline.com/2016/02/'> February 2016 &nbsp;(585)</option>
<option value='https://www.stlucianewsonline.com/2016/01/'> January 2016 &nbsp;(575)</option>
<option value='https://www.stlucianewsonline.com/2015/12/'> December 2015 &nbsp;(666)</option>
<option value='https://www.stlucianewsonline.com/2015/11/'> November 2015 &nbsp;(748)</option>
<option value='https://www.stlucianewsonline.com/2015/10/'> October 2015 &nbsp;(676)</option>
<option value='https://www.stlucianewsonline.com/2015/09/'> September 2015 &nbsp;(669)</option>
<option value='https://www.stlucianewsonline.com/2015/08/'> August 2015 &nbsp;(588)</option>
<option value='https://www.stlucianewsonline.com/2015/07/'> July 2015 &nbsp;(712)</option>
<option value='https://www.stlucianewsonline.com/2015/06/'> June 2015 &nbsp;(705)</option>
<option value='https://www.stlucianewsonline.com/2015/05/'> May 2015 &nbsp;(626)</option>
<option value='https://www.stlucianewsonline.com/2015/04/'> April 2015 &nbsp;(609)</option>
<option value='https://www.stlucianewsonline.com/2015/03/'> March 2015 &nbsp;(550)</option>
<option value='https://www.stlucianewsonline.com/2015/02/'> February 2015 &nbsp;(476)</option>
<option value='https://www.stlucianewsonline.com/2015/01/'> January 2015 &nbsp;(463)</option>
<option value='https://www.stlucianewsonline.com/2014/12/'> December 2014 &nbsp;(472)</option>
<option value='https://www.stlucianewsonline.com/2014/11/'> November 2014 &nbsp;(463)</option>
<option value='https://www.stlucianewsonline.com/2014/10/'> October 2014 &nbsp;(527)</option>
<option value='https://www.stlucianewsonline.com/2014/09/'> September 2014 &nbsp;(448)</option>
<option value='https://www.stlucianewsonline.com/2014/08/'> August 2014 &nbsp;(413)</option>
<option value='https://www.stlucianewsonline.com/2014/07/'> July 2014 &nbsp;(389)</option>
<option value='https://www.stlucianewsonline.com/2014/06/'> June 2014 &nbsp;(188)</option>
<option value='https://www.stlucianewsonline.com/2014/05/'> May 2014 &nbsp;(398)</option>
<option value='https://www.stlucianewsonline.com/2014/04/'> April 2014 &nbsp;(399)</option>
<option value='https://www.stlucianewsonline.com/2014/03/'> March 2014 &nbsp;(367)</option>
<option value='https://www.stlucianewsonline.com/2014/02/'> February 2014 &nbsp;(356)</option>
<option value='https://www.stlucianewsonline.com/2014/01/'> January 2014 &nbsp;(304)</option>
<option value='https://www.stlucianewsonline.com/2013/12/'> December 2013 &nbsp;(251)</option>
<option value='https://www.stlucianewsonline.com/2013/11/'> November 2013 &nbsp;(290)</option>
<option value='https://www.stlucianewsonline.com/2013/10/'> October 2013 &nbsp;(280)</option>
<option value='https://www.stlucianewsonline.com/2013/09/'> September 2013 &nbsp;(230)</option>
<option value='https://www.stlucianewsonline.com/2013/08/'> August 2013 &nbsp;(272)</option>
<option value='https://www.stlucianewsonline.com/2013/07/'> July 2013 &nbsp;(247)</option>
<option value='https://www.stlucianewsonline.com/2013/06/'> June 2013 &nbsp;(232)</option>
<option value='https://www.stlucianewsonline.com/2013/05/'> May 2013 &nbsp;(216)</option>
<option value='https://www.stlucianewsonline.com/2013/04/'> April 2013 &nbsp;(278)</option>
<option value='https://www.stlucianewsonline.com/2013/03/'> March 2013 &nbsp;(246)</option>
<option value='https://www.stlucianewsonline.com/2013/02/'> February 2013 &nbsp;(159)</option>
<option value='https://www.stlucianewsonline.com/2013/01/'> January 2013 &nbsp;(155)</option>
<option value='https://www.stlucianewsonline.com/2012/12/'> December 2012 &nbsp;(177)</option>
<option value='https://www.stlucianewsonline.com/2012/11/'> November 2012 &nbsp;(259)</option>
<option value='https://www.stlucianewsonline.com/2012/10/'> October 2012 &nbsp;(291)</option>
<option value='https://www.stlucianewsonline.com/2012/09/'> September 2012 &nbsp;(137)</option>
<option value='https://www.stlucianewsonline.com/2012/08/'> August 2012 &nbsp;(61)</option>
<option value='https://www.stlucianewsonline.com/2012/07/'> July 2012 &nbsp;(31)</option>
<option value='https://www.stlucianewsonline.com/2012/06/'> June 2012 &nbsp;(19)</option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-REPLACE_TO_ID" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c1ef9f2 elementor-column elementor-col-33 elementor-inner-column" data-id="c1ef9f2" data-element_type="column" id="footer_column3">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-77af00c elementor-widget elementor-widget-heading" data-id="77af00c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">INFORMATION</span> </div>
</div>
<div class="elementor-element elementor-element-ba957ba elementor-widget elementor-widget-text-editor" data-id="ba957ba" data-element_type="widget" id="footer_inf" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/about/">About Us</a><br /><a href="/contact/">Contact Us</a><br /><a href="/about/#">Advertise With Us</a><br /><a href="/privacy-policy-stlucianewsonline-com/">Privacy Policy</a><br /><a href="/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a><br /><a href="/comment-policy-stlucianewsonline-com/">Comment Policy</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-210c61a elementor-widget elementor-widget-heading" data-id="210c61a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">LEGAL INFO</span> </div>
</div>
<div class="elementor-element elementor-element-b649d9d elementor-widget elementor-widget-text-editor" data-id="b649d9d" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright © 2012 – 2020<br />StLuciaNewsOnline.com,<br />Andrews Media Services Corporation.<br />Gros Islet, Saint Lucia, West Indies</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-2e84e41 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-heading" data-id="2e84e41" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">ABOUT US</span> </div>
</div>
<section class="elementor-element elementor-element-0efe0e0 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="0efe0e0" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-2f5a5f3 elementor-column elementor-col-50 elementor-inner-column" data-id="2f5a5f3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8375b1c elementor-widget elementor-widget-text-editor" data-id="8375b1c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><img class="wp-image-262160 alignnone" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/06/Logo_St.-Lucia_icon-825x1024.png" alt="" width="133" height="165" /></p></div>
</div>
</div>
<div class="elementor-element elementor-element-c2e1018 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="c2e1018" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0302027" href="https://www.facebook.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e9d6547" href="https://www.instagram.com/stlucianewsonline/" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-f7b7400" href="https://twitter.com/slunewsonline" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ed978c3" href="https://www.youtube.com/channel/UCcoYNsAsNzw8Nr69B0QTiKQ" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-0fd7a9b" href="/cdn-cgi/l/email-protection#9eedf2ebf0fbe9edf1f0f2f7f0fbdef9f3fff7f2b0fdf1f3" target="_blank" rel="noopener noreferrer">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5e718cf elementor-column elementor-col-50 elementor-inner-column" data-id="5e718cf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d88a80f elementor-widget elementor-widget-text-editor" data-id="d88a80f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>The aim of St. Lucia News Online is to bring accurate, professional, reliable and entertaining daily and up-to-the-minute news, photos, videos, audio and commentary, from St. Lucia and around the world, to people in St. Lucia and the St. Lucian Diaspora.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-5212697 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5212697" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9eef49d elementor-column elementor-col-50 elementor-inner-column" data-id="9eef49d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5c627e1 elementor-widget elementor-widget-heading" data-id="5c627e1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">CATEGORIES</span> </div>
</div>
<div class="elementor-element elementor-element-b7a8445 footer_cat elementor-widget elementor-widget-text-editor" data-id="b7a8445" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/category/headlines/">Headlines</a><br /><a href="/category/all-news/accidenttragedy/">Accident/Tragedy</a><br /><a href="/category/all-news/caribbean/">Caribbean</a><br /><a href="/category/all-news/crimepolice/">Crime</a><br /><a href="/category/all-news/financebusiness/">Finance/Business</a><br /><a href="/category/all-news/politics/">Politics</a><br /><a href="/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a><br /><a href="/category/covid-19-stories/">COVID-19/Coronavirus News</a><br /><a href="/covid-19-updates/">COVID-19 live map</a><br /><a href="/category/all-news/">All News</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-ea435d7 elementor-widget elementor-widget-heading" data-id="ea435d7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">INFORMATION</span> </div>
</div>
<div class="elementor-element elementor-element-14b3687 footer_inf elementor-widget elementor-widget-text-editor" data-id="14b3687" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/about/">About Us</a><br /><a href="/contact/">Contact Us</a><br /><a href="/about/#">Advertise With Us</a><br /><a href="/privacy-policy-stlucianewsonline-com/">Privacy Policy</a><br /><a href="/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a><br /><a href="/comment-policy-stlucianewsonline-com/">Comment Policy</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-1d1f94e elementor-widget elementor-widget-heading" data-id="1d1f94e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<span class="elementor-heading-title elementor-size-default">LEGAL INFO</span> </div>
</div>
<div class="elementor-element elementor-element-65354a0 elementor-widget elementor-widget-text-editor" data-id="65354a0" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright © 2012 – 2020<br />StLuciaNewsOnline.com,<br />Andrews Media Services Corporation.<br />Gros Islet, Saint Lucia, West Indies</p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5b2aab2 elementor-column elementor-col-50 elementor-inner-column" data-id="5b2aab2" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script nitro-exclude>if (document.cookie.indexOf('nitroCache=HIT') == -1) {var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuc3RsdWNpYW5ld3NvbmxpbmUuY29tLzM0LXllYXItb2xkLW1hbi1pcy1ndXlhbmFzLTIxc3QtY292aWQtMTktZGVhdGgv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '1929a2773c3cb513e0cb162b4f1c64cd4fa09dec7ea0278a632c1351401b919f855a613f8f2216b3c376ac4f0aaeb077987c69311898b96f9375cf37bb9afd1e'); navigator.sendBeacon(location.href, nitroData);} document.cookie = 'nitroCache=HIT; expires=Thu, 01 Jan 1970 00:00:01 GMT;';</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-264420-css' href='https://www.stlucianewsonline.com/wp-content/uploads/elementor/css/post-264420.css?ver=1596346799' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-262434-css' href='https://www.stlucianewsonline.com/wp-content/uploads/elementor/css/post-262434.css?ver=1596344559' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.stlucianewsonline.com/wp-content/uploads/elementor/css/global.css?ver=1595565910' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"472b34859b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"264423","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","nonce":"098b202ab0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.stlucianewsonline.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.stlucianewsonline.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":264423,"title":"34-year-old%20man%20is%20Guyana%27s%2021st%20COVID-19%20death%20-%20St.%20Lucia%20News%20Online","excerpt":"","featuredImage":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2020\/03\/Body-Bag.jpg"}};
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
<script type="text/javascript"> var swp_nonce = "fcc12ee2fe";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.stlucianewsonline.com/34-year-old-man-is-guyanas-21st-covid-19-death/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php"; var swp_post_id = "264423";var swpClickTracking = false; swpPinIt={"enabled":false};</script>

<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'42891802',post:'264423',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '264423' ]);
</script>
<script>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</script>
</body>
</html>