<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3291456012722699",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>3 UK nurses forced to wear trash bags during gear shortage get coronavirus - St. Lucia News Online</title>

<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.0");
		src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.0#iefix") format("embedded-opentype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.0") format("woff"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.0") format("truetype"),
		url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="description" content="-" />
<link rel="canonical" href="https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 UK nurses forced to wear trash bags during gear shortage get coronavirus - St. Lucia News Online" />
<meta property="og:description" content="-" />
<meta property="og:url" content="https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/" />
<meta property="og:site_name" content="St. Lucia News Online" />
<meta property="article:publisher" content="https://www.facebook.com/stlucianewsonline/" />
<meta property="article:section" content="International News" />
<meta property="article:published_time" content="2020-04-09T14:11:37-04:00" />
<meta property="fb:app_id" content="249337255435947" />
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46.jpg" />
<meta property="og:image:secure_url" content="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46.jpg" />
<meta property="og:image:width" content="1210" />
<meta property="og:image:height" content="803" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; 3 UK nurses forced to wear trash bags during gear shortage get coronavirus Comments Feed" href="https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css' href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlucianewsonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css' href='https://www.stlucianewsonline.com/wp-content/plugins/same-category-posts/same-category-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.stlucianewsonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css' href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"256063","token":"dbe5835237","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=256063' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F&#038;format=xml" />
<style></style> <style type="text/css">.pcs-content,.pcs-excerpt{text-align:justify}.gws .pcs-sub,.igws .pcs-sub,.iws .pcs-sub,.ws .pcs-sub{border-bottom:1px solid #777}.pcs-body,.pcs-main,.pcs-pagination,.pcs-sub{overflow:hidden}.pcs-body,.pcs-img,.pcs-meta,.pcs-pagination ul li,.pcsmeta{float:left}.pcs-reset{line-height:1.7em;margin-bottom:3px}.pcs-main{padding:10px!important}.pcs-sub:first-child{margin-top:0}.pcs-sub{margin-top:15px;padding-right:10px;clear:both;display:block}.pcs-body,.pcs-img{display:block;vertical-align:top;box-sizing:border-box}.pcs-body{width:60%}.pcs-img{width:30%;margin:0 10px 10px 0!important}.pcs-title{font-size:15px;display:block;padding:0;margin:0 0 5px}.pcs-excerpt{font-size:13px;display:block}.pcs-content,.pcs-meta{display:block;font-size:12px}.pcs-rm,.pcsmeta{display:inline-block}.pcs-meta a{font-size:12px!important}.pcs-rm{font-size:15px;clear:both;text-align:left}.pcs-img img{max-width:100%;max-height:100%;margin:0 auto}.pcsmeta{padding-right:10px}.pcs-cust-field,.pcs-pagination{display:block;clear:both}.pcs-meta .glyphicon{margin-right:3px}.gws .pcs-title a,.ws .pcs-title a{color:#222}.gws .pcs-excerpt,.ws .pcs-excerpt{color:#333}.gws .pcs-content,.ws .pcs-content{color:#444}.gws .pcs-meta,.gws .pcs-meta a,.ws .pcs-meta,.ws .pcs-meta a{color:#555}.gws .pcs-rm,.ws .pcs-rm{color:#666}.gws a:hover,.ws a:hover{color:#000!important}.igws.pcs-main,.iws.pcs-main{background-color:#333}.igws .pcs-title a,.iws .pcs-title a{color:#eee}.igws .pcs-content,.igws .pcs-excerpt,.iws .pcs-content,.iws .pcs-excerpt{color:#ddd}.igws .pcs-meta,.igws .pcs-meta a,.iws .pcs-meta,.iws .pcs-meta a{color:#ccc}.igws .pcs-rm,.iws .pcs-rm{color:#eee!important}.igws a:hover,.iws a:hover{color:#fff!important}.gcore .pcs-body,.gcore .pcs-img,.gws .pcs-body,.gws .pcs-img,.igws .pcs-body,.igws .pcs-img{width:100%}.pcs-pagination ul{display:inline-block;padding:0;margin:10px 1px;border-radius:50%;list-style-type:none}.pcs-pagination ul li a,.pcs-pagination ul li span{float:left;padding:10px 15px;line-height:1.5;color:#0275d8;text-decoration:none;background-color:#fff;border:1px solid #ddd;display:block;margin-left:-1px}.pcs-pagination ul li a:hover,.pcs-pagination ul li span.current{background-color:#0275d8;color:#fff}</style>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stlucianewsonline.com\/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus\/"},"url":"https:\/\/www.stlucianewsonline.com\/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus\/","headline":"3 UK nurses forced to wear trash bags during gear shortage get...","datePublished":"2020-04-09T10:11:37-04:00","dateModified":"2020-04-09T10:11:37-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.stlucianewsonline.com\/#organization","name":"St. Lucia News Online","logo":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2019\/10\/AMP-SLU-196.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.stlucianewsonline.com\/wp-content\/uploads\/2020\/04\/northwick-ppe-46.jpg","width":1210,"height":803},"articleSection":"International News","description":"Three members of NHS medical staff pictured wearing trash bags due to lack of adequate PPE at Northwick Park Hospital in London. (NEW YORK POST) - Three British nurses who were photographed wearing trash bags because of the desperate shortage of emergency gear have now all tested positive for","author":{"@type":"Person","name":"Sharine Joseph","url":"https:\/\/www.stlucianewsonline.com\/author\/sharine\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/6af2bf59526250932cf9db652a9bcc38?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.stlucianewsonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/",
                "name": "3 UK nurses forced to wear trash bags during gear shortage get coronavirus",
                "image": "https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/amp/"><link rel="canonical" href="https://wwww.stlucianewsonline.com/" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <style type="text/css" id="wp-custom-css">
			div.horizantal-ad.mid{
	text-align:center;
}

#rpwe_widget-7, #rpwe_widget-8, #rpwe_widget-9,
#rpwe_widget-11,
#wp_related_posts_widget,.article-page-right-ads{
	padding-top:15px!important;
}

.sidebar #rpwe_widget-11{
	margin-bottom: 0px;
}

#rpbt-related-gallery-1 img {
    border: 2px solid #cfcfcf;
    border: 1px solid #EEE!important;
    box-shadow: none!important;
    margin: 2px 10px 2px 0;
    padding: 3px!important;
    max-width: 45px;
    display: inline-block;
    float: left;
}

#rpbt-related-gallery-1 .gallery-caption {
    margin-left: 0;
    text-align: left;
}

#related-posts-by-taxonomy-2{
	margin-top: 20px;
    display: block;
    float: left;
}

#rpbt-related-gallery-1 .gallery-item{
	display:list-item;
	list-style-type: disc;
}
/*4571154*/
@media screen and (min-width: 1200px){
.logo {
    float: left;
    margin-top: 0;
}
body .header-ad {
    width: 100% !important;
    margin: 0;
}
.logo {
    margin-top: 3px;
    margin-left: 3px;
    margin-bottom: -7px;
}
nav#main-nav ul#menu-main-menu ul.sub-menu li, nav#main-nav ul#menu-main-menu ul.sub-menu li a {
    height: auto !important;
    line-height: 1 !important;
}
	nav#main-nav ul li a, nav#main-nav ul li, #main-nav ul li.current-menu-parent a ,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-menu-item a{
    height: 100% !important;
    line-height: 6 !important;
}
	nav#main-nav ul.sub-menu {
    top: 90px !important;
}
body.admin-bar .fixed-nav-appear {
    top: 60px;
}
}

.home .sidebar #wpp-7, .home #rpwe_widget-7{
	display:none !important;
}

#home-more-news a{
	    background: #009acd;
    color: #fff;
    padding: 10px 14px;
    display: block;
    width:fit-content;
	margin:auto;
	font-size:1rem;
}
@media screen and (min-width: 1100px){
.home .resads-adspot-78{
	margin-bottom:1.5rem;
}

	.home .sidebar .adsbygoogle{
			margin-bottom:1.5rem;
	}
	
	.single-post .resads-adspot-78 {
		margin-bottom:2rem;
	}
	.single-post #taboola-below-article-thumbnails{
		margin-top:2rem;
	}
}


@media(min-width:1100px){
#theme-header .header-content .logo{
	display:none !important;
}}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stlucianewsonline-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
	jQuery('document').ready(function(){
		if(jQuery(window).width() >=1024){
			jQuery('.logo').insertBefore('nav#main-nav .main-menu');
		}
	});
</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-256063 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="" class="top-site-advert2">
<div style="width:1040px;margin:0 auto;max-width: 100%;text-align:center;">
<div class="resads-adspot resads-adspot-34" adspot="34"></div>
</div>
</div>
<div class="resads-adspot resads-adspot-8" adspot="8"></div>
<div class="wrapper full-site layout-2c">
<div style="width:100%;text-align:center;margin:0px auto 15px;">



</div>
<div class="top-nav fade-in animated1 head_brnews container">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/slunewsonline" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/stlucianewsonline/" target="_blank"><i class="tieicon-instagram"></i></a> </div>
<div class="breaking-news">
<span>Don't Miss</span>
<ul>
<li><a href="https://www.stlucianewsonline.com/breaking-news-pm-chastanet-reveals-saint-lucias-covid-19-stimulus-package/" title="BREAKING NEWS: PM Chastanet reveals Saint Lucia&#8217;s COVID-19 stimulus package">BREAKING NEWS: PM Chastanet reveals Saint Lucia&#8217;s COVID-19 stimulus package</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-essential-services-hours-extended-no-return-to-24-hour-curfew-chastanet/" title="&#8220;There&#8217;s no rush to shop&#8221;: Essential services hours extended; no return to 24-hour curfew &#8212; Chastanet">&#8220;There&#8217;s no rush to shop&#8221;: Essential services hours extended; no return to 24-hour curfew &#8212; Chastanet</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-govt-reveals-plans-of-action-on-the-status-of-st-lucians-stranded-overseas/" title="BREAKING: Gov&#8217;t reveals &#8216;plans of action&#8217; on the status of St. Lucians stranded overseas">BREAKING: Gov&#8217;t reveals &#8216;plans of action&#8217; on the status of St. Lucians stranded overseas</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-man-who-threatened-to-kill-pm-chastanet-granted-6500-bail/" title="BREAKING NEWS: Man who threatened to kill PM Chastanet granted $6,500 bail">BREAKING NEWS: Man who threatened to kill PM Chastanet granted $6,500 bail</a></li>
<li><a href="https://www.stlucianewsonline.com/breaking-news-family-of-grass-street-suicide-victim-outraged-after-dead-photo-posted-online/" title="Family of Grass Street suicide victim outraged after &#8216;dead photo&#8217; posted online">Family of Grass Street suicide victim outraged after &#8216;dead photo&#8217; posted online</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 200 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40"></div></div>
<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41"></div></div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online St. Lucia News Online brings daily breaking news, photos, and videos to St. Lucia</strong>
</a>
</h2>
</div>
<div class="grid8 headerAd">
<div style="" class="header-ad">

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="5075024987" data-ad-format="auto"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
<div class="clear"></div>

<div class="clear"></div>
</div>
<div class="horizantal-ad mid" style="margin-bottom:10px;">
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
<li id="menu-item-164608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li id="menu-item-202324" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/antigua-and-barbuda-news/">Antigua and Barbuda News</a></li>
<li id="menu-item-202325" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/barbados-news/">Barbados News</a></li>
<li id="menu-item-202326" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/dominica-news/">Dominica News</a></li>
<li id="menu-item-202327" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/grenada-news/">Grenada News</a></li>
<li id="menu-item-202328" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/guyana-news/">Guyana News</a></li>
<li id="menu-item-202329" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-202330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/martinique-news/">Martinique News</a></li>
<li id="menu-item-202331" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/st-vincent-and-the-grenadines-news/">St. Vincent and the Grenadines News</a></li>
<li id="menu-item-204221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/caribbean/trinidad-and-tobago-news/">Trinidad and Tobago News</a></li>
</ul> 
</li>
<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
</ul> 
</li>
<li id="menu-item-164036" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/headlines/">Headlines</a></li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
<li id="menu-item-164609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/beauty-of-the-day/">Beauty of the Day</a></li>
<li id="menu-item-164610" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/photo-of-the-day/">Photo of the Day</a></li>
</ul> 
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> 
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div id="adAboveContentSideBar">
<style> #adAboveContentSideBar{text-align:center;} #execphp-15{margin-top: 6px} </style>
</div>
<div id="floating" class="floating">
<div class="resads-adspot resads-adspot-61" adspot="61"></div>
</div>
<div class="content-wrap">
<div class="content">
<div class="top-site-show" style="width:100%; display: none;">
<center>



</center>
<div class="resads-adspot resads-adspot-36" adspot="36"></div></div>
<div class="atop-site-show">
<div class="resads-adspot resads-adspot-55" adspot="55"></div>
</div>
<article id="the-post" class="post-listing post-256063 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news">
<div class="post-inner" style="padding-top: 0px !important;">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">3 UK nurses forced to wear trash bags during gear shortage get coronavirus</span></h1>
By New York Post 
<div class="story-date">April 9, 2020</div>
<div class="entry">
<h4>&nbsp;Share This On:</h4>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=3+UK+nurses+forced+to+wear+trash+bags+during+gear+shortage+get+coronavirus&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F" data-link="https://twitter.com/intent/tweet?text=3+UK+nurses+forced+to+wear+trash+bags+during+gear+shortage+get+coronavirus&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>
<div class="">
<div class="resads-adspot resads-adspot-39" adspot="39"></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3462366895" data-ad-format="auto"></ins>
<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
</div>
<div id="attachment_256065" style="width: 1220px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-256065" class="size-full wp-image-256065" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46.jpg" alt="" width="1210" height="803" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46.jpg 1210w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46-300x199.jpg 300w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46-1024x680.jpg 1024w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/northwick-ppe-46-768x510.jpg 768w" sizes="(max-width: 1210px) 100vw, 1210px" /><p id="caption-attachment-256065" class="wp-caption-text">Three members of NHS medical staff pictured wearing trash bags due to lack of adequate PPE at Northwick Park Hospital in London.</p></div>
<p><strong>(NEW YORK POST) &#8211;</strong> Three British nurses who were photographed wearing trash bags because of the desperate shortage of emergency gear have now all tested positive for the coronavirus, according to a report.</p>
<p>Photos of the trio in the makeshift protective garb sparked outrage in the UK — similar to The Post’s exclusive revelation of identical desperate measures needed by nurses at Mount Sinai West in Manhattan.</p>
<p>Now the three unidentified nurses have all tested positive for the deadly contagion they were bravely trying to battle, according to The Telegraph.</p>
<p>The women were all frontline workers at north London’s Northwick Park Hospital, the first in the country to declare a critical incident after being overwhelmed by COVID-19 patients, The Telegraph says.</p>
<p>It is so bad there, more than 50% of staff in one ward — including the matron and ward manager — had all been infected by the bug, the UK paper says.<div class="in-article" style="text-align:center;">
<div class="in-article-wrapper" style="margin:0em auto 1em;clear:both;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="3806175341" data-ad-format="auto"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div></p>
<p>It comes amid an alarming shortage of personal protective equipment for healthcare workers in the UK, much as in the US.</p>
<p>“We can confirm that a number of staff members working in our COVID-19 positive areas have tested positive for the coronavirus,” a spokesman for the London North West University Healthcare NHS Trust told the paper.</p>
<p>“This is unfortunate but not unexpected, as it corresponds with the experience of healthcare workers across the world.</p>
<p>“We are providing full support to those of our staff members who become unwell, and wish them a swift recovery,” the spokesman said.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=3+UK+nurses+forced+to+wear+trash+bags+during+gear+shortage+get+coronavirus&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F" data-link="https://twitter.com/intent/tweet?text=3+UK+nurses+forced+to+wear+trash+bags+during+gear+shortage+get+coronavirus&url=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div class="single_page_after_conttent"><h2 class="rounded"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></h2><ul>
<li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" title="Novavax to start human trial for novel coronavirus vaccine"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" rel="bookmark" title="Permanent Link to Novavax to start human trial for novel coronavirus vaccine">Novavax to start human trial for novel coronavirus vaccine</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" title="Coronavirus woes force famous Hong Kong snake restaurant to shut"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" rel="bookmark" title="Permanent Link to Coronavirus woes force famous Hong Kong snake restaurant to shut">Coronavirus woes force famous Hong Kong snake restaurant to shut</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" title="One hundred Italian doctors have died of virus — medics"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" rel="bookmark" title="Permanent Link to One hundred Italian doctors have died of virus — medics">One hundred Italian doctors have died of virus — medics</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" title="Doctor arrested for allegedly choking teen girl over social distancing"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-150x150.gif" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-150x150.gif 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-70x70.gif 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-45x45.gif 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" rel="bookmark" title="Permanent Link to Doctor arrested for allegedly choking teen girl over social distancing">Doctor arrested for allegedly choking teen girl over social distancing</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" title="Simulation shows how a cough can spread coronavirus in supermarkets"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" rel="bookmark" title="Permanent Link to Simulation shows how a cough can spread coronavirus in supermarkets">Simulation shows how a cough can spread coronavirus in supermarkets</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" title="Virus won&#8217;t go away with warm weather, scientists say"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" rel="bookmark" title="Permanent Link to Virus won&#8217;t go away with warm weather, scientists say">Virus won&#8217;t go away with warm weather, scientists say</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" title="Coronavirus fuels a surge in fake medicines"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" rel="bookmark" title="Permanent Link to Coronavirus fuels a surge in fake medicines">Coronavirus fuels a surge in fake medicines</a></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping" href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" title="US charges 2 with terror crimes over threats to spread coronavirus"><img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="post-title" href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" rel="bookmark" title="Permanent Link to US charges 2 with terror crimes over threats to spread coronavirus">US charges 2 with terror crimes over threats to spread coronavirus</a></li></ul>
</div>
<div style="text-align: center;">
<div class="resads-adspot resads-adspot-78" adspot="78"></div> </div>
<div style="text-align: center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3291456012722699" data-ad-slot="6595796691" data-ad-format="auto"></ins>
<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
          });
        </script>

<div class="clear"></div>
<div class="ads-bottom">
<div class="resads-adspot resads-adspot-71" adspot="71"></div>
</div>
<div class="resads-adspot resads-adspot-38" adspot="38"></div>
</div>
<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com.
This media house does not correct any spelling or grammatical error within press releases and commentaries.
The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>



<span style="display:none" class="updated">2020-04-09</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/sharine/" title="Posts by Sharine Joseph" rel="author">Sharine Joseph</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><div class="itsec-recaptcha-opt-in"><p>For security, use of Google's reCAPTCHA service is required which is subject to the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Use</a>.</p><p><a href="https://www.stlucianewsonline.com/3-uk-nurses-forced-to-wear-trash-bags-during-gear-shortage-get-coronavirus/?recaptcha-opt-in=true" class="itsec-recaptcha-opt-in__agree">I agree to these terms</a>.</p><script type="text-template" class="itsec-recaptcha-opt-in__template"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6LeUIMUUAAAAAFzIQs7Zy6O7sG-OT0E9rYRrQjuZ" data-theme="light" style="margin:0px 0px 0px 0px"></div></script></div><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256063' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43c38e9715" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div> 
<aside class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3291456012722699" data-ad-slot="7884827633" data-ad-format="auto"></ins></div></div></div>
<div id="wpp-6" class="widget popular-posts">
<div class="widget-top"><h4>Popular Stories</h4><div class="stripe-line"></div></div>
<div class="widget-container">

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-saint-lucian-athletic-icon-dies-from-covid-19/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/255375-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/breaking-news-saint-lucian-athletic-icon-dies-from-covid-19/" class="wpp-post-title" target="_self">Former Saint Lucian athlete Carlyle Martial dies from coronavirus in New York</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/at-least-8-saint-lucians-die-overseas-from-covid-19/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/255288-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/at-least-8-saint-lucians-die-overseas-from-covid-19/" class="wpp-post-title" target="_self">At least 8 Saint Lucians die from COVID-19 overseas</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/jamaican-scientist-awaiting-approval-for-cannabis-based-drug-for-covid-19/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/254851-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/jamaican-scientist-awaiting-approval-for-cannabis-based-drug-for-covid-19/" class="wpp-post-title" target="_self">Jamaican scientist awaiting approval for cannabis-based drug for COVID-19</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-four-saint-lucians-die-from-covid-19-in-new-york-tally-now-12/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/255576-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/breaking-news-four-saint-lucians-die-from-covid-19-in-new-york-tally-now-12/" class="wpp-post-title" target="_self">BREAKING NEWS: Four Saint Lucians die from COVID-19 in New York; tally now 12</a>
</li>
<li>
<a href="https://www.stlucianewsonline.com/breaking-news-family-of-grass-street-suicide-victim-outraged-after-dead-photo-posted-online/" target="_self"><img data-img-src="https://www.stlucianewsonline.com/wp-content/uploads/wordpress-popular-posts/255631-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.stlucianewsonline.com/breaking-news-family-of-grass-street-suicide-victim-outraged-after-dead-photo-posted-online/" class="wpp-post-title" target="_self">BREAKING NEWS: Family of Grass Street suicide victim outraged after &#8216;dead photo&#8217; posted online</a>
</li>
</ul>
</div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Latest Headlines</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div class="art_foot"><h2 class="rounded">Latest Headlines</h2><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/most-recent-st-lucia-covid-19-tests-are-all-negative-positive-cases-at-14/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-45x45.jpg" alt="Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/most-recent-st-lucia-covid-19-tests-are-all-negative-positive-cases-at-14/" title="Permalink to Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14" rel="bookmark">Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:17:09-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/nwu-supports-economic-assistance-to-workers-and-farmers/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/farmers-st-lucia-45x45.jpg" alt="$2M injection: Gov&#8217;t bolsters support for farmers and fishers; NWU pleased"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/nwu-supports-economic-assistance-to-workers-and-farmers/" title="Permalink to $2M injection: Gov&#8217;t bolsters support for farmers and fishers; NWU pleased" rel="bookmark">$2M injection: Gov&#8217;t bolsters support for farmers and fishers; NWU pleased</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:19:12-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/lucelec-will-suspend-some-disconnections/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/LUCELEC-45x45.png" alt="LUCELEC will suspend some disconnections"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/lucelec-will-suspend-some-disconnections/" title="Permalink to LUCELEC will suspend some disconnections" rel="bookmark">LUCELEC will suspend some disconnections</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:18:06-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/local-suppliers-donate-over-1500-reusable-masks-to-okeu-hospital/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/mask-donation1-45x45.jpg" alt="Local suppliers donate over 1,500 reusable masks to OKEU Hospital (see video)"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/local-suppliers-donate-over-1500-reusable-masks-to-okeu-hospital/" title="Permalink to Local suppliers donate over 1,500 reusable masks to OKEU Hospital (see video)" rel="bookmark">Local suppliers donate over 1,500 reusable masks to OKEU Hospital (see video)</a></h3><time class="rpwe-time published" datetime="2020-04-08T23:52:47-04:00">April 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/pm-chastanet-announces-monthly-payments-for-eligible-persons/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/01/allen-chastanet-45x45.jpg" alt="PM Chastanet announces monthly payments for &#8220;eligible persons&#8221;"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/pm-chastanet-announces-monthly-payments-for-eligible-persons/" title="Permalink to PM Chastanet announces monthly payments for &#8220;eligible persons&#8221;" rel="bookmark">PM Chastanet announces monthly payments for &#8220;eligible persons&#8221;</a></h3><time class="rpwe-time published" datetime="2020-04-08T23:36:01-04:00">April 8, 2020</time></li></ul></div></div>
<style>
	#custom_html-2 .art_foot h2.rounded{
		display:none;
	}
</style></div></div></div><div id="phpeverywherewidget-3" class="widget phpeverywherewidget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="resads-adspot resads-adspot-78" adspot="78"></div></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-45x45.jpg" alt="Novavax to start human trial for novel coronavirus vaccine"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" title="Permalink to Novavax to start human trial for novel coronavirus vaccine" rel="bookmark">Novavax to start human trial for novel coronavirus vaccine</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:52:37-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-45x45.jpg" alt="Coronavirus woes force famous Hong Kong snake restaurant to shut"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" title="Permalink to Coronavirus woes force famous Hong Kong snake restaurant to shut" rel="bookmark">Coronavirus woes force famous Hong Kong snake restaurant to shut</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:48:42-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/thirty-three-trinis-remain-stranded-in-barbados-over-coronavirus/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/CONDOR-45x45.png" alt="Thirty-three Trinis remain stranded in Barbados over coronavirus"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/thirty-three-trinis-remain-stranded-in-barbados-over-coronavirus/" title="Permalink to Thirty-three Trinis remain stranded in Barbados over coronavirus" rel="bookmark">Thirty-three Trinis remain stranded in Barbados over coronavirus</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:44:17-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/ilo-report-covid-19-eliminates-roughly-14-million-jobs-in-latin-america-and-the-caribbean/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/ILO-DIRECTOR-45x45.png" alt="ILO Report: COVID-19 eliminates roughly 14 million jobs in Latin America and the Caribbean"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/ilo-report-covid-19-eliminates-roughly-14-million-jobs-in-latin-america-and-the-caribbean/" title="Permalink to ILO Report: COVID-19 eliminates roughly 14 million jobs in Latin America and the Caribbean" rel="bookmark">ILO Report: COVID-19 eliminates roughly 14 million jobs in Latin America and the Caribbean</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:39:27-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/trinidad-prisons-identify-inmates-eligible-for-early-release/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HINDS-45x45.jpg" alt="Trinidad: Prisons identify inmates eligible for early release"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/trinidad-prisons-identify-inmates-eligible-for-early-release/" title="Permalink to Trinidad: Prisons identify inmates eligible for early release" rel="bookmark">Trinidad: Prisons identify inmates eligible for early release</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:32:27-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-45x45.jpg" alt="One hundred Italian doctors have died of virus — medics"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" title="Permalink to One hundred Italian doctors have died of virus — medics" rel="bookmark">One hundred Italian doctors have died of virus — medics</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:28:09-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-45x45.gif" alt="Doctor arrested for allegedly choking teen girl over social distancing"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" title="Permalink to Doctor arrested for allegedly choking teen girl over social distancing" rel="bookmark">Doctor arrested for allegedly choking teen girl over social distancing</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:22:04-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-45x45.jpg" alt="Simulation shows how a cough can spread coronavirus in supermarkets"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" title="Permalink to Simulation shows how a cough can spread coronavirus in supermarkets" rel="bookmark">Simulation shows how a cough can spread coronavirus in supermarkets</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:17:36-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-45x45.jpg" alt="Virus won&#8217;t go away with warm weather, scientists say"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" title="Permalink to Virus won&#8217;t go away with warm weather, scientists say" rel="bookmark">Virus won&#8217;t go away with warm weather, scientists say</a></h3><time class="rpwe-time published" datetime="2020-04-09T10:05:18-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-45x45.jpg" alt="Coronavirus fuels a surge in fake medicines"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" title="Permalink to Coronavirus fuels a surge in fake medicines" rel="bookmark">Coronavirus fuels a surge in fake medicines</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:58:12-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/guyana-salaries-for-public-servants-pensions-guaranteed-for-rest-of-2020-finance-ministry/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/jordan-45x45.png" alt="Guyana: Salaries for public servants, pensions guaranteed for rest of 2020 – Finance Ministry"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/guyana-salaries-for-public-servants-pensions-guaranteed-for-rest-of-2020-finance-ministry/" title="Permalink to Guyana: Salaries for public servants, pensions guaranteed for rest of 2020 – Finance Ministry" rel="bookmark">Guyana: Salaries for public servants, pensions guaranteed for rest of 2020 – Finance Ministry</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:51:57-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-45x45.jpg" alt="US charges 2 with terror crimes over threats to spread coronavirus"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" title="Permalink to US charges 2 with terror crimes over threats to spread coronavirus" rel="bookmark">US charges 2 with terror crimes over threats to spread coronavirus</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:43:41-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/dexta-daps-spends-night-in-jail/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/DEXTA-DAPS-45x45.jpg" alt="Jamaican dancehall artiste Dexta Daps arrested"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/dexta-daps-spends-night-in-jail/" title="Permalink to Jamaican dancehall artiste Dexta Daps arrested" rel="bookmark">Jamaican dancehall artiste Dexta Daps arrested</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:36:37-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/california-woman-arrested-for-licking-us1800-worth-of-groceries/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/groceries-45x45.png" alt="California woman arrested for licking US$1,800 worth of groceries"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/california-woman-arrested-for-licking-us1800-worth-of-groceries/" title="Permalink to California woman arrested for licking US$1,800 worth of groceries" rel="bookmark">California woman arrested for licking US$1,800 worth of groceries</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:30:37-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-faces-worst-economic-fallout-since-great-depression-imf-chief/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/imf-director-45x45.png" alt="World faces &#8216;worst economic fallout since Great Depression&#8217; —IMF chief"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-faces-worst-economic-fallout-since-great-depression-imf-chief/" title="Permalink to World faces &#8216;worst economic fallout since Great Depression&#8217; —IMF chief" rel="bookmark">World faces &#8216;worst economic fallout since Great Depression&#8217; —IMF chief</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:25:37-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/most-recent-st-lucia-covid-19-tests-are-all-negative-positive-cases-at-14/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/Dr-Sharon-Belmar-George-45x45.jpg" alt="Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/most-recent-st-lucia-covid-19-tests-are-all-negative-positive-cases-at-14/" title="Permalink to Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14" rel="bookmark">Most recent St. Lucia COVID-19 tests are all negative; positive cases at 14</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:17:09-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/boris-johnsons-health-continues-to-improve-downing-street/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BORIS-JOHNSON-45x45.jpg" alt="Boris Johnson&#8217;s health &#8216;continues to improve&#8217; —Downing Street"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/boris-johnsons-health-continues-to-improve-downing-street/" title="Permalink to Boris Johnson&#8217;s health &#8216;continues to improve&#8217; —Downing Street" rel="bookmark">Boris Johnson&#8217;s health &#8216;continues to improve&#8217; —Downing Street</a></h3><time class="rpwe-time published" datetime="2020-04-09T09:06:32-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/royal-st-christopher-and-nevis-police-force-hails-zoning-regulations-a-success-and-thanks-public/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/ZONE-45x45.jpg" alt="Royal St Christopher and Nevis Police Force hails zoning regulations a success and thanks public"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/royal-st-christopher-and-nevis-police-force-hails-zoning-regulations-a-success-and-thanks-public/" title="Permalink to Royal St Christopher and Nevis Police Force hails zoning regulations a success and thanks public" rel="bookmark">Royal St Christopher and Nevis Police Force hails zoning regulations a success and thanks public</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:49:01-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/st-kitts-pm-announces-extension-of-state-of-emergency-covid-19-regulations-and-lockdown-from-april-9-16/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/timothy-harris-1068x618-1-45x45.jpg" alt="St Kitts: PM announces extension of State of Emergency, COVID-19 regulations and lockdown from April 9-16"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/st-kitts-pm-announces-extension-of-state-of-emergency-covid-19-regulations-and-lockdown-from-april-9-16/" title="Permalink to St Kitts: PM announces extension of State of Emergency, COVID-19 regulations and lockdown from April 9-16" rel="bookmark">St Kitts: PM announces extension of State of Emergency, COVID-19 regulations and lockdown from April 9-16</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:44:32-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/unesco-update-on-the-education-sector-response-to-covid-19-in-latin-america-and-the-caribbean/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/UNESCO-45x45.jpg" alt="UNESCO update on the education sector response to COVID-19 in Latin America and the Caribbean"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/unesco-update-on-the-education-sector-response-to-covid-19-in-latin-america-and-the-caribbean/" title="Permalink to UNESCO update on the education sector response to COVID-19 in Latin America and the Caribbean" rel="bookmark">UNESCO update on the education sector response to COVID-19 in Latin America and the Caribbean</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:39:43-04:00">April 9, 2020</time></li></ul></div></div></div><div id="phpeverywherewidget-2" class="widget phpeverywherewidget"><div class="widget-top"><h4>Headline News</h4><div class="stripe-line"></div></div>
<div class="widget-container"><style>
					    #category-posts-2-internal .cat-post-item {
                            width: 100% !important;
                            float: none !important;
                            height: auto !important;
                        }
                        
                        #category-posts-2-internal .cat-post-title {
                            font-size: 12px;
                            width: 83%;
                            float: left;
                        }
                        
                        #category-posts-2-internal .cat-post-date {
                            width: 100%;
                            line-height: 18px;
                            font-style: italic;
                            margin-bottom: 5px;
                            color: #bbb;
                            font-size: 11px;
                            float: left;
                        }
                        
                        .single_page_after_conttent #category-posts-2-internal{
                            margin-left:0px;
                        }
                        #category-posts-2-internal .cat-post-thumbnail {
                            margin: 0 !important;
                        }
                        .single_page_after_conttent h2.rounded {
                            display: none;
                        }

                        /*WPUBUFFS #4594437 - correcting the sidebar post title styling*/
                        #phpeverywherewidget-2 ul li a.post-title
                        {
                        	font-size: 15px;
                        }
						.widget-container li 
						{
						    background: none;
						}
						/*WPUBUFFS #4594437 END- correcting the sidebar post title styling*/
					</style>
<div id="category-posts-2-internal" class="single_page_after_conttent"><ul class="category-posts-internal"><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" title="Novavax to start human trial for novel coronavirus vaccine"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/vaccine-1-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/novavax-to-start-human-trial-for-novel-coronavirus-vaccine/" rel="bookmark">Novavax to start human trial for novel coronavirus vaccine</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" title="Coronavirus woes force famous Hong Kong snake restaurant to shut"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/HONG-KONG-SNAKE-RESTAURANT-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/coronavirus-woes-force-famous-hong-kong-snake-restaurant-to-shut/" rel="bookmark">Coronavirus woes force famous Hong Kong snake restaurant to shut</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" title="One hundred Italian doctors have died of virus — medics"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/03/coronavirus-COVID-19-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/one-hundred-italian-doctors-have-died-of-virus-medics/" rel="bookmark">One hundred Italian doctors have died of virus — medics</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" title="Doctor arrested for allegedly choking teen girl over social distancing"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-150x150.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-150x150.gif 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-70x70.gif 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/doctor_strangles_teen_wp-45x45.gif 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/doctor-arrested-for-allegedly-choking-teen-girl-over-social-distancing/" rel="bookmark">Doctor arrested for allegedly choking teen girl over social distancing</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" title="Simulation shows how a cough can spread coronavirus in supermarkets"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/cough-41-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/simulation-shows-how-a-cough-can-spread-coronavirus-in-supermarkets/" rel="bookmark">Simulation shows how a cough can spread coronavirus in supermarkets</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" title="Virus won&#8217;t go away with warm weather, scientists say"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/200409053620-scientific-committee-white-house-warmer-weather-coronavirus-harvey-fineberg-intv-ctn-vpx-00002622-exlarge-169-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/virus-wont-go-away-with-warm-weather-scientists-say/" rel="bookmark">Virus won&#8217;t go away with warm weather, scientists say</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" title="Coronavirus fuels a surge in fake medicines"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/BAD-MEDICINE-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/coronavirus-fuels-a-surge-in-fake-medicines/" rel="bookmark">Coronavirus fuels a surge in fake medicines</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" title="US charges 2 with terror crimes over threats to spread coronavirus"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-150x150.jpg 150w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-70x70.jpg 70w, https://www.stlucianewsonline.com/wp-content/uploads/2019/07/judge_gavel_this-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/us-charges-2-with-terror-crimes-over-threats-to-spread-coronavirus/" rel="bookmark">US charges 2 with terror crimes over threats to spread coronavirus</a>
<span class="cat-post-date">April 9, 2020</span></div></li><li class="cat-post-item"><div><a class="cat-post-thumbnail cat-post-none" href="https://www.stlucianewsonline.com/california-woman-arrested-for-licking-us1800-worth-of-groceries/" title="California woman arrested for licking US$1,800 worth of groceries"><span class="cat-post-crop"> <img width="150" height="150" src="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/groceries-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2020/04/groceries-150x150.png 150w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/groceries-70x70.png 70w, https://www.stlucianewsonline.com/wp-content/uploads/2020/04/groceries-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></span></a>
<a class="cat-post-title" href="https://www.stlucianewsonline.com/california-woman-arrested-for-licking-us1800-worth-of-groceries/" rel="bookmark">California woman arrested for licking US$1,800 worth of groceries</a>
<span class="cat-post-date">April 9, 2020</span></div></li></ul></div></div></div></aside>
<div class="clear"></div>

<div class="clear"></div>
</div>
</div>

<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>LEGAL INFO</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Copyright © 2012 &#8211; 2020<br />
StLuciaNewsOnline.com,<br />
Andrews Media Services Corporation.<br />
Gros Islet, Saint Lucia, West Indies</p>
<p>All rights reserved.</p>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Policies</h4></div>
<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-191253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-191253"><a href="https://www.stlucianewsonline.com/privacy-policy-stlucianewsonline-com/">Privacy Policy</a></li>
<li id="menu-item-191251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191251"><a href="https://www.stlucianewsonline.com/disclaimer-copyright-policy-stlucianewsonline-com/">Disclaimer/Copyright Policy</a></li>
<li id="menu-item-191252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191252"><a href="https://www.stlucianewsonline.com/comment-policy-stlucianewsonline-com/">Comment Policy</a></li>
<li id="menu-item-191254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191254"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div></div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Information</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>Whatsapp messages and Whatsapp calls only: +592 645-8601</p>
<p>E-mail: <a href="/cdn-cgi/l/email-protection#74151a10061103071911101d15171b0604341319151d185a171b19"><span class="__cf_email__" data-cfemail="f2939c96809785819f97969b93919d8082b2959f939b9edc919d9f">[email&#160;protected]</span></a></p>
<p>Gros Islet, Saint Lucia, West Indies</p>
<p>&nbsp;</p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":19160,"name":"Sharine Joseph","avatar":"6af2bf59526250932cf9db652a9bcc38"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '13580']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<link rel='stylesheet' id='itsec-recaptcha-opt-in-css' href='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/css/itsec-recaptcha.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
var is_cache_plugin_activate = {"is_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"256063","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ITSECRecaptchaOptIn = {"googlejs":"https:\/\/www.google.com\/recaptcha\/api.js?render=explicit&onload=itsecRecaptchav2Load","onload":"itsecRecaptchav2Load"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/optin.js'></script>
<script async="async" type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript"> var swp_nonce = "24469a1818";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php"; var swp_post_id = "256063";var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'42891802',post:'256063',tz:'-4',srv:'www.stlucianewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '42891802', '256063' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.stlucianewsonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
<script type="text/javascript">
[].forEach.call(document.querySelectorAll('.adsbygoogle'), function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
});
</script>
<style type="text/css">
	.single-post .entry .single_page_after_conttent h2 {
    display: block !important;
}

.single-post .entry .single_page_after_conttent ul li {
    list-style: none;
    width: 33%;
    float: left;
    height: 220px;
    margin: 0px;
}


.single-post .entry .single_page_after_conttent ul li a.post-title {
    font-size: 12px;
    color: #444;
    float: left;
    width: 83%;
}

				
.single-post .entry .single_page_after_conttent ul li p.post-date {
    width: 100%;
    line-height: 18px;
    font-style: italic;
    margin-bottom: 5px;
    color: #bbb;
    font-size: 11px;
    float: left;
}

</style>