<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stlucianewsonline.com/xmlrpc.php" />
<title>WORLD: Pakistanis rejoice after team hammers India in Champion&#039;s Trophy - St. Lucia News Online</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php';
		</script>
   
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="-"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.stlucianewsonline.com/156412-2/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="https://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="https://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy Comments Feed" href="https://www.stlucianewsonline.com/156412-2/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.stlucianewsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '184d14e5-faaa-4b10-8537-ce997bde8aab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "stlucianewsonline.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1a908d8f-b1c2-454b-a8c2-6bb9d82d2555";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='resads-main-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/post-shortcode/css/pcs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sitemap/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/subscribe2/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='superpack-widgets-style-css'  href='//www.stlucianewsonline.com/wp-content/plugins/superpack/assets/css/superpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='scStyleSheets-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/share-buttons-widget/gt-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='https://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='https://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://www.stlucianewsonline.com/?p=156412' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F&#038;format=xml" />
<style></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '156412';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'WORLD%3A+Pakistanis+rejoice+after+team+hammers+India+in+Champion%27s+Trophy';
	window._wp_rp_post_tags = ['sports', 'celebr', 'green', 'life', 'moon', 'hasan', 'tournament', 'masterclass', 'cricket', 'hammer', 'citi', 'india', 'indian', 'global', 'pakistan', 'ali'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.stlucianewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8d01cfd35f&wpp_id=156412';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="249337255435947"/>
<meta property="og:url" content="https://www.stlucianewsonline.com/156412-2/"/>
<meta property="og:title" content="WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy"/>
<meta property="og:site_name" content="St. Lucia News Online"/>
<meta property="og:description" content="ISLAMABAD, Pakistan - The streets of Pakistan&#039;s cities lit up with celebrations Sunday night after the country&#039;s cricket team defied the odds to thrash rival In"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy.png"/>
<meta property="og:image" content="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-156412 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div align="" class = "top-site-advert2">
   <div style="width:1040px;margin:0 auto;max-width: 100%;">	
	<div class="resads-adspot resads-adspot-34" adspot="34" ad="159"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="https://www.bankofsaintlucia.com/current-promotion"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/02/unnamed-6.jpg"></a></div>	
  	</div>
	</div>
	
			

	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1  container">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.stlucianewsonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/stlucianewsonline/" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
						<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40" ad="102"><a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-15-3.jpg"></a>

<!--<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-7-2.jpg"></a>--></div></div>			
		<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41" ad="102"><a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-15-3.jpg"></a>

<!--<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-7-2.jpg"></a>--></div></div>
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="St. Lucia News Online" href="https://www.stlucianewsonline.com/">
					<img src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="grid8 headerAd">
			<div style="" class="header-ad">
					 <div class="resads-adspot resads-adspot-33" adspot="33" ad="95"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="http://www.shopcourts.com/stlucia/"><img style="width:900px" class=" wp-image-59443" title="COURTS" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/OECS4271-BET-YOU-DIDNT-KNOW-WEB-AD-9000x88-FAW.gif" alt="COURTS" width="600" height="90" /></a></div>   
					</div>

            </div>
								<!---- NEWS Ticker ---->
					<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll"><div class="mtphr-dnt-wrapper"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick clearfix"><font>Going Places Travel, call one of our travel advisors today! Castries (452-3282); Vieux Fort (454-9100); Rodney Bay: 452-2151.<font></div></div><script>jQuery( document ).ready( function($) {$( '#mtphr-dnt-7756' ).ditty_news_ticker({type : 'scroll',scroll_direction : 'left',scroll_speed : 8,scroll_pause : 0,scroll_spacing : 40			});});</script></div></div>						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
	<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
	<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
	<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
	<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
	<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
	<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
	<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
	<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
	<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
	<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
	<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
	<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
	<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
	<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
	<div id="floating" class="floating"><div class="resads-adspot resads-adspot-61" adspot="61" ad="197"><div style="margin:1px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="http://www.discoverdominica.com/index.php/summerfest"><img style=" margin-bottom: -3px" class="going-p" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/unnamed-14.jpg"></a>
<button type="button" style="background: red none repeat scroll 0% 0%; color: rgb(255, 255, 255); font-weight: bold; position: absolute; top: -15px; margin-left: -26px; padding: 8px 12px;" 
onclick="document.getElementById('floating').style.display = 'none'">
X</button></div></div>
	



<div class="content-wrap">
	<div class="content">
   <div class="top-site-show">
   <div class="resads-adspot resads-adspot-35" adspot="35" ad="42"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="https://www.ecglobalinsurance.com/products-and-services/motor-insurance/angel-advantage"><img class="size-full wp-image-59443" title="BOSL" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-8-8.jpg" alt="BOSL" width="640" height="130" /></a>

<!--<a target="_blank" href="https://www.ecglobalinsurance.com/products-and-services/all-in-one-small-business-policy"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2015/09/640x139-ECGI-SB.jpg" alt="BOSL" width="640" height="130" /></a>--></div></div>
<div class="top-site-show" style="width:100%">
   <div class="resads-adspot resads-adspot-36" adspot="36" ad="161"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a target="_blank" href="http://myaccount.lucelec.com/"><img style="width:100%; height:auto" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/04/unnamed-4.jpg"/></a></div></div>
    <div class="top-site-show">
      </div>
		
		
		
		
		<article id="the-post" class="post-listing post-156412 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy</span></h1>
			
							
				

					
				    <strong style="color:#000"> By Jamaica Observer</strong>
					<div class="story-date">June 19, 2017</div>				
				
				<div class="entry">
					
					<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=WORLD%3A+Pakistanis+rejoice+after+team+hammers+India+in+Champion%E2%80%99s+Trophy&url=https://www.stlucianewsonline.com/156412-2/" data-link="https://twitter.com/share?original_referer=/&text=WORLD%3A+Pakistanis+rejoice+after+team+hammers+India+in+Champion%E2%80%99s+Trophy&url=https://www.stlucianewsonline.com/156412-2/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.stlucianewsonline.com%2F156412-2%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 3</span></div></div><p><a href="https://www.stlucianewsonline.com/156412-2/2017-06-19-08_11_04-pakistanis-rejoice-after-team-hammers-india-in-champions-trophy/" rel="attachment wp-att-156413"><img class="aligncenter size-full wp-image-156413" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy.png" alt="2017-06-19-08_11_04-pakistanis-rejoice-after-team-hammers-india-in-champions-trophy" width="503" height="336" srcset="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy.png 503w, https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy-300x200.png 300w" sizes="(max-width: 503px) 100vw, 503px" /></a>ISLAMABAD, Pakistan &#8211; The streets of Pakistan&#8217;s cities lit up with celebrations Sunday night after the country&#8217;s cricket team defied the odds to thrash rival India in the Champion&#8217;s Trophy final in London.</p>
<p>The upset, which saw Pakistan win by a record margin in the final of a global event, came after they had been on the receiving end of a hammering by India in the tournament opener and were written off by fans and pundits alike.</p>
<p>It was watched by hundreds of millions of fans globally, possibly a billion, and brought normal life to a standstill across much of the sub-continent.</p>
<p>But when bowler of the tournament Hasan Ali picked up the final wicket of Jasprit Bumrah to put the Indian tail out of its misery for just 158 runs &#8212; 180 shy of Pakistan&#8217;s mammoth 338, celebratory gunfire erupted in neighbourhoods up and down the country.</p>
<p>&#8220;Wow wow wow unbelievable performance by team green. It feels like deja&#8217;vu after winning the 1992 WCup. I am over the moon #PakistanZinabadad&#8221;, tweeted ex fast-bowler Wasim Akram, who also compared fast-bowler Mohammad Amir&#8217;s masterclass in high-swing bowling to his own during his 1990s heydey.</p>
<p>People poured into bazaars and markets in Karachi, Lahore and Islamabad to celebrate the win by blaring patriotic pop songs, as youths performed wheelies on motorcycles and waved flags as they dangled out of cars.</p>
<p>The win came as mainly Muslim Pakistan prepares for Eid after the fasting month of Ramadan &#8212; though for many fans, the festival had already arrived.</p>
<p>&#8220;I&#8217;m so happy. Eid came early for Pakistanis this year!&#8221;, tweeted user Berry Aneurysm.</p>
<p>Prime Minister Nawaz Sharif meanwhile issued a statement congratulating the team, saying they &#8220;deserve the nation&#8217;s profound gratitude and appreciation&#8221;.</p>
<p>A matchup between the two sides is seen as the world&#8217;s premier cricket contest, despite the fact in recent years the outcome has generally been one-sided in India&#8217;s favour &#8212; particularly in knockout tournaments.</p>
<p>That jinx, however, now stands emphatically broken, with the magnitude of the victory surprising even to diehard fans more used to a team that conjures defeats from favourable positions.</p>
<p>Amid the general exultation, praise was reserved for India skipper Virat Kohli who showed grace in defeat during the post-match presser.</p>
<p>&#8220;Virat Kohli is truly a credit to his team and nation, a generous and honest sporting spirit,&#8221; wrote radio host Fasi Zaka.</p>
<p>Pakistan piled up 338 for four in the final, with Fakhar Zaman making a dashing 114 &#8212; the left-handed opener&#8217;s maiden hundred in just his fourth match at this level since a debut in Pakistan&#8217;s group-stage win over South Africa.</p>
<p>Mohammad Amir then reduced India to 33 for three by dismissing all the members of the title-holders&#8217; top three, with Rohit Sharma out for a duck and opposing skipper Virat Kohli, the world&#8217;s leading ODI batsman, falling for just five.</p>
<p>There was no way back for India, who collapsed to 158 all out with nearly 20 overs of the match as they suffered their heaviest defeat by runs in 129 ODIs against Pakistan.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'156412','like')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'156412','dislike')" ><img src="https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="swp-content-locator"></div>					
					
									</div><!-- .entry /-->
					<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. 
						This media house does not correct any spelling or grammatical error within press releases and commentaries. 
						The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>				<div class="resads-adspot resads-adspot-38" adspot="38" ad="191"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank"  href="https://www.jebergasse.com/"><img class="bergasse" style="height: 144px;position: relative;bottom: -5px; width:100%; margin-bottom: 12px" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/Cartridge-World_Earth-Day-Promotion-1.png"></a></div><div class="resads-adspot resads-adspot-39" adspot="39" ad="153"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/globaldirectslu/?fref=ts" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-1-2.jpg"></a></div>                <div class="footer_left">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-156156" data-post-type="none" ><a href="https://www.stlucianewsonline.com/regional-automatic-world-cup-spot-slipping-away-for-windies/" class="wp_rp_title">REGIONAL: Automatic World Cup spot slipping away for Windies</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="1" data-poid="in-122178" data-post-type="none" ><a href="https://www.stlucianewsonline.com/two-time-t20-world-cup-winner-darren-sammy-has-found-no-takers/" class="wp_rp_title">Two-time T20 World Cup winner Darren Sammy has found no takers</a><small class="wp_rp_comments_count"> (7)</small><br /></li><li data-position="2" data-poid="in-139978" data-post-type="none" ><a href="https://www.stlucianewsonline.com/ipl-2016-viewership-reaches-335-million/" class="wp_rp_title">IPL 2016 viewership reaches 335 million</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-137952" data-post-type="none" ><a href="https://www.stlucianewsonline.com/pakistan-fight-after-brathwaites-unbeaten-ton/" class="wp_rp_title">Pakistan fight after Brathwaite&#8217;s unbeaten ton</a><small class="wp_rp_comments_count"> (1)</small><br /></li><li data-position="4" data-poid="in-137169" data-post-type="none" ><a href="https://www.stlucianewsonline.com/darren-sammy-to-captain-peshawar-zalmi-in-psl-2017/" class="wp_rp_title">Darren Sammy to captain Peshawar Zalmi in PSL 2017</a><small class="wp_rp_comments_count"> (3)</small><br /></li><li data-position="5" data-poid="in-151874" data-post-type="none" ><a href="https://www.stlucianewsonline.com/gabriels-spell-leads-windies-to-win-over-pakistan/" class="wp_rp_title">Gabriel&#8217;s spell leads Windies to victory over Pakistan</a><small class="wp_rp_comments_count"> (2)</small><br /></li></ul></div></div>
</div>						</div><!-- #primary-sidebar -->
									</div>
                <div class="footer_right">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37" ad="185"><a target="_blank" href="http://www.rbcroyalbank.com/caribbean/services/loans-ec-d-or.html"><img style="width:100%" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/RBC-LOAN-SALE-STD-250x250.gif"></a></div></div>						</div><!-- #primary-sidebar -->
									</div>
								<span style="display:none" class="updated">2017-06-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.stlucianewsonline.com/author/horace/" title="Posts by horace" rel="author">horace</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
		
		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/156412-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='156412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83415cfa9d" /></p><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.stlucianewsonline.com/?page_id=99999&amp;srp=156412&amp;srk=&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class="sidebar_art"><h2 class="rounded">Polls</h2><div id="polls-15" class="wp-polls">
	<form id="polls_form_15" class="wp-polls-form" action="/156412-2/" method="post">
		<p style="display: none;"><input type="hidden" id="poll_15_nonce" name="wp-polls-nonce" value="b7b8260b09" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="15" /></p>
		<p style="text-align: center;"><strong>How do you rate the government's first year in office?</strong></p><div id="polls-15-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-53" name="poll_15" value="53" /> <label for="poll-answer-53">Excellent</label></li>
		<li><input type="radio" id="poll-answer-54" name="poll_15" value="54" /> <label for="poll-answer-54">Fair</label></li>
		<li><input type="radio" id="poll-answer-55" name="poll_15" value="55" /> <label for="poll-answer-55">Poor</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(15);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(15); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-15-loading" class="wp-polls-loading"><img src="https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/156412-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_11_04-Pakistanis-rejoice-after-team-hammers-India-in-Champions-Trophy-30x30.png" alt="WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/156412-2/" title="Permalink to WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy" rel="bookmark">WORLD: Pakistanis rejoice after team hammers India in Champion&#8217;s Trophy</a></h3><time class="rpwe-time published" datetime="2017-06-19T09:12:50+00:00">June 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-raging-portugal-forest-fires-kill-dozens/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_06_00-Raging-Portugal-forest-fires-kill-dozens-30x30.png" alt="WORLD: Raging Portugal forest fires kill dozens"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-raging-portugal-forest-fires-kill-dozens/" title="Permalink to WORLD: Raging Portugal forest fires kill dozens" rel="bookmark">WORLD: Raging Portugal forest fires kill dozens</a></h3><time class="rpwe-time published" datetime="2017-06-19T09:08:06+00:00">June 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-st-vincent-pm-says-regime-change-in-venezuela-could-destabilise-caricom/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_02_35-St-Vincent-PM-says-regime-change-in-Venezuela-could-destabilise-CARICOM-30x30.png" alt="REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-st-vincent-pm-says-regime-change-in-venezuela-could-destabilise-caricom/" title="Permalink to REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM" rel="bookmark">REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM</a></h3><time class="rpwe-time published" datetime="2017-06-19T09:04:13+00:00">June 19, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="sidebar_art"><div class="resads-adspot resads-adspot-69" adspot="69" ad="170"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/03/demo.png"></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/tropical-disturbance-st-lucia-residents-advised-to-remain-vigilant/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/09/weather_update-30x30.jpg" alt="TROPICAL DISTURBANCE: St. Lucia residents advised to remain vigilant"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/tropical-disturbance-st-lucia-residents-advised-to-remain-vigilant/" title="Permalink to TROPICAL DISTURBANCE: St. Lucia residents advised to remain vigilant" rel="bookmark">TROPICAL DISTURBANCE: St. Lucia residents advised to remain vigilant</a></h3><time class="rpwe-time published" datetime="2017-06-18T22:45:41+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-france-polls-macrons-party-wins-clear-parliamentary-majority/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/96541470_hi040117934-30x30.jpg" alt="WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-france-polls-macrons-party-wins-clear-parliamentary-majority/" title="Permalink to WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority" rel="bookmark">WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority</a></h3><time class="rpwe-time published" datetime="2017-06-18T20:00:05+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-beyonce-and-jay-z-welcome-twins/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/beyonce-30x30.jpg" alt="WORLD: Beyoncé and Jay Z welcome twins"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-beyonce-and-jay-z-welcome-twins/" title="Permalink to WORLD: Beyoncé and Jay Z welcome twins" rel="bookmark">WORLD: Beyoncé and Jay Z welcome twins</a></h3><time class="rpwe-time published" datetime="2017-06-18T19:40:22+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/stacy-raymond-is-back-home-vows-not-to-sleep-out-again/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2015/12/news-update--30x30.jpg" alt="Stacy Raymond is back home, vows not to sleep out again"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/stacy-raymond-is-back-home-vows-not-to-sleep-out-again/" title="Permalink to Stacy Raymond is back home, vows not to sleep out again" rel="bookmark">Stacy Raymond is back home, vows not to sleep out again</a></h3><time class="rpwe-time published" datetime="2017-06-18T18:20:59+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-update-severe-weather-alert-for-barbados/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/weather-update-30x30.jpg" alt="REGIONAL UPDATE: Severe weather alert for Barbados"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-update-severe-weather-alert-for-barbados/" title="Permalink to REGIONAL UPDATE: Severe weather alert for Barbados" rel="bookmark">REGIONAL UPDATE: Severe weather alert for Barbados</a></h3><time class="rpwe-time published" datetime="2017-06-18T16:47:21+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/flow-moves-ahead-with-internet-and-cable-tv-upgrade/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2016/10/internet0-30x30.jpg" alt="Flow moves ahead with internet and cable TV upgrade"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/flow-moves-ahead-with-internet-and-cable-tv-upgrade/" title="Permalink to Flow moves ahead with internet and cable TV upgrade" rel="bookmark">Flow moves ahead with internet and cable TV upgrade</a></h3><time class="rpwe-time published" datetime="2017-06-18T16:32:57+00:00">June 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-rapper-juvenile-jailed-for-failing-to-pay-whopping-child-support-debt/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/juvenile18f-1-web-30x30.jpg" alt="WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-rapper-juvenile-jailed-for-failing-to-pay-whopping-child-support-debt/" title="Permalink to WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt" rel="bookmark">WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt</a></h3><time class="rpwe-time published" datetime="2017-06-18T16:08:36+00:00">June 18, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	</div><!-- #primary-sidebar -->

</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="wysija-2" class="widget widget_wysija"><div class="widget-top"><h4>Subscribe to our Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div></div><!-- .widget /--><div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget"><!---->


		
			<div id="otherPostInfo" class="grid4">
	<div class="top-site-show art-page">
				
</div>	
	
	<div class="top-site-show art-page">
			<!--	-->
	
<div class="right-advert">
</div>
<div class="right-advert">
</div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-26" adspot="26" ad="106"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<!--<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img title="LIME" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-16-1.jpg" alt="LIME" style="width: 320px;" /> </a>-->

<a target="_blank" href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans"><img title="LIME" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-16-1.jpg" alt="LIME" style="width: 320px;" /> </a></div></div>

<div class="right-advert">
</div>


</div>
	
	
	<div ="relatedPosts" class="first grid4">
        <div class="first grid4 sidebarBox">
          <!--  <h3>Related Articles</h3> **2013.11.11**-->
            <ul>
		   
            </ul>
        </div>
       <div class="top-site-show art-page"> 
           <!-- 			-->
<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28" ad="34"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="http://www.baygardensresorts.com/wineanddine"><img style="width:286px" class="alignleft size-full wp-image-62071" title="BAYG" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/unnamed-11-3.jpg" alt="BAYG" width="300" height="300" /></a></div></div>
</div>
       
	<div class="top-site-show art-page">
         <!--   		-->
<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29" ad="194"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>

<a target="_blank" href="https://www.jebergasse.com/"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/END-OF-YEAR-1.jpg"></a></div></div>

</div>	

<div class="top-site-show art-page">
    
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-30" adspot="30" ad="185"><a target="_blank" href="http://www.rbcroyalbank.com/caribbean/services/loans-ec-d-or.html"><img style="width:100%" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/RBC-LOAN-SALE-STD-250x250.gif"></a></div></div>
</div>

<div class="top-site-show art-page art-right-6">		
   
<!---->
<div class="right-advert">
<div class="resads-adspot resads-adspot-64" adspot="64" ad="179"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/caribbeanmetalslimited/" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/05/18555313_10209245366123442_103154485_n.jpg"></a></div></div>

<div class="right-advert">
<div class="resads-adspot resads-adspot-31" adspot="31" ad="182"><div style="margin:8px">
<div style="border-top: 1px solid rgb(221, 221, 221);"></div>
<div style="color: rgb(170, 170, 170); width: 100px; font-family: Arial; background: rgb(255, 255, 255) none repeat scroll 0% 0%; padding-left: 17px; text-transform: uppercase; font-size: 11px; margin: -8px auto 0px;">Advertisement</div>
</div>
<a href="https://www.facebook.com/bluewatersslu/" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/04/unnamed.png"></a></div></div>
</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">


</div>

<div class="top-site-show art-page">
<div class="resads-adspot resads-adspot-70" adspot="70" ad="199"><a href="http://www.discoverdominica.com/index.php/summerfest" target="_blank"><img src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/unnamed-2-4.jpg"></a></div>
</div>

<div class="top-site-show art-page">
		
      </div>
	</div>

		
		
		
</div>
		</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Regional &#038; International News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-raging-portugal-forest-fires-kill-dozens/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_06_00-Raging-Portugal-forest-fires-kill-dozens-30x30.png" alt="WORLD: Raging Portugal forest fires kill dozens"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-raging-portugal-forest-fires-kill-dozens/" title="Permalink to WORLD: Raging Portugal forest fires kill dozens" rel="bookmark">WORLD: Raging Portugal forest fires kill dozens</a></h3><time class="rpwe-time published" datetime="2017-06-19T09:08:06+00:00">June 19, 2017</time><div class="rpwe-summary">PEDRÓGÃO GRANDE, Portugal &#8211; Raging forest fires in central Portugal have killed at least 61 &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-st-vincent-pm-says-regime-change-in-venezuela-could-destabilise-caricom/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/2017-06-19-08_02_35-St-Vincent-PM-says-regime-change-in-Venezuela-could-destabilise-CARICOM-30x30.png" alt="REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-st-vincent-pm-says-regime-change-in-venezuela-could-destabilise-caricom/" title="Permalink to REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM" rel="bookmark">REGIONAL: St Vincent PM says regime change in Venezuela could destabilise CARICOM</a></h3><time class="rpwe-time published" datetime="2017-06-19T09:04:13+00:00">June 19, 2017</time><div class="rpwe-summary">KINGSTOWN, St. Vincent &#8211; St Vincent and the Grenadines Prime Minister Dr Ralph Gonsalves has &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-france-polls-macrons-party-wins-clear-parliamentary-majority/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/96541470_hi040117934-30x30.jpg" alt="WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-france-polls-macrons-party-wins-clear-parliamentary-majority/" title="Permalink to WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority" rel="bookmark">WORLD: France polls: Macron&#8217;s party wins clear parliamentary majority</a></h3><time class="rpwe-time published" datetime="2017-06-18T20:00:05+00:00">June 18, 2017</time><div class="rpwe-summary">French President Emmanuel Macron&#8217;s party has won a clear parliamentary majority, results show, weeks after &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-beyonce-and-jay-z-welcome-twins/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/beyonce-30x30.jpg" alt="WORLD: Beyoncé and Jay Z welcome twins"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-beyonce-and-jay-z-welcome-twins/" title="Permalink to WORLD: Beyoncé and Jay Z welcome twins" rel="bookmark">WORLD: Beyoncé and Jay Z welcome twins</a></h3><time class="rpwe-time published" datetime="2017-06-18T19:40:22+00:00">June 18, 2017</time><div class="rpwe-summary">Beyoncé and Jay Z have welcomed twins, a source close to the couple tells CNN. &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/regional-update-severe-weather-alert-for-barbados/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/weather-update-30x30.jpg" alt="REGIONAL UPDATE: Severe weather alert for Barbados"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/regional-update-severe-weather-alert-for-barbados/" title="Permalink to REGIONAL UPDATE: Severe weather alert for Barbados" rel="bookmark">REGIONAL UPDATE: Severe weather alert for Barbados</a></h3><time class="rpwe-time published" datetime="2017-06-18T16:47:21+00:00">June 18, 2017</time><div class="rpwe-summary">BRIDGETOWN, Barbados &#8211; Residents across Barbados are being urged to pay attention to their radios &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-rapper-juvenile-jailed-for-failing-to-pay-whopping-child-support-debt/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/juvenile18f-1-web-30x30.jpg" alt="WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-rapper-juvenile-jailed-for-failing-to-pay-whopping-child-support-debt/" title="Permalink to WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt" rel="bookmark">WORLD: Rapper Juvenile jailed for failing to pay whopping child support debt</a></h3><time class="rpwe-time published" datetime="2017-06-18T16:08:36+00:00">June 18, 2017</time><div class="rpwe-summary">Juvenile backed that thang up into a jail cell. The rapper was jailed in New &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-spanish-bullfighter-gored-to-death-after-tripping-on-cape/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/real-bull-30x30.jpg" alt="WORLD: Spanish bullfighter gored to death after tripping on cape"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-spanish-bullfighter-gored-to-death-after-tripping-on-cape/" title="Permalink to WORLD: Spanish bullfighter gored to death after tripping on cape" rel="bookmark">WORLD: Spanish bullfighter gored to death after tripping on cape</a></h3><time class="rpwe-time published" datetime="2017-06-18T15:48:13+00:00">June 18, 2017</time><div class="rpwe-summary">The bullfighter Iván Fandiño has died after being gored in a ring in France, becoming &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-three-men-marry-in-first-legally-recognised-polyamorous-wedding/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/pri_43355788-30x30.jpg" alt="WORLD: Three men marry in first legally recognised ‘polyamorous wedding’"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-three-men-marry-in-first-legally-recognised-polyamorous-wedding/" title="Permalink to WORLD: Three men marry in first legally recognised ‘polyamorous wedding’" rel="bookmark">WORLD: Three men marry in first legally recognised ‘polyamorous wedding’</a></h3><time class="rpwe-time published" datetime="2017-06-18T14:41:06+00:00">June 18, 2017</time><div class="rpwe-summary">Three men have made history by becoming the first trio to wed in a same-sex &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-trio-accused-of-stealing-300k-worth-of-avocados/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/avocado1-30x30.jpg" alt="WORLD: Trio accused of stealing 300k worth of avocados"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-trio-accused-of-stealing-300k-worth-of-avocados/" title="Permalink to WORLD: Trio accused of stealing 300k worth of avocados" rel="bookmark">WORLD: Trio accused of stealing 300k worth of avocados</a></h3><time class="rpwe-time published" datetime="2017-06-18T14:13:51+00:00">June 18, 2017</time><div class="rpwe-summary">Police are calling it grand theft avocado. Three produce company workers have been arrested in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.stlucianewsonline.com/world-bodies-of-7-missing-u-s-sailors-found-in-destroyer-damaged-in-collision/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.stlucianewsonline.com/wp-content/uploads/2017/06/des-30x30.jpg" alt="WORLD: Bodies of 7 missing U.S. sailors found in destroyer damaged in collision"></a><h3 class="rpwe-title"><a href="https://www.stlucianewsonline.com/world-bodies-of-7-missing-u-s-sailors-found-in-destroyer-damaged-in-collision/" title="Permalink to WORLD: Bodies of 7 missing U.S. sailors found in destroyer damaged in collision" rel="bookmark">WORLD: Bodies of 7 missing U.S. sailors found in destroyer damaged in collision</a></h3><time class="rpwe-time published" datetime="2017-06-18T13:45:52+00:00">June 18, 2017</time><div class="rpwe-summary">The bodies of seven U.S. sailors missing after a Navy destroyer collided with a container &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiIxNCI7czoxMDoiY29udGVudF9pZCI7aToxNTY0MTI7czo2OiJhdXRob3IiO3M6NjoiaG9yYWNlIjt9.c018a8c55646df6868c9639a76f7e644","extensions_to_track":"pdf,doc,xls,zip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp-slimstat/3.5.4/wp-slimstat.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"156412","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlucianewsonline.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "716b4ce6d4";</script>


<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>






