<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.stlucianewsonline.com/xmlrpc.php" />
<title>Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217; &#8211; St. Lucia News Online</title>
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Feed" href="http://www.stlucianewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Comments Feed" href="http://www.stlucianewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News Online &raquo; Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217; Comments Feed" href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stlucianewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='resads-main-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/resads/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/post-shortcode/css/pcs.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/subscribe2/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='superpack-widgets-style-css'  href='//www.stlucianewsonline.com/wp-content/plugins/superpack/assets/css/superpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.stlucianewsonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='like-dislike-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpnewsletter442-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/views/default/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='uploadify-css'  href='http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/views/default/css/uploadify.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/ad-minister/js/ad-minister-lazy-load.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/ad-minister/js/jquery.tcycle.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js'></script>
<link rel='https://api.w.org/' href='http://www.stlucianewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stlucianewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stlucianewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.stlucianewsonline.com/?p=141244' />
<link rel="alternate" type="application/json+oembed" href="http://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlucianewsonline.com%2Fopposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stlucianewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlucianewsonline.com%2Fopposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre%2F&#038;format=xml" />
<noscript><script type="text/css"> .administer-lazy-load { display: none; } </script></noscript><style></style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/" />
			<meta property="og:title" content="Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;" />
			<meta property="og:description" content="(4)(7)" />
			<meta property="og:site_name" content="St. Lucia News Online" />
			<meta property="og:image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-15_01_53-Greenshot.png" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="(4)(7)" />
			<meta itemprop="image" content="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-15_01_53-Greenshot.png" />
			

<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"cbd0ee6f-7b0a-4571-ad6f-a39db2f47e7b"});var st_type="wordpress3.4.2";</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.stlucianewsonline.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '141244';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Opposition+MP+calls+Jazz+and+Arts+Festival+scrapping+%27bizarre%27';
	window._wp_rp_post_tags = ['featured', 'tourism', 'music', 'blue', 'lucia', 'caribbean', 'art', 'jamaica', 'parti', 'festiv', 'jazz', 'south', 'carniv', 'regga', 'premier', 'saint', 'world'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.stlucianewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/b52fd3a5ff2ec82d5321ebe65f5cb805.ico.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.stlucianewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.stlucianewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.stlucianewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">




</style>

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.stlucianewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9b2ba8eeb9&wpp_id=141244';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="canonical" href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/" />

<script type="text/javascript">
var wpmlAjax = 'http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/wpnewsletter442-ajax.php';
var wpmlUrl = 'http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442';
var wpmlScroll = "Y";

	var wpmlajaxurl = 'http://www.stlucianewsonline.com/wp-admin/admin-ajax.php?';

jQuery(document).ready(function() { jQuery('.wpmlbutton').button(); });
</script>

<style type="text/css">
</style>

<!--[if lt IE 10]>
<style type="text/css">
.newsletters_loading {
	width: 16px;
	height: 16px;
	background: transparent url('http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/views/default/images/loading.gif') no-repeat;
	display: inline-block;
}
</style>
<![endif]--></head>
<body id="top" class="single single-post postid-141244 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1381483658763791";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div align="" class = "top-site-advert2">
   <div style="width:1040px;margin:0 auto;max-width: 100%;">	
	<div class="resads-adspot resads-adspot-34" adspot="34" ad="120"><a href="https://www.bankofsaintlucia.com/current-promotion" target="_blank"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-10-2.jpg" alt="BOSL" width="992" height="100" /></a></div>	
  	</div>
	</div>
	
		<div class="resads-adspot resads-adspot-8" adspot="8" ad="109"><div style="width:1040px;margin:0 auto;max-width: 100%;">
<a href="http://www.digicelgroup.com/lc/en/mobile.html"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/output_HlySyR.gif"></a>
</div></div>	

	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.stlucianewsonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.stlucianewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
						<div class="marginAdLeft"><div class="resads-adspot resads-adspot-40" adspot="40" ad="122"><a target="_blank" href="https://www.lime.com/"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unspecified.jpg"></a>

<!--<a target="_blank" href="https://www.lime.com/"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unspecified.jpg"></a>--></div></div>			
		<div class="marginAdRight"></div><div class="marginAdRight"><div class="resads-adspot resads-adspot-41" adspot="41" ad="122"><a target="_blank" href="https://www.lime.com/"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unspecified.jpg"></a>

<!--<a target="_blank" href="https://www.lime.com/"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unspecified.jpg"></a>--></div></div>
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="St. Lucia News Online" href="http://www.stlucianewsonline.com/">
					<img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/logo2.jpeg" alt="St. Lucia News Online" /><strong>St. Lucia News Online The aim of St.Lucia News Online is to bring breaking news, professional and reliable daily news, photos, videos , audio and commentary to every St. Lucian.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="grid8 headerAd">
			<div style="" class="header-ad">
					 <div class="resads-adspot resads-adspot-33" adspot="33" ad="113"><a href="http://www.shopcourts.com/stlucia/" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/990x150.gif"/></a>

<!--<a href="http://www.shopcourts.com/stlucia/" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/OECS3864_BLACK-FRIDAY-990x150.gif"/></a>--></div>   
					</div>

            </div>
								<!---- NEWS Ticker ---->
					<!--<div id="mtphr-dnt-7756" class="mtphr-dnt mtphr-dnt-7756 mtphr-dnt-default mtphr-dnt-scroll"><div class="mtphr-dnt-wrapper"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick clearfix"><font>GET READY!! GET READY!! FOR LOW AIRFARES &amp; CRUISE RATES ...BOOK YOUR FLIGHT TO NEW YORK, TORONTO, MIAMI, LONDON &amp; OTHER INTERNATIONAL &amp; CARIBBEAN DESTINATIONS TODAY WITH BUDGET TRAVEL AGENCY, WE ARE ALSO A MONEYGRAM AGENT FOR SEND AND RECEIVE TRANSACTIONS , CALL OR COME SEE  US TODAY AT OUR LOCATION IN BLUE CORAL MALL, BRIDGE STREET , CASTRIES, TELEPHONE # 451-2003/458-2000/485-0361, EMAIL: budgettravel@candw.lc<font></div></div><script>jQuery( document ).ready( function($) {$( '#mtphr-dnt-7756' ).ditty_news_ticker({type : 'scroll',scroll_direction : 'left',scroll_speed : 8,scroll_pause : 0,scroll_spacing : 40			});});</script></div></div>-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-125444" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://stlucianewsonline.com/">Home</a></li>
<li id="menu-item-2748" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlucianewsonline.com/about/">About</a></li>
<li id="menu-item-184" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-92485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/crimepolice/">Crime/Police</a></li>
	<li id="menu-item-92487" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/financebusiness/">Finance/Business</a></li>
	<li id="menu-item-92491" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/accidenttragedy/">Accident/Tragedy</a></li>
	<li id="menu-item-92486" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/sports/">Sports</a></li>
	<li id="menu-item-92489" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-92488" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92490" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/politics/">Politics</a></li>
	<li id="menu-item-92493" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/gis-news/">GIS News</a></li>
	<li id="menu-item-92492" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/youtheducation/">Youth/Education</a></li>
	<li id="menu-item-38108" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/obituary/">Obituaries</a></li>
	<li id="menu-item-92494" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/general/">General</a></li>
	<li id="menu-item-92496" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/international-news/">International News</a></li>
	<li id="menu-item-92495" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/health/">Health</a></li>
	<li id="menu-item-92498" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.stlucianewsonline.com/category/all-news/tourism/">Tourism</a></li>
	<li id="menu-item-92499" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/all-news/weathernatural-disaster/">Weather/Natural Disaster</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-185" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/columns/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-187" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/columns/dear-willie/">Dear Willie</a></li>
	<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/bulletin/">Bulletins</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlucianewsonline.com/category/interactive/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/interactive/chat/">Chat</a></li>
	<li id="menu-item-191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/interactive/commentary/">Commentary</a></li>
	<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.stlucianewsonline.com/category/interactive/letters/">Letters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-2711" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>News Links</a>
<ul class="sub-menu">
	<li id="menu-item-1944" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlucianewsonline.com/caribbean-news-links/">Caribbean News Links</a></li>
	<li id="menu-item-1945" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlucianewsonline.com/international-news-links/">International News Links</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-45047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlucianewsonline.com/weather/">Live Weather</a></li>
<li id="menu-item-2747" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlucianewsonline.com/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
   <div class="top-site-show">
   <div class="resads-adspot resads-adspot-35" adspot="35" ad="92"><a href=" https://www.bankofsaintlucia.com/current-promotion" target="_blank"><img class="size-full wp-image-59443" title="BOSL" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-11-2.jpg" alt="BOSL" width="640" height="139" /></a></div></div>
<div class="top-site-show" style="width:100%">
   <div class="resads-adspot resads-adspot-36" adspot="36" ad="145"><a target="_blank"  href="http://www.fonddouxestate.com/"><img style="width:100%" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/unnamed-214.jpg"></a></div></div>
    <div class="top-site-show">
      </div>
		
		
		
		
		<article id="the-post" class="post-listing post-141244 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-tourism">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;</span></h1>
			
								<div class="entry">
					
					<p><img title="" class="aligncenter size-full wp-image-141246" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-15_01_53-Greenshot.png" alt="2016-12-21-15_01_53-greenshot" width="588" height="390" srcset="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-15_01_53-Greenshot.png 588w, http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-15_01_53-Greenshot-300x199.png 300w" sizes="(max-width: 588px) 100vw, 588px" /></p>
<p>News about the scrapping of the annual Saint Lucia Jazz and Arts Festival has come as a surprise to most members of the country&#8217;s main opposition party, the Saint Lucia Labour Party (SLP).</p>
<p>Castries South Member of Parliament (MP) Ernest Hilaire has called it &#8220;bizarre,&#8221; stating that it took Saint Lucia 25 years to build a brand to where it is, and to be dubbed the premier jazz festival in the Caribbean.</p>
<p>&#8220;You are going to introduce a reggae festival? Who is number one in reggae in the world, who is number two in reggae in the world? You are going to pass Jamaica and become number one?&#8221; he questioned.</p>
<p>Hilaire also had questions about the plans to extend carnival celebrations.</p>
<p>&#8220;You said we are going to have carnival. We already have carnival. But who is number one in carnival in the Caribbean? Who is number two, three, four and five? You are at the back of the line.&#8221;</p>
<p>The SLP front-man also doubts that Saint Lucia could rake in substantial revenues through the introduction of a Rhythm and Blues (R&amp;B) Music Festival.</p>
<p>&#8220;You are going to introduce R&amp;B. Saint Kitts Music Festival is already acknowledged as the number one R&amp;B festival in the Eastern Caribbean. And Jamaica also have an R&amp;B festival,&#8221; he added.</p>
<p>Hilaire said, &#8220;You are scrapping something where you are number one and took you 25 to build and instead have a number of other festivals none of which you are number in. Explain the logic in that to me.</p>
<p>However, when asked to respond to claims made by the government that over $14 million is spent on the event, despite a lower revenue, the MP said that it has to be explained in detail.</p>
<p>&#8220;How much revenue was earned and what was the net expenditure on the Jazz Festival? Give us the details. Do not just say things. And that is my difficulty. Things are being said and not enough evidence is not provided.&#8221;</p>
<p>Opposition Leader and MP for Castries East Phillip J. Pierre said he cannot comment on the issue as he does not have the full details and was not on island at the time when the announcement was made.</p>
<p>&#8220;The prime minister is very famous in experimenting with tourism like boxing in paradise,&#8221; he said.</p>
<p>Prime Minister Allen Chastanet had announced that the a new event dubbed the ‘Summer Festival’ will replace the country’s most popular tourism event, the annual Jazz and Arts Festival.</p>
<p>According to Chastanet, the new event will include carnival, different genres of music and the Creole and Heritage Festival in November. There will also be different events and concerts every two weeks between May to November.</p>
<p>Carnival celebrations in July will also be expanded to three weeks during the new Summer Festival.</p>
<p>The government has said millions is spent on the event and the returns is far less.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'141244','like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>4</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'141244','dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>7</span>)</span></div><p class="no-break"><span class='st_plusone_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span><span class='st_fblike_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span><span class='st_sharethis_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span><span class='st_email_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span><span st_via='@stlucianewsonline' st_username='stlucianewsonline' class='st_twitter_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span><span class='st_facebook_hcount' st_title='Opposition MP calls Jazz and Arts Festival scrapping &#8216;bizarre&#8217;' st_url='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/'></span></p>					
					
									</div><!-- .entry /-->
					<div class="disclaimer-ad">This article was posted in its entirety as received by stlucianewsonline.com. 
						This media house does not correct any spelling or grammatical error within press releases and commentaries. 
						The views expressed therein are not necessarily those of stlucianewsonline.com, its sponsors or advertisers.</div>				<div class="resads-adspot resads-adspot-39" adspot="39" ad="151"><a href="https://www.facebook.com/globaldirectslu/?fref=ts" target="_blank"><img src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/unnamed-3-1.jpg"></a></div>                <div class="footer_left">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h2 class="rounded">Related Stories</h2><ul class="related_post wp_rp"><li data-position="0" data-poid="in-69764" data-post-type="none" ><a href="http://www.stlucianewsonline.com/st-lucian-reggae-artist-releases-new-single/" class="wp_rp_title">St. Lucian reggae artist releases new single</a><small class="wp_rp_comments_count"> (5)</small><br /></li><li data-position="1" data-poid="in-141003" data-post-type="none" ><a href="http://www.stlucianewsonline.com/saint-lucia-readies-for-season-of-festivals-and-summer-of-music/" class="wp_rp_title">Saint Lucia readies for Season of Festivals and Summer of Music!</a><small class="wp_rp_comments_count"> (16)</small><br /></li><li data-position="2" data-poid="in-75695" data-post-type="none" ><a href="http://www.stlucianewsonline.com/anse-la-raye-jazz-comes-to-23rd-saint-lucia-jazz-and-arts-festival/" class="wp_rp_title">Anse La Raye Jazz comes to 23rd Saint Lucia Jazz and Arts Festival</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="3" data-poid="in-114377" data-post-type="none" ><a href="http://www.stlucianewsonline.com/island-hotels-welcome-music-lovers-with-savings-for-saint-lucia-jazz-arts-festival/" class="wp_rp_title">Island hotels welcome music lovers with savings for Saint Lucia Jazz &#038; Arts Festival</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="4" data-poid="in-71435" data-post-type="none" ><a href="http://www.stlucianewsonline.com/sponsors-for-2015-jazz-and-arts-festival-takes-centre-stage/" class="wp_rp_title">Sponsors for 2015 Jazz and Arts Festival takes centre stage</a><small class="wp_rp_comments_count"> (0)</small><br /></li><li data-position="5" data-poid="in-138563" data-post-type="none" ><a href="http://www.stlucianewsonline.com/international-parade-officially-opens-atlantic-rally-for-cruisers/" class="wp_rp_title">International parade officially opens Atlantic Rally for Cruisers</a><small class="wp_rp_comments_count"> (1)</small><br /></li></ul></div></div>
</div>						</div><!-- #primary-sidebar -->
									</div>
                <div class="footer_right">
											<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
							<div class="art_foot"><div class="resads-adspot resads-adspot-37" adspot="37" ad="137"><a target="_blank" href="https://www.bankofsaintlucia.com/current-promotion"><img style="width:100%" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/08/index2.jpg"></a></div></div>						</div><!-- #primary-sidebar -->
									</div>
								<span style="display:none" class="updated">2016-12-21</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.stlucianewsonline.com/author/samuel/" title="Posts by Samuel" rel="author">Samuel</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
		
		
				<div id="comments">

			<h3 id="comments-title">
			8 comments			</h3>

										<ol class="commentlist">	<li id="comment-1084279">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d565af3104a684ee059bee73769c0323?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d565af3104a684ee059bee73769c0323?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Corb</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084279">	December 22, 2016 at 10:51 AM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>I agree<br />
The PM is known t experiment in tourism<br />
Tanto tanto.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084279','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084279','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084279#respond' onclick='return addComment.moveForm( "comment-1084279", "1084279", "respond", "141244" )' aria-label='Reply to Corb'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1084154">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Anonymous</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084154">	December 21, 2016 at 11:52 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>LET US ALL ENJOY THE FIGHT BETWEEN HON PHILLIP J. PIERRE AND ERNEST HILIARE FOR LEADERSHIP OF THE SLP. ST LUCIA EXPECT BOTH OF THEM TO CRITICIZE EVERYTHING, I MEAN EVERYTHING, THE GOVERNMENT DO.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084154','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>1</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084154','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>1</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084154#respond' onclick='return addComment.moveForm( "comment-1084154", "1084154", "respond", "141244" )' aria-label='Reply to '>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1084119">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">666</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084119">	December 21, 2016 at 9:09 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>It's about the ROI (Return on Investment), if it's not profitable for the country, then I say scrap it, but if it's some partisan ideological bee-ess, then Allen is no different than the rest. Put country first!</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084119','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>7</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084119','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>2</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084119#respond' onclick='return addComment.moveForm( "comment-1084119", "1084119", "respond", "141244" )' aria-label='Reply to 666'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1084109">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Gwen sal</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084109">	December 21, 2016 at 8:17 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Finally our local artist will get some exposure where we can show the world our talent without spending millions everything that is saving money for st lucia hurting Phillip   and the slps let the new party work man</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084109','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>6</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084109','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>7</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084109#respond' onclick='return addComment.moveForm( "comment-1084109", "1084109", "respond", "141244" )' aria-label='Reply to Gwen sal'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1084098">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/89bb0c177d0a0dd28c92d39833bac12a?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89bb0c177d0a0dd28c92d39833bac12a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Tiff</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084098">	December 21, 2016 at 7:03 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>This is a valid arguement. As in "tryin his best to outdo PIP" SLP will not feed off this attempt to spur bad blood and bad vibes among their team.<br />
There is no denying PJP the Prime Ministership of this country next 5 years. This time Butch and his plane of money will not stop it!<br />
WHY ON EARTH DROP SOMETHING YOU HAVE BUILT AND GROWN SO WELL IN PAST 25 YEARS TO DO SOMETHING THAT YOU JUST DO NOT HAVE THE ABILITY TO COMPETE WITH?<br />
KIDS AND TOYS...</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084098','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>7</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084098','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>7</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084098#respond' onclick='return addComment.moveForm( "comment-1084098", "1084098", "respond", "141244" )' aria-label='Reply to Tiff'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1084093">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Duane Tucker</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084093">	December 21, 2016 at 5:26 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Hilaire your contribution to that debate is ludicrous. Then I will ask you this question. Who is number one in the world when it comes to jazz festivals ? When we started the jazz festival we were literally unknown, so why can't we do the same with reggae. It's a matter of the quality of your line ups. Our jazz festival was compromised with a saturation of r&amp;b and pop while the jazz component was weak.<br />
I really think that you are trying your best to outdoo PiP in the debate arena so as to give the impressio of your leadership worthiness.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084093','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>19</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084093','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>16</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084093#respond' onclick='return addComment.moveForm( "comment-1084093", "1084093", "respond", "141244" )' aria-label='Reply to Duane Tucker'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-1084136">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo avatar-default' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Anonymous</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084136">	December 21, 2016 at 10:42 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>So DTucker Jamaica is already doing it with reggae Stop it because you know SLU cannot beat that.  We have wet and dry season, what summer festival you talking about.. Nothing can cmpete with JA reggae festivals.</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084136','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>1</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084136','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084136#respond' onclick='return addComment.moveForm( "comment-1084136", "1084136", "respond", "141244" )' aria-label='Reply to '>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-1084075">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/84976e06a12b4bfd2f8210c2aeda8ab1?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84976e06a12b4bfd2f8210c2aeda8ab1?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">luciaboy</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#comment-1084075">	December 21, 2016 at 4:18 PM</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>of course, the slp would call anything that would actually help the people or the country, bizarre.  the party with no plan will always throw stones at those who make plans. enjoy the jazz fest slp</p>
<div class="ldc-cmt-box clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084075','c_like')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>19</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'1084075','c_dislike')" ><img src="http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>20</span>)</span></div>
<div style="clear:both;"></div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlucianewsonline.com/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/?replytocom=1084075#respond' onclick='return addComment.moveForm( "comment-1084075", "1084075", "respond", "141244" )' aria-label='Reply to luciaboy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opposition-mp-calls-jazz-and-arts-festival-scrapping-bizarre/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.stlucianewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6416ebd542" /></p><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://www.stlucianewsonline.com/?page_id=99999&amp;srp=141244&amp;srk=&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded -->	            
	            <p class="newsletter">
	            	<label><input style="width:auto;"  id="newsletter141244" type="checkbox" name="newsletter" value="1" /> Receive news updates via email from this site</label>
	            </p>
	            
	            <p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-10" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">

	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="sidebar_art"><h2 class="rounded">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/breaking-sammy-in-volcanoes-squad-for-nagico-regional-super50/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-1-2-30x30.png" alt="BREAKING: Sammy in Volcanoes squad for Nagico Regional Super50"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/breaking-sammy-in-volcanoes-squad-for-nagico-regional-super50/" title="Permalink to BREAKING: Sammy in Volcanoes squad for Nagico Regional Super50" rel="bookmark">BREAKING: Sammy in Volcanoes squad for Nagico Regional Super50</a></h3><time class="rpwe-time published" datetime="2016-12-22T10:54:34-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/wasco-early-closure-notice-for-thursday-december-29/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2015/02/wasco_1-30x30.jpg" alt="WASCO early closure notice for Thursday, December 29"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/wasco-early-closure-notice-for-thursday-december-29/" title="Permalink to WASCO early closure notice for Thursday, December 29" rel="bookmark">WASCO early closure notice for Thursday, December 29</a></h3><time class="rpwe-time published" datetime="2016-12-22T10:11:09-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/60000-for-faces-of-cancer-and-st-lucia-cancer-society/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-25-30x30.jpg" alt="$60,000 for Faces of Cancer and St. Lucia Cancer Society"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/60000-for-faces-of-cancer-and-st-lucia-cancer-society/" title="Permalink to $60,000 for Faces of Cancer and St. Lucia Cancer Society" rel="bookmark">$60,000 for Faces of Cancer and St. Lucia Cancer Society</a></h3><time class="rpwe-time published" datetime="2016-12-22T10:08:38-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/wasco-water-schedule-for-thursday-december-22-2016/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2015/10/Water-Faucet-jpg-30x30.jpg" alt="WASCO water schedule for Thursday, December 22, 2016"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/wasco-water-schedule-for-thursday-december-22-2016/" title="Permalink to WASCO water schedule for Thursday, December 22, 2016" rel="bookmark">WASCO water schedule for Thursday, December 22, 2016</a></h3><time class="rpwe-time published" datetime="2016-12-22T10:05:32-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/breaking-news-shooting-at-conway-castries/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-1-17-30x30.jpg" alt="BREAKING NEWS: Shooting at Conway, Castries"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/breaking-news-shooting-at-conway-castries/" title="Permalink to BREAKING NEWS: Shooting at Conway, Castries" rel="bookmark">BREAKING NEWS: Shooting at Conway, Castries</a></h3><time class="rpwe-time published" datetime="2016-12-22T09:12:39-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/dennery-community-credit-cooperative-society-limiteds-bringing-smiles-program-a-success/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/unnamed-16-1-30x30.jpg" alt="Dennery Community Credit Cooperative Society Limited&#8217;s “Bringing Smiles” program a success"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/dennery-community-credit-cooperative-society-limiteds-bringing-smiles-program-a-success/" title="Permalink to Dennery Community Credit Cooperative Society Limited&#8217;s “Bringing Smiles” program a success" rel="bookmark">Dennery Community Credit Cooperative Society Limited&#8217;s “Bringing Smiles” program a success</a></h3><time class="rpwe-time published" datetime="2016-12-22T09:10:19-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/blood-donors-needed-for-christmas/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2014/08/blood-shortage-30x30.jpg" alt="Blood donors needed for Christmas"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/blood-donors-needed-for-christmas/" title="Permalink to Blood donors needed for Christmas" rel="bookmark">Blood donors needed for Christmas</a></h3><time class="rpwe-time published" datetime="2016-12-22T08:57:52-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/did-you-know-235/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/slaves-30x30.jpg" alt="Did you know?"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/did-you-know-235/" title="Permalink to Did you know?" rel="bookmark">Did you know?</a></h3><time class="rpwe-time published" datetime="2016-12-22T08:50:31-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/laborie-community-receives-christmas-cheer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-22-07_29_13-Laborie-Christmas-Press-Release.doc-Google-Docs-30x30.png" alt="Laborie Community receives Christmas cheer"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/laborie-community-receives-christmas-cheer/" title="Permalink to Laborie Community receives Christmas cheer" rel="bookmark">Laborie Community receives Christmas cheer</a></h3><time class="rpwe-time published" datetime="2016-12-22T08:32:39-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/st-lucian-possible-replacement-for-allen-as-volcanoes-coach/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/168877_494046787345_2920142_n-30x30.jpg" alt="St. Lucian possible replacement for Allen as Volcanoes coach"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/st-lucian-possible-replacement-for-allen-as-volcanoes-coach/" title="Permalink to St. Lucian possible replacement for Allen as Volcanoes coach" rel="bookmark">St. Lucian possible replacement for Allen as Volcanoes coach</a></h3><time class="rpwe-time published" datetime="2016-12-22T08:21:22-04:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/extended-shopping-hours-for-christmas-season/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/shopping-bags-30x30.jpg" alt="Extended shopping hours for Christmas season"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/extended-shopping-hours-for-christmas-season/" title="Permalink to Extended shopping hours for Christmas season" rel="bookmark">Extended shopping hours for Christmas season</a></h3><time class="rpwe-time published" datetime="2016-12-21T21:31:48-04:00">December 21, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/flow-sports-celebrates-one-year-as-the-home-of-sports-in-the-caribbean/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/flow-sports-560x390-30x30.jpg" alt="Flow Sports celebrates one year as ‘the Home of Sports in the Caribbean’"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/flow-sports-celebrates-one-year-as-the-home-of-sports-in-the-caribbean/" title="Permalink to Flow Sports celebrates one year as ‘the Home of Sports in the Caribbean’" rel="bookmark">Flow Sports celebrates one year as ‘the Home of Sports in the Caribbean’</a></h3><time class="rpwe-time published" datetime="2016-12-21T21:24:30-04:00">December 21, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>	</div><!-- #primary-sidebar -->

</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="execphp-7" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget"><!---->


		
			<div id="otherPostInfo" class="grid4">
	<div class="top-site-show art-page">
				
</div>	
	
	<div class="top-site-show art-page">
			<!--	-->
	
<div class="right-advert">
<div class="resads-adspot resads-adspot-9" adspot="9" ad="5"><a target="_blank" href="https://myaccount.lucelec.com"><img style="width:319px" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/unnamed-82.jpg"/></a></div></div>
<div class="right-advert">
</div>



<div class="right-advert">
<div class="resads-adspot resads-adspot-27" adspot="27" ad="123"><a target="_blank" href="https://www.lime.com/"><img title="LIME" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/11/2.jpg" alt="LIME" style="width: 320px;" /> </a>


</div></div>


</div>
	
	
	<div ="relatedPosts" class="first grid4">
        <div class="first grid4 sidebarBox">
          <!--  <h3>Related Articles</h3> **2013.11.11**-->
            <ul>
		   
            </ul>
        </div>
       <div class="top-site-show art-page"> 
           <!-- 			-->
<div class="right-advert">
<div class="resads-adspot resads-adspot-28" adspot="28" ad="34"><a target="_blank" href="http://www.saintluciawaterpark.com/local"><img class="alignleft size-full wp-image-62071" title="BAYG" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/10/unnamed-15-1.jpg" alt="BAYG" width="300" height="300" /></a></div></div>
</div>
       
	<div class="top-site-show art-page">
         <!--   		-->
<div class="right-advert">'
<div class="resads-adspot resads-adspot-29" adspot="29" ad="35"><a href="https://www.facebook.com/RoyalClubSLU?fref=ts"><img class="alignleft size-full wp-image-62071" title="JE" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/06/e60cbc54-89fb-4602-9833-763cb9324459.jpg" alt="JE" width="300" height="300" /></a></div></div>

</div>	

<div class="top-site-show art-page">
    
<!---->
<div class="right-advert">
</div>
</div>

<div class="top-site-show art-page art-right-6">		
   
<!---->
<div class="right-advert">
</div>

<div class="right-advert">
</div>
</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">


</div>

<div class="top-site-show art-page">

</div>

<div class="top-site-show art-page">
		
      </div>
	</div>

		
		
		
</div>
		</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Caribbean &#038; Int&#8217;l Headlines</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/two-french-nationals-reported-missing-at-sea/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-21-08_06_30-3-antoine-antoun-kury-Facebook-Search-45x45.png" alt="Two French nationals reported missing at sea"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/two-french-nationals-reported-missing-at-sea/" title="Permalink to Two French nationals reported missing at sea" rel="bookmark">Two French nationals reported missing at sea</a></h3><time class="rpwe-time published" datetime="2016-12-21T09:08:22-04:00">December 21, 2016</time><div class="rpwe-summary">Two French fishermen are believed to be missing at sea after not being seen or heard of for over 8 days now. The men, natives of Guadeloupe, left port on December 13th at around 8pm on a routine trip and have not been heard from since. Their boat, Mazone PPE 1495, has also not been ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-truck-plows-into-crowd-at-berlin-christmas-market-nine-dead/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-19-16_44_22-Truck-plows-into-crowd-at-Berlin-Christmas-market-nine-dead-_-Reuters-45x45.png" alt="INTERNATIONAL: Truck plows into crowd at Berlin Christmas market, nine dead"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-truck-plows-into-crowd-at-berlin-christmas-market-nine-dead/" title="Permalink to INTERNATIONAL: Truck plows into crowd at Berlin Christmas market, nine dead" rel="bookmark">INTERNATIONAL: Truck plows into crowd at Berlin Christmas market, nine dead</a></h3><time class="rpwe-time published" datetime="2016-12-19T17:47:38-04:00">December 19, 2016</time><div class="rpwe-summary">REUTERS &#8211; A truck plowed into a crowded Christmas market in the German capital Berlin on Monday evening, killing nine people and injuring up to 50 others, police said. German media, citing police at the scene, said first indications pointed to an attack on the market, situated at the foot of the ruined Kaiser Wilhelm ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-russian-ambassador-to-turkey-andrey-karlov-shot-dead-in-ankara/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/FB_IMG_1482176296604-45x45.jpg" alt="INTERNATIONAL: Russian ambassador to Turkey Andrey Karlov shot dead in Ankara"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-russian-ambassador-to-turkey-andrey-karlov-shot-dead-in-ankara/" title="Permalink to INTERNATIONAL: Russian ambassador to Turkey Andrey Karlov shot dead in Ankara" rel="bookmark">INTERNATIONAL: Russian ambassador to Turkey Andrey Karlov shot dead in Ankara</a></h3><time class="rpwe-time published" datetime="2016-12-19T15:43:10-04:00">December 19, 2016</time><div class="rpwe-summary">AL JAZEERA &#8211; Russia&#8217;s ambassador to Ankara has been killed in a gun attack in the Turkish capital, Ankara, Russia&#8217;s foreign ministry said. Police later killed the assailant, Turkish station NTV reported. Andrey Karlov, 62, was several minutes into a speech at an embassy-sponsored photo exhibition when a man in a suit shot the diplomat in ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-trinidad-economy-shrinks-4-5-percent/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/Central-Bank_0-45x45.jpg" alt="INTERNATIONAL: Trinidad economy shrinks 4.5 percent"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-trinidad-economy-shrinks-4-5-percent/" title="Permalink to INTERNATIONAL: Trinidad economy shrinks 4.5 percent" rel="bookmark">INTERNATIONAL: Trinidad economy shrinks 4.5 percent</a></h3><time class="rpwe-time published" datetime="2016-12-19T11:45:05-04:00">December 19, 2016</time><div class="rpwe-summary">CNC3 &#8211; A new report from the Economic Commissioner for Latin America and the Caribbean (Eclac) estimates that the T&amp;T economy declined by 4.5 per cent this year. This follows contractions of 0.6 per cent and 0.5 per cent in 2014 and 2015, respectively. Eclac said: &#8220;Continued natural gas supply shortages, maintenance shutdowns and weak ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-robert-mugabe-92-set-to-stand-for-president-in-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/President_Robert_Mugabe_arrives_home_from_abroad_at_the_capitals_main_airpCLOSEWORLD-large_trans_NvBQzQNjv4BqBqQpMmcJbyOsM10vwHMrJtu7S4Ni_dYBtjqxl6GPt54-45x45.jpg" alt="INTERNATIONAL: Robert Mugabe, 92, set to stand for president in 2018"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-robert-mugabe-92-set-to-stand-for-president-in-2018/" title="Permalink to INTERNATIONAL: Robert Mugabe, 92, set to stand for president in 2018" rel="bookmark">INTERNATIONAL: Robert Mugabe, 92, set to stand for president in 2018</a></h3><time class="rpwe-time published" datetime="2016-12-19T08:53:32-04:00">December 19, 2016</time><div class="rpwe-summary">TELEGRAPH (UK) &#8211; Zimbabwean President Robert Mugabe, who turns 93 in February, was endorsed on Saturday as the ruling party&#8217;s candidate in a national election scheduled for 2018. The ruling ZANU-PF party announced its support in the southeast town of Masvingo, where the party&#8217;s youth wing even proposed that Mr Mugabe should rule for life ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-inventor-of-heimlich-manoeuvre-technique-that-saves-choking-people-dies/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/89819963_89819956-45x45.jpg" alt="INTERNATIONAL: Inventor of Heimlich manoeuvre, technique that saves choking people, dies"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-inventor-of-heimlich-manoeuvre-technique-that-saves-choking-people-dies/" title="Permalink to INTERNATIONAL: Inventor of Heimlich manoeuvre, technique that saves choking people, dies" rel="bookmark">INTERNATIONAL: Inventor of Heimlich manoeuvre, technique that saves choking people, dies</a></h3><time class="rpwe-time published" datetime="2016-12-19T08:43:04-04:00">December 19, 2016</time><div class="rpwe-summary">BBC &#8211; US doctor Henry Heimlich, who invented the manoeuvre used to help victims of choking, has died aged 96. Dr Heimlich died at a hospital in the US city of Cincinnati early on Saturday following complications from a heart attack he suffered on Monday, his family says. Dr Heimlich invented the lifesaving technique, which ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-pope-francis-says-roman-catholic-church-should-apologise-to-gay-people/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/Pope-sorry-getty-45x45.jpg" alt="INTERNATIONAL: Pope Francis says Roman Catholic Church should apologise to gay people"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-pope-francis-says-roman-catholic-church-should-apologise-to-gay-people/" title="Permalink to INTERNATIONAL: Pope Francis says Roman Catholic Church should apologise to gay people" rel="bookmark">INTERNATIONAL: Pope Francis says Roman Catholic Church should apologise to gay people</a></h3><time class="rpwe-time published" datetime="2016-12-18T13:12:13-04:00">December 18, 2016</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; Pope Francis has said the Roman Catholic Church owes gay people an apology for the way it has treated them. On a flight from Armenia to Rome, the pontiff recalled Christian teaching and said: &#8220;I will repeat what the catechism of the Church says, that they [gay people] should not be discriminated against, they should ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-rebels-burn-syria-evacuation-buses/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/93019107_036943535-1-45x45.jpg" alt="INTERNATIONAL: Rebels burn Syria evacuation buses"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-rebels-burn-syria-evacuation-buses/" title="Permalink to INTERNATIONAL: Rebels burn Syria evacuation buses" rel="bookmark">INTERNATIONAL: Rebels burn Syria evacuation buses</a></h3><time class="rpwe-time published" datetime="2016-12-18T10:36:08-04:00">December 18, 2016</time><div class="rpwe-summary">BBC &#8211; Several buses en route to evacuate the sick and injured from two government-held villages in Syria&#8217;s Idlib province have been burned by rebels. The convoy was travelling to Foah and Kefraya, besieged by rebel fighters. Pro-government forces are demanding people be allowed to leave the mainly Shia villages in order for the evacuation ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-swedish-party-calls-for-legalization-of-necrophilia-incest/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/cecilia-45x45.jpg" alt="INTERNATIONAL: Swedish party calls for legalization of necrophilia, incest"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-swedish-party-calls-for-legalization-of-necrophilia-incest/" title="Permalink to INTERNATIONAL: Swedish party calls for legalization of necrophilia, incest" rel="bookmark">INTERNATIONAL: Swedish party calls for legalization of necrophilia, incest</a></h3><time class="rpwe-time published" datetime="2016-12-16T22:35:04-04:00">December 16, 2016</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; Incest between siblings and necrophilia should be legalised, a branch of the Swedish Liberal People&#8217;s Party has argued. The Stockholm branch of the party&#8217;s youth wing (LUF) voted on the controversial motion at its annual meeting on Sunday. It called for the repeal of several laws to make consensual sex between brothers and sisters aged over ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-chinas-navy-seizes-american-underwater-drone/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/161216092812-usns-bowditch-exlarge-169-45x45.jpg" alt="INTERNATIONAL: China&#8217;s Navy seizes American underwater drone"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-chinas-navy-seizes-american-underwater-drone/" title="Permalink to INTERNATIONAL: China&#8217;s Navy seizes American underwater drone" rel="bookmark">INTERNATIONAL: China&#8217;s Navy seizes American underwater drone</a></h3><time class="rpwe-time published" datetime="2016-12-16T12:42:15-04:00">December 16, 2016</time><div class="rpwe-summary">CNN &#8211; A US oceanographic vessel Thursday had its underwater drone stolen by a Chinese warship literally right in front of the eyes of the American crew, a US defense official told CNN Friday. In the latest encounter in international waters in the South China Sea region, the USNS Bowditch was sailing about 100 miles ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-ex-cop-convicted-for-playing-with-his-penis-on-subway-in-ny/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/161215-nypd-ex-cop-convicted-feature-1-45x45.jpg" alt="INTERNATIONAL: Ex-cop convicted for playing with his penis on subway in NY"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-ex-cop-convicted-for-playing-with-his-penis-on-subway-in-ny/" title="Permalink to INTERNATIONAL: Ex-cop convicted for playing with his penis on subway in NY" rel="bookmark">INTERNATIONAL: Ex-cop convicted for playing with his penis on subway in NY</a></h3><time class="rpwe-time published" datetime="2016-12-15T22:15:51-04:00">December 15, 2016</time><div class="rpwe-summary">NEW YORK POST &#8211; It took a Manhattan jury just one hour to convict a retired NYPD detective for exposing himself to a commuter — and then pulling out a gun when she tried to film him. Ex-cop Steven Esposito was convicted of second-degree menacing, exposure of a person, and public lewdness when he unzipped ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-colorado-school-district-votes-to-let-teachers-carry-guns/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-15-16_37_27-Colorado-school-district-votes-to-let-teachers-carry-guns-CBS-News-45x45.png" alt="INTERNATIONAL: Colorado school district votes to let teachers carry guns"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-colorado-school-district-votes-to-let-teachers-carry-guns/" title="Permalink to INTERNATIONAL: Colorado school district votes to let teachers carry guns" rel="bookmark">INTERNATIONAL: Colorado school district votes to let teachers carry guns</a></h3><time class="rpwe-time published" datetime="2016-12-15T17:38:24-04:00">December 15, 2016</time><div class="rpwe-summary">CBS NEWS &#8211; A rural Colorado school district decided to allow its teachers and other school staff members to carry guns on campus to protect students. The Hanover School District 28 board voted 3-2 Wednesday night to allow school employees to volunteer to be armed on the job after undergoing training. The district’s two schools ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/internationaldylann-roof-found-guilty-of-racially-motivated-massacre-at-black-church/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/south-carolina-shooting-roof-45x45.jpg" alt="INTERNATIONAL:Dylann Roof found guilty of racially motivated massacre at black church"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/internationaldylann-roof-found-guilty-of-racially-motivated-massacre-at-black-church/" title="Permalink to INTERNATIONAL:Dylann Roof found guilty of racially motivated massacre at black church" rel="bookmark">INTERNATIONAL:Dylann Roof found guilty of racially motivated massacre at black church</a></h3><time class="rpwe-time published" datetime="2016-12-15T17:08:36-04:00">December 15, 2016</time><div class="rpwe-summary">NEW YORK DAILY NEWS &#8211; A jury found Dylann Roof guilty of the Charleston church massacre Thursday, rejecting the twisted 22-year-old’s repulsive racism. Roof was found guilty on all counts after just two hours of deliberations. Roof stood with his arms by his sides, staring straight ahead as the 33 guilty verdicts were read. The ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-lion-hunting-veterinarian-dies-after-falling-100ft-into-ravine-on-a-bird-shoot/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/lion-hunter-45x45.jpg" alt="INTERNATIONAL: Lion hunting veterinarian dies after falling 100ft into ravine on a bird shoot"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-lion-hunting-veterinarian-dies-after-falling-100ft-into-ravine-on-a-bird-shoot/" title="Permalink to INTERNATIONAL: Lion hunting veterinarian dies after falling 100ft into ravine on a bird shoot" rel="bookmark">INTERNATIONAL: Lion hunting veterinarian dies after falling 100ft into ravine on a bird shoot</a></h3><time class="rpwe-time published" datetime="2016-12-15T08:57:46-04:00">December 15, 2016</time><div class="rpwe-summary">INDEPENDENT (UK) &#8211; An Italian vet who courted controversy by sharing photos of animals he hunted on social media, has died after falling into a ravine while shooting wild birds. Luciano Ponzetto received death threats last year after he posed in pictures next to his trophy kills of lions and other wild animals which he posted ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-philippines-duterte-admits-personally-killing-suspects/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/92961837_5d457d85-0733-497c-bea2-1174e4ad393e-45x45.jpg" alt="INTERNATIONAL: Philippines&#8217; Duterte admits personally killing suspects"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-philippines-duterte-admits-personally-killing-suspects/" title="Permalink to INTERNATIONAL: Philippines&#8217; Duterte admits personally killing suspects" rel="bookmark">INTERNATIONAL: Philippines&#8217; Duterte admits personally killing suspects</a></h3><time class="rpwe-time published" datetime="2016-12-14T11:03:19-04:00">December 14, 2016</time><div class="rpwe-summary">BBC &#8211; Philippines&#8217; President Rodrigo Duterte has admitted he personally killed criminal suspects as mayor of Davao. It is the first such admission he has made since becoming president in June, but echoes comments he made in 2015. He ran the southern city for two decades, earning a reputation for cutting crime, and criticism for ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-ugandas-king-charged-with-terrorism/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/92709989_a-45x45.jpg" alt="INTERNATIONAL: Uganda&#8217;s King charged with terrorism"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-ugandas-king-charged-with-terrorism/" title="Permalink to INTERNATIONAL: Uganda&#8217;s King charged with terrorism" rel="bookmark">INTERNATIONAL: Uganda&#8217;s King charged with terrorism</a></h3><time class="rpwe-time published" datetime="2016-12-13T10:18:37-04:00">December 13, 2016</time><div class="rpwe-summary">BBC &#8211; The king of a region in Uganda has been charged with terrorism at a hearing in the east of the country before a courtroom packed with royal supporters. Charles Mumbere was arrested last month after a government raid on his palace in which more than 80 people died. It is not clear whether ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-over-160-dead-in-nigerian-church-collapse/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/nigeria4-45x45.jpg" alt="INTERNATIONAL: Over 160 dead in Nigerian church collapse"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-over-160-dead-in-nigerian-church-collapse/" title="Permalink to INTERNATIONAL: Over 160 dead in Nigerian church collapse" rel="bookmark">INTERNATIONAL: Over 160 dead in Nigerian church collapse</a></h3><time class="rpwe-time published" datetime="2016-12-11T17:03:19-04:00">December 11, 2016</time><div class="rpwe-summary">CBS NEWS &#8211; Mortuaries overflowed with bodies Sunday from a church collapse in southern Nigeria that killed at least 160 people, and worshippers said construction of the building had been rushed. Hundreds had been inside the Reigners Bible Church International in the city of Uyo on Saturday for the consecration of founder Akan Weeks as ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-bomb-attack-near-cairo-coptic-cathedral-kills-at-least-25/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/92921960_hi036839940-45x45.jpg" alt="INTERNATIONAL: Bomb attack near Cairo Coptic cathedral kills at least 25"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-bomb-attack-near-cairo-coptic-cathedral-kills-at-least-25/" title="Permalink to INTERNATIONAL: Bomb attack near Cairo Coptic cathedral kills at least 25" rel="bookmark">INTERNATIONAL: Bomb attack near Cairo Coptic cathedral kills at least 25</a></h3><time class="rpwe-time published" datetime="2016-12-11T10:45:02-04:00">December 11, 2016</time><div class="rpwe-summary">BBC &#8211; A bombing near the Coptic cathedral in the Egyptian capital Cairo has killed at least 25 people, officials say. Dozens of others were injured in the blast at St Peter&#8217;s church during a Sunday church service. The church is adjacent to St Mark&#8217;s cathedral, within the same complex. Photos and video footage showed ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-black-woman-to-appear-on-canadian-banknote/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/Canada-Banknote-Women_Thom_w504-45x45.jpg" alt="INTERNATIONAL: Black woman to appear on Canadian banknote"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-black-woman-to-appear-on-canadian-banknote/" title="Permalink to INTERNATIONAL: Black woman to appear on Canadian banknote" rel="bookmark">INTERNATIONAL: Black woman to appear on Canadian banknote</a></h3><time class="rpwe-time published" datetime="2016-12-09T21:17:42-04:00">December 9, 2016</time><div class="rpwe-summary">JAMAICA OBSERVER &#8211; A black woman often described as Canada&#8217;s Rosa Parks for her 1946 decision to sit in a whites-only section of a Nova Scotia movie theater will be the first Canadian woman to be celebrated on the face of a Canadian banknote. Finance Minister Bill Morneau said Thursday that Viola Desmond will grace ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-days-of-our-lives-bold-and-the-beautiful-actor-dead-at-87/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/joseph-mascolo-days-of-our-lives-stefano-45x45.jpg" alt="INTERNATIONAL: Days of Our Lives, Bold and the Beautiful actor dead at 87"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-days-of-our-lives-bold-and-the-beautiful-actor-dead-at-87/" title="Permalink to INTERNATIONAL: Days of Our Lives, Bold and the Beautiful actor dead at 87" rel="bookmark">INTERNATIONAL: Days of Our Lives, Bold and the Beautiful actor dead at 87</a></h3><time class="rpwe-time published" datetime="2016-12-09T18:08:11-04:00">December 9, 2016</time><div class="rpwe-summary">TV LINE &#8211; Joseph Mascolo, who played iconic villain Stefano DiMera on the NBC daytime soap Days of Our Lives, has died. He was 87 years old. Mascolo passed away Thursday after a long battle with Alzheimer’s disease, the show said in a statement on Friday. He joined the Days cast in 1982 and made crime ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-man-blows-1m-on-cars-strippers-and-cocaine-after-bank-glitch/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/161209-student-over-draft-error-feature-45x45.jpg" alt="INTERNATIONAL: Man blows $1M on cars, strippers and cocaine after bank glitch"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-man-blows-1m-on-cars-strippers-and-cocaine-after-bank-glitch/" title="Permalink to INTERNATIONAL: Man blows $1M on cars, strippers and cocaine after bank glitch" rel="bookmark">INTERNATIONAL: Man blows $1M on cars, strippers and cocaine after bank glitch</a></h3><time class="rpwe-time published" datetime="2016-12-09T13:52:02-04:00">December 9, 2016</time><div class="rpwe-summary">NEW YORK POST &#8211; A debt-ridden student blew $1.3 million on sports cars, speed boats, strippers and cocaine after a bank error gave him an unlimited overdraft. Wannabe playboy Luke Moore lived the high life for two years before he was caught by cops and jailed on fraud charges. The Australian treated himself to luxury ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-bishop-claims-to-make-mens-penises-larger-by-massaging-them-with-his-hands/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/ad_228283283-45x45.jpg" alt="INTERNATIONAL: Bishop claims to make men’s penises larger by massaging them with his hands"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-bishop-claims-to-make-mens-penises-larger-by-massaging-them-with-his-hands/" title="Permalink to INTERNATIONAL: Bishop claims to make men’s penises larger by massaging them with his hands" rel="bookmark">INTERNATIONAL: Bishop claims to make men’s penises larger by massaging them with his hands</a></h3><time class="rpwe-time published" datetime="2016-12-09T13:05:30-04:00">December 9, 2016</time><div class="rpwe-summary">METRO &#8211; Ghanaian preacher Daniel Obinim has been filmed performing a ritual where he moves around a room full of men, grabbing them each by the crotch. In some cases, he will keep hold of their penises and give them a little shake. Graciously, he also offers to massage women’s breasts in order to enlarge ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/south-korea-parliament-votes-to-impeach-president-park-geun-hye/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/2016-12-09-09_16_54-South-Korea-Parliament-Votes-to-Impeach-President-Park-Geun-hye-The-New-York-T-45x45.png" alt="South Korea Parliament votes to impeach President Park Geun-hye"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/south-korea-parliament-votes-to-impeach-president-park-geun-hye/" title="Permalink to South Korea Parliament votes to impeach President Park Geun-hye" rel="bookmark">South Korea Parliament votes to impeach President Park Geun-hye</a></h3><time class="rpwe-time published" datetime="2016-12-09T10:20:21-04:00">December 9, 2016</time><div class="rpwe-summary">NEW YORK TIMES &#8211; South Korea’s Parliament voted on Friday to impeach President Park Geun-hye, an aloof conservative who took a hard line against North Korea and rose to power with strong support from those who revered her father, the military dictator Park Chung-hee. The vote against Ms. Park, the nation’s first female leader, followed weeks ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-2016-might-be-the-longest-year-ever/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/99452904-45x45.jpg" alt="INTERNATIONAL: 2016 might be the longest year ever"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-2016-might-be-the-longest-year-ever/" title="Permalink to INTERNATIONAL: 2016 might be the longest year ever" rel="bookmark">INTERNATIONAL: 2016 might be the longest year ever</a></h3><time class="rpwe-time published" datetime="2016-12-09T08:47:44-04:00">December 9, 2016</time><div class="rpwe-summary">NEW YORK DAILY NEWS &#8211; It’s not just your feeling, 2016 is literally longer than previous years. According to a new Royal Society study, the Earth’s day has lengthened by 1.8 milliseconds per century since 720 B.C. The researchers figured it out by comparing eclipse records from ancient Babylon, China and Greece to predictions of when ...</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.stlucianewsonline.com/international-shaving-pubic-hair-increases-chances-of-sti-by-400/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.stlucianewsonline.com/wp-content/uploads/2016/12/shutterstock_251138536-45x45.jpg" alt="INTERNATIONAL: Shaving pubic hair increases chances of STI by 400%"></a><h3 class="rpwe-title"><a href="http://www.stlucianewsonline.com/international-shaving-pubic-hair-increases-chances-of-sti-by-400/" title="Permalink to INTERNATIONAL: Shaving pubic hair increases chances of STI by 400%" rel="bookmark">INTERNATIONAL: Shaving pubic hair increases chances of STI by 400%</a></h3><time class="rpwe-time published" datetime="2016-12-08T09:21:04-04:00">December 8, 2016</time><div class="rpwe-summary">NEW YORK POST &#8211; Get rid of your pubic hair at your own risk, a new study warns. People who prefer to go bare increase their chances of catching a sexually transmitted infection by 440 percent, University of California San Francisco researchers found. Cleanly shaven folk have increased skin irritations, more sex, and share their ...</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://www.stlucianewsonline.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
<script type="text/javascript">
	
		divScroller("scroll-h", "h", 40, 6000);
		 
	</script><!-- Newsletter plugin footer file --><div id="seo-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/resads/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo1OiI1NywzNCI7czoxMDoiY29udGVudF9pZCI7aToxNDEyNDQ7czo2OiJhdXRob3IiO3M6NjoiU2FtdWVsIjt9.7ed92c51c6bb929dd0adcf3e44cbea15","extensions_to_track":"pdf,doc,xls,zip"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp-slimstat/3.5.4/wp-slimstat.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"141244","ajaxurl":"http:\/\/www.stlucianewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/js/jquery.watermark.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/js/jquery.uploadify.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-content/plugins/wpnewsletter442/js/wp-mailinglist.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.stlucianewsonline.com/wp-includes/js/wp-embed.min.js'></script>

<script type="text/javascript">



  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-34917107-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type =

'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' :

'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];

s.parentNode.insertBefore(ga, s);

  })();



</script>
</body>
</html>
